#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:44)
  2. #476 Requesting copylib exemption for libgnome-volume-control (geppetto, 17:08:37)
    1. https://fedorahosted.org/fpc/ticket/476 (geppetto, 17:08:38)
    2. ACTION: No change in FPC opinion, static library packaging work has to fall to Budgie maintainer if upstream/gnome refuse to do any work (geppetto, 17:23:37)

  3. #490 Remove gcc, gcc-c++ and make from minimal build root (geppetto, 17:23:56)
    1. https://fedorahosted.org/fpc/ticket/490 (geppetto, 17:23:57)
    2. https://fedoraproject.org/wiki/Packaging:Guidelines#Exceptions_2 (tibbs|w, 17:25:32)
    3. https://fedorahosted.org/fesco/ticket/528 (spot, 17:43:04)
    4. ACTION: tibbs We don't have the auth. to remove gcc from buildroots, tibbs has plans to write a policy change that better reflects reality (geppetto, 17:45:47)

  4. #491 Bundling exception: libiax for sflphone on F20, F21 (geppetto, 17:45:55)
    1. https://fedorahosted.org/fpc/ticket/491 (geppetto, 17:45:55)
    2. ACTION: Bundling for iaxclient-libiax on f20/f21 (+1:8, 0:0, -1:0) (geppetto, 17:49:52)

  5. #492 Reverse weak dependencies (geppetto, 17:50:20)
    1. https://fedorahosted.org/fpc/ticket/492 (geppetto, 17:50:20)
    2. https://fedorahosted.org/fesco/ticket/1353 (nirik, 18:18:16)
    3. ACTION: We need documentation on how dnf and anaconda will handle weak flags, so we can decide what to do from here (geppetto, 18:31:52)

  6. Open Floor (geppetto, 18:32:37)
  7. #481 static uids systemd-network, systemd-timesync, (geppetto, 18:36:26)
    1. https://fedorahosted.org/fpc/ticket/481 (geppetto, 18:36:27)
    2. ACTION: geppetto More questions about uscases, changing uid when switchroot happens, and scarcity of static uids (geppetto, 18:46:05)

  8. Open Floor (geppetto, 18:46:16)
    1. https://fedorahosted.org/fpc/ticket/395#comment:5 (tomspur, 18:47:46)


Meeting ended at 18:58:55 UTC (full logs).

Action items

  1. No change in FPC opinion, static library packaging work has to fall to Budgie maintainer if upstream/gnome refuse to do any work
  2. tibbs We don't have the auth. to remove gcc from buildroots, tibbs has plans to write a policy change that better reflects reality
  3. Bundling for iaxclient-libiax on f20/f21 (+1:8, 0:0, -1:0)
  4. We need documentation on how dnf and anaconda will handle weak flags, so we can decide what to do from here
  5. geppetto More questions about uscases, changing uid when switchroot happens, and scarcity of static uids


Action items, by person

  1. geppetto
    1. geppetto More questions about uscases, changing uid when switchroot happens, and scarcity of static uids
  2. UNASSIGNED
    1. No change in FPC opinion, static library packaging work has to fall to Budgie maintainer if upstream/gnome refuse to do any work
    2. tibbs We don't have the auth. to remove gcc from buildroots, tibbs has plans to write a policy change that better reflects reality
    3. Bundling for iaxclient-libiax on f20/f21 (+1:8, 0:0, -1:0)
    4. We need documentation on how dnf and anaconda will handle weak flags, so we can decide what to do from here


People present (lines said)

  1. geppetto (163)
  2. tibbs|w (80)
  3. spot (33)
  4. michel_slm (29)
  5. Rathann (24)
  6. racor (20)
  7. tomspur (15)
  8. orionp (14)
  9. zodbot (12)
  10. rdieter_work (9)
  11. mirek-hm (8)
  12. nirik (5)
  13. mbooth (3)
  14. Corey84 (2)
  15. daMaestro (1)
  16. jsmith (1)


Generated by MeetBot 0.1.4.