#fedora-meeting-1: fpc

Meeting started by geppetto at 17:02:54 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:02:54)
  2. #494 Python3 __pycache__ directory (geppetto, 17:06:03)
    1. https://fedorahosted.org/fpc/ticket/494 (geppetto, 17:06:09)
    2. https://fedoraproject.org/wiki/User:Tibbs/PycacheDraft#Byte_compiling (tibbs|w, 17:07:15)
    3. https://fedoraproject.org/w/index.php?title=User%3ATibbs%2FPycacheDraft&diff=402243&oldid=402019 (tibbs|w, 17:07:20)
    4. https://fedoraproject.org/w/index.php?title=User%3ATibbs%2FPycacheDraft&diff=402245&oldid=402019 (tomspur, 17:10:08)
    5. https://fedoraproject.org/w/index.php?title=User%3ATibbs%2FPycacheDraft&diff=402245&oldid=402243 (geppetto, 17:11:26)
    6. ACTION: Policy for py3k __pycache__ dir. by tibbs with edits by tomspur/orionp (+1:6, 0:0, -1:0) (geppetto, 17:17:49)

  3. #497 Clean up BuildRequires section; don't try to define the minimal build env (geppetto, 17:23:12)
    1. https://fedorahosted.org/fpc/ticket/497 (geppetto, 17:23:14)
    2. ACTION: Nuke rpmdev-rmdevelrpms section (+1:5, 0:0, -1:0) (geppetto, 17:31:43)

  4. #498 Seeking guidance: Apps using default Python in Fedora vs. EPEL (geppetto, 17:32:04)
    1. https://fedorahosted.org/fpc/ticket/498 (geppetto, 17:32:08)
    2. https://fedorahosted.org/fpc/ticket/327#comment:9 (abadger1999, 18:07:01)
    3. ACTION: tomspur Tweak wording of comment 5 for vote next week. (geppetto, 18:14:57)

  5. Open Floor (geppetto, 18:18:16)


Meeting ended at 18:25:55 UTC (full logs).

Action items

  1. Policy for py3k __pycache__ dir. by tibbs with edits by tomspur/orionp (+1:6, 0:0, -1:0)
  2. Nuke rpmdev-rmdevelrpms section (+1:5, 0:0, -1:0)
  3. tomspur Tweak wording of comment 5 for vote next week.


Action items, by person

  1. orionp
    1. Policy for py3k __pycache__ dir. by tibbs with edits by tomspur/orionp (+1:6, 0:0, -1:0)
  2. tomspur
    1. Policy for py3k __pycache__ dir. by tibbs with edits by tomspur/orionp (+1:6, 0:0, -1:0)
    2. tomspur Tweak wording of comment 5 for vote next week.


People present (lines said)

  1. geppetto (128)
  2. tibbs|w (101)
  3. abadger1999 (56)
  4. tomspur (29)
  5. zodbot (9)
  6. orionp (7)
  7. mbooth (6)
  8. SmootherFrOgZ (3)
  9. racor (2)
  10. gholms (1)


Generated by MeetBot 0.1.4.