#fedora-meeting-1: Server SIG Weekly Meeting (2015-02-17)
Meeting started by sgallagh at 16:04:58 UTC
(full logs).
Meeting summary
- roll call (sgallagh, 16:04:58)
- Agenda (sgallagh, 16:06:35)
- Agenda Item: Fedora 22 Alpha (sgallagh,
16:06:44)
- Agenda Item: Database Server Role (sgallagh,
16:06:48)
- Agenda Item: Cockpit Domain Controller
Support (sgallagh,
16:06:48)
- Fedora 22 Alpha (sgallagh, 16:08:15)
- https://lists.fedoraproject.org/pipermail/server/2015-February/001734.html
(sgallagh,
16:10:40)
- AGREED: Cockpit
support of the Domain Controller Role is deferred to Fedora
23 (sgallagh,
16:21:29)
- ACTION: sgallagh,
twoerner and danofsatx to work on finishing the DB role for Fedora
22 Alpha Freeze (sgallagh,
16:22:12)
- Database Server Role (sgallagh, 16:23:14)
- The Database Server Role will be open on all
interfaces upon deployment, but can be constrained using
port/service configuration in rolekit. (sgallagh,
16:46:46)
- It will also be configured to use
password-based authentication (sgallagh,
16:47:04)
- Open Floor (sgallagh, 16:47:20)
- ACTION: danofsatx and
junland to create database server role requirements document modeled
on
https://fedoraproject.org/wiki/Domain_controller_role_requirements
(sgallagh,
16:51:43)
- https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria#Role_functional_requirements
(and same URL for beta/final) (adamw,
16:55:02)
Meeting ended at 17:00:00 UTC
(full logs).
Action items
- sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
- danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements
Action items, by person
- danofsatx
- sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
- danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements
- junland
- danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements
- sgallagh
- sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
- twoerner
- sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
People present (lines said)
- sgallagh (93)
- adamw (33)
- mitr (16)
- junland (14)
- nirik (12)
- twoerner (7)
- zodbot (5)
- stefw (0)
- danofsatx (0)
- tuanta (0)
- simo (0)
- mizmo (0)
Generated by MeetBot 0.1.4.