19:00:39 <roshi> #startmeeting cloud-wg
19:00:39 <zodbot> Meeting started Wed Feb 18 19:00:39 2015 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:43 <jzb> roshi: groovy
19:00:48 <roshi> #meetingname Fedora Cloud WG
19:00:48 <zodbot> The meeting name has been set to 'fedora_cloud_wg'
19:00:58 <roshi> #topic Roll Call
19:01:04 <roshi> .hello roshi
19:01:05 <zodbot> roshi: roshi 'Mike Ruckman' <mruckman@redhat.com>
19:01:23 <roshi> glad to have you back around jzb :)
19:01:36 <dustymabe> .hellomynameis dustymabe
19:01:36 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
19:01:49 <roshi> number80 is en route
19:01:57 <number80> .hello hguemar
19:01:57 <zodbot> number80: hguemar 'Haïkel Guémar' <karlthered@gmail.com>
19:02:00 <jzb> .hellomynameis jzb
19:02:01 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
19:03:39 <jzb> I *think* the hard part was generating the ostree content
19:03:41 <jzb> damn
19:03:44 <jzb> sorry wrong window
19:04:23 <roshi> man, now you've sullied our log of the meeting!
19:04:24 <roshi> :p
19:04:45 <jzb> sorry
19:04:53 <roshi> psh - don't worry about it :)
19:05:00 <roshi> alright, let's get to tickets
19:06:25 <roshi> #topic Dockerfiles
19:06:30 <roshi> #link https://fedorahosted.org/cloud/ticket/84
19:06:55 <jzb> yay
19:07:33 <jzb> so - I'm about 95% done with a post ofr Fedora Magazine
19:07:44 <roshi> sweet :)
19:07:46 <jzb> just need to dot t's and cross i's
19:07:58 <jzb> and put it up - I'll put it in a gist or something and send around
19:08:04 <roshi> sounds good
19:08:10 <jzb> that's a basic "here's what they are and how to use them"
19:08:11 <dustymabe> jzb++
19:08:18 * roshi can give a once over in the magazine if you like
19:08:18 <jzb> then we need more in-depth stuff
19:08:40 <jzb> EOF
19:08:41 <roshi> for sure
19:08:52 <roshi> dustymabe any update on your end of this?
19:09:01 <roshi> logs from last meeting indicate you were going to update the ticket
19:09:18 <dustymabe> roshi: not this week. I got hit with the flu last weekend
19:09:37 <roshi> that sucks, feeling better now though?
19:09:46 <dustymabe> yep.. my first day back to 100%
19:09:52 <jzb> dustymabe: you're doing something on the Dockerfiles?
19:10:08 <roshi> least you're feeling better
19:10:09 <dustymabe> jzb: I was just planning on making some blog posts about them
19:11:55 <dustymabe> nothing crazy
19:12:06 <dustymabe> might be able to cross post them to fedora magazine as well
19:12:52 <dustymabe> hey guys I'm getting pulled away.. $dayjob conflict.. I'll check the logs later
19:15:51 <roshi> later dustyaway
19:15:56 <roshi> onto the next topic then?
19:16:19 <roshi> #topic Checksums
19:16:24 <roshi> #link https://fedorahosted.org/cloud/ticket/93
19:16:55 <roshi> this is waiting on kushal to update the ticket
19:17:04 <roshi> it's the only action item we had from the last meeting
19:17:10 <roshi> anyone need a tldr on this?
19:18:27 <jzb> roshi: nope. Next? :-)D
19:18:44 <roshi> sure thing
19:18:46 <number80> *nods*
19:19:09 <roshi> #topic OpenShift Commons
19:19:12 <roshi> #link https://fedorahosted.org/cloud/ticket/83
19:19:39 <roshi> I presume we're still waiting on the board for this
19:19:45 <roshi> kushal seems to have updates
19:19:53 <roshi> or be tracking this, more or less
19:20:41 <jzb> roshi: let's take that off the meeting agenda?
19:20:52 <number80> I don't think there is specific issues so we could request a decision from council
19:20:53 <jzb> roshi: or if there's a way to just check in on that monthly that'd be great
19:20:54 * roshi takes it off
19:21:30 <roshi> #agreed Take #83 off the meeting agenda
19:21:51 <roshi> the next topic we already covered
19:21:58 <roshi> dockerfiles post for the mag
19:22:02 * roshi skips it
19:22:09 <roshi> #topic Updated Images
19:22:14 <roshi> #link https://fedorahosted.org/cloud/ticket/94
19:22:55 <roshi> aiui, right now this is being held up by tooling needs for releng, but they're busy working on getting a TC and whatnot
19:23:09 <roshi> does that jive with everyone else's understanding?
19:23:46 <number80> sounds like oddshocks is taking care of that pretty well :)
19:24:14 <jzb> maybe we need to show up in their regular meeting* and pursue this there?
19:24:22 <jzb> * assuming they have one.
19:24:51 <number80> they have and oddshocks is involved according my logs
19:24:53 <roshi> releng meeting might be infra meeting?
19:26:23 <jzb> OK
19:26:28 <jzb> roshi: what's next?
19:27:06 <roshi> that's it, open floor
19:27:11 <roshi> #topic Open Florr
19:27:16 <roshi> #undo
19:27:16 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x4d3fe90>
19:27:22 <roshi> #topic Open Floor
19:27:29 * roshi can type, he swears
19:27:45 <number80> from Kushal: "F22 cloud image boots fine but is not getting any ip."
19:28:01 <roshi> I think I have a good build of cloud-init with dnf support
19:28:11 <roshi> I was seeing that as well with my images
19:28:54 <roshi> that's another hting I've been poking at
19:29:22 <roshi> since to test this cloud-init build, i need to be able to do a scratch build with the updated cloud-init to test
19:29:39 <roshi> building cloud images locally has proven... tricky
19:29:43 <roshi> for me at least
19:31:28 <jzb> roshi: bug filed?
19:31:52 <jzb> roshi: do we have a ticket for this?
19:31:55 <roshi> for the no ip?
19:32:18 <number80> roshi: as a workaround, you may libguestfs to customize images
19:32:36 <number80> *use
19:32:41 <roshi> not that I know of. I wasn't sure if the error was an actual *bug* or just a pebkac from me
19:33:02 <jzb> roshi: yes
19:33:10 <roshi> number80: might have you walk me through that after the meeting
19:33:20 <jzb> roshi: if you and Kushal are seeing it...
19:33:36 <roshi> I can file a bug, but right now all our cloud builds are failing - last good one was a week ago
19:33:38 <jzb> roshi: if unsure, maybe send a note to the list with testing instructions?
19:33:42 <jzb> ouch
19:33:50 <roshi> true, but I didn't know he was seeing it until now
19:33:51 <jzb> roshi: presumably that's known and being worked on?
19:34:00 <roshi> since most of the time I'm awake kushal should be sleeping :)
19:34:26 <roshi> afaik the failing builds is known and being worked on
19:34:33 <roshi> we have to have them for the TC to drop
19:34:40 <roshi> since cloud is blocking
19:35:13 <roshi> once I feel like I have a strong enough grasp on what I'm trying to do I'll send a note to the list
19:35:17 <jzb> ok
19:35:24 <roshi> I was working with imcleod on it
19:35:29 * roshi has to get back with him
19:36:21 <jzb> roshi: OK
19:36:26 <roshi> once I get it ironed out, my plan from the beginning was to document this and perhaps write a testCloud-like wrapper for it so people can easily roll their own issues
19:36:39 <roshi> s/issues/images
19:37:33 <roshi> EOF for me
19:37:38 <roshi> anybody have anything else?
19:38:30 <jzb> roshi: doesn't look like it :-)
19:38:49 * roshi sets the timer
19:38:50 <roshi> 3...
19:38:55 <roshi> thanks for coming folks!
19:39:16 <number80> thanks for running the meeting roshi
19:39:26 <roshi> np np :)
19:39:28 <roshi> 2...
19:40:08 <roshi> Roshi: Proving the bar to entry was lower than we thought since 2013 :p
19:40:14 <roshi> 1...
19:40:23 <roshi> #endmeeting