#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:00:38 UTC (full logs).

Meeting summary

  1. init (tflink, 15:00:52)
    1. for folks reading this later - the lack of an announce was a mistake - this wasn't intended to be an impromptu meeting (tflink, 15:01:33)

  2. purpose (tflink, 15:02:37)
    1. we're going to start doing qadevel meetings weekly, right before the qa meetings (tflink, 15:03:18)
    2. the idea is to have quick meetings to discuss status, plans and if anyone is hitting issues. if the meetings start getting consistently long, we'll move back to fortnightly (tflink, 15:03:51)

  3. status (tflink, 15:05:06)
    1. Initial 'use ExecDB in taskotron' goal is done, and the whole stack is now running at http://taskotron-demo.cloud.fedoraproject.org/ (jskladan, 15:07:14)
    2. Initial 'use ExecDB in taskotron' goal is done, and the whole stack is now running at http://taskotron-demo.cloud.fedoraproject.org/ (jskladan, 15:09:21)
    3. most of the bits are up for review in Phab, the rest will land there tomorrow (jskladan, 15:09:48)
    4. jskladan will take care of regularly running `yum update` on taskotron-demo.cloud machine (jskladan, 15:12:48)
    5. libtaskotron changes to support task artifacts are in develop, not released yet (tflink, 15:14:10)
    6. system support changes for public artifacts are still pending review of ansible playbook bits, will deploy to dev once that's done (tflink, 15:14:45)
    7. still need to patch trigger to generate pseudo UUIDs until execdb is in place (tflink, 15:17:49)
    8. if everything goes according to plan, should have public artifacts working on taskotron-dev later this week (tflink, 15:20:50)
    9. in the process of enhancing upgradepath to generate artifacts so we have something to test the new artifacts-storing code with (tflink, 15:22:40)
    10. the new code is generating per-build and per-update artifacts to be more easily compatible with fedmsg emission (tflink, 15:23:28)
    11. ACTION: tflink to finish writing up design documents based on conversations in brno last week (tflink, 15:28:28)
    12. more disposable client related tasks will be created in phabricator as design documents are finished (tflink, 15:32:19)
    13. depcheck is having problems way too often in production, planning to spend a couple of hours on it once the next failure shows up (tflink, 15:33:08)
    14. still waiting to see another bad failure in production, nothing in the last week. (tflink, 15:33:37)
    15. need to update devel@ with our plans for depcheck (mostly leave it in current state for now, look at it more once we have more progress on disposable clients) (tflink, 15:34:36)

  4. public deployment state (tflink, 15:36:18)
  5. tasks for this week (tflink, 15:38:59)
  6. open floor (tflink, 15:40:49)
    1. ACTION: tflink to send out description of "new" meeting style, including suggestions for template to use for status updates (tflink, 15:53:14)


Meeting ended at 15:58:14 UTC (full logs).

Action items

  1. tflink to finish writing up design documents based on conversations in brno last week
  2. tflink to send out description of "new" meeting style, including suggestions for template to use for status updates


Action items, by person

  1. tflink
    1. tflink to finish writing up design documents based on conversations in brno last week
    2. tflink to send out description of "new" meeting style, including suggestions for template to use for status updates


People present (lines said)

  1. tflink (106)
  2. kparal (44)
  3. jskladan (38)
  4. mkrizek (18)
  5. zodbot (6)
  6. danofsatx (1)
  7. Corey84 (1)


Generated by MeetBot 0.1.4.