#fedora-meeting-1: RELENG (2015-02-23)

Meeting started by dgilmore at 16:34:27 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:34:35)
  2. FAD (dgilmore, 16:36:48)
    1. https://fedoraproject.org/wiki/FAD_Release_Tools_and_Infrastructure_2015 (dgilmore, 16:37:07)
    2. https://lists.fedoraproject.org/pipermail/rel-eng/2015-February/019355.html (pingou, 16:37:25)

  3. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:40:18)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:40:25)

  4. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:44:05)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 16:44:11)

  5. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 16:45:42)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 16:45:47)
    2. ACTION: dgilmore to implement this everywhere today (dgilmore, 16:46:10)

  6. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 16:46:40)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 16:46:46)

  7. #6027 secondary arch old mash trees cleanup (dgilmore, 16:48:11)
    1. https://fedorahosted.org/rel-eng/ticket/6027 (dgilmore, 16:48:16)

  8. #6108 Migrate to well-known CA for pkgs.fedoraproject.org (dgilmore, 16:50:09)
    1. https://fedorahosted.org/rel-eng/ticket/6108 (dgilmore, 16:50:15)
    2. ACTION: dgilmore to update ticket to reflect all changes needed for all changes in pkgs and koji setup, with a flag day at the end (dgilmore, 17:06:51)

  9. #6110 allow sudo for sysadmin-releng on sign bridges (dgilmore, 17:07:21)
    1. https://fedorahosted.org/rel-eng/ticket/6110 (dgilmore, 17:07:28)

  10. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 17:13:54)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 17:14:00)

  11. Secondary Architectures updates (dgilmore, 17:17:40)
  12. Secondary Architectures update - ppc (dgilmore, 17:17:41)
  13. Secondary Architectures update - s390 (dgilmore, 17:19:54)
  14. Secondary Architectures update - arm (dgilmore, 17:20:19)
  15. Open Floor (dgilmore, 17:30:12)


Meeting ended at 17:59:39 UTC (full logs).

Action items

  1. dgilmore to implement this everywhere today
  2. dgilmore to update ticket to reflect all changes needed for all changes in pkgs and koji setup, with a flag day at the end


Action items, by person

  1. dgilmore
    1. dgilmore to implement this everywhere today
    2. dgilmore to update ticket to reflect all changes needed for all changes in pkgs and koji setup, with a flag day at the end


People present (lines said)

  1. dgilmore (181)
  2. nirik (48)
  3. tyll (23)
  4. pbrobinson (18)
  5. pingou (13)
  6. sharkcz (13)
  7. masta (12)
  8. zodbot (5)
  9. jsmith (1)
  10. bochecha (0)


Generated by MeetBot 0.1.4.