#fedora-meeting-1: Server SIG Weekly Meeting (2015-02-24)

Meeting started by sgallagh at 16:01:22 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:01:22)
  2. Agenda (sgallagh, 16:05:00)
    1. Agenda Item: Fedora Server 22 Alpha Checkpoint (sgallagh, 16:05:16)
    2. Agenda Item: Fedora 22 QA Needs (sgallagh, 16:05:41)

  3. Fedora Server 22 Alpha Checkpoint (sgallagh, 16:07:04)
    1. The offending bug is https://bugzilla.redhat.com/show_bug.cgi?id=1195811 (sgallagh, 16:11:17)
    2. ACTION: simo and sgallagh to address Dogtag/FreeIPA dependency issue. (sgallagh, 16:13:26)
    3. The first pass at a Database Server Role has landed in rolekit and will be included in F22 Alpha TC5 later today. (sgallagh, 16:14:38)
    4. simo notes that making pki work with tomcat 8 may be difficult. (sgallagh, 16:15:36)
    5. http://pkgs.fedoraproject.org/cgit/tomcat.git/commit/?id=53dd1361b3ab4535e39dae014a53eb7b56627f24 (mitr, 16:20:02)
    6. AGREED: If the Tomcat and Dogtag teams cannot settle this between themselves quickly, the Fedora Server SIG and WG will file a FESCo ticket asking them to vote on reverting Tomcat to version 7 for Fedora 22 so it can spend a stabilization cycle in Rawhide. (sgallagh, 16:31:58)

  4. Open Floor (sgallagh, 16:43:12)
    1. https://fedoraproject.org/wiki/User:Dmossor/DBRoleReqs (sgallagh, 16:44:06)
    2. We need to generate AppStream metadata for pgadmin3 to support the DB Role (sgallagh, 16:52:16)


Meeting ended at 16:54:13 UTC (full logs).

Action items

  1. simo and sgallagh to address Dogtag/FreeIPA dependency issue.


Action items, by person

  1. sgallagh
    1. simo and sgallagh to address Dogtag/FreeIPA dependency issue.
  2. simo
    1. simo and sgallagh to address Dogtag/FreeIPA dependency issue.


People present (lines said)

  1. sgallagh (84)
  2. simo (29)
  3. danofsatx (18)
  4. stefw (12)
  5. mitr (10)
  6. zodbot (9)
  7. nirik (5)
  8. tuanta (5)
  9. mizmo (2)
  10. adamw (0)


Generated by MeetBot 0.1.4.