#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:00 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:01)
  2. Schedule (geppetto, 17:04:17)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-February/010483.html (geppetto, 17:04:23)

  3. #501 Fix bootstrap guidelines (geppetto, 17:05:08)
    1. https://fedorahosted.org/fpc/ticket/501 (geppetto, 17:05:12)
    2. ACTION: Proposal: Reverse conditionals in bootstrap examples, to make it less confusing (+1:7, 0:0, -1:0) (geppetto, 17:13:49)

  4. #435 %py3dir not removed by rpmbuild --clean (geppetto, 17:13:58)
    1. https://fedorahosted.org/fpc/ticket/435 (geppetto, 17:14:03)
    2. ACTION: Policy change to remove py3dir from python policy (+1:6, 0:1, -1:0) (geppetto, 17:22:30)
    3. ACTION: Extra note about copies (+1:6, 0:0, -1:0) (geppetto, 17:39:12)

  5. #338 %doc and %_pkgdocdir duplicate files and cause conflicts (geppetto, 17:39:21)
    1. https://fedorahosted.org/fpc/ticket/338 (geppetto, 17:39:26)
    2. ACTION: %doc and %_pkgdocdir duplicate files and cause conflicts (+1:6, 0:0, -1:1) (geppetto, 17:58:15)

  6. #325 Temporary bundling exception of yajl library (geppetto, 17:58:28)
    1. https://fedorahosted.org/fpc/ticket/325 (geppetto, 17:58:33)
    2. ACTION: Can you carry the patches within Fedora, to use the system library from ruby and alter jajl? If not we need a clearer timeline on when upstream is going to do something. (geppetto, 18:14:46)

  7. Open Floor (geppetto, 18:15:15)


Meeting ended at 18:20:40 UTC (full logs).

Action items

  1. Proposal: Reverse conditionals in bootstrap examples, to make it less confusing (+1:7, 0:0, -1:0)
  2. Policy change to remove py3dir from python policy (+1:6, 0:1, -1:0)
  3. Extra note about copies (+1:6, 0:0, -1:0)
  4. %doc and %_pkgdocdir duplicate files and cause conflicts (+1:6, 0:0, -1:1)
  5. Can you carry the patches within Fedora, to use the system library from ruby and alter jajl? If not we need a clearer timeline on when upstream is going to do something.


People present (lines said)

  1. geppetto (79)
  2. Rathann (36)
  3. tibbs (32)
  4. tomspur (23)
  5. racor (17)
  6. orionp (16)
  7. zodbot (10)
  8. limburgher (10)
  9. mbooth (7)


Generated by MeetBot 0.1.4.