#fedora-meeting-1: RELENG (2015-03-02)

Meeting started by dgilmore at 16:30:33 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:30:43)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:37:29)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:37:35)
    2. 16:39 < pingou> I'd like to hear back from more testers, especially admins, but otherwise +1 forme (dgilmore, 16:38:48)

  3. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:39:11)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 16:39:16)
    2. ACTION: pbabinca to get builds on all supported releases (dgilmore, 16:41:52)

  4. #5959 Enable keep-alive connections for koji (primary and secondaries) (dgilmore, 16:42:05)
    1. https://fedorahosted.org/rel-eng/ticket/5959 (dgilmore, 16:42:09)

  5. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 16:43:09)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 16:43:14)
    2. waiting on fedpkg-minimal to be in use everywhere (dgilmore, 16:43:33)

  6. #6027 secondary arch old mash trees cleanup (dgilmore, 16:43:44)
    1. https://fedorahosted.org/rel-eng/ticket/6027 (dgilmore, 16:43:49)
    2. ACTION: dgilmore to remove meeting keyword (dgilmore, 16:45:39)

  7. #5886 need method for distributing urgent fixes... urgently (dgilmore, 16:46:39)
    1. https://fedorahosted.org/rel-eng/ticket/5886 (dgilmore, 16:46:45)
    2. https://fedoraproject.org/wiki/Urgent_updates_policy (nirik, 16:51:21)

  8. #5870 rawhide signing (dgilmore, 16:57:55)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 16:57:59)
    2. dgilmore> so I have almost all of rawhide signed. but we still have a bit to go to get automatic siging (tyll, 16:59:16)
    3. < dgilmore> tyll: I will be getting people access to the f23 key this week (tyll, 16:59:22)

  9. #6064 extend srpm-excluded-arch.py so it can read srpms from multiple dirs (dgilmore, 17:14:05)
    1. https://fedorahosted.org/rel-eng/ticket/6064 (dgilmore, 17:14:11)
    2. ACTION: dgilmore to review the patches (dgilmore, 17:14:20)

  10. Secondary Architectures updates (dgilmore, 17:14:33)
  11. Secondary Architectures update - ppc (dgilmore, 17:14:34)
  12. Secondary Architectures update - s390 (dgilmore, 17:18:56)
  13. Secondary Architectures update - arm (dgilmore, 17:20:50)
  14. Open Floor (dgilmore, 17:23:08)
    1. http://fedoraproject.org/wiki/Request_For_Resources (dgilmore, 17:27:00)
    2. https://fedoraproject.org/wiki/Infrastructure_private_cloud (dgilmore, 17:37:21)
    3. http://threebean.org/fedora-releng-dash/ (releng dash btw) (nirik, 17:38:24)
    4. https://apps.fedoraproject.org/releng-dash/ (nirik, 17:38:56)


Meeting ended at 17:52:06 UTC (full logs).

Action items

  1. pbabinca to get builds on all supported releases
  2. dgilmore to remove meeting keyword
  3. dgilmore to review the patches


Action items, by person

  1. dgilmore
    1. dgilmore to remove meeting keyword
    2. dgilmore to review the patches
  2. pbabinca
    1. pbabinca to get builds on all supported releases


People present (lines said)

  1. dgilmore (171)
  2. nirik (77)
  3. sharkcz (21)
  4. pbrobinson (18)
  5. tyll (17)
  6. jcajka_ (7)
  7. masta (7)
  8. walters (7)
  9. jreznik (6)
  10. zodbot (4)
  11. pbabinca (4)
  12. pingou (3)
  13. Corey84 (2)
  14. pwhalen (1)
  15. smooge (1)
  16. stickster (1)
  17. bochecha (0)


Generated by MeetBot 0.1.4.