#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:36)
  2. Schedule (geppetto, 17:06:27)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-March/010493.html (geppetto, 17:06:30)
    2. Also adding 505 to that (geppetto, 17:06:45)

  3. #506 Guideline Draft: Service First-Time Setup (geppetto, 17:07:14)
    1. https://fedorahosted.org/fpc/ticket/506 (geppetto, 17:07:19)

  4. #507 Bundled library exception request: acme files in tonto (geppetto, 17:08:24)
    1. https://fedorahosted.org/fpc/ticket/507 (geppetto, 17:08:29)
    2. https://codesearch.debian.net/results/Acme.IntHashtable/page_0 (tibbs|w, 17:17:44)
    3. https://codesearch.debian.net/results/Acme.JPM/page_0 is the list. (tibbs|w, 17:21:43)
    4. ACTION: Temporary exception until F23 to bundle Acme in tonto, leamas to speak to other packages bundling Acme stuff. (+1:5, 0:0, -1:0) (geppetto, 17:33:16)

  5. #505 Bundling exception request: osbaldeston BMP library in tonto (geppetto, 17:33:40)
    1. https://fedorahosted.org/fpc/ticket/505 (geppetto, 17:33:51)
    2. http://ur1.ca/jusnp (leamas, 17:36:21)
    3. http://ur1.ca/jusnu (leamas, 17:36:42)
    4. http://ur1.ca/juso1 (leamas, 17:37:14)
    5. http://lgdzjc.googlecode.com/svn/trunk/JCSystem/src/com/tjsoft/util/io/PCBinaryInputStream.java has copyright of 2003 and different author... (tomspur, 17:44:33)
    6. ACTION: leamas Bundling exception granted, but you need to speak with upstream and legal to see if we can ship it at all (+1:5, 0:0, -1:0) (geppetto, 17:51:26)

  6. #500 Request for bundling exception: numptyphysics bundles Box2D = 2.0.1 (geppetto, 17:51:48)
    1. https://fedorahosted.org/fpc/ticket/500 (geppetto, 17:51:52)
    2. https://fedorahosted.org/fpc/ticket/221 (geppetto, 17:54:03)
    3. https://github.com/harmattan/numptyphysics (limburgher, 18:01:31)
    4. ACTION: limburgher Request for bundling exception: numptyphysics bundles Box2D = 2.0.1 (+1:5, 0:0, -1:0) (geppetto, 18:12:09)

  7. #506 Guideline Draft: Service First-Time Setup (geppetto, 18:12:26)
    1. https://fedorahosted.org/fpc/ticket/506 (geppetto, 18:12:30)
    2. ACTION: sgallagh Need to solve the localhost problem (geppetto, 18:36:46)
    3. ACTION: sgallagh include a better "Here's what you have to do" section. (geppetto, 18:41:17)

  8. #502 Temporary exception for DHCP being built using bundled BIND libraries in Fedora 22+ (geppetto, 18:42:00)
    1. https://fedorahosted.org/fpc/ticket/502 (geppetto, 18:42:06)
    2. ACTION: CAn just close this, as it doesn't involve us anymore. (geppetto, 18:42:32)

  9. Open Floor (geppetto, 18:42:44)


Meeting ended at 18:54:11 UTC (full logs).

Action items

  1. Temporary exception until F23 to bundle Acme in tonto, leamas to speak to other packages bundling Acme stuff. (+1:5, 0:0, -1:0)
  2. leamas Bundling exception granted, but you need to speak with upstream and legal to see if we can ship it at all (+1:5, 0:0, -1:0)
  3. limburgher Request for bundling exception: numptyphysics bundles Box2D = 2.0.1 (+1:5, 0:0, -1:0)
  4. sgallagh Need to solve the localhost problem
  5. sgallagh include a better "Here's what you have to do" section.
  6. CAn just close this, as it doesn't involve us anymore.


Action items, by person

  1. leamas
    1. Temporary exception until F23 to bundle Acme in tonto, leamas to speak to other packages bundling Acme stuff. (+1:5, 0:0, -1:0)
    2. leamas Bundling exception granted, but you need to speak with upstream and legal to see if we can ship it at all (+1:5, 0:0, -1:0)
  2. limburgher
    1. limburgher Request for bundling exception: numptyphysics bundles Box2D = 2.0.1 (+1:5, 0:0, -1:0)
  3. sgallagh
    1. sgallagh Need to solve the localhost problem
    2. sgallagh include a better "Here's what you have to do" section.


People present (lines said)

  1. geppetto (139)
  2. tibbs|w (101)
  3. sgallagh (60)
  4. limburgher (37)
  5. leamas (22)
  6. orionp (18)
  7. tomspur (13)
  8. zodbot (7)
  9. tomspur__ (3)
  10. tomspur_ (2)
  11. tibbs (0)


Generated by MeetBot 0.1.4.