#fedora-meeting-1: RELENG (2015-03-09)

Meeting started by dgilmore at 16:33:50 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:33:58)
  2. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:38:32)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 16:38:37)
    2. ACTION: dgilmore to make this change everywhere this week (dgilmore, 16:38:53)

  3. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 16:39:18)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 16:39:23)

  4. #5775 switch to partitioned image for EC2; remove editing of menu.lst from image processing (dgilmore, 16:40:06)
    1. https://fedorahosted.org/rel-eng/ticket/5775 (dgilmore, 16:40:10)

  5. #5870 rawhide signing (dgilmore, 16:42:38)
    1. https://fedorahosted.org/rel-eng/ticket/5870 (dgilmore, 16:42:44)

  6. Secondary Architectures updates (dgilmore, 16:57:13)
  7. Secondary Architectures update - ppc (dgilmore, 16:57:14)
  8. Secondary Architectures update - s390 (dgilmore, 16:57:52)
  9. Secondary Architectures update - arm (dgilmore, 16:58:08)
  10. Open Floor (dgilmore, 16:58:55)
    1. https://fedorahosted.org/rel-eng/ticket/6008 <- is this done? (nirik, 17:02:17)
    2. https://fedorahosted.org/rel-eng/ticket/5866 <- anything left to do here? (nirik, 17:03:39)


Meeting ended at 17:32:12 UTC (full logs).

Action items

  1. dgilmore to make this change everywhere this week


Action items, by person

  1. dgilmore
    1. dgilmore to make this change everywhere this week


People present (lines said)

  1. dgilmore (88)
  2. nirik (51)
  3. tyll (19)
  4. pbrobinson (15)
  5. moezroy (14)
  6. threebean (9)
  7. zodbot (4)
  8. walters (2)
  9. jreznik (2)
  10. roshi (1)
  11. masta (0)
  12. bochecha (0)
  13. pingou (0)
  14. sharkcz (0)


Generated by MeetBot 0.1.4.