#fedora-meeting-1: Server SIG Weekly Meeting (2015-03-10)

Meeting started by sgallagh at 15:00:39 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:39)
    1. Alpha is released. Hurray! (sgallagh, 15:01:17)

  2. Agenda (sgallagh, 15:05:46)
    1. Agenda Item: Fedora 22 Beta Planning (sgallagh, 15:05:55)
    2. Agenda Item: GSoC Involvement (sgallagh, 15:06:06)
    3. Agenda Item: DB Role Criteria and Test Cases (sgallagh, 15:07:34)

  3. Fedora 22 Beta Planning (sgallagh, 15:07:41)
    1. Rolekit Database Role needs to support decommissioning. (sgallagh, 15:10:38)
    2. Non-blocking: Rolekit Database Role support for multiple DB instances. (sgallagh, 15:20:55)
    3. Cockpit will have branding reintroduced to the Fedora builds in time for Beta Freeze (sgallagh, 15:21:48)
    4. Cockpit is aiming upstream to achieve API stability as of Fedora 22 Beta (and further releases) (sgallagh, 15:22:18)
    5. Cockpit will make PCP support optional before F22 Beta, because it's not finished. (sgallagh, 15:23:16)
    6. Please run through the Beta release criteria for Fedora Server 22 by next week's meeting (2015-03-17) (sgallagh, 15:30:50)
    7. use the Alpha Server netinst image, or grab a nightly. to find nightlies: fedfind images --release 22 --date YYYYMMDD --type boot (sgallagh, 15:31:59)

  4. DB Role Criteria and Test Cases (sgallagh, 15:35:06)
    1. https://fedoraproject.org/wiki/User:Dmossor/DBRoleReqs (sgallagh, 15:35:24)
    2. http://www.postgresql.org/docs/9.4/static/auth-methods.html#GSSAPI-AUTH rather (mitr, 15:48:01)
    3. ACTION: adamw to send email today about DB role use cases (sgallagh, 15:56:09)

  5. GSoC Involvement (sgallagh, 15:56:22)
    1. http://www.postgresql.org/docs/9.4/static/auth-methods.html (danofsatx, 15:56:22)


Meeting ended at 16:03:02 UTC (full logs).

Action items

  1. adamw to send email today about DB role use cases


Action items, by person

  1. adamw
    1. adamw to send email today about DB role use cases


People present (lines said)

  1. sgallagh (120)
  2. adamw (55)
  3. nirik (20)
  4. mitr (13)
  5. simo (10)
  6. danofsatx (9)
  7. zodbot (5)
  8. jsmith (4)
  9. stefw (0)
  10. tuanta (0)
  11. mizmo (0)


Generated by MeetBot 0.1.4.