#fedora-meeting-1: RELENG (2015-03-16)

Meeting started by dgilmore at 16:44:11 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:44:21)
  2. #5931 [Proposal] Move new branch and unretire requests to pkgdb2 (dgilmore, 16:45:29)
    1. https://fedorahosted.org/rel-eng/ticket/5931 (dgilmore, 16:45:35)
    2. hopefully deployed this week (dgilmore, 16:46:56)

  3. #6016 Use fedpkg-minimal in Fedora buildroots (dgilmore, 16:47:07)
    1. https://fedorahosted.org/rel-eng/ticket/6016 (dgilmore, 16:47:14)
    2. this is now done (dgilmore, 16:47:20)

  4. #5963 Orphaned vulnerable packages in EPEL (dgilmore, 16:49:01)
    1. https://fedorahosted.org/rel-eng/ticket/5963 (dgilmore, 16:49:07)
    2. this has now been done (dgilmore, 16:50:08)

  5. #6119 AtomicHost rel-eng integration (dgilmore, 16:50:47)
    1. https://fedorahosted.org/rel-eng/ticket/6119 (dgilmore, 16:50:53)
    2. https://github.com/projectatomic/rpm-ostree-toolbox/blob/master/src/py/rpmostreecompose/docker_image.py (walters, 17:25:35)
    3. ACTION: walters to look at running lorax and livemedia without -toolbox (walters, 17:31:13)
    4. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-cloud-atomic-pxetolive.ks (walters, 17:32:08)
    5. ACTION: dgilmore and walters to get things lined up in spin-kickstarts and have the tasks running in mock (dgilmore, 17:40:16)

  6. #6130 Remove all permissions when packages are retired in a branch (dgilmore, 17:41:08)
    1. https://fedorahosted.org/rel-eng/ticket/6130 (dgilmore, 17:41:15)
    2. neeed to have some feedback from at least pingu and need to look into it closer to see the technical pros and cons for making such a change. (dgilmore, 17:43:56)

  7. Secondary Architectures updates (dgilmore, 17:44:08)
  8. Secondary Architectures update - ppc (dgilmore, 17:44:09)
  9. Secondary Architectures update - s390 (dgilmore, 17:47:14)
  10. Secondary Architectures update - arm (dgilmore, 17:51:32)
    1. http://armpkgs.fedoraproject.org/compose/22_Alpha_RC1/ (dgilmore, 17:52:00)

  11. Open Floor (dgilmore, 17:54:47)


Meeting ended at 17:58:52 UTC (full logs).

Action items

  1. walters to look at running lorax and livemedia without -toolbox
  2. dgilmore and walters to get things lined up in spin-kickstarts and have the tasks running in mock


Action items, by person

  1. dgilmore
    1. dgilmore and walters to get things lined up in spin-kickstarts and have the tasks running in mock
  2. walters
    1. walters to look at running lorax and livemedia without -toolbox
    2. dgilmore and walters to get things lined up in spin-kickstarts and have the tasks running in mock


People present (lines said)

  1. dgilmore (150)
  2. walters (47)
  3. nirik (14)
  4. sharkcz (9)
  5. masta (7)
  6. zodbot (4)
  7. threebean (3)
  8. pwhalen (3)
  9. tyll (0)
  10. bochecha (0)
  11. pbrobinson (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.