#fedora-meeting-1: Server SIG Weekly Meeting (2015-03-24)

Meeting started by sgallagh at 15:00:30 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:31)
  2. Agenda (sgallagh, 15:03:18)
    1. Agenda Item: Anaconda Password Policy (sgallagh, 15:03:30)

  3. Anaconda Password Policy (sgallagh, 15:05:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1191842#c14 (sgallagh, 15:06:06)
    2. ACTION: adamw to email other products to try to unify the pwpolicy change (sgallagh, 15:16:17)
    3. https://fedoraproject.org/wiki/User:Kevin/Draft_Passwordpolicy (nirik, 15:21:36)
    4. http://www.oxforddictionaries.com/definition/english/bunfight (adamw, 15:38:09)
    5. AGREED: The password policy will be "--nostrict --minlen=6 --minquality=50 --nochanges --emptyok" for root, user and luks (sgallagh, 15:39:12)
    6. ACTION: sgallagh to update fedora-productimg-server with the agreed defaults. (sgallagh, 15:42:08)

  4. Open Floor (sgallagh, 15:42:57)
    1. http://reviewboard-fedoraserver.rhcloud.com/dashboard/ (sgallagh, 15:44:40)
    2. Help needed in reviewing rolekit database server patches (sgallagh, 15:44:53)
    3. ACTION: adamw and danofsatx to review the database server patches at their convenience (sgallagh, 15:47:27)


Meeting ended at 15:49:32 UTC (full logs).

Action items

  1. adamw to email other products to try to unify the pwpolicy change
  2. sgallagh to update fedora-productimg-server with the agreed defaults.
  3. adamw and danofsatx to review the database server patches at their convenience


Action items, by person

  1. adamw
    1. adamw to email other products to try to unify the pwpolicy change
    2. adamw and danofsatx to review the database server patches at their convenience
  2. danofsatx
    1. adamw and danofsatx to review the database server patches at their convenience
  3. sgallagh
    1. sgallagh to update fedora-productimg-server with the agreed defaults.


People present (lines said)

  1. sgallagh (99)
  2. mizmo (47)
  3. adamw (45)
  4. simo (38)
  5. nirik (37)
  6. danofsatx (14)
  7. zodbot (10)
  8. stefw (7)
  9. junland (3)
  10. masta (1)
  11. mitr (0)
  12. tuanta (0)


Generated by MeetBot 0.1.4.