18:36:48 <Renault_> #startmeeting Fedora-fr
18:36:48 <zodbot> Meeting started Mon Apr 27 18:36:48 2015 UTC.  The chair is Renault_. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:36:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:36:56 <sereinity> .fas sereinit
18:36:56 <zodbot> sereinity: sereinit 'Marcelin Benoît' <sereinity@online.fr>
18:37:09 <Renault_> #chair eseyman number80 sereinity Jehane
18:37:09 <zodbot> Current chairs: Jehane Renault_ eseyman number80 sereinity
18:37:13 <Jehane> .hellomynameis jehane
18:37:14 <zodbot> Jehane: jehane 'None' <marianne@tuxette.fr>
18:37:21 <eseyman> .fas eseyman
18:37:22 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:37:24 <Renault_> .fas Renault
18:37:25 <zodbot> Renault_: rrenault 'Rodrigo Renault' <rodrigorenault@gmail.com> - renault 'Charles-Antoine Couret' <cacouret.renault@gmail.com> - frenault 'Fabio Renault Monteiro' <renaultmonteiro@gmail.com>
18:37:42 <number80> .hellomynameis King Of New-York
18:37:43 <zodbot> number80: Sorry, but you don't exist
18:37:47 <number80> :(
18:37:54 <number80> .hellomyname is hguemar
18:37:58 <number80> .hellomynameis hguemar
18:37:59 <zodbot> number80: hguemar 'Haïkel Guémar' <karlthered@gmail.com>
18:38:15 <Renault_> x)
18:38:24 <Renault_> #topic  Association Borsalinux-fr
18:38:34 <Renault_> Je n'ai rien à signaler de particulier
18:38:44 <eseyman> moi non plus
18:39:10 <Renault_> ok, suivant
18:39:17 <Renault_> #topic  Fedora-Fr.org
18:39:53 <Renault_> llaumgui__ n'est pas là
18:40:15 <sereinity> next
18:40:18 <Renault_> je me demandais s'il ne serait pas judicieux d'avoir un blog dédié aux "annonces" et à la promotion
18:40:39 <sereinity> on pourrait oui
18:40:40 <Renault_> j'ai peur que celui de Borsalinux-fr soit plus "administratif" en somme
18:40:54 <eseyman> pas bête
18:41:08 <Jehane> bonne idée
18:41:17 <number80> +0 (on a déjà le forum annonces)
18:41:33 <Renault_> oui mais le forum n'est aps sur les planets
18:41:45 <sereinity> perso mes flux RSS ne sont pas sur le forum
18:41:51 <Jehane> tout le monde ne va pas sur le forum
18:41:51 <Renault_> que ce soit Fedora-fr, Fedora Project ou Planet Libre, apr exemple
18:41:59 <number80> le forum ne génère pas un flux RSS qu'on peut ajouter sur le planet ?
18:42:18 <sereinity> je trouve que le format ne colle pas aussi bien
18:42:27 <number80> http://forums.fedora-fr.org/extern.php?action=feed&fid=38&type=rss
18:42:39 <number80> sereinity: ça évite la duplication du taff
18:42:44 <Renault_> puis personnellement j'envisageais des articles plus promotionnelles (type : contribuer sur tel domaine)
18:42:45 <Jehane> number80: cool
18:43:24 <Renault_> d'où mon interrogation, après je peux le faire sur le mien, c'était plus une question de visibilité et de continuité
18:43:33 <eseyman> je me posais la question de désigner une page wiki de la semaine
18:43:35 <number80> Renault_: j'ai voté +0, je suis mitigé parce que ça pourrait être aussi sur le forum annonces, mais si tlm estime de le faire sur un blog distinct pourquoi pas
18:43:46 <eseyman> on inviterait les gens du forum à travailler dessus
18:44:04 <Jehane> number80: tu as raison sur la duplication
18:44:41 <Renault_> eseyman: d'ailleurs le ménage sera sans doute lancé, ça peut être l'occasion d'y réfléchir
18:44:42 <sereinity> pour contribuer (pour reprendre l’exemple) je trouve que ça plus sa place dans le wiki
18:45:08 <sereinity> ça a*
18:45:22 <llaumgui__> forum = commentaire = compte forum
18:45:25 <llaumgui__> +0
18:45:35 <Renault_> peut être pour ce genre de choses, oui
18:45:50 <llaumgui__> page de la semaine pourquoi pas
18:47:37 <Renault_> ok, soit
18:48:11 <Renault_> l'idée du flux annonces du forum dans les planet me semblent intéressante
18:48:53 <Renault_> d'autres choses ? llaumgui__ ?
18:49:11 <llaumgui__> non pas d'autre
18:49:39 <Renault_> ok, bien
18:49:44 <Renault_> #topic  Projet Fedora
18:50:07 <Renault_> la béta tourne
18:50:30 <Renault_> j'ai d'ailleurs presque fini la dépêche de la finale : https://fedoraproject.org/wiki/User:Renault/Promotion/Fedora_22
18:50:53 <llaumgui_nexus10> au passage
18:51:07 <llaumgui_nexus10> les screenshot pour le site serait bien
18:51:22 <llaumgui_nexus10> je les aipas fait pour la 21 du coup il y en as pas eu
18:51:28 <Renault_> oui c'est vrai
18:51:57 <Renault_> #action Renault finir préparation dépêches et screens de la 22
18:52:04 <Renault_> je vais en faire quelques unes$
18:52:13 <Renault_> tu as une réolution à respecter ?
18:53:35 <llaumgui_nexus10> je cherche...
18:53:43 <Renault_> ok
18:54:01 <Renault_> je propose qu'on change de sujet en attendant
18:54:29 <Renault_> #topic Premier samedi à la Cité des Sciences
18:54:36 <eseyman> j'y serai
18:54:39 <llaumgui_nexus10> 1024
18:54:43 <Jehane> je pense venir
18:54:46 <eseyman> Jehane, misc ?
18:54:53 <llaumgui_nexus10> sinon on perd tropa la miniaturisation
18:55:08 <Renault_> ok llaumgui_nexus10
18:55:13 <misc> je serait pas la
18:55:20 <misc> (vu que je suis toujours à l'étranger)
18:55:32 <misc> si l'assoce me rembourse le trajet, je peux passer
18:55:42 <Jehane> (toujours aux Amériques ? )
18:55:49 <misc> Jehane: yep
18:55:53 <number80> Jehane: pour un mois encore
18:56:32 <Renault_> autre chose pour cette édition ?
18:57:07 <eseyman> j'avais proposé un diner Fedora Paris ce soir là mais, pour l'instant, je n'ai aucune inscription
18:57:29 <eseyman> du coup, j'hésite à laisser tomber
18:57:54 <Jehane> eseyman: je te réponds bientôt
18:57:57 <Renault_> je comprends
18:57:59 <eseyman> ok
18:58:33 <Renault_> suivant
18:58:39 <Renault_> #topic  Journées de Rencontres Du Libre (JRDL)
18:58:40 <Jehane> c'est le premier we-pont du mois et les vacances,  je ne sais pas s'il y aura du monde
18:58:53 <eseyman> Jehane, pas faux
18:58:59 <eseyman> donc les JRL
18:59:12 <Renault_> c'était comment ?
18:59:13 <eseyman> 0 visiteurs le premier jour, 3 le deuxième
18:59:37 <Jehane> il a fait beau au moins ?
18:59:45 <eseyman> Jehane, même pas
18:59:46 <Renault_> ah ouais...
18:59:59 <eseyman> entre le manque de comm et le fait qu'on était dans la période de vacances, ça a fait un bide
19:00:18 <eseyman> j'ai quand même eu le droit à deux confs intéressantes
19:00:27 <Renault_> c'est vrai que ça n'aide pas
19:00:33 <eseyman> et sur les 3 visiteurs, 2 étaient venus pour le stand Fedora
19:01:07 <Renault_> notre com' serait plus efficace ? x)
19:01:17 <Jehane> ça, c'est sympa :)
19:01:29 <eseyman> J'ai installé Fedora sur le poste de quelqu'un, discuté partitionnement avec un deuxième et discuté localistion avec une troisième personne
19:01:48 <eseyman> oui, la deuxième personne m'a dit entre venu via le post sur le forum
19:01:56 <Renault_> au moins tout n'est pas perdu
19:02:42 <Renault_> rien d'autres à ajouter ?
19:02:42 <eseyman> weekend plutôt sympathique au final, même si ça fait beaucoup d'effort pour un résultat mitigé
19:03:00 <eseyman> CR dans un post de blog dans la semaine
19:03:12 <Renault_> ça peut se comprendre oui
19:03:47 <Renault_> #info Borsalinux-fr a été aux JRL, compte rendu dans la semaine
19:04:07 <Renault_> #topic Geekopolis 2015
19:04:25 <Renault_> des retours sur l'inscription et l'orga ?
19:04:57 <eseyman> retour de Magali qui gère le village : oui, on est bien inscrits
19:05:21 <Renault_> super
19:05:40 * Renault_ attend toujours le retour des RMLLs, en passant
19:05:42 <eseyman> du coup, je garde le matériel Borsalinux chez moi
19:06:07 <Renault_> ça marche
19:06:30 <Renault_> j'attends un peu pour en parler sur le forum tout ça ?
19:06:57 <Renault_> D'autres personnes seront là ? Car on ne va aps te laisser seul gérer ça
19:07:02 <sereinity> pour rappel, la banderolle Fedora est toujours à Lyon
19:07:18 <Jehane> Renault_: pas possible, je suis de mariage
19:07:35 <eseyman> attendons encore une semaine
19:07:57 <Renault_> ok, ça marche
19:08:34 <Renault_> s'il n'y a rien d'autres, je propose qu'on conclut
19:09:30 <Renault_> #topic Discussion Libre
19:10:18 <eseyman> pas de rpmfusion pour F22 :-(
19:10:47 <Renault_> pour l'instant
19:10:55 <Renault_> de mémoire ce n'est pas définitif, si ?
19:11:44 <eseyman> ça tend vers l'être
19:11:59 <sereinity> la cause ?
19:12:02 <eseyman> j'ai pas de nouvelles de la migration vers git
19:12:13 <Renault_> ils migrent leur infra vers koji et git
19:12:28 <eseyman> et kwizart ne pas gérer à la fois la migration vers git et le service cvs
19:12:33 <Renault_> ce qui les rapprocheraient des procédures du projet
19:13:07 <Renault_> d'aileurs, pour ceux qui veulent VLC et FFMPEG pour F22 : http://forums.fedora-fr.org/viewtopic.php?pid=550181#p550181
19:13:29 <Renault_> paquets fournis sur fedora-devel, on fait confiance ou pas, en tout cas chez moi ça marche
19:14:05 <eseyman> c'est bon à savoir
19:14:08 <Jehane> eseyman: on peut aider d'une façon ou d'une autre pour la migration ?
19:14:24 <eseyman> Jehane, aucune idée, je ne suis pas dans la boucle
19:14:41 <number80> Renault_: pourquoi pas le faire sur rpmfusion ? ils ont besoin de sang neuf et j'ai pas envie qu'on régresse à plein de dépôts sauvages comme il y a 10 ou 15 ans
19:14:53 <Renault_> après pour la communication et l'utilisabilité, ça risque d'être gênant, on ne peut pas cacher ce genre d'informations, ni l'ignorer
19:15:14 <Renault_> number80: je n'en suis aps l'auteur, j'ai l'impression que le gars a fait ça vite fait pour dépanner
19:15:32 <Renault_> le problème n'est pas le ou les apquets de RPMFusion mais leurs archi
19:15:39 <number80> Renault_: je sais, mais faudrait lui suggérer
19:15:46 <Renault_> j'ignore si cette personne a et peut contribuer sur le sujet
19:16:04 <Renault_> c'est vrai, je verais pour lui toucher un mot
19:16:31 <number80> le chan #fedora-devel-fr est là pour aider les nouveaux contributeurs, on en parlait ce matin :)
19:17:06 <misc> ah bon, il est pas la pour que les gens de HR france trolle sur leurs collégues ?
19:17:24 <kwizart> Renault_, le build de vlc fail sur i686, sinon j'aurai fixé
19:17:30 <kwizart> pour info 'exclusive)
19:17:54 <Renault_> kwizart: d'accord, merci de l'info
19:17:57 <kwizart> j'ai un rebuild casi complet de f22 pour koji (x86_64,i686 et armhfp)
19:18:10 <number80> misc: je trolle sur le chan interne directement :)
19:18:17 <number80> s'pa drôle sinon
19:18:20 <kwizart> seulement pour la section free, je publie demain ou mercredi
19:18:29 <Jehane> kwizart: génial
19:18:38 <Renault_> tu penses que des coups de mains de eprsonnes externes sont utiles pour la migration ?
19:18:46 <kwizart> par contre le pb d'infra de rpmfusion reste entier
19:19:02 <Renault_> pour les paquets je pense qu'il y a toujours moen de recruter
19:19:35 <kwizart> oui, mais la question persiste sur la délégation des droits. donc la question c'est plutot de "maintenir un fork interne"
19:19:55 <kwizart> en gros , vous avez des ressources ? donc vous avez accès, donc vous pouvez contribuer
19:20:45 <kwizart> apres le bug tracker que j'essaie de maintenir est là:
19:20:46 <kwizart> https://bugzilla.rpmfusion.org/show_bug.cgi?id=3023
19:22:28 <kwizart> eof
19:22:58 <Renault_> je ne comprends pas tout à fait bien, le problème actuel est plutôt décisionnel que technique ?
19:25:29 <kwizart> techniquement, j'ai une infra koji/git perso, je builde rpmfusion arm dessus, là je suis passé sur x86 avec
19:28:42 <Renault_> ok, bien, vu l'heure on va fermer boutique
19:28:51 <Renault_> merci kwizart pour ces informations
19:28:59 <Renault_> #endmeeting