#fedora-meeting-1: Server SIG Weekly Meeting (2015-06-09)

Meeting started by sgallagh at 15:00:04 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:04)
  2. Agenda (sgallagh, 15:05:29)
    1. Agenda Item: PRD Refresh (sgallagh, 15:05:55)
    2. Agenda Item: Change Proposals (sgallagh, 15:05:55)
    3. Agenda Item: Local DNS Resolver (sgallagh, 15:07:03)

  3. PRD Refresh (sgallagh, 15:08:35)
    1. https://fedoraproject.org/w/index.php?title=User%3ASgallagh%2FServer_PRD_Draft&diff=current&oldid=415115 (sgallagh, 15:09:27)
    2. simo raises concerns about the migration requirement added to the role upgrade path requirements (sgallagh, 15:12:40)
    3. simo recommends that planning for future migrations should be done at the beginning of role implementation to avoid future surprises (sgallagh, 15:15:23)
    4. AGREED: https://fedoraproject.org/wiki/User:Sgallagh/Server_PRD_Draft to be submitted to the Fedora Council for ratification (+5, 2, -0)\ (sgallagh, 15:29:30)

  4. Change Proposals (sgallagh, 15:29:40)
    1. https://lists.fedoraproject.org/pipermail/server/2015-June/001911.html (sgallagh, 15:29:57)
    2. AGREED: File Sharing Server Role is deferred to a future release due to lack of volunteers. (+5, 2, -0) (sgallagh, 15:38:42)
    3. ACTION: sgallagh and (tentatively) stefw to act as owners of the "Cockpit GUI for Domain Controller Role" Change Proposal (sgallagh, 15:41:59)
    4. ACTION: sgallagh to act as owner of the "Containerized Server Roles" Change Proposal (sgallagh, 15:43:41)
    5. First containerized role: memcached (sgallagh, 15:44:12)
    6. Second containerized role: updated Database Server Role (sgallagh, 15:44:33)
    7. https://fedoraproject.org/wiki/Releases/23/Schedule (sgallagh, 15:47:25)
    8. No coordinator from the Server WG selected for the "ABI Break Detection" Change. Will reach out to Base Design WG for a co-owner. (sgallagh, 15:53:03)
    9. "FreeIPA Replica Role" Change Proposal will be deferred to Fedora 24 due to upstream uncertainty. (sgallagh, 15:56:49)
    10. "Stable API Documentation" will be filed as a Change Proposal if an owner can be found (sgallagh, 16:06:06)

  5. Local DNS Resolver (sgallagh, 16:06:29)
    1. AGREED: Fedora Server SIG is broadly in favor of enabling DNSSEC by default on the Fedora Server Edition. (Lazy consensus) (sgallagh, 16:17:52)

  6. Open Floor (sgallagh, 16:19:27)


Meeting ended at 16:29:41 UTC (full logs).

Action items

  1. sgallagh and (tentatively) stefw to act as owners of the "Cockpit GUI for Domain Controller Role" Change Proposal
  2. sgallagh to act as owner of the "Containerized Server Roles" Change Proposal


Action items, by person

  1. sgallagh
    1. sgallagh and (tentatively) stefw to act as owners of the "Cockpit GUI for Domain Controller Role" Change Proposal
    2. sgallagh to act as owner of the "Containerized Server Roles" Change Proposal
  2. stefw
    1. sgallagh and (tentatively) stefw to act as owners of the "Cockpit GUI for Domain Controller Role" Change Proposal


People present (lines said)

  1. sgallagh (132)
  2. simo (70)
  3. nirik (39)
  4. garrett (25)
  5. danofsatx (22)
  6. zodbot (12)
  7. mitr (10)
  8. stefw (6)
  9. mizmo (4)
  10. hrw (2)
  11. andreasn (2)
  12. twoerner (1)
  13. adamw (0)
  14. tuanta (0)


Generated by MeetBot 0.1.4.