#fedora-meeting-1: Server SIG Weekly Meeting (2015-08-18)

Meeting started by sgallagh at 14:59:51 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 14:59:52)
  2. Agenda (sgallagh, 15:06:03)
    1. Agenda Item: i686 Media (sgallagh, 15:06:04)
    2. Agenda Item: Flock (sgallagh, 15:06:04)

  3. i686 Media (sgallagh, 15:08:14)
    1. https://fedorahosted.org/fesco/ticket/1469 (sgallagh, 15:08:22)
    2. AGREED: Starting with Fedora 24, Fedora Server Edition will not ship or block on any media that installs on an i686-only system as a primary architecture. (+5, 0, -0) (sgallagh, 15:38:22)

  4. Flock (sgallagh, 15:38:36)
    1. https://sgallagh.fedorapeople.org/server-pastpresentfuture.odp (sgallagh, 15:43:45)

  5. Open Floor (sgallagh, 15:51:48)


Meeting ended at 15:55:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (79)
  2. simo (32)
  3. adamw (31)
  4. mitr (17)
  5. dgilmore (14)
  6. nirik (13)
  7. zodbot (6)
  8. tuanta (3)
  9. stefw (1)
  10. danofsatx (0)
  11. mizmo (0)


Generated by MeetBot 0.1.4.