#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:22)
  2. Schedule (geppetto, 16:03:09)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-August/010939.html (geppetto, 16:03:14)

  3. #555 Copylib bundling request: kwsys in castxml (geppetto, 16:04:14)
    1. https://fedorahosted.org/fpc/ticket/555 (geppetto, 16:04:23)
    2. https://github.com/CastXML/CastXML/tree/master/src/kwsys (geppetto, 16:25:16)
    3. http://public.kitware.com/pipermail/cmake-developers/2015-August/026040.html (mathstuf, 16:37:28)
    4. http://public.kitware.com/gitweb?p=KWSys.git (Rathann, 17:01:29)
    5. ACTION: Allow 2 year tmp. exception for castxml after modularized provides are added, and rm of unused modules happens at prep or before ideally upstreeam git (+1:5, 0:0, -1:0) (geppetto, 17:08:16)

  4. #558 Switch order of install macros (geppetto, 17:09:27)
    1. https://fedorahosted.org/fpc/ticket/558 (geppetto, 17:09:28)

  5. #559 Ban use of rich dependencies (geppetto, 17:21:15)
    1. https://fedorahosted.org/fpc/ticket/559 (geppetto, 17:21:16)
    2. ACTION: Ban use of rich dependencies (+1:5, 0:0, -1:0) (geppetto, 17:32:29)

  6. Open Floor (geppetto, 17:32:35)


Meeting ended at 17:39:04 UTC (full logs).

Action items

  1. Allow 2 year tmp. exception for castxml after modularized provides are added, and rm of unused modules happens at prep or before ideally upstreeam git (+1:5, 0:0, -1:0)
  2. Ban use of rich dependencies (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (119)
  2. tibbs|w (60)
  3. mathstuf (59)
  4. Rathann (37)
  5. orionp (18)
  6. tomspur (17)
  7. racor (13)
  8. zodbot (12)
  9. mbooth (5)
  10. tibbs (0)


Generated by MeetBot 0.1.4.