#fedora-meeting-1: Server SIG Weekly Meeting (2015-09-01)

Meeting started by sgallagh at 15:00:01 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:01)
  2. Agenda (sgallagh, 15:04:05)
    1. Agenda Item: Blocking Media List (sgallagh, 15:04:05)
    2. Agenda Item: Default NTP service (sgallagh, 15:04:05)
    3. Agenda Item: Websites Update (sgallagh, 15:04:05)

  3. Blocking Media List (sgallagh, 15:05:23)
    1. https://lists.fedoraproject.org/pipermail/server/2015-September/002023.html (sgallagh, 15:05:52)
    2. https://arm.fedoraproject.org/ (sgallagh, 15:16:20)
    3. We intend to ship the 32-bit ARM Server image if it passes the validation tests, but if it fails them we will not block the release of Fedora. Further, if it fails substantial portions of the release, we will not advertise and ship the ARM image. (sgallagh, 15:23:52)
    4. AGREED: We approved the proposal for the deliverables described in the agenda email, with the aforementioned change in the ARM decision. (+5, 0, -0) (sgallagh, 15:28:36)

  4. Default NTP service (sgallagh, 15:28:41)
    1. AGREED: All Fedora Server installations should have time-synchronization against Fedora's timeservers enabled by default. (+6, 0, -0) (sgallagh, 15:34:23)
    2. AGREED: Fedora Server will use chronyd by default for time synchronization services (+6, 0, -0) (sgallagh, 15:43:29)

  5. Websites Update (sgallagh, 15:43:40)
    1. the majority of text updates we came up with last meeting are live on the prod site now (sgallagh, 15:44:45)
    2. ACTION: mizmo to post to magazine/social media asking for cool uses of Fedora Server (and other Editions) (sgallagh, 15:52:01)

  6. Open Floor (sgallagh, 15:52:26)
    1. http://acephalous.typepad.com/.a/6a00d8341c2df453ef017c33637be3970b-500wi (mizmo, 15:54:01)


Meeting ended at 15:55:18 UTC (full logs).

Action items

  1. mizmo to post to magazine/social media asking for cool uses of Fedora Server (and other Editions)


Action items, by person

  1. mizmo
    1. mizmo to post to magazine/social media asking for cool uses of Fedora Server (and other Editions)


People present (lines said)

  1. sgallagh (105)
  2. simo (49)
  3. mizmo (48)
  4. adamw (27)
  5. danofsatx (23)
  6. jsmith (21)
  7. nirik (15)
  8. zodbot (13)
  9. stefw (6)
  10. pwhalen (1)
  11. dgilmore (1)
  12. mitr (0)
  13. tuanta (0)


Generated by MeetBot 0.1.4.