#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:26)
  2. Schedule (geppetto, 16:06:05)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-September/010958.html (geppetto, 16:06:08)

  3. #562 Bundling exception for MongoDB (geppetto, 16:06:17)
    1. https://fedorahosted.org/fpc/ticket/562 (geppetto, 16:06:17)
    2. ACTION: Need answer to tibbs question about permanence of this bundling. (geppetto, 16:17:36)
    3. ACTION: Do we know of anything else that uses WT, as other wise it seems pretty simple to remote WT and make it a sub-package of mongoDB and just ship whatever they ship. (geppetto, 16:18:15)
    4. ACTION: Please fix the FTBFS for mongoDB, as this also seems related. (geppetto, 16:18:41)

  4. #564 Bundling exception for apacheds-jdbm (geppetto, 16:24:29)
    1. https://fedorahosted.org/fpc/ticket/564 (geppetto, 16:24:29)
    2. ACTION: Given you said the changes are good for everyone, and the forked version could be canonical. Can you become the Fedora maintainer and use your version? (geppetto, 16:32:11)

  5. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 16:33:01)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 16:33:02)
    2. https://fedoraproject.org/w/index.php?title=User%3ABkabrda%2FEPEL7_Python3&diff=421403&oldid=405371 (geppetto, 16:34:47)
    3. ACTION: tibbs Find a way to hide the differences between Fedora/EPEL in an updated draft (geppetto, 17:24:41)
    4. https://www.python.org/dev/peps/pep-0478/ (geppetto, 17:25:29)
    5. py3.5 released in 10 days (13th Sept), so this is more aimed. at the 3.5 => 3.6 transition (geppetto, 17:30:04)

  6. Open Floor (geppetto, 17:33:06)


Meeting ended at 18:00:51 UTC (full logs).

Action items

  1. Need answer to tibbs question about permanence of this bundling.
  2. Do we know of anything else that uses WT, as other wise it seems pretty simple to remote WT and make it a sub-package of mongoDB and just ship whatever they ship.
  3. Please fix the FTBFS for mongoDB, as this also seems related.
  4. Given you said the changes are good for everyone, and the forked version could be canonical. Can you become the Fedora maintainer and use your version?
  5. tibbs Find a way to hide the differences between Fedora/EPEL in an updated draft


Action items, by person

  1. tibbs
    1. Need answer to tibbs question about permanence of this bundling.
    2. tibbs Find a way to hide the differences between Fedora/EPEL in an updated draft
  2. UNASSIGNED
    1. Do we know of anything else that uses WT, as other wise it seems pretty simple to remote WT and make it a sub-package of mongoDB and just ship whatever they ship.
    2. Please fix the FTBFS for mongoDB, as this also seems related.
    3. Given you said the changes are good for everyone, and the forked version could be canonical. Can you become the Fedora maintainer and use your version?


People present (lines said)

  1. tibbs|w (122)
  2. geppetto (115)
  3. orionp (45)
  4. zodbot (12)
  5. Rathann (10)
  6. mbooth (6)
  7. racor (3)
  8. tibbs (0)


Generated by MeetBot 0.1.4.