#fedora-meeting-1: cloud sig

Meeting started by roshi at 17:01:57 UTC (full logs).

Meeting summary

  1. roll call (roshi, 17:02:15)
  2. Previous Meeting Follow-up (roshi, 17:04:46)
    1. ACTION: rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements (kushal, 17:10:02)
    2. ACTION: kushal will test and update the rel-eng ticket with the latest tree (kushal, 17:10:20)
    3. ACTION: scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets. (roshi, 17:13:39)
    4. ACTION: number80 to update the PRD with i686 details (roshi, 17:14:06)

  3. (105) Missing cockpit rpms (roshi, 17:14:42)
    1. https://fedorahosted.org/cloud/ticket/105 (roshi, 17:14:46)
    2. ACTION: jbrooks to update the wiki (roshi, 17:17:34)

  4. (14) Network stack (roshi, 17:17:46)
    1. https://fedorahosted.org/cloud/ticket/14 (roshi, 17:17:51)

  5. (94) Updated images (roshi, 17:19:39)
    1. https://fedorahosted.org/cloud/ticket/94 (roshi, 17:19:42)
    2. ACTION: kushal to update ticket with links (roshi, 17:21:57)

  6. (106) 32bit Cloud (roshi, 17:23:34)
    1. https://fedorahosted.org/cloud/ticket/106 (roshi, 17:23:40)
    2. AGREED: - roshi to close this ticket as it seems to be resolved. Retiring this arch for cloud in F24 timeframe. (roshi, 17:25:35)

  7. (107) PRD Discussion (roshi, 17:25:57)
    1. https://fedorahosted.org/cloud/ticket/107 (roshi, 17:26:10)
    2. ACTION: everyone to take some time to look at the PRD and come back with comments (roshi, 17:29:20)

  8. (108) Text for getfedora.org and Marketing (roshi, 17:30:13)
    1. https://fedorahosted.org/cloud/ticket/108 (roshi, 17:30:16)
    2. https://fedoraproject.org/wiki/Talk:Cloud/Cloud_PRD (jbrooks, 17:30:35)
    3. http://fedoraproject.org/wiki/Cloud/Cloud_PRD is the PRD (roshi, 17:30:54)
    4. ACTION: adimania to write a patch for getfedora.org copy and submit to the list (roshi, 17:39:08)

  9. (113) Firewall on by default (roshi, 17:39:23)
    1. https://fedorahosted.org/cloud/ticket/113 (roshi, 17:39:28)
    2. AGREED: - roshi to close this ticket as resolved. (roshi, 17:44:11)

  10. (115) Cloud FAD (roshi, 17:44:50)
    1. https://fedorahosted.org/cloud/ticket/115 (roshi, 17:44:54)
    2. dustymabe will be working on the proposal for this sometime in the near future and will update the ticket when that happens (roshi, 17:47:23)

  11. (116) Vagrant boxes in Atlas (roshi, 17:47:38)
    1. https://fedorahosted.org/cloud/ticket/116 (roshi, 17:47:41)
    2. ACTION: number80 make proposal on cloud & atomic list to have joint meetings (number80, 17:56:10)

  12. (118) Deliverables (roshi, 17:57:36)
    1. https://fedorahosted.org/cloud/ticket/118 (roshi, 17:57:39)
    2. https://fedoraproject.org/wiki/Fedora_Program_Management/ReleaseBlocking/Fedora23 (roshi, 17:57:49)
    3. ACTION: roshi to update the wiki that things are signed off, and close the ticket. (roshi, 18:02:03)

  13. Open Floor (roshi, 18:02:08)


Meeting ended at 18:03:38 UTC (full logs).

Action items

  1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  2. kushal will test and update the rel-eng ticket with the latest tree
  3. scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets.
  4. number80 to update the PRD with i686 details
  5. jbrooks to update the wiki
  6. kushal to update ticket with links
  7. everyone to take some time to look at the PRD and come back with comments
  8. adimania to write a patch for getfedora.org copy and submit to the list
  9. number80 make proposal on cloud & atomic list to have joint meetings
  10. roshi to update the wiki that things are signed off, and close the ticket.


Action items, by person

  1. adimania
    1. adimania to write a patch for getfedora.org copy and submit to the list
  2. jbrooks
    1. jbrooks to update the wiki
  3. kushal
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
    2. kushal will test and update the rel-eng ticket with the latest tree
    3. kushal to update ticket with links
  4. number80
    1. number80 to update the PRD with i686 details
    2. number80 make proposal on cloud & atomic list to have joint meetings
  5. roshi
    1. roshi to update the wiki that things are signed off, and close the ticket.
  6. rtnpro
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  7. sayan
    1. rtnpro sayan kushal will work to create testcases and try out NM and networkd, docs on https://fedoraproject.org/wiki/Cloud/Network-Requirements
  8. scollier
    1. scollier will break up https://fedorahosted.org/cloud/ticket/84 into consumable tickets.


People present (lines said)

  1. roshi (156)
  2. dustymabe (42)
  3. jbrooks (26)
  4. linux-modder (21)
  5. number80 (16)
  6. kushal (14)
  7. zodbot (13)
  8. maxamillion (12)
  9. adimania (7)
  10. scollier (5)
  11. rtnpro (3)
  12. sayan (1)


Generated by MeetBot 0.1.4.