#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:28 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:28)
  2. Schedule (geppetto, 16:04:29)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-October/011063.html (geppetto, 16:04:31)

  3. #563 PYTHON_PATH in MPI modules (geppetto, 16:04:40)
    1. https://fedorahosted.org/fpc/ticket/563 (geppetto, 16:04:41)
    2. https://fedoraproject.org/w/index.php?title=User%3AZbyszek%2FMPIPackagingDraft&diff=424068&oldid=424066 (geppetto, 16:05:25)
    3. https://fedoraproject.org/w/index.php?title=User%3ARathann%2FPackaging%3AMPI%3ADraft&diff=424467&oldid=424465 (Rathann, 16:25:01)
    4. https://fedoraproject.org/w/index.php?title=User%3ARathann%2FPackaging%3AMPI%3ADraft&diff=424468&oldid=424465 (Rathann, 16:35:42)
    5. https://fedoraproject.org/w/index.php?title=User%3ARathann%2FPackaging%3AMPI%3ADraft&diff=424469&oldid=424465 (Rathann, 16:42:54)
    6. ACTION: Re-work MPI policy, PYTHON_PATH, remove _cc_name_suffix, remove old packages (+1:5, 0:0, -1:0) (geppetto, 17:12:31)

  4. #576 Add extra pari-sage package (geppetto, 17:12:53)
    1. https://fedorahosted.org/fpc/ticket/576 (geppetto, 17:12:54)
    2. ACTION: Under the new bundling guidelines it'll just be much easier to bundle the devel. version of pari, just don't ship the -devel files. (geppetto, 17:19:02)

  5. Open Floor (geppetto, 17:19:24)


Meeting ended at 17:32:24 UTC (full logs).

Action items

  1. Re-work MPI policy, PYTHON_PATH, remove _cc_name_suffix, remove old packages (+1:5, 0:0, -1:0)
  2. Under the new bundling guidelines it'll just be much easier to bundle the devel. version of pari, just don't ship the -devel files.


People present (lines said)

  1. geppetto (65)
  2. Rathann (63)
  3. orionp (22)
  4. tomspur (22)
  5. zodbot (10)
  6. racor (7)
  7. mbooth (3)


Generated by MeetBot 0.1.4.