18:00:18 <mattdm> #startmeeting Council (2015-11-09)
18:00:18 <zodbot> Meeting started Thu Nov  5 18:00:18 2015 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:20 <mattdm> #meetingname council
18:00:20 <zodbot> The meeting name has been set to 'council'
18:00:22 <mattdm> #chair mattdm jkurik jwb cwickert rdieter langdon sgallagh decause
18:00:22 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm rdieter sgallagh
18:00:24 <mattdm> #topic Introductions, Welcomes
18:00:38 <jkurik> .hello jkurik
18:00:39 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
18:00:44 <mizmo> .hello duffy
18:00:45 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
18:01:05 <mattdm> #chair mizmo
18:01:05 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm mizmo rdieter sgallagh
18:01:27 <mattdm> also, what happend to my topic?
18:01:29 <mattdm> #topic Introductions, Welcomes
18:01:33 <mattdm> silly zodbot
18:02:11 * rdieter waves
18:02:11 * mattdm waits for moar peoplez
18:02:14 <mattdm> hi rdieter!
18:02:14 <jwb> hi
18:02:19 <mattdm> and jwb
18:02:40 <decause> .hello decause
18:02:41 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
18:02:58 <mattdm> okay! that's getting to quorum-ish :)
18:03:07 <mattdm> mizmo you said riecatnor is joining too?
18:03:18 <mizmo> yepper, riecatnor around?
18:03:21 <riecatnor> .hello riecatnor
18:03:22 <zodbot> riecatnor: riecatnor 'None' <riecatnor@gmail.com>
18:03:25 <mizmo> :)
18:03:28 <mattdm> #chair riecatnor
18:03:28 <zodbot> Current chairs: cwickert decause jkurik jwb langdon mattdm mizmo rdieter riecatnor sgallagh
18:03:39 <mattdm> #topic Fedora Design Team subproject status
18:03:48 <mattdm> #info topic is the agenda :)
18:03:51 <mizmo> okay so ill just go?
18:03:57 <mattdm> mizmo: go!
18:03:57 <mizmo> :)
18:04:06 <mizmo> okay i'm gonna #topic-izise based on what we came up with on the team
18:04:14 <mizmo> #topic Current state of the Fedora Design Team
18:04:22 <mizmo> okay so first, our current state is pretty good :)
18:04:32 <mizmo> a quick summary of what we've been up to over the past year or so
18:04:40 <mizmo> we had our first ever Design FAD this past January
18:05:16 <mizmo> we arranged this as a sort of 'reboot' of the team - our ticket queue had just gotten very overgrown and we were feeling overwhelmed about it, we'd stopped having regular meetings, we had folks interested in joining but not really a consistent / good way to welcom ethem in
18:05:21 <mattdm> Wow that seems like so long ago :)
18:05:40 <mizmo> eg part of our joining process is completing a small task (kind of like the outreachy app process :) ) but folks were going to the ticket queue to try to find a task and getting stuck
18:05:57 <mizmo> so we spent 2-3 days talking about our goals as well as cleaning up the queue
18:06:04 <mizmo> and coming up with a process for keeping it that way
18:06:18 <mizmo> and i'm happy to report almost a year later, our queue remains pretty darn clean and well maintained
18:06:27 <langdon_> .hello langdon
18:06:29 <zodbot> langdon_: langdon 'Langdon White' <langdon@fishjump.com>
18:06:36 <mattdm> #chair langdon_
18:06:36 <zodbot> Current chairs: cwickert decause jkurik jwb langdon langdon_ mattdm mizmo rdieter riecatnor sgallagh
18:06:39 <mizmo> since the FAD we've been meeting every two weeks, we mostly do ticket triage during the meetings
18:06:54 <langdon_> Sorry I'm late..
18:07:07 <mattdm> mizmo: did that process of find-small-task change, or was it just that the queue needed cleanup?
18:07:11 <mizmo> sometimes a new ticket here or there is urgent and falls inbetween meetings, but as with all urgent things typically the reporters find us on IRC or the mailing list and we're able to address it outside of the triage process
18:07:27 <mizmo> mattdm, nope we didn't change the process, but we've made it way easier to find those tasks now that the queue is for the most part usually clean
18:07:49 <mizmo> as time allows we also post meeting summaries to our mailing list and/or fedora planet, and try to highlight tasks that need an owner for folks looking for a task to do
18:07:53 <mizmo> and that seems to work well too
18:08:08 <mattdm> #info clean bug queues make getting involved easy for newbies
18:08:13 <mattdm> ^ justsayin'
18:08:36 <mizmo> similarly to how we overhauled the design team ticket process, riecatnor and threebean redesigned the new ticket submission process for the fedora badges queue (which we maintain separately from the design team queue, and which riecatnor supervises)
18:08:51 <mizmo> that has resulted in more detailed and better-written badge request tickets
18:09:25 <mizmo> i think over the past year we've done much better about answering tickets and not leaving them in limbo on the design team overall, in big part thanks to the ticket queue process we put in place at the FAD
18:09:56 <mizmo> one thing that happened with F23 is that we didn't have the media artwork ready, so we're just now talking about having a schedule review as part of our regular meetings (no duh lol but we didn't think of it before.)
18:10:25 <jwb> media artwork meaning what?
18:10:32 <mizmo> oh! the dvd labels and sleeves
18:10:36 <jwb> ah, ok
18:10:51 <mattdm> yeah, we had a schedule mismatch with wallpaper too, iir
18:10:57 <mizmo> it's actually less of an issue than it would have been in the past tho - emea is only printing workstation 64-bit, we're scaling back dvd printings just bc most ppl don't have optical drives anymore
18:11:20 <mizmo> mattdm, oh the beta wallpaper not making beta was totally my fault lol
18:11:27 * jkurik believes all the schedule issueas are now solved for F24
18:11:39 <mattdm> jkurik++
18:11:39 <zodbot> mattdm: Karma for jkurik changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:11:43 <mizmo> yep we just talked about the f24 schedule with jkurik this morning
18:11:49 <langdon_> mizmo you don't just create tickets for each release for all the reqmts for the release?
18:12:08 <mizmo> langdon_, we could but that would be a lot of manual labor i think unless someone scripted it for us
18:12:26 <mizmo> although - our ticket system works well, if we could generate tickets for those deliverables we'd be in great shape
18:12:56 <langdon_> I don't recal
18:13:00 <langdon_> Oops
18:13:14 <mizmo> traditionally on the wallpaper we're very collaborative but on other deliverables we have folks that regularly do it every release. like inkscaper has done our media art right on top for years and years. gnokii the same with our release banners
18:13:14 <langdon_> Does Trac support templates?
18:13:32 <mizmo> i'm not sure :-/
18:13:36 <mizmo> oh
18:13:38 <mizmo> yes it does
18:13:50 * jwb grumbles about trac
18:13:57 <mizmo> we have different templates for diff ticket types (eg icons vs print vs swag etc)
18:14:06 * langdon_ grumbles louder
18:14:11 * mattdm was also gonna grumble about trac, but then mizmo said it was working well so bit his tongue
18:14:14 <mizmo> lol i like your idea langdon_ just need someone to do it :)
18:14:28 <mizmo> hey it's not perfect but it works for us :)
18:14:34 <mizmo> the other thing upcoming is i'm actually going to be out for about 3 months or so any day now on medical leave, but ryanlerch and gnokii
18:14:43 <mizmo> are going to take over chairing the meetings in my absence
18:14:56 <mattdm> I know pingou's Grand Plan is to have pagure supplant trac
18:15:04 <jwb> ...
18:15:04 <mizmo> also ryanlerch is now in australia, as he has been for a while, and gnokii moved to cambodia recently, so we changed our meeting times to accommodate them
18:15:05 * mattdm goes to file a "file tickets on schedule" rfe for pagure
18:15:14 <mizmo> mattdm++ !!
18:15:14 <zodbot> mizmo: Karma for mattdm changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:15:24 <jwb> mattdm: ok.  i'll bug you about that offline.  i don't want to distract from the topic
18:15:48 <mizmo> we'd need some enhancements to pagure's ticket system for the design team tho, particularly the image handling (we've been using it for fedora-hubs and have been bugging pingou for some as of late :) )
18:15:57 <mattdm> jwb *nod*
18:16:09 <mizmo> anyway thats about all i have for our teams state
18:16:14 <mizmo> any q's on that?
18:16:32 <mizmo> okay i'll move on to next topic, which is our future plans
18:16:36 <mizmo> #topic future plans
18:16:57 <mizmo> so currently we have a great intern based in brno, Maria Leonova (mleonova). you may have seen some of her posts on planet fedora already
18:17:03 <mizmo> she started this past summer
18:17:25 <mizmo> she is extremely talented. the big project she's been assigned (along with kicking butt on our ticket queue and helping out with other stuff)
18:17:33 <mizmo> is trying to get our swag designs in order
18:18:05 <mizmo> traditionally fedora swag designs have been kind of haphazard, often very last-minute / not planned very well in advnace so they end up all over the place, get dated over time and then folks come across outdated ones not knowing and produce them o_O
18:18:08 <jwb> Maria's posts have been wonderful
18:18:27 <mizmo> so mleonova put together a spreadsheet of all the locations our different swag design assets live, marking off which ones are outdated which are not,
18:18:27 <riecatnor> mleonova has also been helping out with badge design and doing great with that
18:18:45 <mizmo> she interviewed some fedora ambassadors to figure out which pieces of swag were the best-loved / most useful
18:19:08 <mizmo> and has been going through the swag designs of best use, refining where needed, creating new ones where we're missing something, updating stuff that's outdated
18:19:40 <mizmo> the end goal is to have a pagure.io repo where she'll have put together design-team approved / vetted print-ready designs so ambassadors will have a one-stop shop to go to get designs they'll know are good to go
18:19:51 <mizmo> so thats a big project we have in the works i'm really excited about
18:20:12 <mattdm> cool
18:20:13 <decause> mleonova++
18:20:14 <zodbot> decause: Karma for mleonova changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:20:26 <mizmo> we have of course, badges, which riecatnor has been kicking butt at both in terms of knocking out tons of great designs and working with contributors to make sure we're putting forth good badge ideas only
18:20:33 <mizmo> and also in mentoring newcomers in how to design badges
18:20:48 <mattdm> and which animals go on which badges and so on :)
18:21:00 <mizmo> in the context of future plans, we had an idea for another fad (but i'll get to that in the next topic :) )
18:21:06 <riecatnor> That has gone pretty well. The new badge request has really helped contributors give the right info that I was trying to figure out on my own.
18:21:38 <riecatnor> The Fedora Badges Workshop also went really well, though only a few people have continued to contribute
18:21:38 <mizmo> okay and then one other future plan i wanted to mention was fedora hubs, of course. we had a ux intern this summer, meghan richardson, who did an amazing job mocking up the site
18:22:11 <mizmo> we're going to have an outreachy intern working on hubs this winter
18:22:18 <mizmo> we've been working with outreachy applicants the past few weeks
18:22:42 <mizmo> and we are also going to have at least one development intern and one ux intern as well to work on hubs this coming summer (you may hvae seen stickster's intern job postings blog recently)
18:22:49 <mizmo> (if you know good candidates, plesae send them our way!!!)
18:22:57 <mizmo> okay so thats it for big future plans i think
18:23:13 <mizmo> okay so next topic is our requests for the rest of the project :)
18:23:20 <mattdm> mizmo: when are the applications due for those summer internships?
18:23:23 <mizmo> #topic things the design team needs from the rest of the fedora project
18:23:40 <mizmo> mattdm, we don't have a set deadline, basically ASAP so i can interview UX ppl before my chariot turns into a pumpkin!
18:23:45 * decause listens intently
18:23:50 <mattdm> mizmo: heh.
18:24:08 <mattdm> mizmo: and these are on-site in westford, right?
18:24:31 <mizmo> mattdm, the UX one is on-site. the other two development ones can be on site or remote, but only remote if the candidate has proven experience / demonstrated competence in working remotely
18:24:42 <mizmo> we had a remote intern, nate, last summer
18:24:44 <mattdm> mizmo cool.
18:24:46 <mizmo> while meghan was on site in bos
18:24:47 <mizmo> cool
18:24:51 <mizmo> okay so our asks :)
18:24:55 <mizmo> and yes i used ask as a noun, argh
18:25:02 <mizmo> #1 design team FAD in 2016
18:25:06 <mizmo> we'd like to do another FAD in 2016
18:25:08 * langdon loves consultant-speak
18:25:24 <mizmo> our jan 2015 one i think was a huge success and a really good investment
18:25:31 <mizmo> for reasons i think i've already reviewed
18:25:40 <decause> nod nod nod
18:25:44 <mizmo> for the next one, we were talking about a focus on both badges
18:25:52 <mizmo> and because of the timing, flock prep as well
18:25:54 * mattdm squints at calendar....
18:26:06 <mizmo> we were thinking about july
18:26:06 <mattdm> mizmo: is there a proposal for that in the wiki already?
18:26:22 <mizmo> no not yet, we just wanted to float it past the council to get some initial feedback before writing it up
18:26:38 * mattdm nods
18:27:01 <decause> official decause feedback: +1 (pending proposal)
18:27:04 <mizmo> part of the reason we're looking at july is because we want it to be held in boston again, but as the only on-site design red hat person in boston now, i wouldn't be able to arrange for flights / hotel / facility / etc until i was back from my leave
18:27:15 <decause> esp if it helps with flock design
18:27:40 <mizmo> yeh so part of the idea is that we'd like to have an element of recruiting new contributors
18:28:06 <mizmo> so at least a day spent as sort of a badges design hackfest would be really great for that, because badges are a fantastic way to join into the team -
18:28:33 <mizmo> a single badge has a limited scope, the guidelines riecatnor put together are great so the process is documented really well, and then if you want to expand and do more there are badge series and you can do the next one in the series
18:28:45 * mattdm can't wait for badges to be more integrated into mailing lists / hubs so they're not just off on the side
18:28:57 <mizmo> depending on the ultimate venue, i'd like to try to use some of our local academic connections (whether hs or university) to get some students participating into this
18:29:00 <riecatnor> I also created a tutorial for the workshop which should help remote attendees
18:29:00 <langdon> mizmo, have you considered some fad-like-thing at devconf in feb? you may not be able to participate but it would give the europeans an easy(ish) one to get too
18:29:06 <mattdm> also excited about badge series as a way of guiding new contributors?
18:29:35 <mizmo> langdon, yeh ideally we could do this at flock itself too, but europe is actually hard for us now given our lead european contributor is now in apac
18:30:01 <mizmo> we used to be more americas/emea concentrated, now we're americas/apac and apac to europe is pretty $$ :-/
18:30:08 <langdon> mizmo, ahh..
18:30:14 * decause has that series for each subproj as top prio for commops outreachy intern
18:30:19 <mizmo> altho we do have mleonova in europe now :)
18:30:31 <langdon> mizmo, that is what made me think of it
18:31:01 <mizmo> anyhow the other component of the fad we were thinking about, since it's really perfect timing for getting print materials off to printers for flock which is the following month, was a half day or a day going through the needed flock print materials and getting them print ready
18:31:17 <mizmo> and potentially even putting together a coherent flock 'kit' to make future flock materials easier to produce with templates, etc.
18:31:25 <mizmo> so that was our FAD idea
18:31:27 <mattdm> rather than having decause at the printer the morning of :)
18:31:40 <decause> \o/
18:31:49 <mizmo> we can scale it differently based on available budget
18:32:01 <mizmo> eg if we wanted to go very low budget like we did last time, we could host it in the red hat westford office
18:32:34 <mizmo> if we want to try to go big and do some kind of serious university affiliation with a lot of students participating, it might be better to go onto a campus (doesn't have to be boston proper, i understand lodging is $$ there, could be umass lowell which is not far from RH office)
18:32:40 <mizmo> but that would probably cost more
18:32:48 <mizmo> so i dont know how you folks feel about the kind of level we should hold it at
18:32:51 <mizmo> if that makes sense
18:33:08 <decause> we're going to have official events team support from OSAS this year for flock, FYI
18:33:17 * langdon notes this should be part of the "big budget planning meeting" we are all eagerly awaiting :)
18:33:25 <mizmo> the last fad we tried to have a remote component but the video system we used was a bit of a headache and remote participants had trouble. we had one new contributor show up and create her first badge as part of participating, she was local to the westford office
18:33:29 <jwb> decause: uh...
18:33:42 * langdon notes decause meant "rht events team"
18:33:52 <jwb> decause: we should talk about that offline.
18:33:58 <mizmo> but i have heard the westford office video system is going to get redone so remote participation may be 'fixed' by next summer
18:34:31 <riecatnor> It could be nice to advertise at the local universities and somehow arrange transportation for them instead of holding it at the universities. I dont know what the price ranges on that are though
18:34:35 <decause> #action decause powow with jwb about FLOCK org changes in FY17
18:34:56 <mizmo> riecatnor, yeh the transport might end up being cheaper
18:35:01 <decause> langdon++
18:35:01 <zodbot> decause: Karma for langdon changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:35:23 <langdon> tufts might support it for cheaper.. and staying out in the hinterlands of davis square is a bit cheaper
18:35:34 <mattdm> +1 for davis square
18:35:42 <langdon> tufts might make it free.. rht ux team has a bunch of recent tufts grads IIRC
18:35:43 <mattdm> where, by the way, the weather is lovely
18:35:50 <mizmo> langdon, i had my wedding at tufts - the closest reasonable lodging is the hyatt place in medford. my brother's car got broken into and wedding gifts stolen. they have a shuttle to davis but not great
18:35:53 * mattdm is sittin' on the porch in short sleeves
18:36:16 <decause> July is not the best time for student engagement tho
18:36:16 <langdon> mizmo, sounds like a perfect venue to target college students ...
18:36:30 <mizmo> decause, ugh good point
18:36:51 <decause> i wouldnt count on much ambient student participation, but targetted could be good
18:37:19 <decause> in theory we'll have many rht interns too :)
18:37:25 <jwb> if cost isn't overly prohibitive, i'm in support of doing it not in westford
18:37:27 <mattdm> mizmo: we'll remind people to not bring wedding gifts to medford
18:37:27 <mizmo> i guess the other issue with summer is boston in summer is super expensive in terms of hotel
18:37:44 <jwb> do it in raleigh?
18:37:49 <mizmo> mattdm, someone else's car got spraypainted o_O
18:37:55 <mizmo> this was in the hotel parking garage!
18:38:03 <mizmo> jwb, i'm bound to boston bc of newborn
18:38:12 <jwb> oh, yes.  duh.
18:38:18 <mizmo> but the rest of the design team (very kindly) is fine with bos
18:38:27 <mizmo> well
18:38:31 <mizmo> theres a lot to think about here :)
18:38:34 * langdon notes that is also because BOS is awesome
18:38:38 <mizmo> ill work on drafting a first cut at a proposal
18:38:50 <mizmo> since it seems like so far the idea is okay with you all?
18:39:07 <decause> mizmo: lemme know if you need a hand with the draft
18:39:12 <mizmo> thanks decause :)
18:39:15 <jwb> i'm fine with it depending on budget
18:39:18 <langdon> +1 on design fad.. i think, if we can, we should have all the teams doing them
18:39:23 * jwb becomes scrooge
18:39:32 <langdon> jwb, mcduck?
18:39:35 * mattdm backs up scrooge
18:39:50 <mizmo> jwb, yeh im a bit worried too because of apac airfares but they'd be cheaper than the corresponding flock apac airfares
18:39:57 <jwb> langdon: no.  sadly i do not have a vault tower filled with gold coins to swim in
18:40:12 * mizmo will try to be creative budget wise
18:40:19 <langdon> jwb, if you did, would you tell us?
18:40:19 <mizmo> okay im going to move on because 20 minutes and four more topics, one is big
18:40:30 <mizmo> #topic Show Me the Content!
18:40:30 <mizmo> okay
18:40:32 * mattdm cues ominous music
18:40:37 <mizmo> this is one issue we have just generally
18:40:39 <jwb> langdon: certainly.  who wouldn't brag about that?
18:40:43 <mizmo> and maybe this is more of a PSA that we're not really going to solve here
18:40:45 <mizmo> but!
18:40:51 <mattdm> jwb: but don't bring it to medford
18:40:55 <jwb> noted
18:40:57 <langdon> jwb, a scrooge! ;)
18:41:08 <mizmo> (medford square anyway, i hear west medford is lovely)
18:41:14 <mizmo> we do very frequently get asked (last minute :) ) for designs
18:41:19 <mizmo> without being given actual content to use
18:41:30 * mattdm is probably guilty of that
18:41:36 <mizmo> sometimes what ends up happening is as designers, we come up with the content even though it's not really our thing
18:41:43 <mattdm> yay! :)
18:41:46 * mattdm ducks
18:41:51 <mizmo> sometimes we do a design with lipsum, and then it doesn't get used bc its lipsum
18:42:13 <mizmo> so, please :) be kind to your designer friends, don't ask us to design stuff if you dont have content / goals / vision to share :)
18:42:15 <langdon> mizmo, ? as in you don't put in "text content"?
18:42:21 <langdon> or did you mean "graphic content"?
18:42:24 <langdon> or something else?
18:42:27 <mizmo> langdon, text content!
18:42:34 <riecatnor> I think the reason that it is important to receive the content is because it informs the design
18:42:39 <langdon> gotcha.. sorry.. its all content to me ;)
18:42:41 <mizmo> langdon, eg we'll get asked to design a release party flyer for a release party somewhere
18:42:48 <mizmo> langdon, but no date / time / venue / etc details
18:42:51 <decause> "we want a poster design"
18:42:51 <mizmo> so we make up stuff lol
18:43:10 <mizmo> and then what we make up has to be completely redesigned when the reporter is like, no no no it has to say THIS
18:43:17 <mizmo> </rant> :)
18:43:20 <mizmo> okay next thing
18:43:24 <mizmo> #topic recruiting and retention
18:43:25 <langdon> yeah.. totally.. in consulting, we wouldn't start a project until the client had delivered the content (a lot of the time)... 90% of the work is tearing it out of them
18:43:26 <mattdm> #info PSA: when asking design team for a design, provide as much actual content as possible, along with what/why/etc
18:43:35 <mizmo> this is something we have some room for improvement on
18:43:46 <mizmo> i do think our recent hyperkitty list migration is going to help particularly with recruitment though :)
18:43:50 <langdon> sorry.. is there an action we can propose on the content subject?
18:43:52 <mizmo> but we struggle a bit with this
18:44:00 <mizmo> langdon, nah it's more of a PSA :) tell your friends, tell your neighbors :)
18:44:27 <langdon> i guess i think it might be important to explain why.. i think a lot of people don't understand how dependent the design is on the content
18:44:39 <langdon> they think it is just filler they will put in later on some awesome picture
18:44:41 <mizmo> one idea we had for recruitment / retention was to do virtual events like 'office hours' at a regular interval so newbies can show up for hands on help
18:44:50 <mattdm> mizmo: can you elaborate on the hyperkitty return?
18:44:58 <jwb> mizmo: along these lines, and not being on the design lists myself, is the culture or tone a problem there?
18:45:05 <mizmo> langdon, well - and i dont know the right way to handle that. i mean i dont wanna be scrooge and say no poster for you until content but.... :-S
18:45:07 <riecatnor> We could update the new ticket request field similar to the badges trac
18:45:13 * mattdm always lookin' for sales material for the work people in feodra do :)
18:45:36 <mizmo> mattdm, jwb - oh no not at all. i just think mailing lists as a concept is pretty foreign to design-minded folks, and the process of subscribing and understanding why you're getting all of these emails and how to interact is a big hurdle
18:45:49 * langdon is getting confused on threading... should we table the content topic for now? and just stick to rentention?
18:45:59 <mizmo> so being able to point to the nice web interface - you can literally create a fas account, log in, and start participating without having to subscribe manulally or get emails
18:46:09 <jwb> mizmo: ok.  that is what i had assumed, but i wanted to make sure
18:46:15 <mizmo> langdon, let's table content just bc i know theres a big/involved topic at the end and we need time for it
18:46:52 <mizmo> the main reason we know of that folks end up drifting away from the team is changing life situations - they get a new job, graduate from school, that sort of thing
18:47:15 <jwb> so it's more recruitment than retention that's a problem
18:47:20 <mattdm> lesson learned: we need to stop them from graduating!
18:47:24 <mizmo> lol
18:47:28 <decause> lolol
18:47:29 <mattdm> and getting jobs!
18:48:05 <mizmo> yeh i think recruitment is something, we don't put a whole lo tof active effort into. right now folks occasionally show up on list and volunteer. we try to follow up as quickly as we can with an intro email and point them to tickets to work on. maybe 20% of those reply and continue engaging
18:48:24 <mattdm> that's a pretty awesome return rate, honestly
18:48:40 <mizmo> mattdm, well - smaller still is the % that complete the task and stick around :( i'd say maybe 1-5%
18:48:51 <mizmo> maybe closer to 5%
18:49:07 <mizmo> we also have a weird thing, i dont know if other fedora teams have this kind of dichotomy
18:49:18 <langdon> sounds like we found a new lead for the fedora-meetups idea ;)
18:49:24 <mizmo> we'll get a lot of recruits that are very technical but don't have design experience and want to learn
18:49:31 <mattdm> mizmo: I know one concern you've expressed before about recruitment is making sure mentors are ready if the funnel is wider
18:49:50 <mizmo> and we'll get a lot that are very talented designers but not so technical / maybe not even super well versed in FLOSS philosophy but they heard about it and like what they heard enough to try to hop in
18:49:57 <mattdm> how much more do you think the team as it is now can handle?
18:50:06 <mizmo> it's a chicken and egg problem
18:50:42 <mizmo> although i think, between having both ryan and i now as full time designers (which has been the case, but now we've got global timezone coverage) + melonova as a long-term intern, we do have paid 'staff' to help
18:50:59 <mizmo> like in the past before we hired ryan i was so deep underwater :) it's not as bad as those days
18:51:26 <mizmo> i think we could probably handle 2-3 active newbies/recruits at any given time
18:51:36 <mattdm> I wonder if there'd be some way to pair those people up -- technical but design newbie with designers new to the tech
18:51:56 * mizmo not sure
18:52:24 <langdon> mizmo, it sounded (from above) that there aren't a whole lot of inbound designers...
18:52:25 * decause is reminded of the Mentor Upgrade session at FLOCK
18:52:29 <mizmo> i do really feel - and maybe this is too heavily influenced from my own experience but - in-person live events are really the best way
18:52:50 <mattdm> mizmo: so, a lot more than now, really. I think that's a lot more than many other current teams, so probably this is a first place to step that up
18:53:00 <langdon> i think we need to get the word out that "design experience in OSS helps you get a job" like it has been getting out for coding experience on github, etc..
18:53:04 <mattdm> anyway, mizmo, this wasn't your big thing, right? let's move on?
18:53:07 <mattdm> langdon +1
18:53:18 <mattdm> #info design experience in OSS helps you get a job!
18:53:30 <mizmo> langdon, not that stick around, anyway. which - is okay - we don't need, i think, a lot of full-timers if that makes sense, if someone comes in every now and then and picks off a few tickets as their own schedule allows, totally cool with that. i'd gladly take 5-10 very occasional contribs
18:53:32 <mizmo> yeh
18:53:34 <mizmo> lets move on soryr
18:53:37 <mizmo> okay 2 more things
18:53:43 <mizmo> last one is the biggie, first one is related
18:53:50 <mizmo> #topic need specs / printer info / reasonable time :)
18:53:54 <mizmo> this is sort of another PSA
18:54:01 * langdon is new to having "meeting anticipation"
18:54:19 <mizmo> we get asked to do tasks that involve printing - paper items or swag. but we don't typically get info about the specs from the printer or a contact for the printer.
18:54:28 <mizmo> this causes a lot of back and forth, man in the middle kind of delays
18:54:48 <mizmo> and it creates a lot of extra work for us in terms of having a design iterated because of stuff that would have been better communicated up front or directly with the printer
18:55:05 <mattdm> #info PSA If you're asking for a design involving printing, it's best of design can directly communicate with your actual printer
18:55:06 <mizmo> the point riecatnor made about this which i can't really phrase any better than she did
18:55:16 <mizmo> is that the integrity of our design work should be treated as seriously as the integrity of fedora's code
18:55:35 <mizmo> so please, provide us the specs and info on the printer / vendor so we can make sure the designs reflect fedora's brand correctly :)
18:55:43 <mizmo> okay finally
18:55:47 <mizmo> all this build up :)
18:55:51 <mattdm> duh duh duh!
18:55:52 <mizmo> #topic we need a better swag strategy
18:56:03 <mizmo> now i did mention mleonova's swag project
18:56:05 <mattdm> ahhhhhhhh.
18:56:14 <mizmo> to clean up our swag, and have a nice central repository of print ready design team approved assets
18:56:19 <mizmo> so we're trying to do our part :)
18:56:21 <mizmo> but....
18:56:29 <langdon> and recommended printers?
18:56:32 <mizmo> our swag is and traditionally has been very haphazard
18:56:48 <mizmo> langdon, yes! one of the things we'd like to do in that project is have at least one recommended vendor from each region
18:57:00 <langdon> a la https://github.com/terinjokes/StickerConstructorSpec/wiki/Vendors
18:57:09 <mizmo> lol yes!
18:57:15 <mattdm> I was going to ask -- is swag updated to reflect three editions and the new logos you made for those?
18:57:30 * mattdm loves the infinity f, is tired of being asked about facebook
18:57:33 <mizmo> so i dont think we actually have a whole lot of edition specific swag (and i think that is good)
18:57:46 <mizmo> but lemme lay out the points we talked about on the design team
18:58:14 <mizmo> - do we need a place where we can have fedora-project wide discussion about how much swag we produce / environmental impact / strategic necessity / etc
18:58:16 * decause unfortunately agrees about FB brand collision
18:59:01 <mizmo> bc sometimes we get the requests, and it's sort of like, someone just had a random idea about swag to produce, eg let's do a fedora branded .... turkey baster. and it becomes a thing, and it doesn't seem like there's any oversight / check-in to make sure a turkey baster represents our brand, is a useful object to produce,
18:59:12 <mizmo> or thought around, let's do a small trial run and evaluate how well it does
18:59:16 <mizmo> and produce more if it's successflu
18:59:21 <mizmo> sort of a measurable outcome kind of thing
18:59:24 <mizmo> so theres that
18:59:25 <mizmo> then
18:59:27 * langdon notes that many of us (the people who get a lot of t-shirts) donate them to homeless shelters and the like, so some of the "impact" questions are not nec. obvious answers
18:59:58 <mizmo> - could we put some bounds on swag production to help manage it? for example - t-shirts are find to produce for premiere fedora events, but for an event like a fad we put in place a policy no T-shirts, but maybe less impactful items okay (like stickers)
18:59:59 <mattdm> +1 for measurable outcomes for swag
19:00:23 <jwb> i'm confused.
19:00:23 * mattdm thinks if fedora wants to support homeless shelters we should just donate money directly
19:00:32 <mizmo> - could we consider alternatives to T-shirts, and maybe produce higher quality shirts given out one per contributor - one idea we had was collectible pins you could put on the shirt as a record of all the evnets you attended rather than a t-shirt for every single event
19:00:33 <langdon> mattdm, ha
19:00:49 <jwb> mizmo: where is this magical money coming from to produce swag that nobody is vetting?
19:00:52 <decause> this fits with budget.next (swag impact metrics)
19:00:54 <langdon> i think i suggested boy/girl scout sashes!
19:01:08 <mizmo> - there are significant regional differences in swag production. tatica noted that LATAM is starved for swag and they only do one t-shirt run a year that is pretty limited. so any policy changes should consider regional differences
19:01:10 <mizmo> okay
19:01:13 <mizmo> so that's what i got
19:01:17 <mattdm> jwb: I think it's approved at the regional ambassador level?
19:01:22 <mizmo> jwb, honestly! i don't know! sometimes i really wonder.
19:01:26 <decause> regional ambassador budgets i would reckon jwb
19:01:34 <mizmo> jwb, i mean there have been times i've been asked to produce a design i kind of think is not a good use of our money.
19:01:50 <jwb> mizmo: then say no.  and if they have a problem with it, refer them to us
19:01:57 <mizmo> jwb, and i'd feel way more comfortable if we had some kind of oversight rather than it (and this may be my perception) being ad hoc
19:02:08 <jwb> seriously, it is everyone's job to make sure we aren't wasting resources in our project.  don't feel shiy
19:02:10 <jwb> er, shy
19:02:10 <langdon> is paying out of pocket for fedora-turkey-basters "ok" in this model? i wonder if the standards should have more to do wiht "brand appropriateness" and things like impact than on money
19:02:11 <mizmo> if we had a policy i could point to
19:02:32 <mizmo> well - and i will be quite explicit that not all team members feel this way
19:02:32 <mattdm> mizmo: do you want to draft a policy for the council to approve?
19:02:43 <mizmo> i feel like we get asked to do a t-shirt design almost every month
19:02:47 <mizmo> and it makes me uncomfortable
19:02:53 <mattdm> whereas some team members feel even more strongly, as I recall
19:02:54 <mizmo> mattdm, that seems a reasonable action item to take
19:03:01 <mizmo> and i'll run it through the design team before bringing to you gys
19:03:01 <mizmo> okay
19:03:03 <mizmo> i have to be really rude
19:03:05 <langdon> mizmo, not all members feel which way? that they wouldn't like a policy or what the policy says?
19:03:09 <mizmo> bc i have to interview a summer intern candidate now :)
19:03:11 <jwb> mizmo: i'd ask ryan to handle it
19:03:26 <mizmo> langdon, not all members agree the t-shirts are as big of a problem as i feel
19:03:26 <langdon> mizmo, better to be rude to us than a candidate
19:03:26 <mattdm> mizmo++
19:03:26 <zodbot> mattdm: Karma for duffy changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
19:03:33 <mattdm> thanks for all of this!
19:03:45 <jwb> mizmo: this seems important enough to get done soon, and if you have to step away any day now...
19:03:54 <mattdm> #action ryanlerch is drafted to draft swag policy
19:03:55 <mizmo> jwb, reaonsbale :)
19:03:56 <decause> mizmo: lemme know how commops can help
19:04:08 * mizmo goes poof to intern interview (sorry!!!!!) hope this preso was helpful for you folks, thakns ofr listening!
19:04:11 <decause> mizmo++
19:04:16 <mattdm> super helpful. thanks!
19:04:20 <langdon> yes +!
19:04:23 <rdieter> thanks
19:04:23 <jwb> thanks mizmo
19:04:35 <langdon> i think +! should be a better version of +1 ...
19:04:42 <mattdm> #endmeeting