#fedora-meeting-1: RELENG (2015-11-23)

Meeting started by dgilmore at 16:36:15 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:36:26)
  2. qpid ticket (dgilmore, 16:38:17)
    1. ACTION: All, figure out where to put a FAQ, and what to put in it. (dgilmore, 16:48:06)

  3. Secondary Architectures updates (dgilmore, 16:48:58)
  4. Secondary Architectures update - ppc (dgilmore, 16:50:31)
  5. Secondary Architectures update - s390 (dgilmore, 17:02:26)
  6. Secondary Architectures update - arm (dgilmore, 17:09:44)
    1. ACTION: dgilmore to file a ticket with all the f24 work (dgilmore, 17:17:07)

  7. Open Floor (dgilmore, 17:20:20)
    1. ACTION: all, always file issues when you hit bugs in anything (dgilmore, 17:29:58)


Meeting ended at 17:45:42 UTC (full logs).

Action items

  1. All, figure out where to put a FAQ, and what to put in it.
  2. dgilmore to file a ticket with all the f24 work
  3. all, always file issues when you hit bugs in anything


Action items, by person

  1. dgilmore
    1. dgilmore to file a ticket with all the f24 work
  2. UNASSIGNED
    1. All, figure out where to put a FAQ, and what to put in it.
    2. all, always file issues when you hit bugs in anything


People present (lines said)

  1. dgilmore (110)
  2. pbrobinson (43)
  3. maxamillion (30)
  4. nirik (19)
  5. sharkcz (16)
  6. tyll (12)
  7. zodbot (8)
  8. kparal (4)
  9. linuxmodder (2)
  10. kushal (1)
  11. masta (0)
  12. bochecha (0)
  13. pingou (0)


Generated by MeetBot 0.1.4.