#fedora-meeting-1: Server SIG Weekly Meeting (2015-12-01)

Meeting started by sgallagh at 16:00:12 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:00:13)
    1. No quorum, but proceeding anyway (sgallagh, 16:11:37)

  2. Agenda (sgallagh, 16:11:41)
    1. Agenda Topic: Server/Cloud Interaction (sgallagh, 16:11:45)
    2. Agenda Topic: Trimming the DVD (sgallagh, 16:11:45)
    3. Quorum achieved. (sgallagh, 16:11:53)

  3. Server/Cloud Interaction (sgallagh, 16:14:30)
    1. General agreement that Cloud and Server should remain individual offerings (sgallagh, 16:21:58)
    2. Marketing focus should be on workloads/use-cases (sgallagh, 16:22:20)
    3. ACTION: mhayden and jds2001 to continue investigation here (sgallagh, 16:23:40)

  4. Trimming the DVD (sgallagh, 16:23:54)
    1. https://docs.fedoraproject.org/en-US/Fedora/23/html-single/Installation_Guide/index.html#pxe-overview (nirik, 16:32:02)
    2. ACTION: sgallagh to remove most of the package groups from the Server DVD except for the web-server, FreeIPA, Samba, Virtualization, Ansible bits and hardware enablement. (sgallagh, 16:47:16)

  5. Open Floor (sgallagh, 16:48:33)


Meeting ended at 16:51:02 UTC (full logs).

Action items

  1. mhayden and jds2001 to continue investigation here
  2. sgallagh to remove most of the package groups from the Server DVD except for the web-server, FreeIPA, Samba, Virtualization, Ansible bits and hardware enablement.


Action items, by person

  1. jds2001
    1. mhayden and jds2001 to continue investigation here
  2. mhayden
    1. mhayden and jds2001 to continue investigation here
  3. sgallagh
    1. sgallagh to remove most of the package groups from the Server DVD except for the web-server, FreeIPA, Samba, Virtualization, Ansible bits and hardware enablement.


People present (lines said)

  1. sgallagh (77)
  2. mhayden (26)
  3. nirik (17)
  4. adamw (13)
  5. danofsatx (10)
  6. zodbot (8)
  7. jsmith (1)
  8. jds2001 (0)
  9. stefw (0)
  10. simo (0)
  11. mizmo (0)


Generated by MeetBot 0.1.4.