#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:00:15)
  2. Announcements and Information (tflink, 15:02:05)
    1. fedmsgs enabled for taskotron production - tflink (tflink, 15:02:14)
    2. disposable clients fixes - mkrizek (tflink, 15:02:14)
    3. public OpenQA deployment is live and working (tflink, 15:04:29)
    4. https://openqa.fedoraproject.org/ (garretraziel, 15:05:20)

  3. Tasking (tflink, 15:07:35)
  4. Image Creation (tflink, 15:10:41)
    1. ACTION: jskladan to write up image building requirements to be more sure we're not missing anything before moving forward (tflink, 15:37:54)

  5. Fedora Cloud/Atomic Testing (tflink, 15:39:51)
  6. Open Floor (tflink, 15:50:11)
    1. http://www.quickmeme.com/img/71/717e379ed775babf15aacf32e055b8627a456efaab5e2da975c1002cac25065c.jpg (jskladan1, 15:50:46)


Meeting ended at 15:52:12 UTC (full logs).

Action items

  1. jskladan to write up image building requirements to be more sure we're not missing anything before moving forward


People present (lines said)

  1. tflink (82)
  2. jskladan1 (35)
  3. kparal (25)
  4. mkrizek (9)
  5. garretraziel (7)
  6. zodbot (5)
  7. lbrabec (2)


Generated by MeetBot 0.1.4.