#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:27)
  2. Schedule (geppetto, 17:03:59)
    1. https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/message/FLS2WNHGB7N5KGFPDJWMLPJZWJF3BD4P/ (geppetto, 17:04:02)

  3. #547 SourceURL addition/clarification - Submodules (geppetto, 17:04:36)
    1. https://fedorahosted.org/fpc/ticket/547 (geppetto, 17:04:47)
    2. ACTION: SourceURL addition/clarification - Submodules (+1:7, 0:0, -1:0) (geppetto, 17:20:31)

  4. #583 Node.js Guideline Addition (geppetto, 17:21:07)
    1. https://fedorahosted.org/fpc/ticket/583 (geppetto, 17:21:19)
    2. ACTION: Node.js Guideline Addition, to do loads in %check (+1:7, 0:0, -1:0) (geppetto, 17:30:42)

  5. Open Floor (geppetto, 17:31:35)


Meeting ended at 17:40:14 UTC (full logs).

Action items

  1. SourceURL addition/clarification - Submodules (+1:7, 0:0, -1:0)
  2. Node.js Guideline Addition, to do loads in %check (+1:7, 0:0, -1:0)


People present (lines said)

  1. geppetto (52)
  2. orionp (15)
  3. tibbs (14)
  4. zodbot (12)
  5. Rathann (11)
  6. tomspur (10)
  7. gbcox (8)
  8. mbooth (5)
  9. racor (2)


Generated by MeetBot 0.1.4.