#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:57)
  2. Schedule (geppetto, 17:16:08)
    1. https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/message/H4SRQRXL6URL44MXGIZ3MYGJQC7QIUWI/ (geppetto, 17:16:14)

  3. #584 Update to latest AppData specification (geppetto, 17:16:54)
    1. https://fedorahosted.org/fpc/ticket/584 (geppetto, 17:17:00)
    2. https://fedorahosted.org/fpc/admin/tracini/notification ? (mbooth, 17:19:06)
    3. https://fedoraproject.org/w/index.php?title=Packaging%3AAppData&diff=431361&oldid=413661 (tibbs|w, 17:26:48)
    4. http://people.freedesktop.org/~hughsient/appdata/ explains it a bit (tomspur, 17:29:47)
    5. ACTION: Updated the example using info. from ticket and upstream. (geppetto, 17:31:51)

  4. #585 Blanket reauth. of bootstrapping exceptions (Free Pascal (geppetto, 17:32:17)
    1. https://fedorahosted.org/fpc/ticket/585 (geppetto, 17:32:27)
    2. ACTION: Blanket reauth. of bootstrapping exceptions (+1:5, 0:0, -1:0) (geppetto, 17:35:03)

  5. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 17:36:20)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 17:36:29)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1294904 is my current review (orionp, 17:38:00)
    3. https://fedorahosted.org/fpc/ticket/580#comment:6 (tibbs|w, 18:05:52)

  6. #580 [Clarification] Policy on auto-generated code (geppetto, 18:13:53)
    1. ACTION: new section: Use of pregenerated code (+1:5, 0:0, -1:0) (geppetto, 18:19:29)

  7. Open floor (geppetto, 18:19:38)


Meeting ended at 18:28:58 UTC (full logs).

Action items

  1. Updated the example using info. from ticket and upstream.
  2. Blanket reauth. of bootstrapping exceptions (+1:5, 0:0, -1:0)
  3. new section: Use of pregenerated code (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (84)
  2. geppetto (74)
  3. orionp (36)
  4. tomspur (23)
  5. zodbot (13)
  6. mbooth (11)
  7. Rathann (11)
  8. tibbs (0)


Generated by MeetBot 0.1.4.