#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:07)
  2. Schedule (geppetto, 17:06:01)
    1. https://lists.fedoraproject.org/archives/list/packaging%40lists.fedoraproject.org/message/JIHUTVVX4FRAXUGJGQB7Q3TU2UMQHDNO/ (geppetto, 17:06:27)

  3. #587 Node.js Guideline ExclusiveArch incorrect (geppetto, 17:06:36)
    1. That's just how koji works, noarch is needed for rpmbuild removing it doesn't fix the problem. Just have to resubmit until you get a correct arch. (geppetto, 17:22:16)
    2. ExcludeArch also doesn't do anything. FWIW. The only other option is to make the packages arch. (geppetto, 17:23:44)
    3. https://fedorahosted.org/koji/ticket/210 (orionp, 17:30:13)

  4. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 17:32:33)
    1. https://fedorahosted.org/fpc/ticket/567#comment:10 (orionp, 17:35:34)
    2. ACTION: Incorporate the EPEL7 section of the draft from orionp (geppetto, 17:39:15)

  5. Open Floor (geppetto, 17:42:15)
    1. https://clearlinux.org/ (tibbs|w, 17:45:42)
    2. https://clearlinux.org/features/function-multiversioning-fmv (tibbs|w, 17:46:14)
    3. ACTION: geppetto Look for systemd can't use file triggers discussion. (geppetto, 18:00:03)
    4. ACTION: geppetto Ping rpm people about 1284645. (geppetto, 18:00:15)


Meeting ended at 18:21:56 UTC (full logs).

Action items

  1. Incorporate the EPEL7 section of the draft from orionp
  2. geppetto Look for systemd can't use file triggers discussion.
  3. geppetto Ping rpm people about 1284645.


Action items, by person

  1. geppetto
    1. geppetto Look for systemd can't use file triggers discussion.
    2. geppetto Ping rpm people about 1284645.
  2. orionp
    1. Incorporate the EPEL7 section of the draft from orionp


People present (lines said)

  1. geppetto (97)
  2. tibbs|w (75)
  3. dgilmore (44)
  4. orionp (29)
  5. Rathann (13)
  6. zodbot (11)
  7. mbooth (4)
  8. racor (1)
  9. tibbs (0)


Generated by MeetBot 0.1.4.