22:07:02 <jzb> #startmeeting Fedora Marketing meeting (2016-02-24)
22:07:02 <zodbot> Meeting started Wed Feb 24 22:07:02 2016 UTC.  The chair is jzb. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:07:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:07:02 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-02-24)'
22:07:10 <jzb> #meetingname marketing
22:07:10 <zodbot> The meeting name has been set to 'marketing'
22:07:19 <jzb> #topic Roll Call
22:07:28 <jzb> .hellomynameis jzb
22:07:29 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
22:08:03 <decause> .hello decause
22:08:04 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
22:08:07 <Jobava> .hellomynameis jobava
22:08:08 * jflory7 is here now
22:08:08 <zodbot> Jobava: jobava 'Jobava' <jobaval10n@gmail.com>
22:08:10 <jflory7> jzb++ thanks for getting things started, was running late
22:08:12 <jflory7> .hello jflory7
22:08:13 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
22:08:15 <mailga> .hellomynameis mailga
22:08:18 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
22:08:46 <jzb> #chair decause jobava mailga jflory7
22:08:46 <zodbot> Current chairs: decause jflory7 jobava jzb mailga
22:08:51 <jzb> anybody else?
22:09:52 <jzb> OK, let's go
22:09:56 <jflory7> Just pinged a few people in -mktg.
22:09:56 <jzb> #topic Announcements
22:10:10 <jzb> #info === Ticket #216 ===
22:10:27 <jzb> #link https://fedorahosted.org/marketing-team/ticket/216
22:10:49 <linuxmodder> .hello corey84
22:10:49 <jzb> #info * "Update digital image library for banners, icons, and other generic images"
22:10:50 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
22:10:59 <linuxmodder> gonna be  busy  for a few tho
22:11:05 <jflory7> #chair linuxmodder
22:11:05 <zodbot> Current chairs: decause jflory7 jobava jzb linuxmodder mailga
22:11:05 <jzb> #info Upstream design ticket was taken on by a design team member; will check in on progress of this ticket in future meetings
22:11:25 <jzb> jflory7: anything to add to that?
22:11:35 <jflory7> That was the only announcement I had scheduled, unless anyone else had anything else they wanted to share.
22:11:48 <jzb> K
22:11:49 <linuxmodder> not from me
22:11:58 <jzb> #topic Action items from last meetings
22:12:11 <jzb> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-02-17/marketing.2016-02-17-21.56.html
22:12:21 <jzb> #info === decause find the FAS inactive members script and if it exists ===
22:12:53 <jzb> jflory7: I'm a little puzzled by the format here :-)
22:13:00 <jzb> jflory7: shall we discuss now or later under tickets
22:13:40 <jflory7> jzb: Yeah, I was thinking it depends on how much decause has to share about it. There is a ticket filed, so I think we could just check in a little farther in
22:13:52 <jzb> a'ight
22:14:05 <jflory7> +1 for coming back to this one since it's a ticket
22:14:08 <jzb> #info === jflory7 File a ticket on the Trac to open discussion about Marketing Join process ===
22:14:16 <jzb> #link https://fedorahosted.org/marketing-team/ticket/215
22:14:22 <jzb> #info This ticket will be discussed later in the meeting
22:14:31 <jzb> #info === decause create onboarding badge ticket for mktg based on join ticket in marketing trac ===
22:14:37 <linuxmodder> same here jzb   (fine coming back to it)
22:14:40 <jzb> #info In progress with CommOps; a new contributor is helping with getting these tickets filed and will be on the CommOps radar soon
22:14:51 <jzb> #info === jflory7 Follow up with Design Team Ticket #422 offering clarification and requesting for other existing images be updated for reusable, release-neutral images ===
22:14:59 <jzb> #link https://fedorahosted.org/marketing-team/ticket/216
22:15:11 <jzb> #info Design Team member has taken on responsibility for this ticket; will check in again soon
22:15:19 <jzb> #info === jflory7 Create tickets for talking points for all of the different spins and editions, CC those who we know for sure to take them on ===
22:15:27 <jzb> #info Partially complete, tickets exist for Workstation and Cloud, more need to be filed
22:15:47 <jzb> #link https://fedorahosted.org/marketing-team/ticket/217
22:15:51 <jzb> #link https://fedorahosted.org/marketing-team/ticket/218
22:15:58 <jzb> #help More help is needed with addressing talking points for the different editions and spins of Fedora
22:16:09 <jzb> #info === fale will create a list of EMEA Python events of 2016 ===
22:16:19 <jzb> #link https://fedoraproject.org/wiki/Python_Events_2016
22:16:24 <jzb> before we leave that last one
22:16:36 <jzb> perhapos we should start inviting one or more ambassadors to the marketing meetings?
22:16:57 <mailga> jzb +1
22:17:11 <jflory7> +1, I'd love to get some more Ambassadors involved with Marketing!
22:17:14 <jflory7> There's a lot of correlation
22:17:18 <jzb> anybody want to take an action to carry discussion to ambassadors list(s)?
22:17:19 <mailga> Actually in a FAmSCo member as well.
22:17:34 <jflory7> jzb: I can take that one
22:17:35 <linuxmodder> jzb,  as a FAMNA I can
22:17:36 <jzb> mailga: in a? Or did you mean "I'm a"?
22:17:50 <mailga> jzb I'm a....
22:17:55 <mailga> :-D
22:18:10 <jzb> mailga: In a FAMNA might be ... unpleasant
22:18:22 <jzb> ok, so I have three folks
22:18:37 <jzb> mailga: how about you raise with FAmSCo
22:18:45 <jzb> linuxmodder: you raise with FAMNA
22:18:53 <linuxmodder> roger that
22:18:57 <jzb> excellent
22:18:58 <jflory7> +1
22:19:00 <decause> +1
22:19:02 <mailga> jzb: of course, I'll do that.
22:19:17 <Jobava> ?
22:19:17 <jzb> #action mailga raise marketing meeting attendance with FAmSCo
22:19:18 <linuxmodder> mailga,  no empty excuses righ t? :)
22:19:34 <jzb> #action linuxmodder raise marketing meeting attendance with FAMNA
22:19:39 <jzb> Jobava: ?? :-)
22:19:51 <jzb> Jobava: more words needed :-)
22:20:24 <Jobava> jzb: oh, this chat does not follow the Ambassador irc conventions?
22:20:36 <mailga> linuxmodder: I think never gave empty excuses :-) (sometimes I used the cat death...)
22:20:54 <jzb> Jobava: I'm not sure what the Ambassador IRC conventions are, so... probably no?
22:21:01 <Jobava> I'll leave my questions at the end after you are done with most of the agenda
22:21:05 <linuxmodder> mailga,  was a pun from today's famsco  mtg lol
22:21:07 <jzb> Jobava: excellent thanks
22:21:20 <jzb> moving along
22:21:23 <jflory7> +1
22:21:28 <jzb> #topic Tickets
22:21:38 <jzb> #info === Ticket #198 ===
22:21:40 <mailga> linuxmodder: of course I understood... :-D
22:21:44 <jzb> #link https://fedorahosted.org/marketing-team/ticket/198
22:21:52 <jzb> #info * "Unable to add services in the jetpack publisize plugin"
22:22:00 <jzb> Magazine admins needed to try / test this; stickster, ryanlerch, croberts, puiterwijk, etc.
22:22:29 <jflory7> Was hoping a Magazine admin might be around to test this one
22:22:42 * puiterwijk is around... sorta
22:22:48 <jzb> puiterwijk: can we give this action to you?
22:22:53 <puiterwijk> jzb: which action?
22:23:01 <puiterwijk> I'm just dropping in because I was pinged
22:23:03 <jflory7> puiterwijk: Mainly needing to check and see if the Jetpack publicizing issue still exists.
22:23:07 <jzb> puiterwijk: trying to figure out what's up with Jetpack
22:23:13 <jflory7> It's a three month old ticket in our Trac, it may or may not be an issue now
22:23:18 <puiterwijk> If tomorrow's okay, sure
22:23:27 <jzb> puiterwijk: tomorrow should be hunky dory
22:23:39 * puiterwijk has had a 16 hour day so far, all with storage issues. I'd be glad to end this day
22:23:51 <jzb> #action puiterwijk check on ticket 198 - see if the Jetpack issue still exists and if so, see if he can figure out how to fix.
22:23:55 <jzb> puiterwijk: :-/
22:23:55 <decause> puiterwijk++
22:23:58 <jzb> puiterwijk: take Saturday off
22:24:02 <jflory7> puiterwijk++
22:24:14 <puiterwijk> jzb: hah! That's a good one.. What does it mean to take a day off? :)
22:24:17 <decause> agreed, def take some time
22:24:34 <jzb> puiterwijk: turn off the computer and pet the cat
22:24:36 <linuxmodder> days off are for retirement
22:24:38 <linuxmodder> :)
22:24:55 <puiterwijk> Anyway, sure, I'll look at the issue tomorrow
22:25:02 <jzb> puiterwijk: thanks very much, sir!
22:25:05 <jzb> OK, next up
22:25:10 <jflory7> puiterwijk: Thanks!
22:25:14 <jzb> #info === Ticket #209 ===
22:25:24 <jzb> #link https://fedorahosted.org/marketing-team/ticket/209
22:25:35 <jzb> #info * "legitimate comments being caught up in the spam queue"
22:25:42 <jzb> jflory7 has not noticed this much as of recently and that manual review of the spam comment queue should still be attempted; motion to close ticket?
22:25:50 <jzb> +1 to close ticket
22:25:55 <jflory7> +1 to close
22:26:04 <decause> +1 to close
22:26:11 <linuxmodder> +1
22:26:12 <mailga> +1 to close
22:26:14 <jflory7> I don't think there's much more we can do to lighten up on comments -- I also don't see as many in the queue anyways
22:26:26 <jzb> sounds like the +1's have it
22:26:34 <jzb> #agreed close ticket #209
22:26:36 * jflory7 nods
22:26:50 <jzb> #info === Ticket #214 ===
22:26:58 <jzb> #link https://fedorahosted.org/marketing-team/ticket/214
22:27:06 <jzb> #info * "Clean up Marketing FAS group membership"
22:27:08 <jzb> ok
22:27:14 <jzb> mailga, decause -- any updates here?
22:27:23 <decause> jzb: got one
22:27:34 <decause> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/message/CHEVP6JTIKU5FPZZG5POQL3A6BFH4AYE/
22:27:53 <decause> #info post includes list of active/inactive fas accounts, ready to be removed
22:28:10 <decause> #info and post includes script for future running (thanks robyduck)
22:28:40 <jflory7> So now I guess it's a matter of removing the inactive accounts.
22:28:41 <mailga> I saw the list but I'm really confused, honestly I am not able to understand it
22:29:16 <jzb> decause: this is the list of people tagged with FAS and the last date of activity?
22:29:20 * jflory7 just sees the script in the repo
22:29:22 <jzb> decause: with 0 being "active today"?
22:31:20 <jzb> let's say more study needed here?
22:31:27 <decause> #action decause talk with robyduck about what this means actually (I can't find the IRC convo)
22:31:34 <jzb> I'd like to not bog too much down with membership details
22:31:41 <jzb> more work, less administrivia
22:31:47 * robyduck says hello
22:31:47 <decause> wait
22:31:57 <decause> I think the number is how many days since last activity
22:32:15 <robyduck> decause: you mean the activity script?
22:32:19 <linuxmodder> that's how I read it  too
22:32:21 <decause> robyduck: yes
22:32:43 <robyduck> yes, it was doe for ambassadors initially, and they can contribute in many ways
22:33:04 <decause> so, anyone with +500 days inactive I belive was the threshold
22:33:07 <robyduck> so the script searches for any kinf of activity, even login somewhere
22:33:13 <linuxmodder> so can any contributor tbh
22:33:49 <linuxmodder> ~ 18 months  inactive make sense as a threshold
22:33:59 <decause> jzb: it's just been a while since I looked, I thought we had this in the bag, and I'm not a admin for mktg FAS last I checked
22:34:00 <jflory7> I'm +1 to generating a list somewhere and sharing the names to the mailing list.
22:34:00 <jzb> I think we agreed previously on one release
22:34:21 <robyduck> it's not related to some specific activity, you can also change the password, send a mail to the ML, anything that datagrepper is able to trac
22:34:25 <decause> jzb: for ambassadors it was 1.5 years
22:34:26 <jzb> so - basically if you haven't been active through the F23 release cycle
22:34:36 <jzb> decause: right, but for marketing we'd talked about the last release
22:34:39 * mailga thinks there's people I never saw to work on tasks.....
22:34:53 <jflory7> Is there a procedure for removing people from the group? Or is it just removing them and moving on?
22:34:53 <jzb> anyway - I think we can and should just toggle the bit manually
22:34:54 <decause> kk, then 180 days+
22:35:00 <jflory7> If someone gets me a list, I can do cleanup
22:35:44 <jflory7> Or mailga can, or another Marketing FAS admin
22:35:57 <linuxmodder> I say  1.5  cycles  ( that way  kids in uni  aren't erronouesly  added there
22:35:59 <jzb> hmm
22:36:06 <linuxmodder> some are not as active as  jflory7
22:36:14 <mailga> yes I can
22:36:19 <jzb> I say we move discussion on the marketing list?
22:36:28 <linuxmodder> +1 to the ml
22:36:32 <mailga> and I know who worked on F23 tasks.
22:36:40 <jflory7> jzb: If it's something easy like someone running a script, I think we can just action it to someone to share the details with the list
22:36:51 * jflory7 hasn't played with the script and isn't sure how the data is generated
22:36:59 <jflory7> If it's going to take some more time, let's just move to the list
22:37:06 <jzb> jflory7: what I'm hearing is the script gives a lot of false positives for activity
22:37:09 <jzb> but yeah
22:37:11 <linuxmodder> if someone can  link me  n updated script copy  I can hack at it
22:37:21 <jzb> #action jzb move discussion on FAS membership to list
22:37:22 <jflory7> linuxmodder: https://github.com/fedora-infra/fedora-stats-tools/blob/develop/scripts/fas_activity/marketing_activity2.py
22:37:26 <jflory7> jzb: +1 for moving on
22:37:32 <decause> #link https://github.com/fedora-infra/fedora-stats-tools/tree/develop/scripts/fas_activity
22:37:50 <jzb> #info === Ticket #215 ===
22:37:58 <jzb> #link https://fedorahosted.org/marketing-team/ticket/215
22:37:59 <mailga> jzb: decause jflory7 linuxmodder people worked on last cycle are less than 10.... IMO
22:38:02 <linuxmodder> noted will clone and  disect  later tonight
22:38:06 <jzb> #info * "Looking at our Join process"
22:38:29 <linuxmodder> mailga,  last comment  didn't parse
22:38:30 <jzb> we don't have anybody actioned with this ticket
22:38:45 <jzb> linuxmodder: I believe he's saying fewer than 10 people did marketing work last cycle
22:38:46 <jflory7> This one was intended for open-ended discussion
22:38:49 <jzb> (not counting Magazines)
22:38:50 <linuxmodder> jzb,  what still needs actions  tho
22:38:51 <fale> .hello dale
22:38:52 <zodbot> fale: dale 'Dale Bewley' <dale@bewley.net>
22:39:03 <jflory7> There is a comment by GIANT_CRAB / woohuiren at the bottom with some extra thoughts
22:39:23 <jflory7> Their thoughts were to look at having tasks intended for people wanting to get started with Marketing
22:39:25 <jzb> jflory7: of #215?
22:39:29 <jflory7> Or in other words, low-hanging fruit
22:39:33 <jflory7> jzb: Right.
22:39:48 <jzb> oh, I just saw GIANT_CRAB
22:39:51 <jzb> and was confused
22:39:56 <jflory7> IRC nick :)
22:40:09 <jflory7> .fas woohuiren
22:40:09 <zodbot> jflory7: woohuiren 'Woo Huiren' <giantcrabby@gmail.com>
22:40:16 <decause> there is a session tonight in commops land dedicated to getting all the onboarding steps for subprojects stubbed out and into tickets
22:40:42 <decause> you can assign this ticket to me if no one else is on it
22:40:44 * mailga know GIANT_CRAB for his mails in list.
22:41:05 <jzb> I'm going to propose that I write a draft of what constitutes active participation
22:41:18 <mailga> jzb +1
22:41:18 <jzb> along with the previous action
22:41:32 <decause> #link https://fedorahosted.org/fedora-badges/ticket/409
22:41:41 <decause> this is the "spirit" of what we're aiming towards
22:41:45 <linuxmodder> decause,  in like  30 mins  right ?
22:41:51 <decause> a listing of steps or existing badges
22:41:53 <jflory7> linuxmodder: roughly :)
22:41:57 <decause> linuxmodder: yeah, ish :)
22:42:07 <jzb> any other thoughts?
22:42:10 <jzb> we're 42 minutes in
22:42:10 <jflory7> !
22:42:11 <linuxmodder> I'll be in closer to  30 mins in  (travel)
22:42:14 <jzb> still have several things to go
22:42:16 * decause just got a tornado warning on his phone
22:42:23 <jzb> decause: be safe out there
22:42:35 <jflory7> jzb: I like the idea of writing the criteria for what defines an active member of Marketing, but I think we should also include some ideas / thoughts on low-hanging fruit sort of tasks
22:42:38 <linuxmodder> decause,  had one  here hours ago thru  next  3 hours
22:42:47 <jflory7> Something for people who want to help can get their hands on quickly and without much effort
22:42:56 <jflory7> Then bridging into larger, bigger tasks
22:43:00 <jflory7> eof
22:43:14 <jzb> jflory7: sorta agree, though I'm not sure what we have that falls in that category at the moment
22:43:45 <jflory7> Me either... so--
22:43:47 <robyduck> decause: FYI, what we did with ambassadors was to run the script once, write an email to those people saying they are going to be set as inactive, and the run it another time. After that we set them as inactive (we didn't want to remove them from the group entirely)
22:44:05 <mailga> jflory7: I think we discussed in the past and some rules have been picked out.
22:44:19 <jflory7> I +1 to jzb writing a draft of what defines an active member of Marketing and then having some discussion on the list about good starting tasks in Marketing.
22:44:44 <linuxmodder> what was the  group removal threshold tho ?
22:44:54 <jflory7> robyduck: An email notification would be a good idea with X number of days for a response
22:45:08 <linuxmodder> +1 for draft  idea
22:45:15 <robyduck> we set it to 2 weeks
22:45:18 <linuxmodder> 15 days  ^
22:45:35 <jzb> jflory7: response is not really relevant here
22:45:40 <decause> +1 for draft
22:45:41 <jzb> jflory7: a response doesn't make you "active"
22:45:46 <jzb> it means you can reply to an email.
22:46:03 <jzb> if you don't take on marketing tasks during a full release cycle, you'reout
22:46:15 <linuxmodder> response with a  explanation or  actionable  benchmark would tho for me
22:46:46 <jzb> linuxmodder: the actionable benchmark is "do something this release cycle, we make you active again" :-)
22:46:47 <linuxmodder> like  had a kid,  been playing stay at home  mom/dad  will  be abck at it in  X time
22:46:50 <decause> I also want to put this one to bed after this. We have bigger fish to fry than deciding who is in the fas group. It made sense for ambassadors when it was hundreds of people, but with <20, I think we can focus more on getting new people involved with the activity side of this.
22:46:50 <mailga> jzb +1 so many people speak in list but then disappear.
22:47:05 <jzb> decause: +1
22:47:09 <jflory7> +1 decause
22:47:22 <jzb> I'll take this to email
22:47:24 <jzb> moving along
22:47:25 <jflory7> For this ticket, do we want to put this to vote?
22:47:25 <jflory7> [17:44:18] <jflory7> I +1 to jzb writing a draft of what defines an active member of Marketing and then having some discussion on the list about good starting tasks in Marketing.
22:47:34 <jflory7> For Ticket #215
22:47:40 <linuxmodder> +1 move on then we do have a ton of stuff and about  12 mins
22:47:42 <decause> I will get the onbaording steps/badges draft up tonight in the tickets on commops trac for marketing
22:47:57 <jflory7> decause: CommOps def has a role to play with this ticket too
22:48:06 <decause> jzb: will circle back with you on the specific activities draft
22:48:14 <decause> I just want to get the 'badges' part locked in
22:48:30 <linuxmodder> especially  showing  community involvement(s) across the projects
22:48:58 <jflory7> Going once for above proposal--
22:49:03 <jzb> +1
22:49:05 <jflory7> Going twice...
22:49:07 <mailga> +1
22:49:09 <jflory7> Going thrice...
22:49:11 <jflory7> #agreed jzb will write a draft of what defines an active member of Marketing and then we will have some discussion on the list about good "starting tasks" in Marketing
22:49:15 <jflory7> next ticket
22:49:22 <jzb> #info === Ticket #217 ===
22:49:29 <jzb> #link https://fedorahosted.org/marketing-team/ticket/217
22:49:35 <jzb> #info * "Talking points: Fedora Cloud"
22:49:38 <jflory7> This was another open-ended ticket
22:49:38 <jzb> assigned to me, no action yet
22:49:42 <jflory7> Currently is assigned to jzb
22:49:43 <jflory7> Yeah
22:49:47 <jzb> Will work the ticket and report back
22:49:50 <jflory7> +1
22:50:02 <jzb> #info === Ticket #218 ===
22:50:06 <decause> #info Cloud WG FAD in Raleigh booked for 6/7-6/8
22:50:10 <jzb> #link https://fedorahosted.org/marketing-team/ticket/218
22:50:17 <jzb> #info * "Talking points: Fedora Workstation
22:50:24 <jzb> we need someone to step up for that ticket
22:50:27 <jzb> who loves Workstation? :-)
22:50:35 <jflory7> jzb: We mentioned stickster but I'm sure he's packed for cycles
22:50:40 <linuxmodder> cloud or  ws ?
22:50:41 <jflory7> Someone could work closely with him and get info from him
22:50:44 <jflory7> linuxmodder: This one is WS
22:50:53 <decause> I think I was going to ask stickster, but things are kinda busy for him, yeah
22:50:59 <jzb> stickster? that slacker?
22:51:00 <jzb> :-D
22:51:03 <jflory7> :)
22:51:04 <decause> :P
22:51:04 * jzb ducks
22:51:10 <linuxmodder> i can be a researcher for stickster
22:51:15 <jzb> what we need here
22:51:16 <jflory7> linuxmodder++
22:51:22 <jzb> is not necessarily a member of the working group
22:51:32 <jzb> but somebody who can go to that workgroup and get info
22:51:34 <jzb> and write talking points
22:51:43 <jflory7> +1
22:51:46 <jzb> since it's desktop, and I'm assuming we're all desktop users here
22:51:47 <linuxmodder> I'm in the Server WG as is  what's some  bleed over ":)
22:51:53 <jflory7> linuxmodder: !
22:51:56 <jzb> it's not something beyond anybody's technical capabilities
22:51:58 <jflory7> linuxmodder: I think you might be more apt for Server WG
22:52:05 <jflory7> linuxmodder: I was going to make a ticket for that one
22:52:15 <jzb> any volunteers?
22:52:17 <jflory7> I can step up for helping out with the Workstation talking points
22:52:30 <jzb> jflory7: you sure, I know you're a busy person
22:52:46 <linuxmodder> I can help with research part  I suck at the writeups tho
22:53:01 <jflory7> I would be ideal if someone else wanted to help out too, if I had info I could help write up talking points.
22:53:09 <jzb> linuxmodder: I can make the writing not suck
22:53:09 <jflory7> Wouldn't mind making this ticket a 2-person task
22:53:10 <linuxmodder> jflory7,  can I can tag team the talk points
22:53:21 * mailga actually is a bit busy...
22:53:29 <jflory7> #action jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it
22:53:31 <jzb> linuxmodder: but this is talking points, they don't have to be John Irving, just factual + help other people to write
22:53:36 <jzb> jflory7: thanks
22:53:36 <linuxmodder> I am more a con  talk kinda dude  suck at  writeups
22:53:50 <decause> jflory7: linuxmodder: start with an etherpad, and we'll post to the list asking for input? (this was the old process, yes?)
22:53:58 <jzb> #topic Marketing Tasks for F24
22:54:00 <jflory7> I think linuxmodder and I could tackle this one
22:54:07 <jflory7> We'll tentatively take it on, linuxmodder
22:54:09 <jflory7> Can discuss later
22:54:09 <jzb> decause: we usually put talking points in the wiki
22:54:15 <linuxmodder> action me  coach :)
22:54:15 <jzb> decause: anybody can edit there
22:54:29 <jzb> #link ​https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
22:54:32 <jflory7> #action jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points
22:54:37 <jzb> #info === Upcoming deadlines: Fedora change checkpoint and creating talking points ===
22:54:47 <jzb> #help Need help from others in specific areas or with interests in other editions and spins to help identify and create talking points for us to share with the Project
22:55:18 <jflory7> I think Editions should be covered now in terms of manpower, Spins will be the next bit
22:55:20 <linuxmodder> jzb,   any been started for 24 yet?
22:55:39 <jzb> linuxmodder: no, we haven't started the wiki page yet
22:55:44 <linuxmodder> would assume gnome would be  easiest  to start
22:55:44 <jzb> or at least I haven't
22:56:08 <jzb> https://fedoraproject.org/wiki/Fedora_23_talking_points
22:56:12 <jzb> last release
22:56:28 <jflory7> I can get a wiki page current for F24
22:56:29 <linuxmodder> I can draft up a f24  version this weekend at latest
22:56:41 <linuxmodder> or  help with that ^
22:56:49 <jzb> https://fedoraproject.org/wiki/Fedora_24_talking_points
22:56:51 <decause> we'll check in on this during "wiki gardening" in commops meeting on Tuesday
22:56:53 <jzb> Page created
22:56:59 <linuxmodder> kk
22:57:05 <jflory7> I can do the initial copy+paste
22:57:11 <jzb> #topic Long-Term Plans: Magazine
22:57:13 <mailga> jflory please remeber the link from here https://fedoraproject.org/wiki/Marketing
22:57:19 <jzb> OK, I don't think we have time for this one this meeting?
22:57:23 <decause> #action decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points
22:57:28 <jflory7> #action jflory7 Get F24 talking points page up to date and update Marketing page
22:57:32 <jflory7> mailga: Noted!
22:57:38 <mailga> :-D
22:57:38 <jflory7> jzb: I don't think we do either, I don't want it to be rushed
22:57:41 <jflory7> Plus it's not urgent either
22:57:41 <linuxmodder> I'll start on the  non desktop Editions then jflory7   cool?   since I best in the server / cloud /ws  side
22:57:50 <jflory7> +1 to skip Magazine long-term plans today
22:57:54 <jzb> +1
22:57:56 <decause> +1
22:57:59 <mailga> +1
22:58:05 <jflory7> linuxmodder: Yeah, that would be awesome!
22:58:07 <jzb> OK, I'm also going to suggest we work on an agenda for next week that prefers discussion items first?
22:58:11 <fale> +1
22:58:17 <linuxmodder> then nit pick yours :)
22:58:17 <jzb> any objections on that?
22:58:20 <jflory7> Hahah, yeah
22:58:39 <linuxmodder> disc first  tickets last  works for me
22:58:41 <jflory7> The agenda is open for anyone to edit too, so once it's initially drafted, anyone is welcome to hack onto it or move things around
22:58:56 <jflory7> I'll try to draft it earlier than the day before next week :)
22:59:12 <linuxmodder> does mktg  put it on gobby too or  jsut   infra ?
22:59:15 <jflory7> +1 for Open Floor
22:59:18 <decause> linuxmodder: just infra
22:59:34 <linuxmodder> noted
22:59:48 <jzb> #topic open floor
22:59:49 <jflory7> #info Skipping "Long-Term Plans: Magazine" - not enough time for discussion
23:00:02 <Jobava> I was wondering about larger Fedora installations in the wild, if you know some, to use as examples
23:00:09 <jflory7> #action jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list
23:00:10 <jflory7> #action jflory7 Look into gaining privileges on Marketing Trac to update components, milestones, and other metadata
23:00:28 <decause> #info Hacksession tonight via hangouts and etherpad, focusing on Join Process and Onboarding Badges Series' after mktg meeting
23:00:28 <jflory7> Jobava: Hmmm... what do you mean like larger installs?
23:00:38 <jflory7> Like big companies / entities using Fedora?
23:00:45 <Jobava> jflory7: like businesses, universities etc.
23:00:45 <decause> #info join #fedora-commops for links
23:00:47 <jflory7> decause++
23:00:52 <mailga> jflory7: let me check if I can give you admin pivileges in the trac..
23:01:00 <jflory7> mailga: Cheers, thanks!
23:01:05 <jflory7> Jobava: Ahhh--
23:01:38 <linuxmodder> several
23:01:47 <jflory7> Interestingly enough, I found someone in the Fedora Telegram group who has used Fedora for teaching programming since F8. I don't know the full details on the school or where he teaches, but I have it earmarked to get an interview with him.
23:01:50 <linuxmodder> more rhel /centos tho
23:01:54 <jflory7> Jobava: Red Hat doesn't count? :D
23:02:10 <Jobava> jflory7: well, fedora ain't RHEL :p
23:02:12 <linuxmodder> lol
23:02:16 <jflory7> :)
23:02:53 <jflory7> But if having a list of companies / groups using Fedora isn't a thing... maybe we need to look at getting such a thing created?
23:03:02 <jflory7> I feel like we might have something like that somewhere already?
23:03:08 <jflory7> If not, I think we definitely should
23:03:22 <jzb> a few releases ago we worked on getting testimonials for the new site
23:03:25 <linuxmodder> seems logical to have at least
23:03:34 <jzb> but AFAIK we don't have a list of companies or groups
23:03:39 <fale> jflory7: probably ambassadors can have few names
23:03:39 <jzb> at least not a current one.
23:03:41 <jflory7> You go to redhat.com and one of the highlight items is a list of Red Hat clients
23:03:41 <linuxmodder> that was 21 iirc
23:04:08 <jflory7> Obviously Fedora doesn't really have clients, but affiliates / something similar would be a good idea
23:04:15 <jflory7> I like having that on a static place somewhere
23:04:18 <mailga> jflory7: check if you're trac admin.
23:04:30 <jflory7> Where a school could be like, "Hey we have a Fedora computer lab and kids are using Fedora every day for some of their classes"
23:04:32 <jzb> we're 4 minutes over
23:04:44 <jflory7> Yeah, this could be a ticket for later discussion
23:04:46 * jflory7 can ticket this
23:04:51 <decause> jflory7++
23:04:59 <jflory7> #action jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic
23:05:05 <jflory7> mailga++ I am. Thanks!
23:05:09 <jflory7> One less action item :)
23:05:16 <mailga> jflory7: ok!
23:05:27 <jflory7> Unless there's anything else tonight, I'm +1 to close
23:05:31 <decause> same bat time same bat channel next week
23:05:34 <jzb> going once
23:05:34 <jflory7> :)
23:05:37 <jflory7> decause++
23:05:37 <jzb> going twice...
23:05:40 <jflory7> Thanks for chairing, jzb!!
23:05:43 <jflory7> jzb++
23:05:44 <decause> jzb++
23:05:48 <jzb> #endmeeting