15:02:40 <tflink> #startmeeting fedora-qadevel
15:02:40 <zodbot> Meeting started Mon Feb 29 15:02:40 2016 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:40 <zodbot> The meeting name has been set to 'fedora-qadevel'
15:02:40 <tflink> #meetingname fedora-qadevel
15:02:40 <tflink> #topic Roll Call
15:02:40 <zodbot> The meeting name has been set to 'fedora-qadevel'
15:02:49 * jskladan is present
15:03:01 <tflink> who all's around for the meeting today? Does it still make sense to have it?
15:03:15 <jskladan> seems like it's just the two of us..
15:03:20 * mkrizek 
15:03:51 <tflink> three :)
15:03:52 * jskladan yay for the (hard)core
15:05:05 * tflink looks at the agenda and wonders if we should just reschedule
15:05:54 <mkrizek> is there anything that needs to be discussed in the meeting?
15:06:12 <tflink> there's one topic that might be good to hit
15:06:22 <tflink> but methinks this is going to be a short meeting
15:06:35 <tflink> #topic Workboards and Sprints
15:06:44 <tflink> #link https://lists.fedoraproject.org/archives/list/qa-devel@lists.fedoraproject.org/thread/MX5GCH5KSAKND5PN6OIE42SRZ2J6GO54/
15:06:54 <tflink> there's not been much of a response on the list about this
15:07:34 <tflink> kparal made some suggestions, do either of you have suggestions or violent opposition to what I proposed?
15:08:32 <jskladan> I'm OK with the terminology either way, as long as we know what the names mean
15:08:57 <jskladan> I'd be partial +1 on merging the groomed/on deck
15:09:17 <jskladan> at least for the start, and if we ever feel the need for better granularity, we can do it
15:09:38 <mkrizek> yeah +1 on merging the two
15:10:00 <tflink> ok, will do
15:10:17 <mkrizek> regarding terminology, I am fine with "groomed", but would probably renamed "on deck", but maybe that's just me
15:10:51 <jskladan> ditto, although I don't have any better name for it. But merging the two kind of solves that :D
15:11:19 <mkrizek> what would be the merged name then?
15:11:30 <tflink> I'm not really attached to the terminology, either way - more interested in having an easier-to-comprehend method of showing what we're up to
15:11:46 <tflink> probably just "on deck" unless someone has a better idea
15:12:06 <mkrizek> what about "up for grabs" as kparal suggested?
15:12:23 <mkrizek> the term is used in phabricator
15:12:26 <tflink> wfm
15:12:32 <jskladan> +1
15:13:29 <tflink> #info discussed the use of workboards as discussed on list - decided to try the method outlined, merging the "on deck" and "groomed" into one column called "up for grabs"
15:13:50 <tflink> sound OK?
15:13:54 <mkrizek> ack
15:14:07 * adamw lurks
15:14:40 <jskladan> ok
15:14:51 <tflink> cool, I'll get started on that later today
15:15:09 <tflink> #action tflink to work on much ticket and workboard mongering to make the proposal happen
15:15:25 <tflink> ticket mongering, so exciting :)
15:16:02 <tflink> unless someone has some discussion ideas around mkrizek's dist-git proposal, I think that's it for today with folks missing
15:16:40 <tflink> well, outside #action-ing the folks who decided that there were more important things than being here
15:16:58 <mkrizek> :)
15:16:59 <tflink> #topic Open Floor
15:17:09 <tflink> any other topics to bring up?
15:17:18 <mkrizek> no
15:17:30 <jskladan> none here
15:18:14 <tflink> #action kparal and garretraziel to fix all the problems and do all the work since they weren't here to object
15:18:36 <tflink> do you both have enough tasks for now?
15:18:42 <mkrizek> I don't
15:19:08 <jskladan> I'm OK for now, gotta get my hands dirty with testdays, finally
15:19:28 <tflink> someone was looking for it during QECamp
15:19:32 * tflink forgets her name, though
15:19:46 <adamw> fwiw, check-compose and wikitcms/relval still need adjusting to the pungi4verse, and i'm working on that. right now release validation events are kinda not possible.
15:19:52 <tflink> mkrizek: https://phab.qadevel.cloud.fedoraproject.org/T715 ?
15:20:24 <tflink> jskladan: any guesses on how much time fixing testdays is going to take?
15:20:56 <jskladan> would love to guess, but I have not checked it yet much. I'll know tomorrow
15:21:07 <mkrizek> tflink: ok
15:21:21 <jskladan> I'm hoping for something like missing data in the db, or something like that, but whoknows
15:21:24 <tflink> ok, I'll pester you about it tomorrow, then :-P
15:22:12 <jskladan> from the error, it sounds like either resultsdb on that machine was pruned, after the testday was created
15:22:24 <jskladan> or the job in resultsdb was not created
15:22:36 <tflink> that's easily possible
15:22:37 <jskladan> I'll need to check what happens when creating new testdays
15:22:48 <jskladan> and what particular wheel is broken
15:22:50 <tflink> I also don't think that the resultsdb on that machine hasn't been updated recently
15:23:53 <tflink> anyhow, I think that's it for today
15:24:00 * tflink will send out minutes shortly
15:24:07 <tflink> thanks for coming, everyone
15:24:10 <tflink> #endmeeting