21:55:22 <jflory7> #startmeeting Fedora Marketing meeting (2016-03-02)
21:55:22 <zodbot> Meeting started Wed Mar  2 21:55:22 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:55:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:55:22 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-03-02)'
21:55:25 <jflory7> #meetingname marketing
21:55:25 <zodbot> The meeting name has been set to 'marketing'
21:55:30 <jflory7> #topic Roll Call
21:55:38 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
21:55:54 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing / Magazine, Ambassadors, Join, and more
21:56:03 <jflory7> We'll wait ten minutes or so for folks to roll in. :)
21:56:23 <fale> .hello fale
21:56:25 <zodbot> fale: fale 'Fabio Alessandro Locati' <fabio@locati.cc>
21:56:35 <fale> jflory7: you started 5' early :D
21:57:14 <jflory7> fale: Yeah, I usually start just a bit early to let roll call sit for a bit. :)
21:57:54 <jflory7> Hi all, welcome! Feel free to do a quick introduction using: #info Name; Timezone; Other sub-projects / interest areas
21:58:02 <jflory7> For example, mine is: #info Justin W. Flory; UTC-5; CommOps, Marketing / Magazine, Ambassadors, Join, and more
21:58:09 <jflory7> #chair fale ardian sesivany jonatoni decause
21:58:09 <zodbot> Current chairs: ardian decause fale jflory7 jonatoni sesivany
21:59:35 <linuxmodder> .hello corey84
21:59:36 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
22:00:11 <jflory7> #chair linuxmodder
22:00:11 <zodbot> Current chairs: ardian decause fale jflory7 jonatoni linuxmodder sesivany
22:00:23 <jflory7> We'll get started with the agenda in another five minutes.
22:00:29 <ardian> #info Ardian Haxha; CET; Ambassadors; CommOps, and Infra
22:00:31 <jflory7> The meeting agenda can be found here: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-02
22:00:39 <jflory7> ardian++ Welcome :)
22:00:46 <fale> #info Fabio A Locati; UTC; commops, marketing, qa, ambassadors, packager
22:01:29 * linuxmodder will be  in and out for a few (still in emea  mtg)
22:01:38 <ardian> jflory7, thank you, great to 'see' you
22:01:41 <decause> .hello decause
22:01:42 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
22:01:43 <jonatoni> #info Jona Azizaj; UTC+1; Ambassadors :)
22:01:53 <jflory7> linuxmodder: Sure thing, thanks for letting us know.
22:01:57 <decause> jzb will be along shortly, he sends his regards
22:02:02 <decause> #nick jzb
22:02:10 <jflory7> fale, decause, jonatoni: o/
22:02:14 <jflory7> decause: Good to know, thanks.
22:03:59 <decause> jonatoni++
22:03:59 <zodbot> decause: Karma for jonatoni changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:04:20 <decause> just heard some good things about you in the EMEA meeting
22:04:48 <jflory7> jonatoni++ for your work in EMEA! For sure. :)
22:04:48 <zodbot> jflory7: Karma for jonatoni changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:05:26 <jflory7> Alright, let's get started.
22:05:30 <jflory7> #topic Announcements
22:05:41 <jflory7> For the EMEA folks, they'll probably have already heard these.
22:05:47 <jflory7> #info === "Outreachy 2016 remote internships and Fedora" ===
22:05:53 <jflory7> #link https://communityblog.fedoraproject.org/outreachy-2016-remote-internships-and-fedora/
22:05:59 <jflory7> #info Fedora was accepted as a participating organization in the GNOME Outreachy program. This is an excellent opportunity for women to get a paid internship working in open source and on Fedora.
22:06:05 <jflory7> #info === "PCWorld interviews FPL Matthew Miller for Fedora 2016 plans" ===
22:06:10 <jflory7> #link https://communityblog.fedoraproject.org/pcworld-interviews-fpl-matthew-miller-for-fedora-2016-plans/
22:06:16 <jflory7> #info PCWorld interviewed mattdm about the future plans for Fedora in 2016. This article has gotten a fair amount of exposure across the web and there is a lot of feedback coming from the post. There's a lot of questions concerning the discussion over packaging proprietary drivers. This could possibly use some attention by Marketing in a formal Magazine article?
22:06:21 <jflory7> #info === Google Summer of Code ===
22:06:25 <jflory7> #info Fedora was accepted as a mentoring organization in GSoC again this year. A new article will be posted on the Community Blog soon, and an article on the Magazine would be a good companion to this article.
22:06:31 <jflory7> #action jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted
22:06:36 <jflory7> eof
22:06:38 <jflory7> Anyone else have any announcements?
22:07:03 * decause is partially done with FOSDEM event draft there...
22:07:43 <jflory7> Cool :)
22:08:03 <jzb> howdyhowdy
22:08:33 <jflory7> decause: On an off-topic note, I think the tweet thing might be an issue we need to file in the theme. I tried embedding tweets in my own WordPress blog and it automatically filled up the space with pictures / video.
22:08:35 <jflory7> #chair jzb
22:08:35 <zodbot> Current chairs: ardian decause fale jflory7 jonatoni jzb linuxmodder sesivany
22:08:37 <jflory7> Welcome jzb!
22:08:44 <jzb> jflory7: howdy
22:08:47 <jflory7> #topic Action items from last meetings
22:08:54 <jflory7> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-02-24-22.07.html
22:09:02 <decause> jflory7: yeah, I figured it out in the editor, it seems to "just work" if you post a status url
22:09:02 <jflory7> #info === mailga raise marketing meeting attendance with FAmSCo ===
22:09:08 <jflory7> mailga: Was this completed? Any FAmSCo members here in the meeting now?
22:09:14 <jflory7> I remember seeing this mentioned this morning
22:09:27 <jflory7> But may not have been the center of focus with other topics in the meeting
22:09:55 <jzb> jflory7: word 'round the campfire was that FAMSCO meeting was lightly attended
22:10:06 <jflory7> Since mailga isn't here, I'm going to say this was completed... but I'm not sure to what effect
22:10:27 <jflory7> jzb: There's some organizational difficulties they're having with getting rolling, but decause and the Council are aiming to help support them with this
22:10:37 <jflory7> #info [INCOMPLETE] === linuxmodder raise marketing meeting attendance with FAMNA ===
22:10:42 <jflory7> #action jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting
22:10:58 <jflory7> I know many of the EMEA Ambassadors are with us right now :) Welcome to all of you here tonight!
22:11:11 <jflory7> linuxmodder and I will make sure to let FAmNA know these meetings are happening again
22:11:20 <ardian> ?
22:11:30 <jflory7> ardian: Go ahead.
22:11:46 <ardian> jflory7, Are the marketing meetings always in this time ?
22:12:09 <jflory7> ardian: Yes, they happen weekly at this time in this channel. They usually last up to hour.
22:12:34 * ardian adding it to my calendar.
22:12:38 <jflory7> ardian++
22:12:38 <ardian> thanks, eof.
22:12:40 <decause> ardian++
22:12:41 <zodbot> decause: Karma for ardian changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:12:47 <jflory7> #info === jzb move discussion on FAS membership to list ===
22:12:51 <jflory7> This was done this morning.
22:12:56 <decause> jzb++
22:13:09 <jflory7> #info jzb completed this this morning -- email discussion is on the list
22:13:19 <jflory7> #info [COMPLETE] === jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it ===
22:13:27 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/220
22:13:34 <jflory7> #info [INCOMPLETE] === jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points ===
22:13:40 <jflory7> jflory7 is short for cycles this week until after BrickHack this weekend – would be helpful if someone else could help linuxmodder with this
22:14:05 <jflory7> Anyone have an interest in working with the Workstation WG in gathering some talking points about what's new in F24 this upcoming release?
22:14:44 <ardian> jflory7, is the info in that ticket #220
22:15:01 <jflory7> For those who aren't sure what this means exactly, you can see the Standard Operating Procedure for Talking points here:
22:15:02 <jflory7> #link https://fedoraproject.org/wiki/Talking_points_SOP
22:15:12 <jflory7> ardian: Ah, sorry, forgot about the ticket link. Let me find it. I think it's 218?
22:15:24 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/218
22:15:33 * ardian opens the ticket
22:16:13 <jflory7> This ticket is also part of our agenda later -- ardian, if you're interested, we can revisit this later in the meeting. :)
22:16:28 <jflory7> #info [COMPLETE] === decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points ===
22:16:28 <ardian> jflory7, alright
22:16:34 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-08
22:16:41 <jflory7> #info [INCOMPLETE] === jflory7 Get F24 talking points page up to date and update Marketing page ===
22:16:53 <jflory7> Same reason as above, going to try to help more with this once BrickHack is complete
22:17:00 <jflory7> #info [COMPLETE] === jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list ===
22:17:05 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/221
22:17:09 <jflory7> #info [COMPLETE] === jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic ===
22:17:15 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
22:17:21 <jflory7> And that's all action items from previous meetings.
22:17:27 <decause> jflory7++
22:17:28 <decause> nice work
22:17:41 <jflory7> We'll move onto tickets now to talk about the real stuff on the agenda :)
22:17:46 <jflory7> #topic Tickets
22:17:52 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
22:17:56 <jflory7> #info === Ticket #160 ===
22:18:00 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/160
22:18:04 <jflory7> #info * "Fedora magazine "head" for planet"
22:18:08 <jflory7> Simple fix, just need to ping nirik or puiterwijk about this and close this loop
22:18:16 <jflory7> #action jflory7 Follow up with nirik or puiterwijk about doing this and close the ticket once completed
22:21:35 <jflory7> This ticket was more of an update than a real discussion
22:21:35 <jflory7> #info === Ticket #214 ===
22:21:35 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/214
22:21:36 * jonatoni decause & jflory7 thanks (i saw your comments a bit late)
22:21:36 <jflory7> #info * "Clean up Marketing FAS group membership"
22:21:36 <jflory7> Recommendation: Since Marketing is small, just do this manually and close the ticket? Who wants to take on that task?
22:21:36 <jflory7> jonatoni: Thank *you* for your awesome work :)
22:21:36 <nb> .hello nb
22:21:36 <nb> jflory7, I can help with it
22:21:36 <jflory7> This ticket was more along the lines of decause and mailga
22:21:36 <jflory7> #chair nb
22:21:36 * decause is not a marketing fas admin, IIRC
22:21:36 <zodbot> Current chairs: ardian decause fale jflory7 jonatoni jzb linuxmodder nb sesivany
22:21:36 <nb> if someone can help me with who is active (I don't want to accidentally remove anyone who still needs to be in it
22:21:37 <decause> I did send along the list
22:21:37 <nb> decause, the list of who to remove?
22:21:37 <decause> nb: keep lh and jwildeboar plz
22:21:37 <fale> jflory7: I could take it, but I think someone with more history knowledge of the group should be preferred
22:21:37 <jzb> I think I am
22:21:37 <decause> nb: we discussed it at length last meeting, not doing it again this time
22:21:37 * nb is admin
22:21:37 <jflory7> nb: That would be excellent if you want to help. I think there is a script that should help identify a rough list? But I am not sure of the details surrounding that
22:21:37 <decause> nb: ping me after
22:21:37 <nb> decause, ok
22:21:37 <jflory7> So, nb and decause will work this one out?
22:21:37 <nb> #info nb will coordinate with decause about removing inactive people
22:21:37 <jflory7> Sound good?
22:21:37 <decause> jflory7: yes
22:21:37 <decause> good
22:21:37 <jflory7> nb++ decause++
22:21:37 <jflory7> Excellent, next
22:21:37 <jflory7> #info === Ticket #215 ===
22:21:37 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/215
22:21:38 <decause> #action nb will coordinate with decause about removing inactive people
22:21:38 <jflory7> #info * "Looking at our Join process"
22:21:38 <jflory7> So this goes along with what jzb sent to the list this morning
22:21:38 * jflory7 digs for the link
22:21:38 <jflory7> #link https://lists.fedoraproject.org/pipermail/marketing/2016-March/019063.html
22:21:50 <zodbot> nb: nb 'Nick Bebout' <nick@bebout.net>
22:22:04 <jflory7> Whoops, zodbot seems a little slow.
22:22:05 <jzb> jflory7: I have access to remove folks I believe
22:22:24 <jflory7> jzb: If you do, let's get you in the loop with decause and nb post-meeting then
22:22:34 <jzb> jflory7: ack
22:22:35 * nb has access also
22:22:40 <jflory7> Anyways, I think most of this discussion for this ticket was summarized in the email jzb sent
22:22:55 <jflory7> Take a minute to look over it, especially the parts about what defines an active member
22:23:11 <jflory7> The list sounded fairly complete to me
22:23:39 <jflory7> jzb: I also assume that you were distinguishing between Marketing and Magazine, i.e. someone who just does Magazine work but not other parts of Marketing is not classified as a Marketing member.
22:23:59 <jzb> jflory7: correct
22:24:06 <jzb> jflory7: except I wouldn't say "just"
22:24:07 <decause> jflory7: yep
22:24:16 <jzb> jflory7: we love our magazine contributors very much :-)
22:25:30 <jflory7> jzb: Yeah, definitely agreed :)
22:25:35 <jflory7> There can definitely be overlap too
22:25:38 <jflory7> But I think you all see what I mean
22:25:50 <jflory7> So, I'd like to take a vote on the following proposal:
22:26:28 <jflory7> #proposed Marketing team will use jzb's mailing list post as our new guidelines for defining activity in the Marketing team and determining what makes someone a member. This will also be documented in our wiki join page.
22:26:29 <jflory7> +1
22:26:51 <nb> +1
22:26:56 <decause> +1
22:27:30 <sesivany> +1
22:27:30 <ardian> +1
22:27:31 <jzb> +1 (Reckon I should support my own proposal.)
22:27:36 * decause can now add slide this into the marketing member onboarding badge sequence
22:27:43 <decause> :)
22:28:10 <jflory7> #agreed Marketing team will use jzb's mailing list post as our new guidelines for defining activity in the Marketing team and determining what makes someone a member. This will also be documented in our wiki join page.
22:28:23 <jflory7> Anyone want to take the task of updating the wiki?
22:28:30 <jzb> jflory7: I'll take that
22:28:34 <jflory7> jzb++ Thanks.
22:28:40 <decause> jzb++
22:28:42 <decause> win 54
22:28:47 <jflory7> #action jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
22:28:48 <jzb> heh
22:28:49 <jflory7> #info === Ticket #217 ===
22:28:54 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/217
22:28:58 <jflory7> #info * "Talking points: Fedora Cloud"
22:29:07 <jflory7> Okay, I didn't have any specific notes on the agenda for this one
22:29:27 <jflory7> Can be a quick update on progress, a call for some extra help, or anything else needed. jzb owns this ticket.
22:30:20 <jzb> In progress
22:30:29 <jzb> I have sent a note to cloud group for further input
22:30:34 <jzb> but I'll have it done before 8 March
22:31:21 <jflory7> jzb++ Excellent, thanks for the update.
22:31:46 <jflory7> #info jzb has sent a note to the Cloud group and is working on gathering input. No expected delays to have this finished by the due date of 8 March
22:31:51 <jflory7> #info === Ticket #218 ===
22:31:55 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/218
22:31:59 <jflory7> #info * "Talking points: Fedora Workstation"
22:32:18 <jflory7> So, for context behind this one, linuxmodder and I were going to tag team it
22:32:25 <jflory7> But I haven't had the cycles to sit down and go for this one yet
22:32:37 <jflory7> Not sure about linuxmodder and if he has some ideas for it
22:32:56 <jflory7> But I would be glad to have someone take my place and help with gathering the talking points from the Workstation crowd if interested. :)
22:33:05 <jflory7> ardian, not sure if you were interested in this ticket?
22:33:26 <ardian> jflory7, I am actually trying to understand what it is. But I am willing to help
22:33:56 <jflory7> jzb: Perhaps you can give a better explanation of talking points than I can? :)
22:35:07 <decause> jzb is convo'ing
22:35:08 <decause> I'll try
22:35:09 <sesivany> I can help with workstation
22:35:12 <jflory7> decause++
22:35:19 <sesivany> since I'm from the desktop team.
22:35:21 <jzb> sorry
22:35:35 <jzb> quick explanation of talking points
22:35:39 <decause> ardian: Talking points are the high-level talking points we use to help describe an edition
22:35:45 <jflory7> sesivany++ Your help would also be appreciated -- perhaps you can help work with ardian on this one if he is interested after jzb / decause explain.
22:35:50 <jzb> this is literally a bullet list or set of "talking points" about a topic
22:36:07 <jzb> in the case of workstation or whatever it's simply the high-level points we should cover in discussions
22:36:24 <jzb> with background info for people like ambassadors or people writing release announcements
22:36:49 <decause> ardian: it includes big updates, new software/features, and other performance enhancements, etc...
22:36:52 <ardian> Aha, so this mean what's hot in f24 workstation
22:36:58 <jzb> see also: https://fedoraproject.org/wiki/Talking_points_SOP
22:37:07 <decause> we help disseminate, but the working groups know best what changes have gone into each edition
22:37:11 <fale> adamw: yep
22:37:12 <ardian> jzb, yes I will read that after the meeting
22:37:13 <sesivany> you can assign it to me, I'll work on it.
22:37:16 <decause> so we ask them, and they tell us what to broadcast out
22:37:16 <jflory7> ardian: Precisely :)
22:37:21 <decause> but it takes some coordination
22:37:57 <jflory7> So, I think maybe have sesivany as the owner and help work with ardian on generating some talking points for F24 Workstation?
22:38:03 * decause is new to this, so maybe he missed something, but that is his impression
22:38:04 <ardian> Count me in. I will sign up on the mailing list
22:38:12 <decause> ardian: great
22:38:26 <decause> you can cc me on the requests to the Workstation WG too
22:38:37 <jflory7> I will assign the ticket to sesivany and CC ardian on there. :)
22:38:43 <decause> sesivany++
22:38:44 <zodbot> decause: Karma for eischmann changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:38:56 <ardian> jflory7, thanks
22:39:05 <jflory7> #agreed sesivany will take ownership of the ticket and will work with ardian on helping generate some talking points for the F24 Workstation
22:39:06 <ardian> jflory7++
22:39:06 <zodbot> ardian: Karma for jflory7 changed to 30 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:39:20 <jflory7> #action jflory7 Update Ticket #218 with new information and owners
22:39:26 <jflory7> #info === Ticket #220 ===
22:39:31 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/220
22:39:35 <jflory7> #info * "Talking points: Fedora Server"
22:39:38 <jflory7> Ticket needs an owner
22:39:43 <jflory7> I know linuxmodder said he works with the Server WG
22:39:51 <jflory7> Anyone here in attendance also happen to have close ties with the Server WG?
22:40:01 * decause does not yet
22:41:16 <jflory7> As far as I know, linuxmodder is the only one in attendance who has close ties with the Server WG
22:41:23 <jflory7> Perhaps this is one that would be better up his ally
22:41:31 <jflory7> Does anyone have an interest in working on this ticket in general?
22:41:42 <jflory7> I could see someone tackling it with linuxmodder should he be interested.
22:42:26 <jzb> decause: can you send an email to the server list asking for someone there to take that?
22:42:47 <jzb> I'm not really sure how things are rolling with server working group lately.
22:43:03 * fale can help on the server side
22:43:11 <jflory7> fale++
22:43:18 <decause> jzb: I was just pinging IRC right now, but I can email the list too
22:43:22 <decause> :)
22:43:40 <decause> #action decause ping serverWG ML for status update
22:43:41 <jflory7> decause: Maybe you and fale help get the ball rolling, and maybe linuxmodder can help with the list once you guys get some info?
22:43:48 <jzb> decause: I'm still old school. "If it didn't happen on the mailing list..."
22:43:49 <decause> fale: awesome
22:44:02 <fale> awesome!
22:44:08 <decause> jzb: I was hoping someone would come over and say hello now, but we'll def hit the ML
22:44:35 <decause> #action decause work with fale to get server WG talking points from ML
22:44:46 <jflory7> Sound good to you, fale?
22:44:55 <fale> jflory7: it does :)
22:45:14 <jflory7> Excellent!
22:45:15 <jflory7> #agreed decause is going to ping the Server WG mailing list and try to get a status update about F24 changes; fale and possibly linuxmodder will help with compiling the list of talking points for new, hot changes
22:45:27 <jflory7> Time check, 15 minutes left
22:45:31 <jflory7> But we're good on schedule
22:45:32 <jflory7> #info === Ticket #221 ===
22:45:36 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/221
22:45:42 <jflory7> #info * "Add a [Marketing] prefix to mail on our list"
22:45:46 <jflory7> This ticket is a simple +1 or -1 vote
22:45:49 <fale> +1
22:45:55 <jflory7> +1
22:46:05 <ardian> +1
22:46:11 <jonatoni> +1
22:46:28 <jzb> +1
22:46:46 <jflory7> #agreed Would help with email subjects to add a [Marketing] prefix to mailing list emails; jflory7 to contact Fedora Infra on getting this arranged and added
22:47:00 <jflory7> #action jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary
22:47:06 <jflory7> #info === Ticket #222 ===
22:47:12 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
22:47:16 <jflory7> #info * "Publicizing "Fedora affiliates" (or groups using Fedora)"
22:47:19 <jflory7> Part of the discussion we began last week looking at publicizing entities already using Fedora
22:47:26 <jflory7> Jobava brought this up last week
22:47:33 <jflory7> And I see no reason why it couldn't happen
22:47:59 <jflory7> I think it would be awesome to have real-world examples of companies, universities, schools, volunteer groups, or whatever that are using Fedora actively.
22:48:30 <jflory7> So when people say, "So who else is using this Fedora thing?" We can point to a definite list and say, "Here's these people doing these awesome things with success in the real world already."
22:48:36 <ardian> !
22:48:50 <fale> I agree and I think we should create a procedure to "submit" a new entity and advertise this option to ambassadors
22:48:51 <jflory7> I've come into contact with a few people who are using Fedora in high schools in Germany via the Telegram group
22:48:54 <jflory7> ardian: Go ahead.
22:49:41 <ardian> jflory7, I think if we can get up to running with Campus Ambassadors, this might be a contribution to this case
22:49:45 <jflory7> fale: +1 to drafting an official process for this, that would be the 50% of the ticket, I think (the other 50% being finding an initial list of organizations using Fedora)
22:49:52 <jflory7> ardian: I *definitely* see the overlap there! :)
22:50:23 <ardian> AFAIK we have not made a progress with that so far, and I know it's not the right moment for that but this is just one more reason
22:50:53 <ardian> eof
22:50:54 <jflory7> I think Campus Ambassadors could help contribute to this in the form of either reporting about schools or universities they know of in the region using Fedorea or perhaps helping work with their schools on having a Fedora computer lab or having some kind of way to expose students to Linux via Fedora
22:51:13 <jflory7> ardian: Campus Ambassadors is definitely part of a bigger discussion -- it is something on the table with CommOps right now too
22:51:29 <jflory7> We're working on publishing an article on the Community Blog publicizing the Campus Ambassadors program
22:51:39 <jflory7> The idea is that it will be published after posting a revision of the wiki page
22:51:42 * fale can help with the process and I already have an example (the Politecnico di Milano), but I should ping frafra to reach someone in the Politecnico
22:51:47 <jflory7> Which is something else I need to work on this week...
22:51:56 <ardian> I have good connection with my university
22:52:04 <jflory7> But once the wiki page is up, the idea is to publish the article and begin promoting it heavily across our official channels to gain some interest
22:52:11 <jflory7> e.g. FB / Twitter / other social media
22:52:32 <ardian> They would totally be in to start a lab maybe
22:52:44 <jflory7> fale, ardian: Your experiences as students can definitely be an asset to this discussion. :) From an Ambassador perspective, want to take this up in #fedora-ambassadors after the meeting?
22:53:02 * jflory7 would love to have some active discussion about the Campus Ambassadors program tonight and get some feedback on the proposed changes
22:53:09 <ardian> jflory7, I will
22:53:18 <fale> jflory7: I think we need a procedure first, and then examples
22:53:18 <decause> nod nod
22:53:24 <jflory7> Excellent -- let's save this discussion for another ten minutes. :)
22:53:31 <jflory7> fale: I agree, for this ticket
22:53:58 <jflory7> So our first step should be to draft a list of "steps" an $ORGANIZATION would need to follow to apply for official recognition
22:54:15 * fale volunteers for the procedure
22:54:18 <jflory7> The best way I can see this happening is someone starting a draft on the wiki under their user space and then sharing it with the list
22:54:25 <jflory7> And then we can have some active collaboration and feedback on the process
22:54:37 <jflory7> fale: That would be excellent if you wanted to head up the initial drafting process :)
22:54:48 <jflory7> fale: Want to take that #action on?
22:54:59 <fale> jflory7: yes
22:55:24 <jflory7> fale: Want to set a tentative due date for now as well?
22:55:29 * decause knows we are breaking some new ground here, but maybe we've seen this type of thing before just under a different name? Let's be sure to post to the EDU list with a link to this wiki page (early) and see if anyone chimes in with wisdom.
22:55:41 <fale> #action fale will draft the procedure for the official recognition of entities using Fedora
22:55:58 <jflory7> decause: I'm definitely +1 to gaining some other perspectives or finding out details if this was attempted in the past
22:56:10 <jflory7> decause: It struck me as a little odd that it hadn't happened already or didn't already exist in some form
22:56:16 <jflory7> fale++
22:56:25 <jflory7> decause: Want to take on that #action as well?
22:56:47 <jflory7> Or I can take it on too, actually
22:56:52 <jflory7> Not sure which you would prefer :)
22:57:13 <decause> #action decause ping the EDU list with the wiki page fale is working on after it has been created
22:57:17 <jflory7> decause++
22:57:27 <fale> decause++
22:57:37 <decause> fale: lemme know when that page has been started
22:57:51 <decause> I'm looking forward to this
22:57:57 <jflory7> #agreed decause is going to mail the EDU list for more information about any past attempts of something like this and fale is going to work on drafting a rough process of what an organization might have to do to gain official recognition
22:58:03 <jflory7> #topic Long-Term Plans: Magazine
22:58:06 <jflory7> Discussion: Are there any long-term objectives we want to set in place for the Magazine? Are there ways we can grow readership further? Do we believe we are taking advantage of our resources with the Magazine? What can be improved?
22:58:12 <jflory7> Okay. Last two minutes, I know--
22:58:22 <decause> #info Council will likely be approving/re-approving objectives in the very near future, and having EDU pages ready for that would be helpful
22:58:23 <jflory7> But if we can get an idea of where we want to take this discussion, I can just make a ticket of this.
22:58:40 <jflory7> I wasn't sure if mailga had anything specific in mind when it was originally added to the agenda.
22:58:58 <decause> fale: https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
22:59:01 <decause> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
22:59:04 <decause> start there
22:59:06 <fale> decause: thanks :)
22:59:18 <jflory7> I think the Magazine is a very strong platform for Fedora and helping gain some extra helping hands with developing where it's going is a good idea
22:59:19 <simo> hello
22:59:28 <decause> fale: we have a 'logic model' that is about 90% complete that should help frame some of the activity
22:59:58 <jflory7> As far as I know, the Magazine is fairly loosely governed right now. We kind of just take things on a weekly basis but there's no long-term planning or discussion going on about any directions we're taking for the Fed Mag
23:00:02 <ardian> jflory7, I have seen some shows on youtube that discuss linux and they have pointed several times to our magazine
23:00:08 <decause> simo++
23:00:08 <zodbot> decause: Karma for simo changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:00:09 <jflory7> simo: Hiya! Welcome! Are you here for the Marketing meeting?
23:00:26 <jflory7> ardian: Heh... that's awesome to know :)
23:00:27 <decause> simo: is here from ServerWG, and is going to be in the loop on the talking points request
23:00:27 <simo> decause: was asking for fedora-sever people
23:00:41 <ardian> Personally I really like the Magazine and it's far more interesting than the planet.
23:00:54 <ardian> But it's something different from planet
23:01:05 <jflory7> simo++ Ahh, I see -- welcome! We might be able to fit some discussion for the  Server WG in open floor, we're running close to our ending time here.
23:01:05 <zodbot> jflory7: Karma for simo changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:01:23 <decause> jflory7: no worries, going to ping the list and keep simo in the loop on it
23:01:24 <jflory7> ardian: I agree. There's also a lot more content curation and editing that goes into the Magazine too.
23:01:29 <jflory7> decause++
23:01:46 <jflory7> We can always pick up discussion on this in #fedora-mktg too. :)
23:02:16 <nb> oh, the post was on commops list, i was looking on marketing list
23:02:25 <jflory7> Anyways, we are starting to go over... if nobody has any ideas for long-term objectives for the Magazine, we can revisit this next week, and maybe push it to the front of the agenda so it doesn't keep getting overlooked each week. :)
23:02:32 <jflory7> That's my own fault for that, heheh :P
23:02:38 <jflory7> Anyways, going once--
23:02:44 <jflory7> Going twice--
23:02:54 <jflory7> Going thrice--
23:02:57 <jflory7> #topic Open Floor
23:03:01 <jflory7> Anyone have anything to add?
23:03:12 <jflory7> I know simo is here to help with the Server Working Group F24 changes
23:03:17 <jflory7> simo: Let me grab some links for you
23:03:42 <jflory7> decause and fale were going to help work with the Server WG folks on this, and possibly linuxmodder if he's up for it.
23:04:07 <simo> sure
23:04:07 <jflory7> The ticket for the Server talking points: https://fedorahosted.org/marketing-team/ticket/220
23:04:13 <simo> do you have any specific focus ?
23:04:23 <simo> I am not sure we have huge changes for F24
23:04:24 <decause> simo: I'm about to cc you on the email, with links to the ticket, and some rough guidelines
23:04:40 <jflory7> Okay, sounds like this is heading the way of the list, then?
23:04:45 <decause> jflory7: yes
23:04:53 <simo> WFM
23:05:10 <fale> perfect :)
23:05:48 <jflory7> Okay then!
23:05:55 <jflory7> So I think we can go ahead and close out our meeting.
23:06:08 <jflory7> Any objections to closing or anything else anyone wants to add in?
23:06:13 <jflory7> Going once--
23:06:19 <jflory7> Going twice--
23:06:26 <jflory7> Going thrice--
23:06:36 <jflory7> Thanks for coming tonight, everyone! See you all next week. :)
23:06:39 <jflory7> #endmeeting