21:55:00 <jflory7> #startmeeting Fedora Marketing meeting (2016-03-09)
21:55:00 <zodbot> Meeting started Wed Mar  9 21:55:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:55:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:55:00 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-03-09)'
21:55:16 <jflory7> #meetingname marketing
21:55:16 <zodbot> The meeting name has been set to 'marketing'
21:55:22 <jflory7> #topic Roll Call
21:55:26 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
21:55:44 * bkp here
21:55:46 <jflory7> #info Justin W. Flory; UTC-5; Marketing, Magazine, CommOps, Ambassadors, and more
21:55:50 <jflory7> bkp: o/
21:56:02 <jflory7> #chair bkp
21:56:02 <zodbot> Current chairs: bkp jflory7
21:56:08 <jzb> jflory7: starting early?
21:56:34 <bkp> #info Brian Proffitt; UTC-5; OSAS, social media
21:56:35 <jflory7> jzb: I usually just let roll call sit an extra five minutes before the meeting to get an idea of who is here.
21:56:42 <jflory7> I figure we can start five minutes after the hour
21:56:43 <linuxmodder> .hello linuxmodder
21:56:44 <zodbot> linuxmodder: Sorry, but you don't exist
21:56:50 <linuxmodder> .hello corey84
21:56:51 <jflory7> For today's agenda: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-09
21:56:51 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
21:56:53 <ardian> .hello ardian
21:56:53 <mailga> .fas mailga
21:56:54 <zodbot> ardian: ardian 'Ardian Haxha' <ardian@brainpress.org>
21:56:57 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
21:57:05 <ardian> jflory7, o/
21:57:06 <jflory7> #chair jzb linuxmodder ardian mailga
21:57:06 <zodbot> Current chairs: ardian bkp jflory7 jzb linuxmodder mailga
21:57:20 <linuxmodder> busy mtg today seems?
21:57:22 <jflory7> Evening all, or whatever time zone you're all in. :)
21:57:34 <jflory7> linuxmodder: There's definitely a lot to go over, at least for tickets.
21:57:42 <jflory7> I'll ping in -mktg
21:58:26 * mailga it's 11,00 pm here.....
21:58:53 <jflory7> Very very late evening for you, then!
21:59:06 <jflory7> Thanks for taking the time to be here, mailga.
21:59:31 * ardian 11:00pm here too
22:00:05 <mailga> I'm doing my best, not always I'm able to, but I'm trying :-D
22:00:05 <jflory7> Thanks all of you in the EMEA region for making it out here, your hours are appreciated. :)
22:00:10 <jonatoni> .hello jonatoni
22:00:11 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
22:00:14 <jflory7> jonatoni: o/
22:00:19 <jflory7> #chair jonatoni
22:00:19 <zodbot> Current chairs: ardian bkp jflory7 jonatoni jzb linuxmodder mailga
22:00:26 <jflory7> For anyone just coming in: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-09
22:00:30 <jonatoni> hey jflory7 ;)
22:00:32 <stickster> .hello pfrields
22:00:33 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
22:00:36 <jflory7> #chair stickster
22:00:36 <zodbot> Current chairs: ardian bkp jflory7 jonatoni jzb linuxmodder mailga stickster
22:00:44 <jflory7> Hiya Paul!
22:01:45 <jflory7> Alrighty, we can wait a few more minutes for any stragglers, and then we'll jump into it.
22:02:16 <jzb> jflory7: I may be in and out. Just assume any of my tickets are done or in process of being done :-)
22:02:50 <jflory7> jzb: Okay, noted, thanks.
22:02:52 <jflory7> jzb++
22:03:06 <jflory7> Well, since we seem to have a pretty full showing, I think we might as well go ahead.
22:03:16 <jflory7> Anyone else can chime in when they get here.
22:03:22 <jflory7> #topic Announcements
22:03:26 <jflory7> #info === "Find Fedora at BrickHack 2016" ===
22:03:32 <jflory7> #link https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/
22:03:37 <jflory7> #info Fedora recently participated as an event sponsor at a hackathon event at the Rochester Institute of Technology. You can read a basic overview of the event there. An event report will be published soon (which will contain information important for Marketing to consider).
22:03:42 <jflory7> #info === "FOSDEM 2016: Event Report" ===
22:03:47 <jflory7> #link https://communityblog.fedoraproject.org/fosdem-2016-event-report/
22:03:52 <jflory7> #info A brief event report by decause about FOSDEM 2016 and Fedora's participation in the Distro DevRoom.
22:03:58 <jflory7> #info === "Modularity Use Case: Application Independence"
22:04:02 <jflory7> #link https://communityblog.fedoraproject.org/modularity-use-case-application-independence/
22:04:07 <jflory7> #info A look at the Modularization objective set by the Fedora Council. langdon writes about why modularization is important and how it helps Fedora.
22:04:11 <jflory7> #link https://fedoraproject.org/wiki/Modularization
22:04:16 <jflory7> Alrighty, and that's all I had.
22:04:23 <jflory7> Anyone else have anything they want to add in for an announcement?
22:04:50 * stickster scrapes brain and finds nothing
22:05:12 * mailga has nothing to add.
22:05:19 <jflory7> Alrighty. Going once--
22:05:25 <jflory7> Going twice--
22:05:30 <jflory7> Going thrice--
22:05:40 <jflory7> #topic Action items from last meetings
22:05:45 <jflory7> #link https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-02-17-21.56.html
22:05:50 <jflory7> #info [INCOMPLETE] === jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted ===
22:05:55 <jflory7> #help Write an article about the Google Summer of Code announcement and Fedora's participation on the Community Blog
22:06:04 <jflory7> #info [INCOMPLETE] === jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting ===
22:06:09 <jflory7> #info jflory7 was absent at the last FAmNA meeting and didn't have a chance to bring it up
22:06:15 <jflory7> #action jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday
22:06:21 <jflory7> #info [COMPLETE] === jflory7 Follow up with nirik or puiterwijk about updating the Magazine "head" and close the ticket once completed ===
22:06:27 <jflory7> #info [COMPLETE] === nb will coordinate with decause about removing inactive people from Marketing FAS group ===
22:06:32 <jflory7> #info === jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list ===
22:06:33 <linuxmodder> Same but Will be at  tomorrow night's mtg  myself
22:06:42 <jflory7> linuxmodder: Excellent, we'll make sure to bring it up then
22:06:51 <stickster> jflory7 is getting too good at this zodbot stuff
22:06:53 <jflory7> I think this might be one of jzb's in-progress items?
22:07:34 <jflory7> stickster: Heheh. Meetbot is pretty awesome once you play around with it a bit!
22:07:39 <linuxmodder> that has had progress  ( looked the other day but  I say punt til next mtg for full go ahead
22:07:46 <jzb> jflory7: yes
22:07:54 <jzb> jflory7: I just need to find like 10 minutes + will update
22:07:57 <jflory7> Okay, we will reaction it now.
22:07:59 <jflory7> No problem.
22:08:06 <jflory7> #action jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
22:08:11 <jflory7> #info [COMPLETE] === jflory7 Update Ticket #218 with new information and owners ===
22:08:16 <jflory7> #info === decause ping serverWG ML for status update ===
22:08:21 <jflory7> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/JMWDQHLHLAQZTTQHDH6ZHBNVGPKCPQRD/
22:08:24 <jflory7> Looks like it made it to the CommOps list but not the Server list? Is it stuck in a queue?
22:08:42 <jflory7> I remember seeing this primarily addressed to the server list when it was CC'd to CommOps.
22:09:08 <jflory7> Might need decause here to follow up on that one. Since he's not here at the moment, I'll just reaction it for follow-up.
22:09:11 <jflory7> #nick decause
22:09:34 <jflory7> #action decause Double-check if the query to the Server WG mailing list made it through the moderation queue
22:09:44 <jflory7> #info === decause work with fale to get server WG talking points from ML ===
22:09:59 <linuxmodder> jflory7,  if so I can repost  directly in #fedora-server and the ml
22:10:16 <jflory7> Looks like the last few are for fale and decause -- neither of them are here at the moment.
22:10:30 <jflory7> linuxmodder: I would ping decause first to make sure it cleared the queueu
22:10:36 <jzb> jflory7: I attended the server working group meeting this week
22:10:36 <jflory7> It might just be stuck somewhere.
22:10:46 <jzb> jflory7: but it was all about modularity
22:10:46 <jflory7> jzb: Ahh, maybe you can give an update here then. :)
22:10:52 <jflory7> I see
22:11:27 <jflory7> So I'm also thinking the Server talking points may or may not be completed. We can revisit all the Server stuff later in case fale manages to make it later on.
22:11:39 <jzb> jflory7: I may punt
22:11:56 <jflory7> For logging purposes, I'll do the last few items, but let's go ahead and get to the tickets for the real discussion.
22:12:00 <jflory7> #info [COMPLETE] === jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary ===
22:12:03 * stickster needs to review Server meeting notes if he can only find cycles
22:12:06 <jflory7> #info === fale will draft the procedure for the official recognition of entities using Fedora ===
22:12:15 <jflory7> #info === decause ping the EDU list with the wiki page fale is working on after it has been created ===
22:12:21 <jflory7> #topic Tickets
22:12:26 <jflory7> stickster: So many things to do in a single day! :)
22:12:33 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
22:12:37 <jflory7> #info === Ticket #219 ===
22:12:41 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
22:12:47 <jflory7> #info * "Create Python talking points for Ambassadors"
22:13:08 <jflory7> Okay, so I don't think we actually discussed this one last week? I skimmed through the minutes but couldn't find any reference to it or in the Trac.
22:13:25 <ardian> jflory7, no we didn't afaik
22:13:34 <jflory7> Anyways, this is something that we should definitely be putting on our radar for ASAP
22:13:40 <jflory7> ardian: Cool, thanks for the confirmation.
22:13:51 <jflory7> Take a minute to read through the ticket
22:13:53 <ardian> jflory7, I was interested in this also in the mailing list
22:14:04 <jflory7> ardian: Yeah, we were kind of getting into it, I think, somewhere?
22:14:45 <jflory7> So I think our job here is to help work on producing some deliverables for our Ambassadors who are targeting Python-esque conferences / events this year.
22:15:01 <jflory7> There's a very large focus and emphasis on Python communities / developers across Fedora this year.
22:15:15 <jflory7> There is a Python brochure that was created in the past, but it could use a little bit of love.
22:15:18 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Python_brochure
22:17:18 <linuxmodder> I am also in the ambassador WG and would agree.. and make myself available for any ideas |questions  anyone has
22:18:12 <jflory7> linuxmodder: I think we should try to come up with some resources that we can equip our Ambassadors in the field with. Or taking it from the heads of the informed and putting in a place and in a format that is easily digestable by others in the community. :)
22:19:04 <jflory7> I tentatively say "wiki", but I know how a lot of us feel about the wiki. Not to mention, with Hubs on the horizon, there might be a better place to put this in the immediate sense
22:19:08 <bkp> jflory7: I believe I can assist with the brochure update.
22:19:37 <linuxmodder> short of some  kid centric game  or use of  something like ipython I think brochures for  initial interest and  having  side  materials |demos  for  interested would be a good starter idea
22:19:53 <jflory7> bkp: Awesome! Yes, having that brochure updated is something we could do *now* to give some support to the Ambassadors. It would be a fairly straightforward, short-term task, I think. Want to take on that #action?
22:20:32 <jflory7> linuxmodder: I like the idea of using interactive tools. Did you have some materials or demos in mind?
22:20:39 <bkp> jflory7: Ack. I am bproffit on FAS if the standard procedure is assigning the ticket
22:21:14 <jflory7> #action bkp Update the Python brochure in the wiki for 2016
22:21:20 <ardian> jflory7, pidora + python
22:21:22 <ardian> could be awesome
22:21:30 <ardian> but I am not sure the state of pidora is
22:21:33 <jflory7> bkp: I'll add you in the ticket too. :)
22:22:00 <jflory7> ardian: My understanding is that everything with Raspberry Pis + Fedora is reserved for after Fedora 24.
22:22:16 <linuxmodder> ipython or  seeing if we can get permission form say codeacademy to  mimic |use some of their  droplet  training  things
22:22:28 <linuxmodder> and or  tie that into the  FedoraU  initiative
22:22:36 <jflory7> I'm not a kernel developer but I've been told there's been a long-term blocker in the kernel (or something similar) that has existed since F18 or so, and is finally being lifted in F24.
22:22:42 <linuxmodder> pidora is  ancient now  tho sadly
22:22:59 <jzb> jflory7: there are some things with the boot process + kernel
22:23:00 <linuxmodder> its fedora-arm + rpi-image-creator  == profit
22:23:05 <jzb> jflory7: I'm not sure they'll all be solved with F24
22:23:15 <jflory7> linuxmodder: Hmmm... so you mean to say teaching Ambassadors Python?
22:24:01 <jflory7> Possibly not something out of the question, but I think the immediate focus should be on convincing Python developers something along the lines of "Hey, Fedora loves Python and Python developers can do more awesome things with Fedora! Here's how:"
22:24:27 <linuxmodder> most of us  know  python but  sure -- and  having  learnign 'adventures' or mini python hackathons on site even maybe
22:24:43 <jflory7> jzb: Oh, hmmm. That's disappointing. I know the Pi does a lot of weird things for ARM, so I've gathered it's also more trouble than it's worth to get on the Pi when it's one of the only ARM devices that does things the way it does things.
22:25:19 <jflory7> linuxmodder: I like the idea, but might be a bigger idea than we chew off at the moment if it involves creating these kinds of things in our own Infrastructure.
22:25:21 <ardian> Fedora has some python projects in google summer of code, maybe taking a look at them and promote them before and after the gsoc event, and see what has changed
22:25:35 <jflory7> ardian++
22:25:42 <jflory7> Yeah, there's a good bit of Python in GSoC
22:25:53 <linuxmodder> jflory7,  the rpi image creator script handles  nearly all those issues now
22:26:11 * jflory7 really needs to get the whole GSoC announcement article done
22:26:16 <linuxmodder> I'm a mentor on 2 of them :)
22:26:24 <jflory7> linuxmodder: Awesome :)
22:26:44 <ardian> jflory7++
22:26:48 <ardian> for doing that
22:27:05 <jflory7> So, we can definitely do some highlighting on GSoC stuff once it's out across the web. I can see if I try to get something drafted for next Monday about GSoC on the Community Blog with a pointer on the Magazine
22:27:11 <ardian> linuxmodder, can I ping you after the meeting regarding gsoc
22:27:34 <jflory7> Any other ideas for how we can promote "Fedora <3 Python"?
22:27:45 <jflory7> Oh, here's a new Meetbot command I never get to use often:
22:27:49 <linuxmodder> ardian,  sure
22:27:54 <jzb> jflory7: Python + containers?
22:28:05 <jflory7> #idea Promote Google Summer of Code Python projects on the Community Blog, Magazine, and social media
22:28:12 <jzb> jflory7: if we haven't yet, we should start a thread on the list
22:28:20 <jzb> jflory7: maybe bring in some Pythonistas
22:28:28 <jzb> like Nick Coghlan
22:28:29 <ardian> jflory7, promote more python stuff of fedora magazine can be a big help.
22:28:33 <jhogarth> jflory7, perhaps some sort of python3 highlight as a reminder and a driver that fedora is now python3 "by default" ... or osmething akin to that ?
22:28:35 <jzb> Kushal Das
22:28:37 <jflory7> jzb: I'm in the dark on that one. If we can get some conversation going and information, I'm 100% +1!
22:28:48 <jflory7> Kushal is definitely someone we want to bring into this loop
22:29:05 <jflory7> ardian: GSoC + Magazine will definitely be a big one
22:29:17 <jflory7> jhogarth: Yeah, actually, and I have a little bit of experience with that one
22:29:29 <jflory7> Maybe we should talk to the Python SIG about putting another porting vFAD on the map
22:29:41 <jflory7> The last one in November was very successful, or at least externally, to me.
22:30:23 <ardian> jflory7, I am not sure if this might go into this meeting, but maybe if we have some groupinstall-like stuff for python
22:30:28 * decause is here, was neck deep in EoY survey :/
22:30:34 <jflory7> #idea Get a conversation started on the list about using Python in containers and how Fedora is a great place to do this kind of work (bring in some Pythonistas to the conversation, like Nick Coghlan, Kushal Das, etc.)
22:30:36 <jflory7> #chair decause
22:30:36 <zodbot> Current chairs: ardian bkp decause jflory7 jonatoni jzb linuxmodder mailga stickster
22:30:40 <jflory7> decause: Hiya!
22:31:00 <jzb> jflory7: I say we dedicate a meeting to this topic alone
22:31:00 <decause> jflory7: yes, the email should have cleared the queue, afaik
22:31:12 <jzb> jflory7: but move on for now, I think bkp had some business he wanted to bring up
22:31:28 <jflory7> #idea Talk to the Python SIG about organizing another Python2 => Python3 vFAD to get some awesome work done and promote how Python3 is a big thing in Fedora
22:31:33 <jflory7> jzb: I see, acknowledged
22:31:42 <jflory7> So, let's defer this to a mailing list discussion for sure
22:31:55 <jflory7> We have some people we can CC on the ticket at the least
22:32:01 <jflory7> #info === Ticket #222 ===
22:32:06 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
22:32:07 <stickster> jflory7: I'm also going to seek to get one of my !India guys to PyCon in India
22:32:12 <jflory7> #info * "Publicizing "Fedora affiliates" (or groups using Fedora)"
22:32:18 <jflory7> fale: Any progress on creating an initial draft of a process?
22:32:27 <jflory7> stickster: That would be *awesome*!
22:32:39 <jflory7> fale isn't present, so we might defer this ticket to next week, unless there's any objections?
22:32:45 <jflory7> Going once--
22:33:01 <jflory7> Going twice--
22:33:01 <jflory7> Going thrice--
22:33:02 <jflory7> #info === Ticket #215 ===
22:33:07 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/215
22:33:11 <jflory7> #info * "Looking at our Join process"
22:33:17 <jflory7> jzb, you have this one handled as far as I know
22:33:33 <jflory7> I already gave you the #action for it earlier in the meeting, so I see no reason to revisit now
22:33:44 <jflory7> Going to push on.
22:33:45 <jflory7> #info === Ticket #217 ===
22:33:50 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/217
22:33:54 <jflory7> #info * "Talking points: Fedora Cloud"
22:33:59 <jflory7> Ticket was due on March 8th. Were talking points completed or are there more steps to complete? If so, what steps?
22:34:17 <jflory7> Cloud talking points were owned by jzb
22:34:25 <jflory7> Let me dig in the wiki
22:34:57 <jflory7> Looks done to me.
22:35:01 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
22:35:12 <jflory7> I'm inclined to say "completed"
22:35:12 * jonatoni sorry but i'm going to sleep, good night @all ;)
22:35:18 <jzb> jflory7: still a bit to do
22:35:23 <jflory7> jonatoni: Understandable -- good night! Thanks for being here. :)
22:35:24 <jzb> jflory7: but yes, sorry - many windows
22:35:33 <jflory7> jzb: Okay, there's at least some good progress here.
22:36:00 <jflory7> jzb: Think end of week is reasonable target for completion?
22:36:34 <jzb> jflory7: yeah
22:36:39 <linuxmodder> if i can free up a cycle or two jzb   I can  help
22:37:07 <jflory7> #action jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13)
22:37:12 <jflory7> Alright, next ticket.
22:37:20 <jflory7> #info === Ticket #220 ===
22:37:24 <decause> #action decause follow-up with server list, link to f24 talking points
22:37:25 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/220
22:37:30 <jflory7> #info * "Talking points: Fedora Server"
22:37:36 <jflory7> fale, decause, simo: Ticket was due on March 8th. Were talking points completed or are there more steps to complete? If so, what steps?
22:37:42 * jflory7 nods
22:37:43 <jflory7> decause++
22:38:16 <decause> I believe my mail has hit the list properly, and I've directly cc'd the other stakholders. I think with the existing list, this will be easier to get ahold of.
22:38:55 <jflory7> #help Fedora Server talking points are incomplete, any extra assistance on gathering talking points is welcome. If you know more about F24 Server talking points, contact fale and decause.
22:39:53 <jflory7> decause: Make sure you include fale on that loop too
22:39:57 <jflory7> We'll check in again next week
22:40:10 <jflory7> Might drop a ping to fale too just in case he has some emails or similar already.
22:40:25 <jflory7> Any oppositions to that?
22:40:38 <mailga> none
22:40:39 <jzb> nope
22:40:47 <jflory7> #agreed decause and fale are going to check up on talking points, will check in again next week.
22:40:56 <jflory7> #info === Ticket #218 ===
22:41:00 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/218
22:41:04 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/218
22:41:09 <jflory7> #info * "Talking points: Fedora Workstation"
22:41:12 <jflory7> sesivany, ardian: Ticket was due on March 8th. Were talking points completed or are there more steps to complete? If so, what steps?
22:41:24 <jflory7> Oh, wow, the wiki page is definitely populated.
22:41:28 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
22:41:31 <jflory7> #undo
22:41:31 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x4ced8510>
22:41:37 <sesivany_> it should be finished
22:41:37 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Workstation
22:41:44 <jflory7> Looks great to me.
22:41:47 <ardian> jflory7, I had a smalltalk with sesivany_ he said it's pretty much done
22:41:52 <linuxmodder> #info linuxmoder to help fale | decause on talking points F24 server
22:41:57 <stickster> jflory7: Jiří did these -- I'm going to sweep through for editorial pass, but yeah, it's basically done
22:42:03 <linuxmodder> #action linuxmoder to help fale | decause on talking points F24 server
22:42:08 <stickster> sesivany++
22:42:08 <zodbot> stickster: Karma for eischmann changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:42:14 <jflory7> stickster++ That would be awesome. :)
22:42:19 <jflory7> sesivany++ ardian++
22:42:21 <jflory7> Thanks guys!
22:42:23 <decause> sesivany++
22:42:43 <sesivany_> thanks for cookies, everyone :)
22:42:45 <ardian> jflory7, sesivany_ did it all
22:42:50 <ardian> sesivany++
22:42:52 <jflory7> I'm learning more just reading :)
22:42:52 <zodbot> ardian: Karma for eischmann changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:43:07 <jflory7> #agreed F24 Workstation Alpha talking points completed!
22:43:24 <jflory7> So, that's all our tickets.
22:43:24 <jflory7> #topic Open Floor
22:43:33 <jflory7> bkp had something for Open Floor?
22:43:44 <bkp> jflory7: Yes
22:43:50 <jflory7> Take it away!
22:43:56 <bkp> I am interested in generating more content on the Fedora social media channels.
22:44:04 <bkp> This is something I am willing to do, but I wanted to let the marketing group know.
22:44:14 <bkp> I will not be using ow.ly link shortening (which was an objection when we discussed this before). I will also do more cross-collaboration with other social channels, such as @redhatopen.
22:44:39 <jflory7> bkp: Awesome! I definitely agree with increasing collaboration on social media. :) Are you subscribed to the social-media mailing list?
22:44:49 <bkp> Are there any concerns/questions?
22:44:53 <jzb> bkp: my question for this is - how are we coordinating?
22:45:01 <decause> bkp: yeah, we try to post our things to be posted there
22:45:02 <jzb> bkp: e.g., how do folks know what you're going to be posting?
22:45:03 <bkp> jflory7: Yes, I am subscribed
22:45:07 <stickster> bkp: Will it still be OK for us to echo Magazine posts through as we've been doing upon publication, to drive traffic++?
22:45:08 <jflory7> I've been sending things to the social-media mailing list for some things
22:45:09 <jflory7> #link https://lists.fedoraproject.org/admin/lists/social-media.lists.fedoraproject.org/
22:45:32 <bkp> stickster: Yes, and I won't double post. Learned my lesson
22:45:35 * jflory7 can also get in the habit of sharing new Community Blog posts and other hot topics to the list.
22:45:41 <decause> this is a project-wide tool, so pehaps we can advertise it a bit more on the commblog/magazine perhaps?
22:45:53 <stickster> bkp: hey, I'm the *LAST* guy to throw stones there!  <-- frequent past offender
22:45:59 <bkp> :)
22:46:38 <jzb> bkp: did you see my question?
22:46:51 <bkp> How much oversight do I need here? If I find a Fedora-positive blog post I would like to tweet/link to it faster rather than wait.
22:47:13 <decause> bkp: I'm unfamiliar with hootsuite, but I know that is a tool you use. Is there a more effective way to send you content besides the mailing list?
22:47:18 <bkp> jzb: Basis of my question ^^^
22:47:37 <bkp> decause: The mailing list is perfectly fine
22:47:49 <decause> bkp: kk, good
22:48:09 <linuxmodder> hootsuite is a  bit  iffy
22:48:20 <bkp> linuxmodder: In terms of?
22:48:22 <linuxmodder> its great when it works when it doesn't its nasty
22:48:35 <bkp> linuxmodder: Agreed.
22:48:44 <jzb> bkp: I think we might want to have some strategy in posting to social media rather than organic
22:48:57 <bkp> But for the amount of accounts I access, it is the best/least expensive platform.
22:49:24 <jzb> not sure if I know of any great tools for that.
22:49:30 <linuxmodder> jzb,  as is for me at least I make or link to articles on my  WP blog which by default crossposts to my G+ / linked /Fb /twitter
22:49:44 * mailga is guessing about a wikipage https://fedoraproject.org/wiki/Fedora_press_archive is it a duplicate nowadays?
22:49:47 <bkp> jzb: I have shared the social media policy with Fedora marketing months ago. I did not hear objections then.
22:50:02 <jzb> bkp: link?
22:50:07 <bkp> Save for the aforementioned link shortening.
22:50:13 <bkp> jzb: Looking
22:51:47 <bkp> jzb: Not finding. Can re-send if need be.
22:52:12 * decause looks too
22:52:16 <bkp> But I know it was sent to the group.
22:52:27 <jzb> bkp: OK. Mainly I have two thoughts - or three, maybe even four but only two or three relevant to this topic
22:52:42 <jzb> bkp: the @fedora and other accounts are *literally* speaking for Fedora
22:52:57 <jzb> anything going out from community blog + magazine are no-brainers
22:53:24 <bkp> +1
22:53:27 <decause> +1
22:53:28 <jzb> other stuff, I wonder if we should have more collaboration around vetting
22:53:36 <jzb> bkp: for example, not that *you* would do this
22:54:06 <jzb> bkp: but someone sending out non-magazine links might think "this article on $troll-blog is pro-fedora"
22:54:17 <jzb> and then we find out we linked to a gamer gater or something
22:54:18 <jflory7> +1 for straight pipe from Magazine + CommBlog => Social Media
22:54:23 <decause> the mailing list in theory (along with hypekitty) would be a way to do +1/-1 and talk about strategy. I think coming up with some FMN rules for mktg team could be helpful maybe
22:54:26 <jzb> so - like a second set of eyeballs might help?
22:54:53 <decause> getting notifications/pings from social-media list whenever a new post goes there?
22:54:58 <jzb> bkp: that's not a specific concern for you just in general about non-official sources
22:55:03 * decause can look into this
22:55:11 <decause> in addition to other suggestions
22:55:13 <bkp> More eyes are always better, but timing is a real issue
22:55:16 <jzb> bkp: I'd also say anything via Fedora Planet is probably considered blessed
22:55:20 <jzb> bkp: sure
22:55:33 <bkp> Mostly my feeds from content come from there anyway.
22:55:35 <jzb> bkp: I would say go forth and do good things but we should be thinking of a way to review content in close to real time.
22:55:40 * linuxmodder brb
22:55:40 <jzb> bkp: like...
22:55:46 <decause> jzb: ehhhhh, planet can be off-topic, depending on how diligent folks are about adding their rss feeds
22:55:54 <jzb> bkp: drop a link into fedora-marketing
22:56:00 <bkp> Anything else I read all the way through in cases its a nice headline/bad article troll.
22:56:02 <jzb> and give it an hour or something
22:56:05 <jzb> bkp: OK
22:56:06 <jflory7> Fedora Planet can sometimes be a good source
22:56:12 <decause> http://blog.person.com/tag/fedora.rss versus http:/blog.person.com/rss
22:56:15 <jzb> decause: off-topic I'm not sweating.
22:56:20 <jflory7> Just use personal judgment.
22:56:22 <bkp> decause: +1
22:56:38 <decause> jzb: as long as there is a human hitting 'post' I feel ok with it
22:56:40 <bkp> jzb: +1
22:56:50 <decause> we've only had one or two requests for removing content from the planet this year
22:56:55 <bkp> Right. I have issues with auto-posts.
22:56:58 <jzb> bkp: the other thought is I'd like to see some strategery long term.
22:57:09 <jzb> bkp: i.e. actual "campaigns" for things like Flock
22:57:25 <jflory7> Speaking of social media, bkp, I have something super awesome from a "Planet"-y sort of perspective, but it's super awesome. mattdm already retweeted it out on his account but it's a blog post analyzing participation in Fedora by before, during, and after FOSDEM. Really cool data.
22:57:26 <jflory7> https://networksfordata.wordpress.com/2016/03/08/fedora-at-fosdem/
22:57:26 <decause> #action decause research an example FMN rule for social-media mailing list notifications to help coordinate postings
22:57:27 <jzb> bkp: not putting the burden on you but we should think about that and have a plan beyond "organic" link farming.
22:57:57 <jzb> bkp: but if you *want* to start strategerizing, I wouldn't object :-)
22:58:01 <decause> #action decause talk with commops about writing a "ToolBox" post on social-media for commblog
22:58:03 <bkp> jzb: That's what my policy document was.
22:58:16 <bkp> jzb: But not to that level of detail.
22:58:22 <jzb> bkp: OK, I don't recall it but ... it's been a while.
22:58:22 <bkp> jflory7: Ack
22:58:49 <jzb> EOF
22:58:51 <bkp> Also, I am very sorry to cut and run, but I have a family engagement I am late for.
22:59:02 <jzb> bkp++
22:59:02 <zodbot> jzb: Karma for bproffit changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
22:59:12 <bkp> I will read the log later, if there are more suggestions, thoughts
22:59:46 <jflory7> bkp++
22:59:49 <jflory7> Thanks for making it out tonight!
23:00:02 <stickster> bkp++
23:00:03 <zodbot> stickster: Karma for bproffit changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
23:00:19 * stickster also needs to run'
23:00:21 <jflory7> We're about at the end of meeting time as well.
23:00:29 <jflory7> Anyone else have anything for Open Floor?
23:01:05 <mailga> nope
23:01:28 <jzb> nope
23:01:33 <jzb> hit the fuse
23:01:51 <jflory7> Alrighty.
23:01:56 * decause doesn't
23:01:57 <jflory7> Thanks for coming out tonight, everyone!
23:02:02 <jflory7> Closing in 3,
23:02:04 <jflory7> 2,
23:02:05 <decause> thanks jflory7 for the agenda and chair
23:02:07 <jflory7> 1...
23:02:10 <jflory7> #endmeeting