19:31:47 <Renault> #startmeeting Fedora-fr
19:31:47 <zodbot> Meeting started Mon Mar 14 19:31:47 2016 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:31:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:31:47 <zodbot> The meeting name has been set to 'fedora-fr'
19:31:59 <Renault> .fasinfo renault
19:32:00 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
19:32:03 <zodbot> Renault: Approved Groups: +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
19:32:09 <Comte0> .fas pmota
19:32:09 <zodbot> Comte0: pmota 'Paul Marques Mota' <pmarquesmota@gmail.com>
19:32:23 <Renault> #chair Comte0 jibecfed
19:32:23 <zodbot> Current chairs: Comte0 Renault jibecfed
19:32:31 <jibecfed> .fas jibecfed
19:32:33 <zodbot> jibecfed: jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr>
19:32:33 <Renault> #topic Borsalinux-fr
19:33:21 <Renault> pour ma part j'ai revérifié les papiers suite à l'AG, cela me semble bon, faut signer et envoyer cela à la préfecture et aux membres
19:33:28 <Renault> sinon je n'ai rien d'autres
19:34:03 <Renault> des questions ?
19:34:06 <Comte0> non
19:34:21 <jibecfed> non
19:34:30 <Renault> ok, la suite
19:34:35 <Renault> #topic  Fedora-Fr.org
19:34:50 <Renault> Guillaume n'étant pas là, je suppose qu'il n'y a rien de neuf
19:35:34 <Renault> #topic Marketing
19:35:53 <Renault> la Fedora 24 approchant, j'ai préparé une petite annonce pour le planet et forum
19:36:06 <Comte0> et linuxfr ?
19:36:07 <Renault> du coup je ne me suis ap consacré à Muffin cette semaine
19:36:33 <Renault> linuxfr j'hésite pour les alphas, car il faudrait détailler un peu plus
19:36:54 <Renault> je peux essayer pour voir ce que cela donne en forme de journal
19:36:57 <jibecfed> as tu pu faire la pub pour tester la version alpha ?
19:37:15 <Renault> "la pub" ? Plus précisément ?
19:37:44 <jibecfed> la semaine dernière, on parlait de la journée de test de la version alpha en Français
19:38:32 <jibecfed> est-ce lié ?
19:38:36 <Renault> à la fin je donne les liens pour l'obteir, vers la doc pour rapporter les bogues, vers le bugzilla et vers la liste des journées de tests
19:39:11 <Renault> tu parles de cela ? http://forums.fedora-fr.org/viewtopic.php?id=65224
19:39:31 <Renault> ce que je fais est donc à part, pas centré sur ce test là ;)
19:39:38 <jibecfed> oki
19:40:08 <jibecfed> mais il faudrait quand même diffuser ce message sur la liste fr
19:40:12 <Renault> je pense qu'il faudrait en effet communiquer plus sur les différents stades d'avancement de chaque version de Fedora
19:40:30 <jibecfed> tu veux une relecture pour ton message sur la version Alpha ?
19:40:53 <Renault> pourquoi pas, je le mettrais ce soir ou demain sur ma page wiki, publique
19:41:36 <jibecfed> tu fais un ping par mail j'y penserai ;)
19:42:07 <Renault> #action Renault mettre en relecture article sur l'alpha et diffuser message sur le test de l'alpha sur les listes de diffusion
19:42:12 <Renault> ok
19:42:21 <Renault> remarques ? Questions ? Idées ?
19:42:37 <Comte0> non
19:43:16 <jibecfed> à part la montée de version gnome, je ne vois pas d'immense nouveautés
19:43:16 <Renault> ok, aller
19:43:45 <Renault> #topic  Projet Fedora
19:44:19 <Renault> #info sortie de l'alpha de F24 la semaine prochaine, si la réunion de jeudi donne un vote favorable
19:45:01 <Renault> jibecfed: tu as reçu mon mail et ma demande d'intégration dans Zanata ?
19:45:17 <jibecfed> oui j'ai eu ton message, merci pour la relecture !
19:45:29 <jibecfed> des heures de travail avec un vrai retour, ça fait plaisir
19:45:44 <jibecfed> par contre je n'ai pas vu la demande d'intégration
19:45:49 <jibecfed> où puis-je le voir ?
19:46:15 <Renault> euh je voulais dire mon inscription au groupe
19:46:33 <Renault> justement je 'navais pas le droit d'éditer ou de valider directement dans l'interface
19:46:44 <jibecfed> je regarde de suite, mais je ne crois pas être le coordinateur
19:47:01 <jibecfed> à vrai dire, je suis assez présent sur les outils, mais je n'ai pas ce rôle
19:47:36 <Renault> ok, à voir
19:47:50 <Renault> rien d'autres ?
19:48:15 <jibecfed> attends
19:48:28 <jibecfed> c'est gênant, tu as pu rejoindre le groupe FR sur zanata ou non ?
19:49:10 <Renault> je me suis inscrit, mais cela doit être approuvé
19:49:46 <jibecfed> ok, je vais demander à jfenal de me donner les droits pour "t'approuver"
19:50:03 <jibecfed> #action demander à jfenal les droits pour être coordinateur
19:50:17 <Renault> ok, super
19:50:25 <jibecfed> #info il y a un nouveau site Fedora à traduire : https://budget.fedoraproject.org/
19:51:00 <Renault> autre chose ?
19:51:27 <jibecfed> à part que le lien est là : https://fedora.zanata.org/iteration/view/fedora-web/budget.fedoraproject.org/languages/fr
19:51:29 <jibecfed> non
19:51:59 <Renault> t'inquiète, les gens comprendront je pense :)
19:52:02 <Renault> dernier sujet alors
19:52:08 <Renault> #topic Premier samedi à la Cité des Sciences
19:52:13 <Renault> des annonces ?
19:52:31 <Comte0> samedi 2 avril. J'y serai
19:52:42 <Renault> ok
19:53:16 <jibecfed> un dièse-info pour le CR ? ;)
19:53:34 <Renault> soyons fous
19:53:50 <Renault> #info prochain rendez-vous le 2 avril
19:53:50 <Comte0> #info prochain premier samedi le 2 avril à la cité des sciences de La Villette à Paris
19:53:58 <Comte0> :)
19:54:06 <Renault> au moins, c'est passé ;)
19:54:27 <Renault> bon, je pense qu'on peut passer aux sujets libres
19:54:36 <Renault> #topic Discussions Libres
19:54:50 <Renault> jibecfed: tu as un compte sur le forum ?
19:54:59 <jibecfed> oui, jibecfed je crois
19:55:06 <Renault> tu comptes également faire un état des lieu de la traduction presque chaque semaine ?
19:55:23 <jibecfed> chaque mois j'essaye de le faire sur la liste trans-fr
19:55:25 <Renault> car si c'est le cas, on peut ajouter la traduction à l'ODJ, plus propre
19:55:46 <Renault> je parlais des réunions hebdommadaires, comme actuellement
19:56:12 <jibecfed> pourquoi pas, mais agenda serré, je ne suis pas sûr d'être capable d'être très régulier
19:56:32 <Renault> c'est comme tu le sens ;)
19:56:52 <Renault> si tu viens une fois sur deux, ça peut être intéressant quand même hein
19:56:54 <jibecfed> j'en serai alors très heureux, quel rapport avec le Forum ?
19:57:31 <Renault> pour voir si on pourrait pas te permettre que tu diffuses les annonces par toi même plus facilement, si cela t'intéresse
19:58:22 <Renault> ou que tu puisses répondre aux sollicitations éventuellement aussi (les commentaires)
19:58:33 <jibecfed> ok, mais pour le cycle f25 alors ;)
19:58:53 <Renault> pas de soucis
19:59:16 <jibecfed> faudrait déjà que je prenne officiellement le role de coordinateur sur la traduction, mais je ne sais pas trop comment le devenir officiellement
19:59:47 <jibecfed> Jérime et Kévin semblent ok, pour le 1er on s'est rencontré, pour le second quelques échanges de mails
19:59:59 <jibecfed> je serai rassuré qu'on soit un binome
20:00:48 <jibecfed> comme tu as déjà un petit appétence pour le sujet et que tu es plus ancien, peut-être qu'on pourrait assumer le rôle à deux ?
20:01:10 <Renault> on verra, j'ai déjà pas mal de boulot pour le marketing
20:01:40 <Renault> je surveille le sujet d'un peu de loin pour le moment, donc ne t'inquiète pas, tu es surveillé :P
20:02:05 <jibecfed> bien !
20:02:24 <jibecfed> mais je ne suis pas sûr qu'on puisse considérer "Fedora" comme feminin ;)
20:02:38 <Renault> pour devenir officiellement coordinateur, suffit juste qu'on te donne les droits car on te fait confiance et que tu le souhaites, ce n'est aps normalement un processus très codifié et long
20:03:25 <Renault> ah pour le genre de Fedora, j'ai un doute, je n'arrive pas à trouver de sources probantes dessus
20:04:05 <jibecfed> peut-être dans les trademark ?
20:04:09 <Renault> perso j'ai toujours utilisé Fedora comme nom féminin, après c'est peut être faux...
20:04:26 * linuxmodder hanging in back ( English speaker)
20:04:32 <Renault> les trademark sont en anglais, ils n'ont pas donné une personnalité suffisante pour justifier le choix du genre
20:05:48 <jibecfed> pour moi, c'est un nom propre comme Debian, Ubuntu ou Apple, dire un ou une ne m'apparaît que comme une simplification
20:06:18 <jibecfed> pour dire "une distribution ..." ou "un système d'exploitation ..."
20:06:42 <Renault> après dans le cas de Fedora, je crois que j'utilise le féminin à cause de "la (distribution) Fedora"
20:06:49 <Renault> distribution étant ommise, le la reste
20:07:32 <jibecfed> je vais proposer que les autres se prononcent
20:07:50 <jibecfed> on va bien trouver une petit majorité quelque part
20:07:50 * Comte0 mets les distributions au féminin aussi
20:07:59 <Renault> après l'important est d'être cohérent, faut-il remonter la question à RH France ? :p
20:08:32 <jibecfed> Comte0 :)
20:09:00 <Renault> bref, à résoudre plus tard :)
20:09:15 <jibecfed> j'ai plein de bonne volonté, mais pas toujours raison, donc je me rangerai sur la réponse de la site
20:09:22 <jibecfed> tu es sur trans-fr Comte0 ?
20:09:31 <Comte0> non
20:09:33 <Renault> jibecfed: personne n'a toujours raison tu sais
20:10:02 <Renault> et sur cette question, je doute que ce soit autre chose qu'une question d'habitude
20:10:19 <jibecfed> Comte0: eh bien, si tu as un petit intérêt pour le sujet, pour corriger les coquilles ou attaquer une traduction, n'hésites pas
20:10:27 <Comte0> je sais
20:11:17 <jibecfed> ah, comment je fais pour installer une alpha ? :D
20:11:40 <Renault> elle n'est pas encore sortie
20:11:47 <jibecfed> il y a un nouvel iso chaque jour après la sortie ?
20:12:03 <Renault> je crois oui, mais j'ai oublié le lien
20:12:20 <Renault> pour tester la traduction d'anaconda ?
20:12:53 <jibecfed> oui, notamment
20:13:06 <jibecfed> ou même la mettre sur une vm
20:13:39 <Renault> perso je l'utilise actuellement en production
20:14:48 <jibecfed> le goût du risque :)
20:15:50 <Renault> https://fedoraproject.org/wiki/Test_Results:Fedora_24_Branched_20160308_Installation?rd=Test_Results:Current_Installation_Test
20:16:19 <Renault> dans ce genre de lien il semble que tu puisses récupérer des images faites régulièrement
20:16:41 <jibecfed> cool, merci
20:17:04 <Renault> je crois qu'ils se basent sur une netinstall, produite chaque nuit
20:17:23 <jibecfed> Renault++
20:17:24 <zodbot> jibecfed: Karma for renault changed to 1 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:17:46 <Renault> de rien
20:17:54 <jibecfed> pour finir, tu sais à quel moment on aura les release notes de dispo ?
20:18:04 <Renault> nop
20:18:10 <jibecfed> ça doit être quelque part là dedans https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html
20:18:42 <Renault> je vais essayer d'écrire mes premiers jets sans, comme souvent, ça m'aidera pour donner un coup de main à leur traduction plus tard, le sujet étant dépoussiéré ;)
20:19:21 <jibecfed> ok, mais je crois que ça vient bientôt : Post Alpha Release Notes One-Page 	Mon 2016-03-14
20:19:31 <Renault> sur e planning il y a ça d'intéressant je pense : Remind Translation: Beta Rel Notes POT Coming
20:19:37 <Renault> le 6 avril
20:19:57 <jibecfed> Wiki Freeze: Beta Release Notes 	Mon 2016-04-11
20:20:00 <Renault> je pense que la ligne que tu cites concerne plus le amrketing que la traduction
20:20:24 <jibecfed> ah oui
20:20:44 <jibecfed> ok, c'est encore un peu compliqué, je suis complètement perdu avec leurs plannings ;)
20:20:58 <jibecfed> ils devraient faire une interface plus graphique, un petit diagramme de Gantt
20:21:22 <Renault> il y a peut être ça autre part, faudra fouiller un peu
20:21:38 <Renault> en tout cas il semble que le délivrable est pour fin mai, la publication
20:22:02 <jibecfed> ok, cependant ma batterie me lâche
20:22:43 <Renault> https://fedorapeople.org/groups/schedule/f-24/f-24-trans-tasks.html
20:22:48 <Renault> là c'est plus clair
20:22:55 <Renault> et cela concerne la traduction
20:23:07 <Renault> ok, ça marche, on va cloturer alors
20:23:16 <Renault> #endmeeting