20:59:05 <jflory7> #startmeeting Fedora Marketing meeting (2016-03-30)
20:59:05 <zodbot> Meeting started Wed Mar 30 20:59:05 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:59:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:59:05 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-03-30)'
20:59:09 <jflory7> #meetingname marketing
20:59:09 <zodbot> The meeting name has been set to 'marketing'
20:59:15 <jflory7> #topic Agenda
20:59:17 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-30
20:59:20 <jflory7> #topic Roll Call
20:59:23 <jflory7> .hello jflory7
20:59:23 <zodbot> jflory7: jflory7 'Justin W. Flory' <me@justinwflory.com>
20:59:27 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:59:31 <bkp> .hello bkp
20:59:32 <zodbot> bkp: Sorry, but you don't exist
20:59:47 <jflory7> #info Justin W. Flory; UTC-5; CommOps, Marketing / Magazine, Ambassadors, and more
20:59:51 <jflory7> #chair bkp
20:59:51 <zodbot> Current chairs: bkp jflory7
21:00:18 <bkp> #info Brian Proffitt; UTC-5; Marketing, Social Media
21:00:56 <jflory7> We'll wait until five after the hour for some others to roll in.
21:02:41 <jflory7> #chair decause
21:02:42 <zodbot> Current chairs: bkp decause jflory7
21:02:50 <jflory7> Think you were looking for this channel, decause :)
21:02:55 <decause> .hello decause
21:02:58 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:03:09 <linuxmodder> .hello corey84
21:03:10 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
21:03:17 <ardian> .hello ardian
21:03:17 <zodbot> ardian: ardian 'Ardian Haxha' <ardian@brainpress.org>
21:03:27 <jflory7> Greetings, all!
21:03:30 <jflory7> #chair linuxmodder ardian
21:03:30 <zodbot> Current chairs: ardian bkp decause jflory7 linuxmodder
21:03:35 <jonatoni> .hello jonatoni
21:03:36 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:03:38 <jflory7> #chair jonatoni
21:03:38 <zodbot> Current chairs: ardian bkp decause jflory7 jonatoni linuxmodder
21:03:47 <ardian> o/ jflory7
21:03:57 * decause waves to jonatoni
21:04:04 <jbishop> I'm here, but still figuring things out.
21:04:12 <jflory7> ardian: Since you just joined, you can find the agenda on the wiki here: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-30#info Name; Timezone; Other sub-projects / interest areas
21:04:23 <decause> jbishop: welcome welcome :)
21:04:29 * jonatoni waves to decause :)
21:04:45 <jflory7> jbishop: Hiya, welcome to the Marketing meeting! Is this your first time at a Marketing meeting?
21:04:48 <linuxmodder> #info corey84 UTC -4  docs,security,commops.gsoc,ambassadors(NA)
21:04:50 <ardian> jflory7: thanks, I will be also at the EMEA meeting.
21:05:06 <jflory7> ardian: Acknowledged, I know this time slot is a bit strange to have both meetings side by side. :)
21:05:27 <jflory7> Alrighty. I think we can go ahead and get started now.
21:05:37 <linuxmodder> jflory7,   we are  both  utc - 4  atm NOT  utc -5 fyi
21:05:38 <jbishop> This is my third, if I'm not mistaken. The first I lurked, and the second was when you were on the road.
21:05:48 <jbishop> jflory7: ^
21:05:49 <linuxmodder> ardian,  me too
21:05:57 <jflory7> linuxmodder: Whoops, you're right. Old habits die hard. :P
21:06:10 <linuxmodder> jbishop,  welcone
21:06:24 <jbishop> decause, linuxmodder: Thanks.
21:06:25 <jflory7> jbishop: Awesome. Well, welcome to the meeting! Feel free to introduce yourself with this line: #info Name; Timezone; Other sub-projects / interest areas
21:06:26 <linuxmodder> jflory7,   or  scripts  suck at  updating  one or the other
21:06:46 <decause> #info decause; UTC-4; Council, commops, *
21:06:46 <ardian> Would be interesting to hold two meetings together IRL :P
21:06:52 <jflory7> Anyone else is welcome to do an intro like that too. #info Name; Timezone; Other sub-projects / interest areas
21:07:00 <jflory7> ardian: Hahah, definitely.
21:07:04 <linuxmodder> decause++ bkp++    jflory++ hacksession++   nice work on the relannounce
21:07:04 <zodbot> linuxmodder: Karma for bproffit changed to 7 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:07:07 * jflory7 is digging for a link really fast
21:07:34 <decause> linuxmodder++
21:07:34 <jflory7> #topic Announcements
21:07:37 <linuxmodder> which link jflory7
21:07:42 <jflory7> #info === "Announcing Fedora’s Diversity Adviser" ===
21:07:48 <bkp> linuxmodder: De nada
21:07:52 <jflory7> #link https://communityblog.fedoraproject.org/announcing-fedoras-diversity-adviser/
21:08:00 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/MD4ZRYN4IQSW5AFOZR57CLDZOH3LE5V3/
21:08:00 <jbishop> #info jbishop; UTC-3; *
21:08:01 <decause> .tatica
21:08:01 <zodbot> I love tatica, you love tatica, WE ALL LOVE TATICA!
21:08:05 <jflory7> #info The Diversity Adviser position is officially filled by long-time contributor María "tatica" Leandro. Learn more about the position, what work is going on, and a little bit more about tatica in the Community Blog.
21:08:17 <jflory7> #info === "“I contributed!” 2015 Gource Video Series (3/3)" ===
21:08:26 <jflory7> #link https://communityblog.fedoraproject.org/i-contributed-2015-gource-video/
21:08:31 <croberts> hi
21:08:33 <jflory7> #info Contributor Bee Padalkar (bee2502) wrote a report on the Community Blog analyzing all contributions in Fedora via a visualization with Gource. This is a cool way to put contributions to an easily digestible video!
21:08:45 <jflory7> #info === "FOSSASIA 2016: Singapore" ===
21:08:50 <jflory7> #link https://communityblog.fedoraproject.org/fossasia-2016-singapore/
21:08:57 <decause> croberts++
21:08:58 <zodbot> decause: Karma for chrisroberts changed to 4 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:09:00 <jflory7> #info Fedora attended the FOSSASIA conference this year in Singapore. Ambassador Woo Huiren (GIANT_CRAB) wrote a brief report on the Community Blog about the experience.
21:09:03 <jflory7> #chair croberts
21:09:03 <zodbot> Current chairs: ardian bkp croberts decause jflory7 jonatoni linuxmodder
21:09:05 <croberts> decause++
21:09:05 <zodbot> croberts: Karma for decause changed to 34 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:09:05 <jflory7> croberts: Welcome!
21:09:09 <croberts> jflory7: decause hi
21:09:10 <jflory7> #info === "Fedora was at PyCon SK 2016" ===
21:09:17 <jflory7> #link https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/
21:09:22 <jflory7> #info Fedora recently attended a Python event in Slovakia! PyCon SK 2016 recently finished up and Miro Hrončok (churchyard) wrote a brief report on the Community Blog.
21:09:29 <jflory7> eof
21:09:31 <elioqoshi> #info elioqoshi; UTC+2; Design, CommOps
21:09:46 <elioqoshi> !
21:09:53 <jflory7> elioqoshi++ Welcome to you too!
21:09:55 <jflory7> #chair elioqoshi
21:09:55 <zodbot> Current chairs: ardian bkp croberts decause elioqoshi jflory7 jonatoni linuxmodder
21:10:03 <jflory7> That's all the announcements I have.
21:10:06 <jflory7> Anyone have anything else to share?
21:10:13 <decause> elio does
21:10:13 <jflory7> Outside of the obvious F24 Alpha? ;)
21:10:26 <elioqoshi> Yep
21:10:32 <decause> (thats what the ! is for)
21:10:37 <linuxmodder> bitcamp next  week
21:10:42 <linuxmodder> weekend rather
21:10:54 * decause has one too
21:11:03 <jflory7> linuxmodder++
21:11:05 <linuxmodder> hoping to  have  swag  and  py  brochures  on hand
21:11:12 <linuxmodder> jflory7,   you are still coming yes?
21:11:15 <jflory7> #info === Bitcamp 2016 is on the horizon for the FAmNA region ===
21:11:21 <elioqoshi> Fresh from Tirana, Albania, we had our 2nd Linux Meetup today at Open Labs Hackerspace, gathering over 30 new enthusiasts where we also talked about Fedora
21:11:24 <jflory7> linuxmodder: Yep, car is in good shape for the trip down. :)
21:11:33 <jflory7> elioqoshi++
21:11:35 <linuxmodder> decause,  go
21:11:47 <decause> elioqoshi++
21:11:59 <elioqoshi> Some photos from the beginning on Facebook: https://www.facebook.com/media/set/?set=a.833783213400118.1073741917.252901221488323&type=3
21:12:14 <decause> #link http://pearlhacks.com
21:12:14 <elioqoshi> (this happened just 4h ago)
21:12:22 <linuxmodder> elioqoshi,   add to  Fedora - Linux  Fb page
21:12:34 <linuxmodder> as paul fields  if you need added
21:12:35 <jflory7> elioqoshi: This is so awesome! I was following on Facebook.
21:12:38 <bkp> linuxmodder: Brochures could be done, if we can get printed fast enough.
21:12:42 <decause> all women hackathon at UNC Chapel Hill this weekend
21:12:49 <jflory7> #info Fresh from Tirana, Albania, we had our 2nd Linux Meetup today at Open Labs Hackerspace, gathering over 30 new enthusiasts where we also talked about Fedora
21:12:53 <jflory7> #link https://www.facebook.com/media/set/?set=a.833783213400118.1073741917.252901221488323&type=3
21:13:00 <elioqoshi> And jonatoni and me were for the Fedora and Mozilla Activity Days in Prishtina, Kosovo organized by ardian
21:13:00 <decause> I'll be mentoring and helping with open source traxk
21:13:05 <linuxmodder> bkp,   what's the  word on the  ones  ruth wanted us to  brush up?
21:13:17 <decause> event report incoming after
21:13:25 <elioqoshi> ardian can talk about it a bit I guess
21:13:32 <jflory7> #info PearlHacks is an all-women hackathon at UNC Chapel Hill, North Carolina. Happening this weekend! decause is helping mentor and lead the open source track and plans to write an event report afterwards.
21:13:33 <decause> eof
21:13:34 <jflory7> decause++
21:13:37 <linuxmodder> ardian++ elioqoshi++  jonatoni++
21:13:38 <zodbot> linuxmodder: Karma for ardian changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:13:41 <zodbot> linuxmodder: Karma for elioqoshi changed to 6 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:13:42 <jflory7> jonatoni++ ardian++
21:13:43 <zodbot> linuxmodder: Karma for jonatoni changed to 3 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:13:45 <elioqoshi> linuxmodder will do!
21:13:50 <ardian> elioqoshi: I was going with that at the emea meeting in the evnets section
21:13:55 <jflory7> Awesome work, all of you!
21:13:58 <linuxmodder> elioqoshi,  hit me up post mtg if you need a  link
21:14:00 <jflory7> This is all good news to hear. :)
21:14:07 <bkp> linuxmodder: Better wait for jflory7 to finish infos
21:14:11 <elioqoshi> ardian yeah, a bit of duplicating announcements hehe
21:14:20 <elioqoshi> Thanks linuxmodder
21:14:28 <decause> nice job fedora albania folks!
21:14:31 <jflory7> Okay, last call for announcements?
21:14:33 <jflory7> Going once...
21:14:36 <ardian> !
21:14:40 <jflory7> ardian: Go for it!
21:14:41 <elioqoshi> Thanks for the kind words jflory7 decause :)
21:14:47 <linuxmodder> ardian,  go
21:14:50 <elioqoshi> .fas elioqoshi
21:14:52 <zodbot> elioqoshi: elioqoshi 'Elio Qoshi' <ping@elioqoshi.me>
21:14:55 <elioqoshi> (forgot it)
21:15:07 <decause> let us know if you want help on hetting things into commblog
21:15:12 <jflory7> decause++
21:15:21 <linuxmodder> ardian,  still have something?
21:15:23 <ardian> Besides the Activity day we did with elioqoshi and jonatoni in Kosovo
21:15:36 <ardian> I also did a presentation at my college for GSoC
21:15:38 <ardian> https://ardiansblog.wordpress.com/2016/03/30/fedora-at-google-summer-of-code/
21:15:43 <jflory7> Ahh, that's right!
21:15:49 <ardian> People really seemed to be interested in Fedora
21:15:52 <decause> nice!
21:16:02 <decause> ardian++
21:16:09 <ardian> and we should really get this program going with the universities
21:16:29 <decause> we had over 50 applications this round
21:16:31 <jflory7> #info ardian recently presented at his college about GSoC and Fedora. Lots of people were interested and he published a report on his blog (link above). This is good signs for the University Involvement Initiative.
21:16:56 <ardian> My college will support us with computer labs
21:17:03 <ardian> And snacks :P
21:17:09 <decause> we need mwntors just as much as students :)
21:17:11 <ardian> this is the least thing at the moment
21:17:38 <jflory7> Alrighty!
21:17:41 <linuxmodder> decause,  I'm on mentor list for  infra and commops  don't forget :)
21:17:43 <jflory7> Nice work ardian. ardian++
21:17:46 <jflory7> Any other announcements?
21:17:48 <jflory7> Going once...
21:17:52 <jflory7> Going twice...
21:17:56 <ardian> !
21:18:03 <jflory7> ardian: you have the floor again :)
21:18:04 <decause> linuxmodder: oh I havent :)
21:18:14 <ardian> And here is the link for the FAD we did https://ardiansblog.wordpress.com/2016/03/30/fedora-and-mozilla-activity-day-in-kosovo/
21:18:20 <linuxmodder> decause,  I dropped off pagure tho too much
21:18:21 <ardian> eof
21:18:36 <linuxmodder> #link https://ardiansblog.wordpress.com/2016/03/30/fedora-and-mozilla-activity-day-in-kosovo/
21:18:40 <jflory7> #info This past weekend, there was a FAD event in Kosovo for Fedora and Mozilla.
21:18:43 <jflory7> ardian++
21:18:58 <jflory7> I saw this one too. :) You guys are really doing some awesome things over there.
21:19:02 <jflory7> Anything else?
21:19:05 <decause> awesome
21:19:07 <jflory7> Last call, going once–
21:19:11 <linuxmodder> ardian,  after meeting if you haven't yet   get your fedoraplanet  syndication setup
21:19:14 <jflory7> Going twice–
21:19:19 <jflory7> Going thrice–
21:19:25 <linuxmodder> onward
21:19:27 <jflory7> #topic Action items from last meetings
21:19:33 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-03-23/fedora_marketing.2016-03-23-21.07.html
21:19:37 <jflory7> #info === jzb working on Fedora Marketing Python objective ===
21:19:40 <ardian> linuxmodder: I have it done, but I did the blog some minutes ago
21:19:44 <jflory7> I've seen a lot of work on this one recently.
21:19:57 <jflory7> I'm going to say this is "complete" and we'll talk more about it in Ticket #219
21:20:04 <decause> jzb sends his regrets tinight
21:20:10 <decause> too
21:20:21 <jflory7> Forgot to mention, mailga also sent his regrets too.
21:20:28 <jflory7> #agreed Action item is complete, lots of activity in the mailing list for this. Will discuss more in #219.
21:20:35 <jflory7> #info === [COMPLETE] decause follow-up with jflory7 after he's done travelling ===
21:20:38 <decause> nod nod
21:20:38 <jflory7> #action jflory7 Follow up on previous action items (see Remy's email)
21:20:43 <jflory7> #info === decause ask mattdm about GNOME release ===
21:20:52 * jflory7 doesn't remember the context behind this one
21:21:14 <decause> it was settled, we got 3.20 prerelease in rhe alpha
21:21:17 <decause> complete
21:21:30 <decause> next :)
21:21:31 <jflory7> #agreed decause and mattdm completed this item
21:21:36 <jflory7> #info === [COMPLETE] decause deliver the F24 Alpha Release announcement by Monday 3/28 ===
21:21:41 <jflory7> #link https://fedoramagazine.org/fedora-24-alpha-released/
21:21:46 <jflory7> #info === [COMPLETE] jzb work w/decause to deliver text version and document process on Marketing wiki ===
21:21:48 <decause> :-D
21:21:50 <jflory7> #info === [COMPLETE] bkp poke folks with Python experience to review brochure. ===
21:21:55 <jflory7> #link https://lists.fedoraproject.org/pipermail/marketing/2016-March/019193.html
21:21:59 <decause> thanks all who contributed
21:22:04 <jflory7> decause++ jzb++ stickster++ releaseAnnouncement++
21:22:05 * bkp agrees
21:22:08 <jflory7> bkp++
21:22:18 <jflory7> Okay, that's all the action items. To tickets!
21:22:20 <linuxmodder> bkp,  please  loop me in for  the py brochures
21:22:22 <jflory7> #topic Tickets
21:22:28 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:22:32 <jflory7> #info === Ticket #219 ===
21:22:36 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
21:22:40 <jflory7> #info "Create Python talking points for Ambassadors"
21:22:44 <bkp> linuxmodder: Yeah, still have questions
21:22:50 <decause> linuxmodder: weve got excoting updates there to come
21:22:52 <jflory7> Okay, lots of activity on the mailing list for this one, but I haven't had time to parse my inbox.
21:23:04 <linuxmodder> decause,  bkp nice
21:23:05 <jflory7> I saw mizmo's awesome work on designing the brochure
21:23:10 * jflory7 couldn't find links in time
21:23:15 <jflory7> Anyone remember where those links were?
21:23:25 <bkp> jflory7: For?
21:23:31 <decause> jflory7: in commops minites
21:23:56 <jflory7> bkp: The brochure mock-up that mizmo did, along with other deliverables for Python talking points.
21:23:58 <jflory7> decause: Digging now
21:24:01 <bkp> https://fedorahosted.org/design-team/ticket/434#comment:8
21:24:03 <mizmo> jflory7: https://fedorahosted.org/design-team/ticket/434  :)
21:24:11 <jflory7> Ninja'd!
21:24:11 <elioqoshi> I will come up with 1 or 2 F24 l10n sprint badges tomorrow, so we can go ahead with that
21:24:18 <jflory7> bkp++ mizmo++
21:24:24 <jflory7> elioqoshi: Woohoo! Those would be awesome!!
21:24:32 <bkp> Well, not just comment:8...
21:24:37 <jflory7> #undo
21:24:37 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x3f7fc910>
21:24:39 <elioqoshi> Yeah, I heard they are needed :)
21:24:42 <linuxmodder> they are  on #219 page
21:24:42 <jflory7> #link https://fedorahosted.org/design-team/ticket/434
21:24:44 <jflory7> Ta-da!
21:25:00 <decause> so good
21:25:06 <decause> mizmo++
21:25:07 <ardian> jflory7: I think elioqoshi could also work on some campus ambassadors badges
21:25:08 <jflory7> #link https://fedorahosted.org/design-team/raw-attachment/ticket/434/Python-trifold-mockup.png
21:25:14 <jflory7> #link https://fedorahosted.org/design-team/raw-attachment/ticket/434/Python-trifold-mockup_inner.png
21:25:15 <bkp> jflory7 linuxmodder Yes, and I updated all the suggested text updates on this new design, so barring any found typos, this could be ready t print now.
21:25:18 <jbishop> That brochure really looks great.
21:25:37 <jflory7> bkp: Thanks for helping compile this info together.
21:25:43 <linuxmodder> bkp,   I have a few cycles tonight will look over tonight for you
21:25:51 <jflory7> Okay, so the brochure should be good to go.
21:25:52 <bkp> The text updates are not on these pngs... but the latest attached svgs have the new text
21:25:53 <decause> we're really developing a cohesive brand here folks. very awesome.
21:25:56 <elioqoshi> Yeah, prioritising now a bit I guess
21:26:04 <bkp> linuxmodder++
21:26:04 <zodbot> bkp: Karma for corey84 changed to 13 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:26:16 <linuxmodder> if its  good  possible to  print how fast ?   was hoping  having for  bitcamp (  the 8th)
21:26:22 <decause> jflory7 brochure text needs review still
21:26:28 <bkp> See, there are my questions
21:26:46 <jflory7> I suppose the next possible task would be looking at helping the Python SIG organize another porting vFAD?
21:26:51 <jflory7> decause: Ahh, I see.
21:26:52 <bkp> decause: +1, an edit pass is critical
21:26:58 <jflory7> linuxmodder: That would be really nice to have for Bitcamp...
21:27:15 <jflory7> bkp: We should get kushal / other Python SIG members to comment on that
21:27:17 <decause> mktg feedback, but also python sig feedbaxk
21:27:17 <linuxmodder> jflory7,   indeed  UMD is  py  heavy in their  CS programs
21:27:21 <bkp> linuxmodder's review would count as such a pass
21:27:45 <linuxmodder> bkp,  noted  and planned for tonight
21:27:45 <jflory7> #action jflory7 Query the Python SIG mailing list to get a review of the brochure for technical review / other possible content
21:27:48 <decause> action to hit the lists with latest versions?
21:27:49 <linuxmodder> .localtime bkp
21:27:51 <zodbot> linuxmodder: User "bkp" doesn't exist
21:27:53 <decause> nice
21:28:06 <bkp> I am sad. I am non-existent
21:28:18 <jflory7> I'll get that out tonight to their list so we can get some of the core Python developers in Fedora to chime in
21:28:19 <linuxmodder> bkp,  your fas or  TZ ?
21:28:27 <jflory7> bkp: you should map your IRC nickname in FAS so it will work. :)
21:28:28 <bkp> .fas bkp
21:28:30 <zodbot> bkp: exolia241 'exolia ybkplk yfxkxk' <exolia_emo241@yahoo.com> - stich241 'exolia ybkplk yfxkxk' <stitches_onmyheart@yahoo.com> - sanjibkpani 'Sanjib K. Pani' <sanjibk.pani@gmail.com> - bproffit 'Brian Proffitt' <brian@proffitt.org> - vinodkumar 'Vinod Kumar' <vinodkumarfbkp@gmail.com>
21:28:37 <decause> jflory7: PyCon NA is next big thing
21:28:50 <bkp> jflory7: Oh, right
21:28:55 <linuxmodder> ah so you just never  put a  TZ  lol
21:29:05 <bkp> Mine is UTC-4
21:29:08 <jflory7> decause: We should get that noted in the ticket.
21:29:18 <decause> nod nod
21:29:19 <jflory7> #action jflory7 Add basic information about PyCon NA to Ticket #219
21:29:24 <linuxmodder> sweet same time zone  yeah  by  2300 tonight hopefully
21:29:25 <jflory7> decause: Have a #link you can drop here for that?
21:29:34 <bkp> linuxmodder: Ack
21:29:59 <decause> digging, dont block on me though
21:30:16 <jflory7> Sure thing.
21:30:19 <decause> .commops #219
21:30:22 <jflory7> Okay, anything else to add to this ticket?
21:30:26 <decause> nope
21:30:40 <linuxmodder> looks solid to me
21:30:42 <jflory7> We don't have any fancy zodbot hooks yet ;)
21:30:54 <decause> soon perhaps
21:30:58 <jflory7> Okay, excellent. I think we have our tasks ready for this ticket.
21:31:02 <jflory7> Next!
21:31:07 <jflory7> #info === Ticket #222 ===
21:31:14 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:31:18 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:31:20 <decause> timecheck: halfway
21:31:26 <jflory7> I believe fale was going to help with this, but he's not here
21:31:53 <jflory7> The next step we need on this ticket is to create an initial list / procedure for how an organization could gain official recognition by the Fedora Project.
21:32:00 <jflory7> There's more info about this in the ticket.
21:32:07 <jflory7> Does anyone think they might wish to help out here?
21:33:40 * decause if no one else
21:33:47 <jflory7> If not, we can follow up with fale as well.
21:34:01 <linuxmodder> jflory7,   I was trying to help fale on that  but lost my  lsit of  known  users
21:34:01 <jbishop> I could jump in on that.
21:34:05 <jflory7> He might have started on something too. I can open a loop with him on the Marketing list.
21:34:12 <jflory7> jbishop: Okay, cool! That would be awesome.
21:34:15 <jbishop> I'd need some help getting started, though.
21:34:17 <decause> perhaps a commblog article asking for stories would be a good way to gather potential affiliates?
21:34:22 <decause> nothing fancy
21:34:23 <linuxmodder> decause,  wanna tag team it
21:34:23 <jflory7> jbishop: Sure! We'd be happy to help you out here. :)
21:34:34 <decause> maybe a hastag suggestion?
21:34:38 <jflory7> decause: I like the idea, but maybe too soon? The idea isn't as fleshed out as it could be as of now.
21:34:49 <jflory7> I like the idea of doing it once we have a procedure / criteria established.
21:34:55 <decause> jbishop: awesome
21:35:00 <linuxmodder> #action linuxmodder | jbishop  to  tag team wwith  fale and others on  a current list for  #222
21:35:34 <jflory7> jbishop: Basically, the task would be to create a list on the wiki documenting the steps / procedure for an organization / school / other group to apply as an affiliate or recognized user of Fedora.
21:35:41 <decause> if there isnt a thread on ML, we should post there too
21:36:00 <jflory7> This would cover such things like who to contact, what the steps are to become recognized, things we might need (like logos, personal statements, etc.).
21:36:05 <linuxmodder> decause,  I can kick one off for it  across several mls  tonight
21:36:09 <jflory7> decause: Mailing list thread would be an excellent idea.
21:36:16 <jflory7> jbishop: Does this sound like something you'd be up for?
21:36:34 <linuxmodder> decause,  is the poc still fale  atm ?
21:36:46 <linuxmodder> for #222 that is
21:36:49 <jbishop> Certainly. I'm sure I'll be fine once I get going.
21:37:12 <jflory7> Sure thing!
21:37:18 <decause> jbishop: we can help review anything too :)
21:37:20 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Affiliates_SOP
21:37:26 <jflory7> Let's say we put it there for now.
21:37:35 <decause> +1
21:38:19 <jflory7> #action jbishop Work with the Marketing list and other team members on drafting an initial idea for the process for an organization to apply as a Fedora affiliate (e.g. things like who to contact, what the steps are to become recognized, things we might need (like logos, personal statements, etc.))
21:38:26 <decause> when we have a process, we can then bring to council too
21:38:31 <jflory7> decause: Definitely.
21:38:35 <jflory7> Okay, next ticket!
21:38:38 * jflory7 notices time ticking
21:38:48 <jflory7> #info === Ticket #223 ===
21:38:52 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/223
21:38:57 <jflory7> #info "Create Social Media Accounts for Fedora on Diaspora and GNU Social"
21:39:00 <jflory7> Do we have people who can monitor these platforms? Can we set up a presence there? Do we have a potential audience there as well?
21:39:03 <decause> ooo
21:39:10 <jflory7> bkp: Might need your expertise here as well. :)
21:39:41 <decause> def bkp input helpful
21:39:48 <linuxmodder> #action linuxmodder  to work with jbishop  on Assocites_SOP
21:40:02 <bkp> jflory7: Looking
21:40:15 * linuxmodder can moderate on  diaspora  ( have an account already )
21:40:36 <bkp> jflory7: Yeah, I can take this one on.
21:40:47 <jflory7> bkp: Awesome! Want to take ownership of the ticket?
21:40:51 <linuxmodder> diaspora has  SEVERAL pods and  streams for  fedora and opensource
21:40:53 <bkp> Sure
21:41:12 <jflory7> #action bkp Accept ownership of Ticket #223 and begin working on a Fedora presence on Diaspora / GNU Social
21:41:18 <jflory7> Next ticket!
21:41:18 <bkp> linuxmodder: Will need your assistance?
21:41:23 <jflory7> #info === Ticket #210 ===
21:41:30 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/210
21:41:32 <linuxmodder> bkp,  if so  hit me up  same nick on diaspora
21:41:34 <jflory7> #info "Magazine Categories - Reorganization?"
21:41:43 <bkp> linuxmodder: ack
21:41:44 <linuxmodder> not it ^
21:41:45 <jflory7> This is blocking on ryanlerch or stickster.
21:41:55 <jflory7> I'll reach out to them about this
21:42:03 <jflory7> #nick ryanlerch
21:42:05 <jflory7> #nick stickster
21:42:15 <jflory7> #action jflory7 Reach out to ryanlerch / stickster about Ticket #210
21:42:26 <jflory7> Okay, that's the show for tickets.
21:42:36 <jflory7> We have one new addition to the agenda tonight that is very important.
21:42:37 <jflory7> #topic Upcoming Tasks
21:42:40 <jflory7> #topic Upcoming Tasks
21:42:49 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:42:53 <jflory7> #info Current / upcoming tasks:
21:42:57 <jflory7> #info (1) Proposed Changes Profiles (due: Tue 2016-04-05)
21:43:01 <jflory7> #info (2) Update and Package Firefox Bookmarks (due: Thu 2016-03-31)
21:43:05 <jflory7> #info (3) Tag Updated Bookmarks Package for Fedora 24 (due: Thu 2016-03-31)
21:43:09 <jflory7> #info (4) Beta Freeze (00:00 UTC) (due: Tue 2016-04-19)
21:43:19 <jflory7> Anyone familiar with where the documentation for these tasks is?
21:43:53 <linuxmodder> (1) and (4) entail what exactly
21:44:34 <jflory7> Well, (4) is more like a final call for changes / new additions to the Beta, and that's our queue to begin working on the Beta release announcement with CommOps.
21:44:38 <jflory7> (1) is foreign to me as well
21:44:46 <decause> betafreeze is more an fyi than task
21:45:04 <decause> yeah, exactly
21:45:15 <jflory7> And the final call being the deadline, not the last chance. :)
21:45:38 <decause> not sure what 1 is
21:45:43 <decause> croberts?
21:45:46 <linuxmodder> decause,  so for 4  we need another  relannounce  article more or less?
21:45:52 <jflory7> linuxmodder: Yep.
21:46:00 <croberts> decause: hi
21:46:01 <jflory7> The deadline for that being the beta release, which is...
21:46:04 <decause> linuxmodder: yes, starting then
21:46:06 <linuxmodder> noted I will take  ownership of  (4)
21:46:13 <croberts> sorry what was the question
21:46:20 * croberts starts reading back
21:46:23 <linuxmodder> #action linuxmodder  to head the effort  for  Beta Freeze
21:46:24 <jflory7> 2016-05-03
21:47:12 <jflory7> linuxmodder: That will likely be a collaborative task between Marketing / CommOps too – there's a lot of voices / additions / changes we'll need to get included in there. The Beta announcement is prep for the big grand release the next month :)
21:47:30 <linuxmodder> jflory7,  I know
21:47:40 <linuxmodder> I helped with 23's  stuff
21:47:48 <jflory7> So ideally it will help make writing the final one a walk in the park
21:48:03 <jflory7> F23 was a little crammed in towards the end, but hopefully this time we can work on this well ahead of time.
21:49:00 <decause> yes, we should revisit the SOP for Beats next time
21:49:29 <jflory7> croberts: Could you explain about what the Proposed Changes Profiles are?
21:49:40 <linuxmodder> yes pls  croberts
21:49:40 <decause> perhaps get a per-release badge for folks who claim them in the future
21:49:50 <croberts> let me look
21:50:01 <croberts> do we have a ticket for it?
21:50:04 <jflory7> decause: I like the sounds of it.
21:50:10 <jflory7> croberts: Nope, we weren't sure what it was exactly.
21:50:11 <decause> if he knows, it may be legacy before his time
21:50:23 <croberts> not sure either
21:50:38 <jflory7> Maybe a ping for jzb or stickster?
21:50:44 <jflory7> Can ask on the mailing list.
21:51:00 <jflory7> #action jflory7 Post to mailing list asking for clarification about what Proposed Changes Profiles are
21:51:26 <linuxmodder> programming note 4/19-4/28 gonna be a  nasty puysh for mktg too
21:52:00 <linuxmodder> mostly  pinging the WGs  for relannounce info
21:52:11 <linuxmodder> maybe  push to the MLs  the week prior
21:52:21 <jflory7> +1 for moving early on that, for sure
21:52:36 <linuxmodder> especially for the spins
21:52:40 <jflory7> Anyone know anything about the bookmarks review process?
21:52:47 * jflory7 notices we're close to time here as well
21:52:54 <linuxmodder> aka security, Design.JAM
21:52:56 <jflory7> croberts: Know anything about the bookmarks review process for Firefox?
21:53:04 <decause> agreed. i took 3ish weeks for some wg's this time around to report back
21:53:33 <linuxmodder> I will poke server / security / ws  tonight or tomorrow putting the birdy out ther
21:53:40 <jflory7> #agreed Move sooner than later for getting talking points from Working Groups and other teams to in anticipation of slow responses
21:53:46 <jflory7> linuxmodder++
21:54:13 <linuxmodder> 3ish weeks when we have  < 1 day is  a total no-go  decause  :)
21:54:51 <linuxmodder> especially with 4 days to draft the  announce
21:55:22 <decause> nirik++
21:55:24 <jflory7> #action jflory7 Take to the mailing list asking for clarification about Firefox bookmark review process
21:55:33 <jflory7> Okay, open floor?
21:55:50 <jflory7> #topic Open Floor
21:55:54 <bkp> Will be gone next week for PTO.
21:55:57 <jflory7> Anyone have anything else to add?
21:56:01 <jflory7> Ahh – good to know
21:56:07 <jflory7> #info bkp will be away next week on PTO
21:56:08 <decause> #info we just got fedbot notifications for pagure messages containing 'fedora-mktg' in irc :)
21:56:33 <linuxmodder> anyone else see this Tag Updated Bookmarks Package for Fedora 24	  3-31
21:56:37 <jflory7> Ooh! Nice! mktg-bot
21:56:42 <linuxmodder> aka tomorrow]
21:57:12 <jflory7> linuxmodder: Yeah, it goes hand in hand with the Firefox bookmarks – they must be a package, but we don't know the review process on them yet.
21:57:36 <jflory7> We'll probably have to be late on that one, but I think if we can do it before the beta freeze, we'll be okay. Preferably it would be good to have this info this week.
21:57:40 <linuxmodder> might  probe in #mozilla  what  a bookmark profile might be
21:57:44 <elioqoshi> Nothing concrete, but Fedora Albania and Kosovo plan to finish the Albanian translation of Fedora 24/25 by the end of 2016
21:57:59 <elioqoshi> We will hold several l10n sprints to get this done
21:58:13 <jflory7> I think it's a package we offer with Firefox, not something that comes with Mozilla, if I recall? I'm not sure.
21:58:20 <jflory7> elioqoshi: Ooh! That's awesome!
21:58:24 <elioqoshi> once OSCAL'16 is wrapped up of course :)
21:58:29 <jflory7> elioqoshi: Did you know that this next week is a G11n vFAD?
21:58:50 <elioqoshi> I heard something along those lines
21:58:55 <jonatoni> yes, Pravin told me
21:59:11 <jflory7> elioqoshi: April 1 - 5! A Community Blog article is rolling out tomorrow morning with all of the info. :)
21:59:29 <elioqoshi> Ah right, the one where I am creating the badge for (thats the idea at least)
21:59:40 <elioqoshi> Awesome
21:59:46 <jflory7> #info The G11n team is conducting a virtual Fedora Activity Day (FAD) from April 1 - 5 this next week. A Community Blog article is being published tomorrow morning with more information!
22:00:12 <linuxmodder> jflory7,   note : ardian  is  thinking of a  -ambassadors chat on campus  post  EMEA mtg
22:00:29 <jflory7> linuxmodder: Just saw, we can carry it out there. There's a lot of new info about that especially
22:00:32 <jflory7> Anything else for Marketing?
22:00:37 <jflory7> We're at time.
22:00:40 <jflory7> Going once...
22:00:46 <linuxmodder> nfm
22:00:49 <jflory7> Going twice...
22:00:59 <jflory7> Going thrice...
22:01:08 <jflory7> Okay, thanks for coming out tonight everyone. Enjoy your evenings! :)
22:01:11 <jflory7> #endmeeting