18:32:21 <Renault> #startmeeting Fedora-fr
18:32:21 <zodbot> Meeting started Mon Apr  4 18:32:21 2016 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:21 <zodbot> The meeting name has been set to 'fedora-fr'
18:32:27 <Renault> .fas Renault
18:32:27 <zodbot> Renault: rrenault 'Rodrigo Renault' <rodrigorenault@gmail.com> - renault 'Charles-Antoine Couret' <cacouret.renault@gmail.com> - frenault 'Fabio Renault Monteiro' <renaultmonteiro@gmail.com>
18:32:34 <eseyman> .fas eseyman
18:32:34 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:32:35 <jibecfed_> .fas jibecfed
18:32:37 <zodbot> jibecfed_: jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr>
18:32:40 <Comte0> .fas pmota
18:32:41 <zodbot> Comte0: pmota 'Paul Marques Mota' <pmarquesmota@gmail.com>
18:32:41 <Renault> #chair jibecfed_ eseyman Comte0
18:32:41 <zodbot> Current chairs: Comte0 Renault eseyman jibecfed_
18:32:54 <Renault> #topic  Association Borsalinux-fr
18:33:39 <Renault> RAS de mon côté, pour les documents je les signe / scanne et je te les envoie eseyman ?
18:33:40 <eseyman> RAS pour moi
18:34:01 <eseyman> pas eu le temps de faire quoi que ce soit
18:34:38 <eseyman> je regarde ce qu'il faut faire ce soir ou demain et je t'envoie un mail
18:34:46 <Renault> ok, ça marche
18:35:03 <Renault> du coup, sujet suivant
18:35:09 <Renault> #topic  Fedora-Fr.org
18:35:20 <nobrakal> Salut, désolé du retard
18:35:20 <Renault> je pense qu'il n'y a pas grand chose
18:35:25 <nobrakal> .fas nobrakal
18:35:26 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:35:54 <Renault> bref, sujet suivant
18:35:59 <Renault> #topic Marketing
18:36:15 <Renault> l'annonce de la Fedora 24 Alpha a été passée
18:36:24 <Renault> je n'ai aps avancé sur Muffin cette semaine
18:37:04 <jibecfed_> note : bravo pour l'annonce
18:37:17 <Renault> merci pour les corrections ;)
18:37:41 <Renault> rien d'autres ?
18:37:45 <jibecfed_> avec grand plaisir, faut poursuivre pour la suite :)
18:38:14 <jibecfed_> y a-t-il des évènements à venir ?
18:38:32 <eseyman> pas à ma connaisance
18:38:40 <Renault> pour le moment cela semble calme jusqu'à cet été
18:38:51 <jibecfed_> la liste sur fedorawiki est obsolète alors ?
18:39:38 <Renault> hum non
18:39:38 <jibecfed_> quelqu'un peut prendre l'action de l'actualiser ?
18:39:54 <Renault> juste les dates du FOSdem et des JDLL qui n'ont aps été mises à jour
18:40:04 <eseyman> Geekopolis n'aura pas lieu en 2016, les JRDL non plus
18:40:16 <Renault> les RMLL non plus
18:40:37 <eseyman> sauf le track sécu à Paris
18:40:54 <eseyman> et du coup, ça nous emmene en septembre
18:41:15 <Comte0> fête de l'huma ?
18:41:33 <Renault> ouaip, Capitole du Libre et JM2L en novembre aussi...
18:41:45 <Renault> bref, c'est plutôt tard dans l'année ce qui suit
18:41:49 <eseyman> fête de l'hume : 9-11 septembre
18:41:53 <eseyman> voila
18:42:09 <Renault> il y a potentiellement des RF24 début juin, mais c'est à voir avec les motivés
18:42:33 <jibecfed_> qu'est ce que RF24 ?
18:42:46 <eseyman> Rencontres Fedora 24
18:42:48 <nobrakal> Je ne pourrai rien faire cette année, je serrai en plein bac :p
18:42:57 <eseyman> la release party pour la nouvelle version
18:43:12 <Renault> nobrakal: justement, après chaque épreuve tu distribues les DVDs
18:43:47 <nobrakal> Renault: je vais essayer après mon épreuve d'info ;)
18:43:53 <jibecfed_> +1 :)
18:44:24 <Renault> je vais mettre la tableau à jour, histoire que ce soit clair :)
18:44:28 <Renault> rien d'autres ?
18:45:12 <eseyman> je ne pense pas
18:45:19 <Comte0> open world forum ?
18:45:23 <jibecfed_> fait une action avec meetbot
18:45:53 <jibecfed_> le flock peut-être ?
18:45:57 <Renault> #action mettre à jour le tableau des évènements de 2016 sur le wiki
18:46:15 <Renault> le Flock c'est assez spécial
18:46:25 <eseyman> Paris Open Source Summit : 16 et 17 nov
18:46:31 <jibecfed_> peut-être juste pour indiquer quels contributeurs français y vont
18:46:37 <Renault> c'est en dehors de notre champ d'action (à savoir lla francophonie)
18:47:16 <jibecfed_> ok, je comprends
18:47:36 <Renault> aller, du coup, sujet suivant
18:47:41 <Renault> #topic Traduction
18:47:59 <jibecfed_> ce sujet avance vite en ce moment
18:48:11 <jibecfed_> il y a d'abords eu le test de la version Alpha de Fedora
18:48:31 <jibecfed_> beaucoup de problèmes de synchronisation entre les chaînes traduites et disponibles
18:48:53 <jibecfed_> mais aussi entre les chaînes traduisibles et présentes dans les logiciels, ça se corrige au fil de l'eau
18:49:38 <jibecfed_> il faut surveiller le groupe Zanata pour identifier les projets à 90% et plus : https://fedora.zanata.org/version-group/view/main
18:50:05 <jibecfed_> #info Des actualisations peuvent avoir lieu sur les chaînes à traduire sur Zanata, penser à surveiller https://fedora.zanata.org/version-group/view/main
18:50:08 <Renault> le délai de demain, c'est la garantie que toute traduction sera poussée et après cette date ce sera au cas par cas ?
18:50:22 <jibecfed_> c'est tout à fait ça
18:50:41 <Renault> ok
18:50:45 <jibecfed_> enfin, de ce que j'ai compris, c'estmon premier cycle de contribution Fedora
18:51:08 <jibecfed_> sinon sur les nouveautés de Fedora 24 concernant la traduction, il y a un bug majeur
18:51:45 <jibecfed_> https://bugzilla.redhat.com/show_bug.cgi?id=1322246
18:52:19 <jibecfed_> la fonctionnalité, c'est l'installation par défaut des paquets de langue, sauf que ça ne marche pas avec le support LiveCD
18:52:57 <Renault> ok
18:53:13 <jibecfed_> dernier sujet, on a un document en cours de relecture : le guide d'installation
18:53:35 <jibecfed_> #info la documentation "Guide d'installation" est en cours de relecture avant publication
18:53:50 <Renault> tu as eu une réponse / info au sujet de la traduction avec raccourcis claviers ?
18:54:08 <Renault> notamment, que faire si le mot traduit n'a aps la lettre correspondante ?
18:54:13 <jibecfed_> hum, peux-tu me rappeler ?
18:54:32 <jibecfed_> j'ai oublié, peux-tu me rappeler le projet en question ?
18:54:40 <jibecfed_> je vais aller me renseigner
18:55:02 <Renault> system-config-language par exemple (et d'autres dont j'ai oublié)
18:55:37 <jibecfed_> #action jibecfed se renseigner sur les raccourcis claviers, exemple :  system-config-language
18:55:54 <jibecfed_> ah oui, on a besoin d'une relecture des traductions de dnf
18:56:26 <jibecfed_> on est presque à 100%, mais il nous faut quelqu'un d'expérimenté pour enlever les phrases "fuzzy"
18:56:38 <Renault> je peux faire ça en parallèle de la traduction d'extentions
18:57:13 <jibecfed_> il faudrait surtout trouver la traduction de "capabilities"
18:57:53 <Renault> capacités ? Faut voir le contexte
18:57:53 <jibecfed_> eseyman propose Fournitures
18:58:04 <jibecfed_> shaiton propose fonctionnalités
18:58:11 <eseyman> Renault: les provides d'un rpm
18:58:13 <jibecfed_> les deux me semblent cohérentes
18:58:51 <jibecfed_> la phrase compliqué "resolve capabilities to originating package(s)"
19:00:01 <Renault> fourniture semble bien oui
19:00:20 <jibecfed_> "résout les fonctionnalités aux paquets d'origine" ?
19:00:51 <jibecfed_> la phrase me semble très bancales
19:01:02 <Renault> ouaip
19:01:10 <Renault> on verra sur la ML ce soir si tu veux ;)
19:01:21 <jibecfed_> k
19:01:51 <Renault> tu as quelque chose à ajouter ?
19:02:58 <jibecfed_> non, j'ai déjà tué le timing
19:03:03 <Renault> ok, bien
19:03:08 <Renault> #topic  Projet Fedora
19:03:31 <Renault> #info Fedora 24 Alpha est sortie, testez-la !
19:03:56 <Renault> une belle cuvée bien stable
19:04:52 <Renault> rien d'autres ?
19:05:13 <Renault> aller, go
19:05:19 <Renault> #topic Premier samedi à la Cité des Sciences
19:05:30 <eseyman> c'était samedi
19:05:36 <eseyman> j'y étais pas
19:05:39 <eseyman> Comte0 ?
19:05:40 <Comte0> idem
19:05:50 <Comte0> je travaillais
19:07:10 <Renault> du coup rendez-vous le mois prochain ? ;)
19:07:16 <Comte0> voilà
19:07:18 <eseyman> oui
19:07:39 <Renault> ok, très bien
19:07:48 <Renault> #topic Discussions Libres
19:09:17 <jibecfed_> on a un nouveau sur la traduction, mais je ne sais pas répondre à ses questions sur le processus des guides
19:09:33 <jibecfed_> un guide avec une version F20, qu'est ce que ça veut dire ?
19:09:45 <jibecfed_> que ça n'a pas été mis à jours depuis un an et demi ? est-ce grave ?
19:10:26 <Renault> ça dépend du sujet je pense
19:10:39 <jibecfed_> mais la logique c'est bien ça ?
19:10:46 <Renault> concernant SELinux, je présume que c'est faute de changements importants, le texte reste valide
19:11:26 <Renault> ce qui est normal, ce composant n'évolue plus trop significativement
19:11:43 <jibecfed_> ok, merci
19:11:45 <Renault> après, de là à en déduire une règle générique...
19:12:15 <Renault> je pense vraiment qu'il faut évaluer les guides au cas par cas pour la pertinence de les traduires, de part leurs validités
19:13:01 <Renault> on peut en discuter sur la ML, en dressant une liste, éventuellement avec des priorités
19:14:26 <Renault> ça te convient ?
19:15:37 <jibecfed_> oui, parfait
19:16:02 <Renault> ok
19:16:10 <Renault> c'est tout ?
19:16:15 <jibecfed_> yep
19:16:49 <Renault> ok, je pense qu'on peut donc clôturer
19:16:53 <Renault> #endmeeting