#fedora-meeting-1: RELENG (2016-04-04)
Meeting started by dgilmore at 15:33:17 UTC
(full logs).
Meeting summary
- init process (dgilmore, 15:33:20)
- #1107 auto-cleanup rawhide trees (dgilmore, 15:35:57)
- https://fedorahosted.org/rel-eng/ticket/1107
(dgilmore,
15:36:02)
- https://fedoraproject.org/wiki/Koji/Repositories
(nirik,
15:48:34)
- AGREED: we will
remove any branched/rawhide compose older than 14 days (dgilmore,
15:50:06)
- ACTION: dgilmore to
implement rawhide/branched cleanup in nightly.sh (dgilmore,
15:50:38)
- Secondary Architectures updates (dgilmore, 15:50:57)
- Secondary Architectures update - ppc (dgilmore, 15:52:55)
- f24 alpha for ppc shipped (dgilmore,
15:54:25)
- now have nightly cloud images and docker base
image (dgilmore,
15:54:41)
- need to work out be to le db conversion
plan (dgilmore,
16:00:17)
- Secondary Architectures update - s390 (dgilmore, 16:00:59)
- Secondary Architectures update - arm (dgilmore, 16:10:58)
- Alpha for f24 shipped (dgilmore,
16:11:36)
- work underway to add cloud images and docker
base image to composes (dgilmore,
16:11:56)
- https://github.com/tianocore/tianocore.github.io/wiki/edk2-fat-driver
(dgilmore,
16:14:23)
- Open Floor (dgilmore, 16:18:34)
- https://fedoraproject.org/wiki/Pushing_updates_SOP
<-- that one (masta,
16:27:16)
- everyone please when changing processes update
teh docs in pagure (dgilmore,
16:28:23)
- https://fedoraproject.org/wiki/Pushing_updates_SOP
now has no content (dgilmore,
16:29:47)
- https://docs.pagure.org/releng/
(dgilmore,
16:32:23)
Meeting ended at 16:37:10 UTC
(full logs).
Action items
- dgilmore to implement rawhide/branched cleanup in nightly.sh
Action items, by person
- dgilmore
- dgilmore to implement rawhide/branched cleanup in nightly.sh
People present (lines said)
- dgilmore (128)
- pbrobinson (54)
- nirik (30)
- maxamillion (23)
- sharkcz (13)
- masta (8)
- zodbot (6)
- kushal (1)
- lmacken (1)
- tyll (0)
- bochecha (0)
- pingou (0)
Generated by MeetBot 0.1.4.