#fedora-meeting-1: Fedora Cloud Working Group

Meeting started by jzb at 17:03:44 UTC (full logs).

Meeting summary

  1. Origin on Fedora (jzb, 17:08:31)
    1. https://fedoraproject.org/wiki/FAD_Cloud_WG_2016 (tflink, 17:09:23)
    2. ACTION: jzb create Wiki page for OpenShift work (jzb, 17:21:41)

  2. last week's actions (jzb, 17:28:58)
    1. ACTION: jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125) (jzb, 17:30:04)
    2. ACTION: imcleod wrangle karma for Factory updates (Ticket 131) (jzb, 17:30:38)
    3. ACTION: imcleod take ticket 136 on vagrant file fixups (jzb, 17:30:47)
    4. ACTION: kushal to drop a mail to the list after creating a ticket for new base image release for f23 (jzb, 17:31:08)

  3. Fedora Activity Day (jzb, 17:40:50)
    1. ACTION: kushal add flight info to FAD page (jzb, 17:43:06)
    2. https://fedoraproject.org/wiki/How_to_organize_a_FAD (nb, 17:46:00)

  4. open floor (jzb, 17:46:41)
    1. https://rdoproject.org/ " (puiterwijk, 17:50:17)


Meeting ended at 17:54:38 UTC (full logs).

Action items

  1. jzb create Wiki page for OpenShift work
  2. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  3. imcleod wrangle karma for Factory updates (Ticket 131)
  4. imcleod take ticket 136 on vagrant file fixups
  5. kushal to drop a mail to the list after creating a ticket for new base image release for f23
  6. kushal add flight info to FAD page


Action items, by person

  1. jberkus
    1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  2. jzb
    1. jzb create Wiki page for OpenShift work
  3. UNASSIGNED
    1. imcleod wrangle karma for Factory updates (Ticket 131)
    2. imcleod take ticket 136 on vagrant file fixups
    3. kushal to drop a mail to the list after creating a ticket for new base image release for f23
    4. kushal add flight info to FAD page


People present (lines said)

  1. jzb (114)
  2. scollier (59)
  3. jberkus (39)
  4. puiterwijk (37)
  5. dustymabe (25)
  6. zodbot (20)
  7. maxamillion (20)
  8. jbrooks (16)
  9. goern][ (10)
  10. nzwulfin (7)
  11. rtnpro (6)
  12. nirik (5)
  13. tflink (4)
  14. nb (4)
  15. bcl (2)
  16. pryanka (1)
  17. trishnag (1)
  18. roshi (1)


Generated by MeetBot 0.1.4.