#fedora-meeting-1: RELENG (2016-04-18)

Meeting started by dgilmore at 15:32:29 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:32:32)
  2. koji status (dgilmore, 15:34:30)
    1. db-koji01 moved to a different host and off of iscsi (dgilmore, 15:44:29)
    2. need to get koji-gc fixed (dgilmore, 15:44:39)

  3. Fedora 24 Beta status (dgilmore, 15:45:09)
  4. Secondary Architectures updates (dgilmore, 15:55:48)
  5. Secondary Architectures update - ppc (dgilmore, 15:55:49)
    1. ppc koji to move after Beta is done (dgilmore, 15:59:19)

  6. Secondary Architectures update - s390 (dgilmore, 16:04:52)
    1. 31 bit to be removed from f25 (dgilmore, 16:07:23)
    2. AGREED: we will remove s390 builds from f24 and f25 and not ship them after f23 (dgilmore, 16:15:09)

  7. Secondary Architectures update - arm (dgilmore, 16:16:08)
    1. aarch64 nightly docker and cloud images now available (dgilmore, 16:16:49)
    2. work to happen to enable aarch64 support (dgilmore, 16:20:44)
    3. aarch64 deliverables in place and builds are looking pretty good (dgilmore, 16:22:11)

  8. Open Floor (dgilmore, 16:22:58)
    1. osbs and layered images almost complete in stg (dgilmore, 16:36:52)


Meeting ended at 16:39:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dgilmore (118)
  2. nirik (49)
  3. pbrobinson (40)
  4. masta (9)
  5. zodbot (9)
  6. maxamillion (9)
  7. sharkcz (9)
  8. tyll (0)
  9. bochecha (0)
  10. pingou (0)


Generated by MeetBot 0.1.4.