15:02:59 <simo> #startmeeting Server SIG Weekly Meeting (2016-04-19)
15:02:59 <zodbot> Meeting started Tue Apr 19 15:02:59 2016 UTC.  The chair is simo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:59 <zodbot> The meeting name has been set to 'server_sig_weekly_meeting_(2016-04-19)'
15:03:34 <simo> #meetingname ServerSIG
15:03:34 <zodbot> The meeting name has been set to 'serversig'
15:03:46 <simo> #chair  mizmo nirik stefw adamw simo danofsatx mhayden jds2001
15:03:46 <zodbot> Current chairs: adamw danofsatx jds2001 mhayden mizmo nirik simo stefw
15:03:47 * nirik is in another meeting, will try and pay attention, ping me if I am needed.
15:03:52 <simo> #topic roll call
15:03:56 <adamw> .hello adamwill
15:03:57 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
15:04:01 <simo> .hello simo
15:04:01 <zodbot> simo: simo 'Simo Sorce' <ssorce@redhat.com>
15:04:01 <mizmo> .hello duffy
15:04:04 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
15:04:04 <jds2001> .hello jstanley
15:04:05 * mizmo has to run in a little bit tho
15:04:07 <zodbot> jds2001: jstanley 'Jon Stanley' <jonstanley@gmail.com>
15:04:19 * linuxmodder stumbles
15:04:33 <linuxmodder> .hello corey84
15:04:34 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
15:04:34 <simo> mizmo: will probably be quick
15:04:42 <mizmo> kkk
15:04:54 <mhayden> howdy
15:05:15 <simo> #info Agenda Topic: Open WG Seat
15:05:16 <mhayden> .hello mhayden
15:05:17 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
15:05:26 <simo> this is the only topic we really have
15:05:34 <simo> anyone has anything else ?
15:05:57 <jds2001> there was some disucssion on anaconda-devel about the size of /boot
15:06:06 <jds2001> other than that.....i got nothing.
15:06:21 * danofsatx-n6 is kinda-sorta here
15:06:27 <linuxmodder> #help still requesting feedback for  release notes  for  server as well as   respective guides for 24
15:06:59 <simo> linuxmodder: can you post a link
15:06:59 <jds2001> linuxmodder: did we get info about the new partitioning in there?
15:07:18 * jds2001 was supposed to write that, but need to find time (sonnish)
15:07:48 <jds2001> unless someone else already did.
15:09:08 <simo> anyway
15:09:21 <linuxmodder> jds2001,  define  new partioning pls
15:09:30 <simo> #info Agenda Topic: feedback for release notes
15:09:51 <simo> anything else ?
15:10:14 <jds2001> linuxmodder: / is 20-35GB, and the rest unallocated in a VG by default
15:10:26 * jds2001 forgets the exact number
15:10:33 <linuxmodder> no we don't  unless someone has it locally and not pushed it yet
15:10:44 <linuxmodder> jds2001,   ping me  post mtg  I can tag team it with you
15:11:08 <jds2001> ok
15:11:28 <simo> #topic feedback for release notes
15:11:35 <simo> given we started talking about it anyway
15:12:00 <simo> linuxmodder: when is feedback due, and where should it be directed ?
15:12:39 <linuxmodder> simo,  docs  team  and  beta  rn are  this week friday  iirc   and  final release notes  are  due  1 week before  ga
15:13:11 <linuxmodder> preferably  earlier if possible  for  brochure / release parties  but  nlt 1  week prior
15:15:24 <linuxmodder> simo,   can  get back with the  WG  mid week with a  progress report  if  desired  (mailing list)(
15:15:41 * adamw hands linuxmodder a nickel
15:15:45 <adamw> here, kid, go buy yourself a new keyboard
15:16:05 <linuxmodder> adamw,  lol
15:16:54 <simo> linuxmodder: sure
15:17:30 <Southern_Gentlem> linuxmodder, breath then type
15:17:31 <linuxmodder> #action linuxmodder   to geet back to WG  via mailing list on remaining feedback needed for release notes (beta and final)
15:17:46 <linuxmodder> Southern_Gentlem, got jokes today ?
15:19:16 <linuxmodder> nothing further on that from me
15:20:14 <linuxmodder> #link https://git.fedorahosted.org/git/docs/release-notes.git
15:20:41 <jds2001> ok, let's briefly chat about the /boot changes if no one has anything else on this topic - should be real quick
15:22:40 <jds2001> #topic /boot changes
15:23:02 <jds2001> I just wanted to highlight the discussion on anaconda-devel about /boot changes
15:23:46 <linuxmodder> take it away  jds2001
15:24:15 <jds2001> #link https://www.redhat.com/archives/anaconda-devel-list/2016-April/msg00011.html
15:24:21 <jds2001> for those that haven't seen it
15:25:03 * jds2001 feels that this is pretty much a no-brainer to "we don't have an opinion from the server WG perspective" but wanted to confirm.
15:25:42 * danofsatx-n6 reads
15:25:47 <linuxmodder> I personally already use  1G for /boot  but  I  run multiple debug kernels
15:25:48 <mizmo> i dont see any problem with him doing that
15:26:26 <linuxmodder> the default is still 512m yes?
15:26:29 <adamw> 500M
15:26:32 <mizmo> feedback on the list seems positive too
15:26:37 <adamw> seems fine to me
15:26:47 <linuxmodder> im fine with it
15:26:55 <simo> +1 to go to 1G by default
15:26:56 <adamw> might be worth considering /boot/efi while we're changing sizes too, i guess.
15:26:57 <jds2001> seems good to me
15:27:19 <danofsatx-n6> +1 to 1GB /boot
15:27:20 <jds2001> #link https://www.redhat.com/archives/anaconda-devel-list/2016-April/msg00018.html
15:27:22 <linuxmodder> +500M surely  should not  be effecting the rest of the partitioning layout on a server
15:27:33 <jds2001> adamw: that got split off into the above linked thread.
15:27:38 <adamw> ah, k.
15:27:59 <linuxmodder> adamw,  50m on /boot/efi is still enough for  my installs is that too small for others?
15:28:41 <danofsatx-n6> Windows sets a 100m for the EFI partition
15:29:00 <adamw> let's not drive any farther off topic
15:29:04 <linuxmodder> yet M$ likes  to blaot  things
15:29:08 * danofsatx-n6 doesn't have a workstation handy to check
15:29:48 <linuxmodder> I'm still cool with going to a 1G  default /boot and  changes to /boot/efi as needed
15:30:12 <mizmo> okay so +1 to jds2001's proposal
15:30:21 <mizmo> should we move on
15:30:22 <jds2001> +1
15:30:24 <linuxmodder> yup
15:30:24 * mizmo has to run shortly :)
15:30:24 <jds2001> yeah
15:30:40 * jds2001 sees no opposition, which is what I expected :)
15:31:08 <jds2001> anyone got other topics?
15:31:29 <simo> we have one
15:31:41 <simo> #topic Open WG Seat
15:31:48 <simo> I think we haven't settle this one yet
15:32:01 <danofsatx-n6> nope, election is now.
15:32:03 <simo> Also the group is a little low on steam
15:32:15 <danofsatx-n6> are any of our candidates present?
15:32:16 <adamw> choo...choo...
15:32:20 <simo> any ideas on what our next steps are ?
15:33:09 * linuxmodder has always been the worker bee type I leave that leader stuff to others :)
15:34:07 <danofsatx-n6> my plate has been full with school stuff, but that all ends tomorrow. I can start paying more attention then.
15:34:39 <simo> ok seem like we have no way to come to any decision right now
15:35:08 <simo> anyone wants to volunteer to drive us into filling the seat and driving through the process ?
15:35:27 <danofsatx-n6> do we have quorum? three volunteers stepped up on ML
15:35:44 <linuxmodder> I can re-post the vacancy  to drum up interest / awareness
15:36:14 <sgallagh> /me sneaks in to cast an unofficial vote for mjwolf
15:37:33 * linuxmodder has to  bounce  -- another meeting  coming up fast
15:37:34 <danofsatx-n6> mjwolf, fsaez, snavin - anyone present?
15:38:19 <simo> seem they are not, we should officially invite them with enough time i advance
15:38:23 <simo> I am going to adjourn
15:38:37 <jds2001> +1 to adjourning :)
15:38:41 <simo> people gotta run (me in cluded) and we haven't done any proper preparatory work to proceed
15:38:52 <danofsatx-n6> roger that. I'm supposed to be driving right now.
15:39:13 * danofsatx-n6 is sitting in parking lot.
15:39:20 <simo> #action find volunteer to drive open seat assignment
15:39:23 <simo> #endmeeting