17:00:55 <jberkus> #startmeeting fedora-cloud
17:00:55 <zodbot> Meeting started Wed Apr 20 17:00:55 2016 UTC.  The chair is jberkus. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:55 <zodbot> The meeting name has been set to 'fedora-cloud'
17:01:08 <jberkus> roll call
17:01:08 <kushal> .fasinfo kushal
17:01:09 <zodbot> kushal: User: kushal, Name: Kushal Das, email: mail@kushaldas.in, Creation: 2006-02-17, IRC Nick: kushal, Timezone: Asia/Kolkata, Locale: en, GPG key ID: 9DD5346D, Status: active
17:01:12 <zodbot> kushal: Approved Groups: magazine commops +sysadmin-darkserver sysadmin-datanommer +sysadmin-fedimg marketing @gitpym @gitpathagar cla_fedora cla_done fedorabugs packager docs cvsl10n gitliveusb-creator web gitfedora-web @gittranslation-filter sysadmin art gitfedoratv @gitgach @gitlekhonee @gitpony @git-boog @gitsparcy cla_fpca +python-sig +ambassadors gitspin-kickstarts nuancier-mentors
17:01:14 <kushal> ooops
17:01:18 <kushal> sorry for the flood
17:01:24 <kushal> .hellomynameis kushal
17:01:25 <zodbot> kushal: kushal 'Kushal Das' <mail@kushaldas.in>
17:01:26 <goern][> .fasinfo goern
17:01:28 <zodbot> goern][: User: goern, Name: Christoph Görn, email: goern@B4mad.Net, Creation: 2010-10-18, IRC Nick: [GNU], Timezone: Europe/Berlin, Locale: en, GPG key ID: , Status: active
17:01:30 <misc> .hellomynameis misc
17:01:31 <dustymabe> .hellomynameis dustymabe
17:01:31 <zodbot> goern][: Approved Groups: cla_done cla_fpca
17:01:34 <zodbot> misc: misc 'None' <misc@zarb.org>
17:01:37 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:01:38 <kushal> goern][, wrong command actually
17:01:46 <sayan> .fas sayanchowdhury
17:01:46 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
17:01:56 <goern][> .hellomynameis goern
17:01:57 <zodbot> goern][: goern 'Christoph Görn' <goern@B4mad.Net>
17:02:25 <roshi> .hello roshi
17:02:25 <zodbot> roshi: roshi 'Mike Ruckman' <mruckman@redhat.com>
17:02:37 <tflink> .hello tflink
17:02:38 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
17:02:52 <jberkus> meeting items here: https://fedorahosted.org/cloud/report/9
17:03:00 <jberkus> plus one more from dustymabe
17:03:06 <jberkus> anyone else have an agenda item?
17:03:16 <jbrooks> .fas jasonbrooks
17:03:16 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:03:20 <kushal> jberkus, First the action items from the last meeting :)
17:03:38 <misc> jberkus: not really a item, but just wanted to discuss the openshift stuff, can wait for open floor :)
17:03:48 <kushal> jberkus, also please add everyone present as chair :)
17:03:54 <misc> (or rather reiterate the announce I made on the list)
17:04:34 <jberkus> .chair kushal misc tflink dustymabe goern][ sayan roshi
17:04:34 <zodbot> jberkus: Error: Spurious "]".  You may want to quote your arguments with double quotes in order to prevent extra brackets from being evaluated as nested commands.
17:04:45 <kushal> jberkus, #chair
17:04:46 <jberkus> goern][: consider a new nick
17:04:52 <jberkus> #chair kushal misc tflink dustymabe goern][ sayan roshi
17:04:52 <zodbot> Current chairs: dustymabe goern][ jberkus kushal misc roshi sayan tflink
17:05:09 <kushal> Thanks :)
17:05:19 <jberkus> how do I get to action items?  meeting-wrangler is a bit opaque
17:05:32 <kushal> Pasting now
17:05:39 <misc> jberkus: #action
17:05:40 <kushal> * jzb create Wiki page for OpenShift work
17:05:40 <kushal> * jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket
17:05:40 <kushal> #125)
17:05:40 <kushal> * imcleod wrangle karma for Factory updates (Ticket 131)
17:05:40 <kushal> * imcleod take ticket 136 on vagrant file fixups
17:05:41 <kushal> * kushal to drop a mail to the list after creating a ticket for new base
17:05:42 <kushal> image release for f23
17:05:44 <kushal> * kushal add flight info to FAD page
17:05:57 <kushal> jberkus, generally we open up the last meeting's log, and copy paste from there.
17:05:58 <goern][> jberkus, well, I dont always comply to zodbot, it has some broken behaviors
17:06:32 <kushal> I found the newer cloud base images are breaking over vagrant randomly
17:06:39 <maxamillion> .hello maxamillion
17:06:40 <zodbot> maxamillion: maxamillion 'Adam Miller' <maxamillion@gmail.com>
17:06:43 <maxamillion> sorry for being late
17:07:13 <jflory7> jberkus: There's some of the key commands right at the top of this page for reference too: https://wiki.debian.org/MeetBot
17:07:15 <kushal> I think we should defer this till F24, and mean while just get the steps required in a wiki page which anyone from here can actually follow
17:07:17 <jberkus> #chair maxamillion
17:07:17 <zodbot> Current chairs: dustymabe goern][ jberkus kushal maxamillion misc roshi sayan tflink
17:07:18 <imcleod> .hellomynameis imcleod
17:07:19 <zodbot> imcleod: imcleod 'Ian McLeod' <imcleod@redhat.com>
17:07:19 <maxamillion> wait, why is there a wiki page needed for openshift work?
17:07:26 <jberkus> #chair imcleod
17:07:26 <zodbot> Current chairs: dustymabe goern][ imcleod jberkus kushal maxamillion misc roshi sayan tflink
17:07:31 <misc> maxamillion: not the same openshift I think
17:07:39 <maxamillion> oh right
17:07:43 <maxamillion> we need a name for that project
17:07:44 <misc> maxamillion: likely the project of a openshift instance on cloud :)
17:07:58 <misc> (and the reason I am here, because I can't be here for donuts)
17:08:06 <maxamillion> Fedora Hosted OpenShift or something
17:08:28 <goern][> OpenShift Online by Fedora?! :)
17:08:43 <jberkus> ok, action items: does anyone know what that is?  if not, punting to next meeting because jzb can't be here
17:08:48 <kushal> For FAD, I have added the details from my side, but I had to copy paste hotel pricing from maxamillion's info
17:08:51 <misc> maxamillion: it sound good, but could we emphasize a bit more the "non prod" side of it ?
17:09:02 <kushal> Generally anyone local figures out about the hotel iirc.
17:09:07 <misc> jberkus: the jzb item, yes, I know
17:09:24 <maxamillion> Fedora OpenShift Playground? ... I don't really care about the naming
17:09:51 <dustymabe> FOSP
17:09:58 <jberkus> #action jzb to create Wiki page for OpenShift work
17:10:21 <jberkus> next, FAD
17:10:26 <dustymabe> wait
17:10:34 <dustymabe> did we cover all previous items?
17:10:34 <jberkus> oh?
17:10:40 <dustymabe> imcleod: had a couple
17:10:46 <dustymabe> * imcleod wrangle karma for Factory updates (Ticket 131)
17:10:48 <misc> we could start by setting the topic, IIRC
17:10:50 <dustymabe> * imcleod take ticket 136 on vagrant file fixups
17:11:04 <jberkus> oh I'm looking at a different ordering
17:11:16 <jberkus> #topic action items from last week
17:11:34 <imcleod> dustymabe: Factory update is now in stable for F23+ and epel6,7
17:11:42 <dustymabe> also * kushal to drop a mail to the list after creating a ticket for new base image release for f23
17:11:42 <imcleod> dustymabe: Still need to sort out the vagrant file fixups.
17:12:00 <dustymabe> imcleod: so you can close #131?
17:12:02 <jberkus> ok, taking Kushal's ordering: no progress on Kubernetes examples, deferring to next week
17:12:15 <jberkus> #action jberkus to create Kubernetes examples for Fedora.
17:12:36 <imcleod> Yes. Opening that up now.
17:12:57 <dustymabe> ok kushal.. what about that item from you?
17:13:02 <dustymabe> * kushal to drop a mail to the list after creating a ticket for new base image release for f23
17:13:11 <dustymabe> did we get that?
17:14:27 <dustymabe> did we lose him?
17:14:41 <kushal> found the newer cloud base images are breaking over vagrant randomly
17:14:45 <kushal> * I
17:14:52 <dustymabe> the newere F23 cloud base images?
17:14:55 <kushal> I think we should defer this till F24, and mean while just get the steps required in a wiki page which anyone from here can actually follow
17:15:01 <kushal> dustymabe, Yes
17:15:13 <kushal> dustymabe, in between they were not booting at all
17:15:20 <dustymabe> kushal: please update the ticket that we are waiting for cloud base image monthly updates til f24
17:15:28 <kushal> dustymabe, I will.
17:15:34 <dustymabe> #action kushal to update ticket that we are waiting for cloud base image monthly updates til f24
17:15:46 <kushal> dustymabe, I was typing that but you are fast :)
17:15:50 <dustymabe> :)
17:17:11 <jberkus> ok, is that all of last week's action items?
17:17:19 <dustymabe> i think so
17:17:29 <dustymabe> well
17:17:33 <dustymabe> we need to carry this one forward
17:17:44 <jberkus> which one?
17:17:45 <goern][> where is the OSE on OpenStack work covered?
17:17:53 <dustymabe> #action imcleod take ticket 136 on vagrant file fixups
17:18:02 <goern][> FOSP work...
17:18:16 <misc> goern][: what do you mean by "covered" ?
17:18:18 <scollier> .hello scollier
17:18:19 <zodbot> scollier: scollier 'Scott Collier' <emailscottcollier@gmail.com>
17:18:23 <scollier> dustymabe, sorry
17:18:28 <jberkus> #chair scollier
17:18:28 <zodbot> Current chairs: dustymabe goern][ imcleod jberkus kushal maxamillion misc roshi sayan scollier tflink
17:18:34 <dustymabe> goern][: I assume that is the wiki page jzb was going to create
17:18:39 <goern][> misc, I dont see an action item from last week, but puiterwijk is working on it
17:18:41 <dustymabe> goern][: do you want to create a ticket for it
17:18:54 <dustymabe> so we can track it better?
17:18:54 <misc> goern][: yeah, and I have also been asked to help
17:19:06 <goern][> misc, ah, thats you :)
17:19:10 <misc> I didn't knnew jzb was tasked on the wiki page
17:19:16 <dustymabe> #action goern][ to create ticket for Fedora OpenShift Playground (FOSP) work
17:19:23 <maxamillion> \o/
17:19:25 <maxamillion> the name stuck
17:19:35 * maxamillion painted a bike shed today
17:19:38 <goern][> maxamillion, just used it for you :)
17:19:43 <jbrooks> :)
17:19:44 <maxamillion> <3
17:20:16 <jberkus> ok, anything else on that?
17:20:44 <misc> do nt think so
17:21:02 <misc> (but as I said on the list I am gonna also discuss tomorow in fedora infra meeting)
17:21:13 <jberkus> ok, on to open tickets
17:21:20 <scollier> misc, need any reprensentation from our side?
17:21:25 <jberkus> #topic open tickets
17:21:30 <misc> scollier: nope
17:21:38 <jberkus> https://fedorahosted.org/cloud/report/9
17:21:53 <misc> scollier: but you are welcome to join :)
17:21:58 <scollier> misc, ack
17:22:03 <jberkus> Tickets 125, 131, 136 have been dealt with
17:22:11 <dustymabe> jberkus: so usually we go through each ticket - I don't know if that is how you want to do it or not
17:22:11 <jberkus> ticket 115, FAD
17:22:29 <dustymabe> ok that works
17:22:43 <jberkus> I have Kushal's costs, so I'll be starting the actual application today.
17:23:11 <jberkus> https://fedoraproject.org/wiki/FAD_Cloud_WG_2016
17:23:31 <jberkus> Likely it'll turn out that we need to prep more on deliverables, etc.  is anyone available to help with that?
17:24:36 <jberkus> kushal: also, I clearly don't understand how hotel etc. comp works for this, so if anyone could give me pointers ...
17:25:47 <jberkus> finally, everyone should have gotten the statement on the FAD, North Carolina, and discriminatory laws.  Per the email, you can contact me or the Fedora Diversity Advisor privately if you have concerns about attending
17:25:52 <maxamillion> dustymabe: did you have a predefined list of deliverables you wanted to see from the FAD? I think you were originally driving this, yes?
17:26:05 <maxamillion> iirc
17:26:47 <dustymabe> maxamillion: yes, I was originally driving this (from last years flock)
17:26:47 <jberkus> there's a list of deliverables on the wiki page,  I'd love to know how that needs to be improved
17:26:56 <dustymabe> the desire is to be more organized as a group
17:27:03 <jberkus> ok, dustymabe to help on application
17:27:19 <jberkus> #action jberkus and dustymabe to submit FAD application
17:27:29 <dustymabe> I believe jzb has some good input on the types of things we should achieve out of this meeting as well
17:27:37 <jbrooks> jberkus, did you send that FAD/NC statement to a list?
17:27:40 <maxamillion> alright
17:27:45 <jberkus> jbrooks: fedora-cloud
17:28:16 <kushal> maxamillion, How did you find the hotel cost?
17:28:24 <kushal> We will have to hotel details to the wiki
17:28:44 <maxamillion> kushal: I went to a hotel website and started to book a room just to get a price estimate
17:28:56 <kushal> Like number of people + rooms shared + days
17:28:58 <kushal> maxamillion, Okay
17:29:15 <kushal> Anyone from NC here who can suggest a hotel for FAD attendees?
17:29:19 <kushal> May be near to tower
17:29:19 <dustymabe> usually you can book the hotel without fear of having to pay as you can easily cancel with no penalty
17:29:21 <dustymabe> in most cases
17:29:29 <jberkus> why would we not stay at the marriott/sheraton?
17:29:36 <misc> kushal: there is only 2 hotels near the tower, IIRC
17:29:40 <jberkus> we should have some discounts for RH at those, I'll ask
17:29:40 <kushal> jberkus, We can, I just never been there.
17:29:57 <kushal> maxamillion, if it is okay, I would love to share the room with you :)
17:30:04 <kushal> misc, Okay, new information for me :)
17:30:10 <dustymabe> yeah only two hotel options.. literally a minute walk from the tower
17:30:26 <maxamillion> kushal: sounds good
17:30:36 <maxamillion> kushal: I'm not the best room mate, I keep weird hours but I'm happy to share :)
17:30:43 <misc> kushal: there is more, but a bit far away, and that's Raleigh, so not a excess of public transportation
17:30:47 <jberkus> #action jberkus to update hotel information for FAD
17:31:03 <jberkus> ok, anything else on FAD?
17:31:31 <jberkus> ticket #138, produce cloud images monthly
17:31:34 <jberkus> kushal?
17:31:52 <kushal> jberkus, I just updated before, I will put this on hold till 24
17:31:57 <jberkus> ah, ok
17:31:58 <kushal> I already have an action item on this
17:32:21 <dustymabe> kushal: ideally we would already have the complete process in place before F24 is even released
17:32:30 <jberkus> ticket 143: proposals for f24 features
17:32:35 <jberkus> this should be closed, yes?
17:32:42 <dustymabe> that way we make sure to get any changes in releng that we need
17:33:14 <maxamillion> what changes in releng?
17:33:27 <dustymabe> maxamillion: anything that is needed
17:33:28 <maxamillion> changes for f24 are closed, if it was needed for f24, it's too late
17:33:56 <dustymabe> maxamillion: well this is for "updated" f24 cloud images (not atomic images, but should be the same or similar process)
17:34:27 <maxamillion> dustymabe: that's not going to happen by f24 GA
17:34:52 <dustymabe> maxamillion: that is ok i guess. as long as we can still make the changes after GA?
17:34:59 <dustymabe> for updated builds
17:35:22 <maxamillion> dustymabe: yes, since this isn't part of the blocking release deliverables and more of an off-shoot effort then there's a bit of freedom with that
17:35:47 <dustymabe> ok
17:36:00 <jberkus> ok, so #143 still open?
17:36:07 <maxamillion> we can sort out the details later, it's largely a matter of finding time to work on it or getting people to show up and do the work
17:36:30 <jberkus> ticket @147, don't overwrite locations.  any updates on this?
17:37:04 <maxamillion> also on the list of things I'll get to when I find time, otherwise it's going to remain blocked unless someone else wants to do some work
17:37:26 <jberkus> ok
17:37:27 <dustymabe> maxamillion: I assume it's complicated
17:37:49 <dustymabe> otherwise you would have already done it.. but writing up the high level steps might enable someone else to pick it up
17:37:55 * jberkus has looked at some of the koji code, and it's scary
17:38:06 <maxamillion> dustymabe: it unfortunately is as a side effect of circumstantial badness that lead to a shitty design of process (I'll take my fair share of blame, but it is what it is)
17:38:28 <dustymabe> ok.
17:38:38 <dustymabe> there is a tweet in there somewhere
17:38:43 <maxamillion> heh
17:39:43 <jberkus> #148 container guidelines
17:40:05 <maxamillion> I am going to work on #148 this afternoon actually, it's the next thing on my list ... I hope to have an update to that ticket by the end of the day
17:40:14 <jberkus> there's a concern on the ticket that there's missing Fedora content in the Container Best Practices.  Anyone know anything about that?
17:40:16 <jberkus> ok
17:40:38 <jberkus> #action maxamillion to update ticket 148, container best practices
17:41:37 <jberkus> Ticket 150, container refresh cadence
17:42:17 <maxamillion> this one should have been closed, it was agreed upon in a previous meeting
17:42:33 <jberkus> ok
17:42:35 <jberkus> closing
17:42:41 <jberkus> any argument?
17:43:38 <jberkus> hmm, can someone with permissions close that ticket?
17:44:18 <jberkus> ticket #151, smoke testing requirements
17:44:23 <jberkus> this needs an owner
17:45:01 <jberkus> it's new
17:45:15 <dustymabe> I closed ticket #150
17:45:21 <jberkus> who is acarter?
17:45:28 <dustymabe> jberkus: Amanda Carter
17:45:32 <jberkus> ok
17:45:48 <dustymabe> Fedora PM
17:45:59 <jberkus> do we have anyone on testing for containers?  IIRC, we had a new contributor who was doing testing, no?
17:46:00 <maxamillion> dustymabe: ehhhh ... Fedora Rel-Eng Tooling PM
17:46:46 <jberkus> don't everyone step forwards at once ...
17:46:57 <dustymabe> haha.. sorry :(
17:47:05 <jberkus> kushal: who should own #151?
17:47:25 * kushal opens the ticket
17:47:29 <maxamillion> dustymabe: I think jkurik is the over all Fedora PM, acarter is helping us make order from chaos for the next-gen releng stuff
17:47:35 <dustymabe> I might roll over and die with my currnet (non Fedora) workload :(
17:47:43 <dustymabe> s/currnet/currnet/
17:47:48 <kushal> jberkus, now I remember
17:48:05 <kushal> jberkus, If Fedora QA wants then tflink can own it.
17:48:23 <jberkus> tflink: ?
17:48:30 <kushal> jberkus, If we have to maintain it from the Cloud SIG/WG side, then one of us can volunteer.
17:48:50 <kushal> jberkus, but I would wait to hear what tflink thinks.
17:49:11 * tflink is reading
17:49:50 <tflink> not sure I know enough about docker to own that
17:50:23 <tflink> wouldn't someone who's at least closer to being an expert be better for that?
17:50:37 <jberkus> well, right now it's more about making sure that requirements get written
17:50:43 <jberkus> than writing them
17:51:19 <jberkus> tflink: if you are familiar with smoke test requirements for other fedora things, you're ahead of me.  the docker part is the easy part
17:51:24 <maxamillion> I think we also need to identify who's going to write them
17:52:03 <kushal> maxamillion, I thought they will be part of the generic runner, but may be I am wrong.
17:53:16 <jberkus> I don't think we're going to resolve this now, but can we get a ticket owner who will pester the WG to make sure that somethign happens on requirements?
17:54:16 <tflink> I can do pestering but I'm not the best person to write the actual requirements
17:54:24 <dustymabe> jberkus: does having the MEETING key word achieve that goal?
17:54:43 <jberkus> dustymabe: it might be good if something happened before next week
17:54:48 <tflink> note that this kinda stems from a request of mine - feels a bit circular to end up being tasked with it
17:55:01 <maxamillion> "pester the WG"? ... this *is* the WG, why can we not make a decision on this?
17:55:11 <maxamillion> tflink: yeah
17:55:34 <maxamillion> jberkus: give it to me, I'll own it and define it
17:55:45 <kushal> maxamillion++
17:55:50 <jberkus> maxamillion: links to "here's what a smoke test requirement looks like"
17:55:56 <jberkus> would be extremely helpful
17:56:09 <dustymabe> maxamillion: I share your frustration. sorry I am part of the problem here
17:57:20 <maxamillion> jberkus: what?
17:58:09 <jberkus> maxamillion: as in "what does the document testing needs look like"?
17:58:35 <jberkus> or are we talking about writing testing code?
17:59:06 <maxamillion> jberkus: just documenting the testing needs, requirements, etc
17:59:18 <maxamillion> jberkus: not actual writing of the test cases, at least not right now
17:59:25 <dustymabe> ok what's left
17:59:30 <dustymabe> we need to do open floor soon
17:59:33 <jberkus> that's it for tickets
17:59:46 <dustymabe> so
17:59:50 <dustymabe> #topic open floor
17:59:53 <scollier> jberkus, need more volunteers: https://fedoraproject.org/wiki/Cloud#Meetings
17:59:54 <jberkus> well,. someone filed a ticket during the session, but I'm going to take that for open floor
17:59:58 <dustymabe> I know misc has something
18:00:03 <dustymabe> and I have something as well
18:00:11 <misc> dustymabe: nope, it was covered at the start
18:00:14 <jberkus> yah, dustymabe first
18:00:15 <dustymabe> ok
18:00:16 <jberkus> dustymabe: ?
18:00:24 <misc> (about the openshift stuff, since people seems to know about it already)
18:00:26 <dustymabe> we need a Fedora Cloud Test day for F24
18:00:35 <dustymabe> when can we do that?
18:01:02 <dustymabe> https://fedorahosted.org/cloud/ticket/152
18:01:06 <kushal> dustymabe, do you want to do that after beta or before?
18:01:06 <dustymabe> please comment in the ticket
18:01:21 <kushal> dustymabe, Okay
18:01:22 <dustymabe> kushal: when is best?
18:01:34 <misc> the sooner you test, the more time you have to fix
18:01:42 <kushal> dustymabe, before beta I guess, that will give us enough time to test and fix
18:02:10 <dustymabe> right. my travel schedule is looking pretty much like I won't be able to participate the 1st 2 weeks of may
18:02:24 <dustymabe> so would need to be next week if I'm going to be involved
18:02:35 <jberkus> dustymabe: hmm, I'm useless after May 13, myself
18:02:49 <jberkus> I could do next week
18:02:54 <dustymabe> either way. whether I'm involved in the actual day. i will do testing and add my results
18:03:15 <dustymabe> but would be great if we could get a number of members to hang out in the channel on the day of
18:03:35 <dustymabe> kushal: do you mind running to ground what day we are going to do it and make an announcemnet?
18:03:56 <kushal> dustymabe, okay, adding it to my todo list
18:04:05 <dustymabe> scollier: had this item: need more volunteers: https://fedoraproject.org/wiki/Cloud#Meetings
18:04:13 <dustymabe> please sign up if you can chair a meeting!
18:04:23 <dustymabe> and the last item I have is: what is our status for F24 right now
18:04:27 <dustymabe> are all images building?
18:04:31 <dustymabe> at least
18:04:53 <dustymabe> and.. is our 2 week atomic tooling working for F24 already?
18:04:55 <jberkus> #action kushal to schedule Fedora Test Day for cloud
18:05:24 <jberkus> simpler, we need a chair for *next* meeting.  can someone volunteer?
18:05:38 <dustymabe> jberkus: I'll be travelling
18:05:40 <dustymabe> :(
18:05:58 <kushal> jberkus, I will do that.
18:06:00 <dustymabe> maxamillion: do you know the status of 2WA tooling for F24
18:06:01 <scollier> jberkus, i'll be at openstack summit..
18:06:02 <jberkus> ok
18:06:03 <kushal> Chairing the meeting that is.
18:06:12 <maxamillion> dustymabe: yes, there are f24 images going into AutoCloud
18:06:20 <jberkus> ok, we're overtime, so we need to end the meeting ...
18:06:31 <dustymabe> maxamillion: so we are good to go for the first 2weeks after f24 release?
18:06:32 <dustymabe> good
18:06:36 <dustymabe> that's all I had
18:06:37 <maxamillion> dustymabe: yes
18:06:39 <jberkus> ok
18:06:47 <dustymabe> just trying to make sure we don't have any large issues to overcome for F24
18:06:47 <jberkus> ending in 5 4 3
18:07:10 <jberkus> .endmeeting
18:07:15 <jberkus> #endmeeting