20:55:26 <jflory7> #startmeeting Fedora Marketing meeting (2016-04-20)
20:55:26 <zodbot> Meeting started Wed Apr 20 20:55:26 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:55:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:55:26 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-04-20)'
20:55:29 <jflory7> #meetingname marketing
20:55:29 <zodbot> The meeting name has been set to 'marketing'
20:55:40 <jflory7> #topic Roll Call
20:55:48 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:56:08 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Join, and more
20:56:36 <decause> .hello decause
20:56:37 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
20:57:00 <decause> #info decause; UTC-4; CommOps, Council, *
20:58:06 <jflory7> #chair decause
20:58:06 <zodbot> Current chairs: decause jflory7
20:58:08 <jflory7> o/
20:58:46 <croberts> .fas chrisroberts
20:58:46 <zodbot> croberts: chrisroberts 'Chris Roberts' <chris.roberts@croberts.org>
20:58:52 <jflory7> decause: Getting settled back in?
20:58:54 <jflory7> #chair croberts
20:58:54 <zodbot> Current chairs: croberts decause jflory7
20:58:57 <jflory7> Hiya, croberts!
20:59:07 * decause waves to croberts
20:59:09 * linuxmodder semi here setting  up  torrent  blog post
20:59:15 <linuxmodder> .hello corey84
20:59:16 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
20:59:30 <decause> jflory7: sorta, yeah. Hair is less on fire now than it has been for past 24 hours
20:59:33 <decause> but still
20:59:41 <decause> catching up for sure
20:59:46 <jflory7> #chair linuxmodder
20:59:46 <zodbot> Current chairs: croberts decause jflory7 linuxmodder
20:59:52 <decause> feeling good though, good works done happened
21:00:02 <decause> GSoC is looking solid
21:00:07 <jflory7> decause: Cool cool, glad to hear you're back in safe and things are slowly getting back into the groove. :)
21:00:14 <linuxmodder> #info Corey Sheldon UTC-5 |US/EDT,  Commops,mktg.Join,Docs,Security,Ambassadors  *
21:00:25 <jflory7> Two more days before the big announcement! On a separate channel, we should link up on prepping a CommBlog post on Friday.
21:00:52 <bkp> #info Brian Proffitt UTC-4, Social Media, content
21:01:14 <linuxmodder> #info plugged in -server mtg  yesterday for  release notes  additions as well as  for  security /  sysadmin  guides
21:01:16 <jflory7> croberts: Feel free to do an intro with this too so it gets into the Meetbot minutes later: #info Name; Timezone; Other sub-projects / interest areas
21:01:44 <jflory7> linuxmodder: Awesome, I saw the #help notification in -commops for that one :)
21:02:00 <jflory7> We'll wait a few more minutes for any latecomers before diving in.
21:02:09 <jflory7> Ooh, and here is the meeting agenda: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-04-20
21:03:52 <linuxmodder> Live updated spins  (as of  this afternoon) are  available  for those  doing  demos  and  installfests
21:04:25 <jflory7> Great – should be a nice post on the Planet. You're always welcome to write one for the CommBlog too
21:04:47 <jflory7> Okay, I think this is the show – let's jump into the agenda.
21:04:49 <linuxmodder> # link http://tinyurl.com/live-respins  For  Live updated spins  updated with  kernel releases and Major  security fixes
21:04:53 <jflory7> #topic Announcements
21:05:03 <jflory7> #info === "Photography with the Fedora Design Suite" ===
21:05:04 <jflory7> #link https://fedoramagazine.org/photography-fedora-design-suite/
21:05:09 <jflory7> #info YouTuber Riley Brandt did a review of the Fedora Design Suite and its applications towards photography. It's a great overview of the Design Suite. Feel free to share the article or video among your own circles!
21:05:13 <jflory7> #link https://youtu.be/mEYiafBl01s
21:05:19 <jflory7> #info === "BrickHack 2016 and Fedora: Event Report" ===
21:05:25 <jflory7> #link https://communityblog.fedoraproject.org/brickhack-2016-event-report/
21:05:29 <jflory7> #info The full event report for BrickHack 2016 was published last week. It looks at what happened at BrickHack 2016 and tries to evaluate our impact at the event.
21:05:35 <jflory7> #info === "Time to test Fedora 24 internationalization" ===
21:05:46 <jflory7> #link https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/
21:05:53 <jflory7> #info The F24 Internationalization (I18n) test day recently came to a close. You can read more about what it aimed to accomplish on the Community Blog.
21:06:06 <jflory7> #info === "Live Media Writer Test Day (2016-04-19)" ===
21:06:07 <jflory7> #link https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/HBOKKIJ5BSFPEVJVLKYRSM7PVU2SC3PO/
21:06:12 <jflory7> #link https://fedoraproject.org/wiki/Test_Day:2016-04-19_Fedora_Media_Writer
21:06:16 <linuxmodder> jflory7,   link to the  bitcamp wiki page for bitcamp  cydrobolt and I have our  reports there already
21:06:24 <jflory7> #info The Fedora Media Writer (formerly known as Live USB Creator) was recently rewritten and was tested for default inclusion in F24 yesterday.
21:06:49 <jflory7> cydrobolt is also working on publishing the post on the CommBlog too
21:07:00 <jflory7> #info === Bitcamp Spring 2016 event reports available for reading ===
21:07:06 <jflory7> #link https://fedoraproject.org/wiki/Bitcamp_Spring_2016#Event_Report
21:07:13 <jflory7> Any other announcements?
21:07:27 <decause> lmacken: did you see this Live Media Writer?
21:07:32 <decause> lmacken++
21:07:33 <linuxmodder> #link linuxmodder's report on his  blog https://linuxmodder.ameridea.net
21:08:08 <decause> #info GSoC Final Slot Selection was today
21:08:14 <jflory7> \o/
21:08:27 <decause> #info GSoC Accepted Students Announcements should go public from Google on 4/22
21:08:39 <decause> jflory7: we'll likely post something to commblog too
21:08:50 * jflory7 nods
21:09:02 <decause> #action decause start drafting "Welcome to GSoC" article on commblog
21:09:06 <jflory7> linuxmodder++ decause++
21:09:10 <jflory7> Any other news?
21:09:13 <jflory7> Going once...
21:09:23 <jflory7> Going twice...
21:09:33 <jflory7> Going thrice...
21:09:41 <jflory7> #topic Action items from last meetings
21:09:46 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-13/marketing.2016-04-13-20.55.html
21:09:54 <jflory7> #info === [COMPLETE] jflory7 Follow up with ryanlerch about Marketing Trac ticket #210 for Fedora Magazine categories ===
21:09:57 <jflory7> Checked in via private message on IRC
21:10:02 <jflory7> #info === [INCOMPLETE] jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier ===
21:10:09 <jflory7> #action jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier
21:10:15 <jflory7> #info === [COMPLETE] bkp / linuxmodder Continue looking into Diaspora and GNU Social for Fedora and update the Marketing team at next week's meeting ===
21:10:21 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/223#comment:3
21:10:26 <jflory7> #info === [COMPLETE] bkp Look at the latest feedback in Ticket #219 for the Python brochures and incorporate it into the brochure; add newest files to the ticket ===
21:10:33 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219#comment:19
21:10:39 <jflory7> #info === jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team. ===
21:10:49 <jflory7> I don't see jbishop here, so we'll have to revisit later.
21:11:03 <jflory7> #nick jbishop
21:11:11 <linuxmodder> bkp,   you around?
21:11:12 <jflory7> #action jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team.
21:11:20 <bkp> linuxmodder: Yup
21:11:25 <jflory7> That's all the action items from last meeting.
21:11:29 <jflory7> Let's jump into the tickets.
21:11:34 <jflory7> #topic Tickets
21:11:40 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:11:46 <jflory7> #info === Ticket #219 ===
21:11:50 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
21:11:50 <linuxmodder> what option did you pitch to  -admin the  decentral single pod or  regional
21:11:56 <jflory7> #info "Create Python talking points for Ambassadors"
21:12:08 <jflory7> linuxmodder: Let's hold discussion on that for Ticket #223
21:12:12 <jflory7> Everything seems good to go! jflory7 put out a final call for feedback on the ticket. If everything is good, this should be ready to hit the press. The next steps for this should be notifying the Ambassadors list that these exist and are a thing, and a Community Blog article announcing the brochures would be ideal.
21:12:52 <bkp> jflory7: +1
21:13:16 <jflory7> Would anyone be interested in penning the Community Blog article for that? It wouldn't have to be long, just a "Hey, look, here's these awesome things you can use! Find them here!"
21:13:25 <jflory7> Something short and sweet.
21:13:39 <bkp> jflory7: I can take that.
21:13:52 <jflory7> bkp++ Awesome.
21:14:09 <mizmo> so you guys are set on the python brochures?
21:14:14 <mizmo> you need them to be prepped for print?
21:14:15 <jflory7> #action bkp Write a short snippet on the Community Blog announcing the availability of the new Python + Fedora brochures
21:14:21 <jflory7> mizmo: I'm inclined to say "yes"
21:14:31 <mizmo> (you dont want to send out as-is without the prepping, just a note. the colors 'll come out wrong)
21:14:31 <bkp> mizmo: Oh, heck yes
21:14:36 <jflory7> I put out a final call for feedback on the ticket about 80 minutes ago
21:14:50 <jflory7> But I think content-wise, we've gotten all feedback incorporated
21:14:53 <mizmo> cool hopefully i can get that done tonight, if not tommorrow
21:15:03 <jflory7> I'd say it's safe to begin prepping
21:15:03 <bkp> mizmo++
21:15:03 <zodbot> bkp: Karma for duffy changed to 17 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:15:10 <mizmo> \o/
21:15:18 <mizmo> you can use my funky 3D render for the blog post lol
21:15:21 <jflory7> mizmo: That would be awesome if you could get that started!
21:15:24 <jflory7> Heheh
21:15:46 <bkp> Because "funky" and "blog" go hand in hand.
21:15:51 <jflory7> #action mizmo Begin final prepwork for print-ready versions of the Python + Fedora brochures
21:16:26 <jflory7> We can save the Ambassadors list announcement once we have all the ducks in a row and the CommBlog article pushed.
21:16:38 <jflory7> bkp: Are you familiar with the article process for the CommBlog?
21:16:38 <mizmo> heh
21:16:48 <jflory7> It's pretty simple if you haven't before
21:17:04 <jflory7> Also WordPress, like the Magazine
21:17:21 <jflory7> #link https://communityblog.fedoraproject.org/writing-community-blog-article/
21:17:23 <decause> mizmo++
21:17:26 <jflory7> Step 4 and after is relevant on that page
21:17:31 <jflory7> Steps 1-3 are pretty much complete
21:17:42 <bkp> jflory7: Not experienced, but if it's WP, I can manage. Will ping you on list when content is done and ready to post.
21:17:51 <bkp> jflory7: Got it
21:17:54 <jflory7> I should probably update that page based on things we've found over the past few months too
21:18:20 <jflory7> bkp: Okay, great! For reference, the CommBlog is managed by the CommOps team, so for help / feedback, drop a line in #fedora-commops or on the CommOps mailing list.
21:18:28 <jflory7> That's the best way to get it out the door and ready ASAP :)
21:18:30 <bkp> jflory7: Ack
21:18:42 <jflory7> Okay, I think that sums up this ticket
21:18:51 <jflory7> If no objections, let's move forward.
21:19:04 <jflory7> #info === Ticket #222 ===
21:19:05 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:19:16 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:19:18 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Affiliates_SOP
21:19:30 <jflory7> This was jbishop's ticket. Let me see if I can find his draft page again.
21:20:01 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates
21:20:05 <linuxmodder> jflory7,  I personally  feel  pushing the ambas announce off is  BAD IDAE
21:20:05 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Scratch/CurrentAffiliates
21:20:25 <jflory7> linuxmodder: Errr, what do you mean?
21:20:33 <linuxmodder> later in open floor
21:20:39 <jflory7> Alrighty, let's definitely revisit
21:20:41 <linuxmodder> or the channel
21:21:13 <jflory7> Looks like the wiki page was edited a bunch yesterday, so I think it's safe to say he's still working on it.
21:21:22 <linuxmodder> tl;dr  seems to  be  pushing ideas for ideas on the ambassadors not  getting their input
21:22:02 <jflory7> I think for this ticket, it would be best to revisit it when jbishop is around
21:22:11 <jflory7> I can't think of anything else right now for this ticket
21:23:00 <jflory7> #agreed jbishop has recently edited the page and is actively working on this still. He isn't at this meeting, but we will check in again soon. Progress is forthcoming!
21:23:12 <jflory7> #info === Ticket #223 ===
21:23:18 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/223
21:23:25 <jflory7> #info "Create Social Media Accounts for Fedora on Diaspora and GNU Social"
21:23:30 <jflory7> Any news or progress to share on this ticket?
21:23:48 <bkp> Yes; Fedora alias created on Diaspora
21:23:52 <jflory7> \o/
21:23:56 <jflory7> linuxmodder: you had a question too?
21:24:00 <jflory7> bkp++
21:24:06 <bkp> Specifically, the diasp.org pod.
21:24:22 <bkp> I am not sure we should set up a GNU social account at this time.
21:24:45 <jflory7> The key part for having a presence is definitely making sure we can maintain it too
21:25:01 <bkp> Yeah, which is part 1 of my hesitancy.
21:25:05 <jflory7> bkp: Want to drop an #info with your reason for not pursuing the GNU Social account for the logs?
21:25:44 * decause def trusts bkp to make the call
21:26:06 <bkp> #info bkp has concerns about setting up a GNU Social account given diminishing returns on the admin/setup and the need to fill one more channel with content.
21:26:25 * jflory7 nods
21:26:32 <jflory7> I'm +1 to withholding for those reasons
21:27:01 <bkp> #info bkp would like to see how traffic/content does in Diaspora and then make call later.
21:27:03 <linuxmodder> I'm with  bkp  on the no GNU social at this point
21:28:08 <jflory7> #info Diaspora account is set up on the diasp.org pod. Next point to address is storage of login and password information. Currently stored in a database with OSAS. Next steps will be to address how to manage them in the context of the Fedora community.
21:28:24 <jflory7> Perhaps decause could offer some thoughts on the latter part of that ^ one
21:28:26 <linuxmodder> presently the  unofficial #fedora  tag on  diaspora.in  is  rather  active a  central ( or  regionally setup ) pod  on infra would  be  rather easy  the  maintaining  admin might be  taxing tho
21:28:57 <linuxmodder> bkp,   on what  pod?
21:29:08 <bkp> Right; this is the problem with Diaspora, multiple pods.
21:29:29 <bkp> linuxmodder: This is on the diasp.org pod
21:30:57 <linuxmodder> the pod is  Fedora or  fedora  there?
21:31:14 <bkp> I think the problem with the passwords/login information should be addressed as a larger policy for Fedora.
21:31:41 <bkp> linuxmodder: fedora
21:31:41 <jflory7> bkp: I agree with that too. I think with other official social media accounts, it's been noticed.
21:32:16 <jflory7> That would be one to sync up with stickster and ryanlerch about. I don't know if there is a "lead" on social media, but those two can probably offer the most comprehensive ideas about how to manage that.
21:32:20 <mizmo> hey so im working on the brochure now, wanted to bring up a point in it
21:32:42 <bkp> jflory7: Yes. Matt Williams happened to bring it up for G+ l;ast week.
21:32:55 <jflory7> I think filing a ticket would be the next step for that, but before doing it, I would want to consult with one or both of them for their opinions and if this is something we want to open up for the Fedora community.
21:33:12 <jflory7> Social media is something help would be useful for, but it's a very, very important branding thing too
21:33:17 <decause> jflory7: we can use some kind of shared infra in Fedora or OSAS land maybe for the password db
21:33:25 <jflory7> One mistake or poor choice of words, and that can tarnish a reputation permanently
21:33:35 <jflory7> mizmo: Go ahead!
21:33:55 <mizmo> jflory7: the "in a relationship since nov 2003" it kind of sounds weird/awkward
21:34:19 <jflory7> decause: Fedora Infra seems like a good choice. Next question in my mind is how to approach distribution of them for said reasons mentioned above.
21:34:25 <linuxmodder> diaspora  uses / supports  openid
21:34:29 <bkp> mizmo: Heh
21:34:32 <linuxmodder> that is an option  id.fp.o
21:34:44 <decause> jflory7: that is a good question for the peeps in Fedora-infa
21:34:46 <mizmo> i think it's kind of a facebook reference no?
21:34:50 <decause> perhaps we can open a ticket
21:34:50 <mizmo> but, comes off weird
21:35:11 <bkp> mizmo: I think it was riffing off the f <3 p theme
21:35:15 <decause> mizmo: that was just an idea. it is def a facebook-ism though
21:35:16 <jflory7> mizmo: I think that was the idea, hahah. Hmmm, let's see if we can brainstorm something super quick.
21:35:34 <mizmo> can we just make that byline a description of what the brochure is about
21:35:48 <bkp> Fedora: Stalking Pything since 2003
21:35:54 <bkp> *Python
21:36:08 <mizmo> danger will robinson! (but funny lol)
21:36:09 <bkp> :P
21:36:14 <mizmo> a monty python joke?
21:36:28 <bkp> Migrating swallows?
21:36:29 <mizmo> "Python: Norweigian^W Fedora Blue"
21:36:37 <jflory7> decause: Yeah, definitely, for the storage part. I guess for distribution I just mean who would have the keys. Not something we would want open to say anyone even with CLA+1 status. Even if something is meant in good intentions, one mistake on a social media outlet could be detrimental
21:36:38 <mizmo> no but srsly
21:36:44 <mizmo> I think it should just be descriptive
21:36:50 <mizmo> "A Guide to..."
21:36:59 <mizmo> "Learn About..." something like that
21:37:04 <jflory7> I'm +1 for a simple, descriptive tagline
21:37:06 * jflory7 thinks
21:37:18 <jflory7> "Get the best out of Python on Fedora" ?
21:37:23 <mizmo> yes!
21:37:26 <mizmo> i like that
21:37:33 <mizmo> er
21:37:36 <mizmo> hm
21:37:37 <bkp> I like A Guide to Python on Fedora
21:37:45 <mizmo> A Guide for Python Developers?
21:37:54 <bkp> Yeah, better
21:37:57 <mizmo> we want to encourage devs specifically right?
21:38:00 <mizmo> ok cool
21:38:11 <decause> from fedora import python
21:38:14 <jflory7> Yeah, the target audience for these are Python conferences
21:38:17 <bkp> mizmo: You changing or me?
21:38:21 <jflory7> Ooooohhhhhhh decause
21:38:22 <mizmo> bkp: i got it
21:38:25 <mizmo> looks good
21:38:28 <mizmo> seems way more natural
21:38:29 <bkp> Danke
21:38:33 <mizmo> okay great quick brainstorm, thanks :)
21:38:41 <jflory7> mizmo++ bkp++
21:38:48 <decause> thanks all :)
21:39:05 <jflory7> decause: I'm going to save that tagline somewhere and use it later :P
21:39:14 <mizmo> i'll make it for US Letter to start
21:39:18 <mizmo> and see if i can do A4 as well
21:39:24 <jflory7> Sounds like a plan!
21:39:29 <decause> mizmo: nod nod nod
21:39:41 <decause> I'm going to talk to jmadriaga about swag ordering this week
21:39:51 <decause> I can include printing talks
21:40:16 <decause> #action decause talk to jmad about printing/ordering all the "Fedora <3 Python" things
21:40:28 <jflory7> bkp: re, ticket #223. I think the next best step right now is to reach out to stickster / ryanlerch / decause in a separate loop and get thoughts and opinions on social media "key" distribution. Formalizing the process to help with social media is a good idea, but we want to approach it in the right way because of how public-facing social media is
21:40:45 <decause> bkp: we can include misc in that convo as well
21:40:48 <jflory7> Not something that it's easy to "fix" a mistake on so needs to be done right the first time
21:40:54 <bkp> jflory7: Agreed. Will do.
21:40:57 * jflory7 nods
21:41:04 <jflory7> #nick stickster
21:41:06 <jflory7> #nick ryanlerch
21:41:09 <bkp> decause: I'm not sure keeping it in OSAS land is a good idea.
21:41:12 <jflory7> .fasinfo misc
21:41:13 <zodbot> jflory7: User: misc, Name: None, email: misc@zarb.org, Creation: 2010-02-02, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
21:41:16 <zodbot> jflory7: Approved Groups: proventesters cla_fedora cla_done fedorabugs cla_fpca gitfedorareview +packager fi-apprentice
21:41:24 <jflory7> decause: ^ that one?
21:41:28 <decause> jflory7: maybe?
21:41:32 <decause> .fas misc
21:41:32 <zodbot> decause: msalle 'Mischa Sallé' <msalle@nikhef.nl> - mischeavouz02 'Russel A. Landicho' <mischeavouz02@yahoo.com> - misc '' <misc@zarb.org> - loki4mischief 'Tristan Pelland' <T_pelland@yahoo.com> - padla 'Михаил' <mischenko.m@mail.ru> - etalas 'Florian Ermisch' <floh.edo@googlemail.com> - jimiscat 'heidi' <heidiminick@yahoo.com> - henryl 'Henry Ludemann' <misc@hl.id.au> - timofedora 'Timo' <misc@lubrical.net> - (1 more message)
21:41:37 <bkp> jflory7: Nope
21:41:49 <bkp> decause: Nope
21:41:54 <decause> :)
21:41:58 <decause> jflory7: we'll find him
21:42:02 * jflory7 nods
21:42:31 <jflory7> #action bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
21:42:37 <jflory7> That seems like a good next step to me
21:42:42 <jflory7> Anything else for this ticket we want to hit?
21:42:55 <bkp> Regarding Diaspora... I will mention it quite a bit on other channels
21:43:01 * jflory7 nods
21:43:03 <jflory7> bkp++
21:43:16 <jflory7> #info bkp will get the word out on other channels about the new Diaspora presence
21:43:17 <bkp> Start loading up people/content
21:43:59 <jflory7> With that, let's jump into Upcoming Tasks
21:44:04 <jflory7> #topic Upcoming Tasks
21:44:11 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:44:14 <decause> timecheck: 75%
21:44:16 <jflory7> #info Current / upcoming tasks:
21:44:22 <jflory7> #info (1) Proposed Changes Profiles (due: Tue 2016-04-05)
21:44:28 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/5DKCI4QLX7IAZGFOUJ64WFG26DNDBL7C/
21:44:30 <jflory7> decause++
21:44:35 <jflory7> #info (2) Update and Package Firefox Bookmarks (due: Thu 2016-03-31)
21:44:43 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/6FT6UWYKEOHB5EA3UYTC6725I7N2X35P/
21:44:49 <jflory7> #info (3) Tag Updated Bookmarks Package for Fedora 24 (due: Thu 2016-03-31)
21:44:55 <jflory7> #info (4) Beta Freeze (00:00 UTC) (due: Tue 2016-04-19)
21:45:17 <jflory7> decause, who were we going to poke about (1), (2), and (3)?
21:45:29 <jflory7> We're getting pretty far past the due dates for all of those
21:45:42 <decause> Beta Freeze happened, we don't need to do anything for that
21:45:53 <decause> but 1 and 2
21:45:57 <decause> that is a good question
21:46:01 <jflory7> Yeah, that's the cue light for working on pulling together items for the beta announcement.
21:46:07 <decause> I think I will ask mattdm/stickster if they know maybe
21:46:17 <jflory7> decause: That would be awesome
21:46:24 <jflory7> Want an action for that one?
21:46:51 <decause> #action decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
21:47:11 <jflory7> Perfect. If they could respond to the above linked email threads, all the better, so we have it in a publicly linked place
21:47:25 <decause> we can check in bodhi now and see who tagged it last time too?
21:47:26 <jflory7> I could help convert an email to a wiki page too
21:47:29 <jflory7> For later reference
21:47:34 <jflory7> decause: That's a good idea, I'll look now
21:48:01 <jflory7> decause: Looks like stickster
21:48:09 <jflory7> #link https://bodhi.fedoraproject.org/updates/FEDORA-2015-6212
21:48:41 <jflory7> If whatcanidoforfedora.org isn't there yet... that would be *awesome* to slip it in :D
21:48:43 <decause> jflory7: yeah, then that is def the right person to talk to :)
21:48:50 <decause> yes, agreed
21:48:53 <decause> which reminds me
21:49:09 <decause> we should talk to the website team about adding WCIDFF to http://getfedora.org
21:49:17 <decause> (feedback from PearlHacks)
21:49:37 * decause needs to ship so much copy
21:49:41 <decause> ugh
21:49:44 <decause> decause--
21:50:25 <jflory7> #action jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
21:50:28 <jflory7> :)
21:50:39 <jflory7> Okay, anything else to cover here?
21:50:42 <decause> jflory7: word, you can cc me on those too
21:50:47 <jflory7> Will do.
21:50:56 <jflory7> If nothing else, let's move to open floor
21:50:59 <jflory7> Going once...
21:51:09 <jflory7> Going twice...
21:51:20 <jflory7> Going thrice...
21:51:23 <jflory7> #topic Open Floor
21:51:41 <jflory7> linuxmodder: Did you want to bring up the Ambassadors bit again? I'm a little confused by what you meant earlier.
21:54:20 <jflory7> Not sure if he's still at keyboard.
21:54:33 <jflory7> Did anyone else have anything?
21:54:43 <jflory7> We can follow up with linuxmodder in #fedora-mktg if he's around later.
21:55:17 <jflory7> If nothing else for today, I'll end the meeting in three minutes.
21:55:58 <linuxmodder> the fact there has been  little if  any ambassador involvement sought and then  dropping it in thier  laps is  bad  news
21:56:01 <linuxmodder> imo
21:56:52 <jflory7> linuxmodder: We've had the ticket open for a good number of weeks and contacted several Pythonistas within Fedora for feedback and review. Many of the Python members who left feedback on the ticket are Ambassadors.
21:57:28 <jflory7> The idea of broadcasting it out to the Ambassadors was going to be when there was a final, print-ready product to distribute.
21:57:45 <jflory7> I'm all for getting more people involved with it, but I feel like we've done a good job with that.
21:57:49 <linuxmodder> jflory7,  not the same as  a list  plug  OR  the  bs  excuse of  it was there ....i f folks are not  aware of it  its not a  valid  response
21:58:37 <jflory7> Okay, I see your point about that
21:58:39 <linuxmodder> and many  ambassadors  (especially newcomers) are likely to feel that they are  merely  proofreading at that point  and  that is  likely to be a train wreck
21:58:45 <decause> linuxmodder: I think it's a valid concern that we socialize and announce new initiatives/projects properly
21:59:19 <decause> the nature of the wiki is that it is our "community whiteboard" though
21:59:30 <linuxmodder> failure to do so in all cases not just this is a recipe for  a  snafu
21:59:32 <decause> and starting with something there to discuss is an important first step
21:59:54 <linuxmodder> .....Multiboot iso is  being  checksum'd now for those interested
22:00:23 <decause> I don't want folks to be afraid to post content to the wiki
22:00:32 <decause> that is what the wiki is for
22:00:58 <bkp> It's tricky with a static object like a brochure, though; someone usually has to take point.
22:01:04 <decause> linuxmodder: if there is a better place to socialize it than commblog and the ambassador list, let us know, we don't want to exclude anyone
22:01:06 <linuxmodder> decause,  and my fear is  that is  already  seeding itself
22:01:12 <bkp> Unless we toss it in a git repo.
22:01:34 <decause> linuxmodder: this is about the brochure, or about the affiliates ideas?
22:01:38 <linuxmodder> still not all  ambassadors are   coders  bkp   but  it is  less a  issue that way
22:01:50 <linuxmodder> I'll throw together a   blog post for planet
22:01:56 <linuxmodder> tonight or early  tomorrow
22:02:05 <linuxmodder> both honestly
22:02:15 <bkp> linuxmodder: Sure, and not all Ambassadors are writers/editors, either. But we can still open it up
22:02:31 <jflory7> The affiliates idea was going to be broadcasted once jbishop has a draft that he's ready to share and get feedback on
22:02:35 <decause> one is very different than the other, IMHO
22:02:40 <linuxmodder> Core  values include  Freedom and Friends do they not?
22:03:04 <linuxmodder> the  socializing logic isn't tho
22:03:16 <decause> the brochure is a product, which Design Team should *absolutely* take lead on, with the workflow that we've established for those assets (trac tickets) and discussion on the tickets for input
22:03:18 <linuxmodder> and that is  where I see the  biggest  and  most  damaging  flaw
22:03:20 <jflory7> I don't think anyone is trying to infringe on either of those things here
22:03:32 <decause> the other, is a fledgling concept, that needs to be fleshed out in a collaborative way
22:03:58 <decause> linuxmodder: that branding be handled by designers?
22:04:11 <linuxmodder> who outside of  the  core  dev / mktg team do you know that  uses or  is  proficient in trac?
22:04:41 <decause> linuxmodder: if we want to change the trac workflow, I'm ok with that. Pagure.io is the spiritual predecessor.
22:04:42 <linuxmodder> decause,  no not the  branding  but the  publication  venues /   efforts of such branding
22:04:57 <decause> but
22:05:32 <decause> we need to ship this brochure, and as far as I knew, trac and the design-team workflow have been the accepted way to request design work for *years*
22:06:00 <decause> it's not even a private trac, like ambassadors trac needs to be
22:06:32 <decause> trac is not my favorite tool, and I think we can talk with whoever about changing the flow
22:06:52 <decause> but, the afiiliates program (which is where I thought this conversation started) is entirely content right now, not layout yet
22:07:17 <mizmo> fwiw the python brochure will ultimately live in a design repo in pagure
22:07:47 <linuxmodder> plan well early  --- logic seems  lost on the mktg  team as a whole  imo and  to a degree commops
22:08:09 <decause> linuxmodder: can you be more specific about which logic?
22:08:32 <linuxmodder> the  push things  prematurely to 'have them out'   logic
22:08:47 <jflory7> I don't think the brochure is being pushed out prematurely
22:09:09 <bkp> And sometimes real deadlines exist.
22:09:10 <linuxmodder> inclusion for more than the  core team has seemed to be  weeded out and we  wonder why  contributors   are  declining in numbers and interest
22:09:18 <jflory7> There's been weeks of feedback on it both by design team members and Python SIG members
22:09:20 <bkp> Not to mention we were working on this for what, a month?
22:09:27 <decause> linuxmodder: this team is *more* active, not less now
22:09:52 <linuxmodder> decause,  i think otherwise  but  dsdf  more   burning rubber is  what I see
22:10:23 <decause> linuxmodder: this group (mktg) had not had a public meeting in months. I don't think that is a fact up for debate.
22:10:48 <decause> linuxmodder: we're trying to revive it, and if you have concrete suggestions as a long-time contributor, we need them.
22:11:09 <decause> we need your help to fix/revive/create the next round, and culture is a *huge* part of that
22:11:10 <bkp> Uh, isn't this a public meeting?
22:11:11 <jflory7> I've also communicated about these meetings happening again among Ambassadors as well, both on list, in Telegram, and other places too
22:11:34 <decause> if we're not following the culture of mktg before our time (commops) it is because we haven't experienced it
22:12:06 <linuxmodder> bkp,  and?
22:12:06 <decause> we want to take the good parts, and leave behind the stuff that didn't work
22:12:30 <bkp> linuxmodder: I was questioning decause's statement
22:12:55 <jflory7> bkp: Before February or when the meetings started up again, Marketing hadn't met since October or November
22:13:06 <linuxmodder> he meant  public  as in non  mktg team members
22:13:11 <bkp> jflory7: Ah
22:13:19 <decause> linuxmodder: I meant at all, AFAIK
22:13:44 <decause> I didn't know of any other mktg meetings that were happening prior to the reboot after January
22:14:12 <linuxmodder> decause,  jflory7    how many of  our  end-users / contribs ACTUALLY  use  telegram and the like  even among the  2k  gen
22:14:34 <decause> linuxmodder: telegram is just one tool, another channel, not a replacement channel
22:14:38 <jflory7> linuxmodder: Telegram is obviously a minority. It's still been pushed to the Ambassadors list and on official channels as well
22:15:00 <bkp> linuxmodder: Noted. Certainly more people can be made aware of these meetings. But given we are in a public channel, I think there is transparency now.
22:15:07 <decause> linuxmodder: we're still using the public lists, and IRC
22:15:10 <jflory7> The point was that I have tried to do my part in communicating about the Marketing meetings and tried to get others involved from the Ambassadors side
22:15:26 <bkp> "You can lead a horse to water..."
22:15:48 <linuxmodder> and the  schedule of  such seems  to be  more     months out  (hey  this MAY  happen) then    in the 10th/11th hr   OK  folks  what the heck are  we  pushing out on this
22:16:12 <decause> linuxmodder: that is because we don't have a team in place that does things with SOPs like we used to
22:16:19 <linuxmodder> bkp,  my point on the head
22:16:37 <decause> the FPL has been pushing the announces, commops started to help as of F22
22:17:12 <linuxmodder> decause,  and tbh  MORE effort (like 80%)  should be  aimed  headlong at that   as  that can and  I fear has been showing  through and  make a  shitty PR   image  for us
22:17:15 <decause> linuxmodder: but what I think you're implying is that the horsess are not drinking the water because we're not doing marketing publicly?
22:17:22 <bkp> linuxmodder: Yeah, but I think this team has been doing that. It's not entirely their fault no one's showing up to drink.
22:17:48 <decause> linuxmodder: I have a theory of my own on why marketing is struggling
22:18:01 <linuxmodder> decause,  that is  part of it  the other half  being that what we ARE  giving out is  half baked all too often
22:18:10 <bkp> linuxmodder: So sure, some more advertising of these meetings and their projects would be great, but at the end of the day, only interested parties are going to show up.
22:18:21 <decause> and it has to do with *core* changes that happend to how we as a project ship, that has had reverberating impact on how people talk about and contribute to Fedora, that we're now reshuffling
22:18:25 <linuxmodder> decause,  i'm listening
22:18:49 <linuxmodder> bkp,   again not  everyone does  IRC or  MLs
22:18:50 <decause> Editions was a *big* change for engineers, but big for everyone else too
22:19:10 <linuxmodder> Or  FB/Tw/Reddit/ {insert social here)
22:19:13 <decause> linuxmodder: so, is the problem the old tools, or the new tools, because you're not happy with either from the sounds of it?
22:19:27 <bkp> linuxmodder: Or Telegram, or Slack... you have to set up shop somethere.
22:19:38 <bkp> linuxmodder: You see my point.
22:19:49 <linuxmodder> the old tools were decent  but  not  used to best  use  the new tools  at  large are   failing at  both
22:20:13 <decause> linuxmodder: I think we're actively participating in the channels that it makes sense for us to invest in (case in point, today's discussion)
22:20:21 <linuxmodder> bkp,  yeah sure  and I  use all those  except  Telegram  personally  but  most folks  dont
22:20:27 <decause> linuxmodder: we're all frustrated that there isn't more happening here I think
22:20:33 <decause> but it takes time
22:21:04 <decause> I dont' feel like we're shipping half-baked content
22:21:24 <linuxmodder> decause,  no argument there  -- but the  apparent half assed  8k  chiefs no idians  approach we are  taking as a whole  to fix it  is  damaging things more imo
22:21:43 <linuxmodder> the content  not so much but   venues and  timing  surely
22:21:55 <jflory7> I personally don't feel like that's the approach being used here
22:22:20 <decause> linuxmodder: there are very few places in Fedora that feel "top down" to me
22:22:44 <linuxmodder> of course not.....  you and  me  for the most part have been looking from out from  to the inside
22:23:27 <linuxmodder> and as SIG I feel we lack that  outside in view or the  proper  solicitation for it
22:23:41 <bkp> linuxmodder: As the relative newbie here, I have not felt like a chief.
22:23:49 <bkp> FWIW
22:24:17 <linuxmodder> bkp,  have you  felt like you know where to  look to do things or  has it  been intuitive ?
22:24:25 <linuxmodder> if no or  not really  that is  case and point
22:25:02 <decause> linuxmodder: I have been here for a year officially, and longer than than unofficially, and I *still* don't know where to find everything
22:25:02 <linuxmodder> in short the  SIG  is  getting  clique-ish and  for  bad imo
22:25:09 <jflory7> As someone newer to the project and in a sense open source in general, I've felt like the floor is open for many, so to speak. I felt like it was very easy to get involved, step up, and have a say in what's happening, especially here in Marketing
22:25:19 <bkp> It's been a mix: I have felt like I have jumped in on my own where I wanted to. But I may still ask for help on process.
22:25:29 <jflory7> ^ I've felt the same
22:25:31 <decause> linuxmodder: I think your concern is valid
22:25:44 <decause> that we don't want to be the only people doing everything
22:25:48 <bkp> linuxmodder: I agree, this is something to watch out for.
22:26:09 <decause> for me, I see us having 6+ people as having grown significantly from 0
22:26:15 <linuxmodder> decause,  that is  disheartening  especially in your case  and its  sadly  spreading project wide
22:26:16 <decause> but 6 does not a community make
22:26:21 <bkp> But having worked as a community lead for oVirt, I think Fedora-mktg is very open/collaborative.
22:26:49 <decause> linuxmodder: spreading? What is?
22:27:03 <linuxmodder> quality over quantity in ou  contribs  too ---which  means we NEED to  stop and  make  docs / SOPs and  'taking under the wing'  more  accessible
22:27:04 <bkp> (Which may not say much for oVirt)
22:27:20 <bkp> linuxmodder: +1
22:27:45 <jflory7> I'd be open to helping work on writing more SOPs or updating older ones
22:27:47 <bkp> Onramping is hugely important
22:28:03 <linuxmodder> and that LACK of  accessiblity is  spreading elsewhere in the project and  creating  cliques for better in some  subs and  really  bad in others like nktg
22:29:11 <jflory7> I'm curious to know how that's happening in Marketing so we can try to correct what needs to be corrected, if so
22:29:12 * decause is a little taken aback here, as the primary goal for commops has and continues to be standardizing the onboarding process and ramps between the projects, not creating cliques
22:29:17 <linuxmodder> this has turned into an 30 min overrun  so let's take this to #fedora-mktg and  the list  with a   blog post  forthcoming on my  part for plane tin the coming days
22:29:37 <decause> linuxmodder: I am with you that we need more SOPs
22:29:54 <decause> and more people
22:30:36 <linuxmodder> decause,  that is a  common  taken aback  here  too but  as  someone that is  in   nearly  40  o/s   ventures and  starting his own  startup (based in / on o/s)   I have  seen more of it and been more open than most
22:30:52 <linuxmodder> to the harsh reality of this
22:31:13 <linuxmodder> personally I agree partially
22:31:40 <linuxmodder> if we worked and empowered the  select  numbers we have we'd be more  solid imo
22:32:22 <bkp> I look forward to your blog, linuxmodder
22:33:46 <linuxmodder> bkp,  et. al    https://linuxmodder.wordpress.com  | https://keybase.io/linuxmodder  you'll see I  love the  o/s flow but  hold  accountability higher than most
22:34:18 <decause> so, again, I'm not clear on which you have a problem with: do you think we're not growing big enough fast enough, or not investing in the people we have here already enough?
22:34:48 <decause> I'm just trying to understand, because I know you've been here, and elsewhere
22:36:27 <linuxmodder> solidify those we have and  draw from their  combined  talent  and  make things more  accessible then  grow  from that
22:36:46 <linuxmodder> with more  members and  ideas with  cross  project  involvement
22:37:54 <decause> I'm with you on both of those, and that is what I see us (mktg and commops) attempting to do as best as we can with the tools we have, and exploring new tools and channels, while keeping the culture intact as we can.
22:38:07 <linuxmodder> ah  so this contrib in  -{insert sub}  has an idea  on  this  initiative  but  fears not  understanding mktg or  being the 'new kid'   and  blowing that  wall down and  making them and their  ideas / talents  more inclusive
22:39:23 <decause> linuxmodder: so the barrier to entry is that we're trying too hard to lower the barrier to entry?
22:39:42 <linuxmodder> I honestly  think commops is  doing  loads  better in that aspect but still  drowning  we need to  take better inventory of  what and whom we have at  our  disposal in all aspects / projects  more than just  adding  what I often  deem  'me 2  channels'  we  can  barely maintain
22:39:53 <linuxmodder> decause,  nope
22:40:38 <decause> linuxmodder: I'm listening. "me 2 channels?"
22:41:01 <jflory7> I don't feel like Marketing is like that if someone has ideas or wishes to contribute to Marketing. I'd want to know what parts of Marketing feel that way so we could aim to resolve specific items and we know what tasks there are to accomplish to make on-boarding an easier and more inviting process for newcomers
22:41:11 <linuxmodder> its still to  specific to folks  even at   bitcamp I had to  (with several vistors)   go into much more  depth on the  things each  SIG / sub  can / is doing  EVEN WITH   http:/whatcanidoforfedora.org
22:42:17 <linuxmodder> its becoming  very ah make a ticket and is abandoned or  take it  open floor (which in some cases is  rushed or turns into water cooler  banter)
22:42:31 <linuxmodder> very  off putting for a new contrib
22:43:45 <linuxmodder> being former USMC and  not afraid  to   jump in and  take a bruise or two  I didn't care too much but most  contribs especially  collegiate types   or  the  seemingly  ignored  older population of  users  that can be  more of a wall
22:43:58 <decause> when we make a ticket (in commops, in marketing) we use meetings to keep action items and people who took them and assigned them accountable for completing them
22:44:18 <decause> I don't feel like tickets end up abandoned that often
22:44:37 <decause> the open floor though
22:44:42 <decause> that is a valid concern
22:44:53 <decause> we do need to make sure we can address new business thougtfully
22:44:59 <decause> and not as an afterthought
22:45:15 <decause> linuxmodder++
22:45:34 <decause> jflory7: I think we need to have a 'hard-stop' in our meetings for open floor
22:45:41 <decause> that could help
22:45:58 <jflory7> I've felt the same about open floor, it does usually feel a bit rushed, or as far as CommOps goes
22:46:13 <jflory7> Could help to build lighter agendas or to have a hard stop time.
22:46:18 <jflory7> Or both.
22:46:28 <decause> jflory7: we can adjust
22:46:31 * jflory7 nods
22:46:31 <decause> but
22:46:40 <decause> meetings are not meant to be "work time" they are meant to be "accountability" time
22:46:46 <decause> "did we do that thing?"
22:46:58 <linuxmodder> or  not  cram  4  or 5  back to back  there is  often WAY too much  timecheck:   ah shit  no time  take it to $channel | $ML  and  that also can  off put a new contrib
22:47:48 <decause> linuxmodder: put off on a new contrib is something we try really hard to *not* do
22:47:51 <linuxmodder> decause,  however for reasons mentioned earlier those two often mesh in 'mtgs'
22:48:01 <decause> for the most part, #action items are self-selected
22:48:04 <bkp> Also, what about hosting meetings actually out in the main channel?
22:48:20 <bkp> "main"->"fedora-mktg"
22:48:23 <jflory7> For CommOps, I wonder if we could even have a +30 minute time slot... but might be off-topic for the context of this meeting.
22:48:26 <linuxmodder> bkp,  that does happen for  some  subs
22:48:42 <bkp> That's how we did it in oVirt
22:48:42 <decause> jflory7: I'm ok with adding more time, or even an entirely new kind of meeting
22:49:11 <bkp> Then pre-, post-meeting discussions might feel more organic.
22:49:26 <jflory7> decause: I think that would be a discussion worth having in CommOps. I feel like our typical meeting load would have enough time for discussion with either 30 minutes extra time, or maybe we finally split off CommBlog or something else.
22:49:30 <linuxmodder> decause,  1 hr in  -meeting* all others to to $sub-mtg  or $sub  and  have  more  publicity
22:49:50 <jflory7> Maybe special meetings closer to releases
22:50:03 <linuxmodder> across  planet  | mag | blog  |  individual  contrib  accounts (and highly encourage this)
22:50:04 <jflory7> But this is probably a discussion worth involving others in the CommOps team with too
22:51:02 <jflory7> We are close to an hour over, though - unless someone else wants to take the wheel, I'm close to needing to head off
22:51:10 <linuxmodder> jflory7,   to the mailing list and  CC the other subs with the minutes and  ask for global project  suggestions and set a  global meeting in say  2-3 weeks  (or as deemed from a whenisgood poll)
22:51:26 <linuxmodder> or decause
22:52:01 <decause> linuxmodder: I'm def good with trying to get our activity more exposure across the community. Which is what I thought moving commops meetings to #fedora-meeting proper would help to do (for just IRC, for example)
22:52:03 <linuxmodder> this is EXACTLY the kind of  thing I  was alluding to earlier tho
22:52:31 <linuxmodder> one  small  topic  spreads to  so much more and  rapidly
22:52:37 <decause> linuxmodder: if we're not hitting enough/all of the channels, make a list, we'll do it
22:52:57 <decause> we've been trying to do just that
22:53:07 <decause> hit all the bases
22:53:09 <linuxmodder> that mention of  the py brochure has  brought light to  other issues and  these  kind of things almost never happen in mtgs or  ML
22:53:27 <linuxmodder> see my point
22:53:37 <decause> linuxmodder: iterative design is a tricky one
22:54:08 <decause> design via committee is hard. very hard. impractical most times.
22:54:34 <decause> I've only got 5 mins left too
22:54:35 <decause> so
22:54:36 <linuxmodder> i partially  feel shitty for overrunning  the mtg  by  almost an hour at this point  but  it and all the  other things in the last hour would have  fallen to silence  if I had  been to busy to  mention at the last minute
22:54:52 <linuxmodder> to the list and channel ?
22:54:58 <decause> linuxmodder: the channels are *constantly* open, and we can talk about these things even when zodbot isn't logging
22:55:01 <decause> I'm glad you had the time
22:55:06 <decause> we need to work together to fix things
22:55:07 <linuxmodder> CC the  other subs the minutes too pls
22:55:10 <decause> as far as the brochure
22:55:28 <decause> I feel like bkp did a good job asking for input publicly on the things we *can* design iteratively, the content
22:55:31 <decause> he posted publicly
22:55:32 <decause> asked for help
22:55:37 <decause> did it in the open
22:55:47 <decause> posted to multiple tracs
22:55:47 <linuxmodder> I'll hit the ml on the py brochure and this tonight/ tomorrow  but let's  cc the  subs on those both
22:55:57 <decause> and then after we had the content, it goes to the design team for layout
22:56:15 <decause> whom, I trust with as much trust as I do kernel module maintainers to make the right call on the things they build
22:56:42 <linuxmodder> kernel is  more  tricky than design imo  but I agree
22:56:48 <linuxmodder> motion to  adjourn?
22:56:48 <bkp> Wait, so we are opening feedback again on #219?
22:56:49 <decause> even then, they post the files and outputs publicly *just in case* there is someone with design chops who can contribute
22:57:07 <linuxmodder> bkp,  its been on and off that way  for the last hour
22:57:26 <jflory7> I really feel like #219 is ready to ship
22:57:26 <linuxmodder> just a side tangent
22:57:30 <decause> I'm just trying to get an idea of where you think we went wrong with the brochure, because I thought we did a good job with community protocol.
22:57:32 <jflory7> PyCon is around the corner
22:57:35 <bkp> We have been discussing meta-issues, I thought.
22:57:55 <bkp> What jflory7 said. At some point we have to ship this thing.
22:58:26 <mizmo> is there an issue with the brochure?
22:58:27 <linuxmodder> for the brochure  I'm  okay with shipping to design  but  in the future I think the 'channels|methods' mentioned in last hour  should be  better used is all
22:58:44 <mizmo> we've been discussing it both in public meetings here and in open tickets, in design team, mktg, and comm ops
22:58:45 <bkp> linuxmodder: Agreed.
22:58:51 <decause> linuxmodder: tell us which ones to publicize to more, and we will do it.
22:58:51 <mizmo> i think ppl are well aware of the python marketing effort
22:58:57 <bkp> linuxmodder: A process/SOP would be good.
22:59:20 <linuxmodder> bkp,  totally  I think we all agree there just not on how  /when to get it up and firing
22:59:50 <linuxmodder> but everyone is  coming up on time  myself included so let's take this to -mktg and the list | respective blogs
23:00:05 <bkp> linuxmodder: Okay. I was about to unleash tech-author mojo on you. :)
23:00:37 <decause> ok
23:00:38 <linuxmodder> bkp,  /msg nickserv info linuxmodder    I  am  free there
23:00:39 <decause> let's close it down
23:00:44 <jflory7> +1
23:00:48 <linuxmodder> +1
23:00:49 <bkp> linuxmodder: Ack.
23:00:52 <bkp> +1
23:00:52 <decause> linuxmodder: thanks for bringing this up
23:01:04 <jflory7> Thanks for coming out tonight everyone, and thanks for opening this loop, linuxmodder.
23:01:08 <jflory7> #endmeeting