20:57:51 <jflory7> #startmeeting Fedora Marketing meeting (2016-04-27)
20:57:51 <zodbot> Meeting started Wed Apr 27 20:57:51 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:51 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-04-27)'
20:57:58 <jflory7> #meetingname marketing
20:57:58 <zodbot> The meeting name has been set to 'marketing'
20:58:01 <jflory7> #topic Agenda
20:58:05 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-04-27
20:58:09 <jflory7> #topic Roll Call
20:58:16 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
21:00:16 <jflory7> #info mailga sends his regrets
21:00:31 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, and more
21:00:32 <ridgemat> .hello mattnix
21:00:33 <zodbot> ridgemat: mattnix 'Matt Harwood' <matt@mattharwood.com>
21:00:39 <linuxmodder> .hello linuxmodder
21:00:40 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:00:41 <jflory7> We'll wait a few more minutes for some more people to come in. :)
21:00:57 <jflory7> Hiya, ridgemat, linuxmodder, bkp! o/
21:01:01 <jflory7> #chair ridgemat linuxmodder bkp
21:01:01 <zodbot> Current chairs: bkp jflory7 linuxmodder ridgemat
21:01:03 <mailga> jflory, I'm able to join. I'm still awake.
21:01:07 <bkp> #info Brian Proffitt, GMT-4, social media
21:01:09 <linuxmodder> #info Corey Sheldon utc-5 (us/edt)  mktg,commops,security,famna and  others
21:01:25 <linuxmodder> mailga,  welcome
21:01:33 <linuxmodder> #chair mailga
21:01:33 <zodbot> Current chairs: bkp jflory7 linuxmodder mailga ridgemat
21:01:47 <mailga> thanks guys, sorry for being absent so many times.
21:01:47 <jflory7> mailga: Ahh, awesome! If you're not too tired, you're definitely welcome to stay. But you are obviously not required to stay up longer if you are exhausted.
21:02:14 <jflory7> No worries, no need to apologize.
21:02:21 <linuxmodder> I'll only  be around for  10 maybe 15 mins  tho
21:02:46 <decause> .hello
21:02:46 <zodbot> decause: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
21:02:48 <linuxmodder> gotta boogie  today
21:02:53 <mailga> I'm part of the mktg group, my place is here. I'm not too tired today.
21:03:00 <jflory7> Okay, good to know. The agenda is fairly light today. Here it is as well: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-04-27
21:03:01 <jonatoni> .hello jonatoni
21:03:04 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:03:06 <sesivany> .eischmann
21:03:14 <sesivany> .fas eischmann
21:03:15 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
21:03:17 <decause> #info decause; UTC-4; CommOps, Council, GSoC, Budget, *
21:03:20 <jflory7> For anyone just joining, feel free to introduce yourself with this so it goes in the Meetbot minutes: #info Name; Timezone; Other sub-projects / interest areas
21:03:27 <jflory7> #chair jonatoni sesivany decause
21:03:27 <zodbot> Current chairs: bkp decause jflory7 jonatoni linuxmodder mailga ridgemat sesivany
21:03:31 <jflory7> Welcome, all!
21:03:44 * decause likes the turnout today :)
21:04:02 <jflory7> mailga: Glad to have you here then. :) Read your HDYF article by the way! It's set to go out Friday, stay posted for it to pop up. :)
21:04:09 <jflory7> decause: Me too!
21:04:41 <decause> :)
21:04:42 <mailga> #info mailga; UTC +2; famsco, mktg, ambassador, website and a couple more.
21:04:51 <decause> mailga: def a couple more ;)
21:04:56 <jflory7> We'll get started with the agenda in another two minutes.
21:05:29 <mailga> jflory7: my HDYF had the picture problem.... Now is fixed.
21:06:06 <nb> .hello nb
21:06:07 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
21:06:07 <mailga> decause: commops, docs, fedora-join.
21:06:16 <jflory7> #chair nb
21:06:17 <zodbot> Current chairs: bkp decause jflory7 jonatoni linuxmodder mailga nb ridgemat sesivany
21:06:32 * mailga waes to nb
21:06:37 <jflory7> Hiya, nb!
21:06:39 <linuxmodder> I'm in  11 myself
21:06:57 <linuxmodder> almost 2x that in mailing lists
21:07:11 <jflory7> Okay, let's get started.
21:07:17 <jflory7> #topic Announcements
21:07:36 <jflory7> So everyone in the EMEA meeting will not be seeing anything new here, because surprise, I wrote the same announcements for both :P
21:07:47 <jflory7> Here we go! Six announcements from me really quick
21:07:54 <jflory7> #info === "Fedora translation sprint – 5 days, 50 members and 20+ thousand words" ===
21:08:00 <jflory7> #link https://communityblog.fedoraproject.org/fedora-translation-sprint-5-days-50-members-20-thousand-words/
21:08:07 <jflory7> #info The Fedora Globalization group ran a 5-day virtual translation sprint to focus on the translation of important GUI packages. During the 5 day sprint, 53 contributors translated 22,723 words to over 18 different languages. Learn more about the awesome work done by the G11n team in the Community Blog article (also featuring elioqoshi, jonatoni, and more Albanian Ambassadors)!
21:08:13 <jflory7> #info === "Announcing Fedora Google Summer of Code (GSoC) Class of 2016" ===
21:08:18 <jflory7> #link https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
21:08:26 <jflory7> #info On Friday, April 22nd, Google officially announced the participants for the 11th year of Google Summer of Code (GSoC) program. This year, Fedora was a participating organization. There are ten interns who will be hacking on Fedora over this summer. Read the full post on the Community Blog for more information.
21:08:36 <jflory7> #info === "Introducing the extra wallpapers for Fedora 24" ===
21:08:41 <jflory7> #link https://fedoramagazine.org/introducing-extra-wallpapers-fedora-24/
21:08:46 <jflory7> #info The people have spoken! The supplementary wallpapers for Fedora 24 are now official. You can see what beautiful scenery is coming soon to desktops near you in the next release of Fedora.
21:08:53 <jflory7> #info === Fedora 24 Beta Release Readiness Meeting, Thursday, April 28 19:00 UTC ===
21:09:00 <jflory7> #link https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY/#JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY
21:09:09 <jflory7> #info Before each public release all of the groups participating in the development of Fedora's next release meet to make sure the release is well coordinated. This meeting is called the: Release Readiness Meeting. The Release Readiness Meeting is held after after the Go/No-Go Meeting that is held for each public release. All are welcome to attend. jflory7 was asked to attend as the representative for the Marketing sub-project.
21:09:19 <jflory7> #info === Please help test f24-backgrounds-24.1.1 ===
21:09:21 <linuxmodder> no go/no-go mention?
21:09:24 <jflory7> #link https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f
21:09:30 <jflory7> #info f24-backgrounds is updated with new version of default wallpapers in addition of its supplements. 24.1.1-1 is now pushed rather than 24.1.0-1 because of the recent changes based on feedback from Gnome Software maintainer. If you are familiar with testing in Fedora, please test it out from your favorite desktop environment for possible bugs.
21:09:35 <jflory7> linuxmodder: I'm not sure if it's happened yet.
21:09:41 <jflory7> #info === More information about Fedora Hubs ===
21:09:46 <jflory7> #link http://blog.linuxgrrl.com/2016/04/26/plan-to-level-up-contributors-with-fedora-hubs/
21:09:48 <linuxmodder> it's hours before the  readiness mtg
21:09:53 <jflory7> #info This is a big overview of "the future of Fedora". If you aren't aware, there is a large project underway to help improve how Fedora is presented to newcomers and active contributors. Fedora Hubs will help centralize many different resources and make it easier for contributors to find information. Read more details on mizmo's blog post.
21:09:55 <jflory7> eof
21:10:11 <linuxmodder> as in no pointers to the mtg
21:10:18 * jflory7 is digging for the link
21:11:28 <jflory7> #info === Fedora 24 Beta Go/No Go meeting ===
21:11:30 <jflory7> #link https://apps.fedoraproject.org/calendar/Fedora%20release/#m3877
21:11:59 <decause> mizmo++
21:12:00 <jflory7> #info Before each public release Development, QA and Release Engineering meet to determine if the release criteria are met for a particular release. This meeting is called the Go/No-Go Meeting. The meeting is going to be held on Thursday, April 28, 2016 17:00 UTC.
21:12:01 <decause> that blog post is amazing
21:12:12 <jflory7> Okay, that's all the announcements I have.
21:12:18 <jflory7> Anyone have anything else they want to add in?
21:12:28 <jflory7> Sorry for the long wall of announcements, but... it is getting pretty close to a new release. ;)
21:12:34 <jflory7> Exciting times in Fedoraland!
21:12:55 <decause> we're hoping to get the release announce crafted by Friday, so that Translation has the weekend + Monday to work on it
21:12:56 * linuxmodder has to  boogie  will catch up with logs
21:13:00 * linuxmodder 73
21:13:02 <Anxhelo> .fas anxh3l0
21:13:04 <zodbot> Anxhelo: anxh3l0 'Anxhelo Lushka' <an_xhelo@hotmail.com>
21:13:30 <jflory7> decause: Definitely. The call is put out on the mailing lists yesterday.
21:13:36 <jflory7> Hiya, Anxhelo, welcome!
21:13:39 <jflory7> linuxmodder: See ya!
21:13:52 <mailga> linuxmodder: see you soon.
21:13:58 <Anxhelo> Hello! :)
21:14:22 <jflory7> Anxhelo: We're just getting started, just finished announcements. It was the same announcements from the EMEA meeting, really. :P
21:14:39 <jflory7> Okay, if nothing else, let's push on into action items from the last meeting.
21:14:48 <jflory7> #topic Action items from last meetings
21:14:48 <Anxhelo> Better :)
21:14:53 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-20/marketing.2016-04-20-20.55.html
21:15:00 <jflory7> #info === [COMPLETE] decause start drafting "Welcome to GSoC" article on commblog ===
21:15:06 <jflory7> #link https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
21:15:15 <jflory7> #info === [INCOMPLETE] jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier ===
21:15:21 <jflory7> Help appreciated on this item to prevent moving forward on something as vital as Python marketing strategy from blocking only on jflory7
21:15:27 <jflory7> #help Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier
21:15:35 <jflory7> #info === jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team. ===
21:16:00 <jflory7> jbishop isn't here to update us, so we will have to wait until we get in touch with him to see his progress. I will reach out to him on the mailing list.
21:16:20 <jflory7> #info jbishop is not present, jflory7 will request for more info / an update on the mailing list soon
21:16:25 <jflory7> #info === [COMPLETE] bkp Write a short snippet on the Community Blog announcing the availability of the new Python + Fedora brochures ===
21:16:32 <jflory7> #action jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
21:16:38 <jflory7> #info === mizmo Begin final prepwork for print-ready versions of the Python + Fedora brochures ===
21:17:01 <jflory7> mizmo: If you're around, can you give a short update on the status of the print-ready brochures?
21:17:11 <jflory7> decause: Maybe you know something about this too if she's not around?
21:17:20 <jzb> howdy all
21:17:26 * decause waves to jzb
21:17:35 <mailga> hello jzb
21:17:36 <jzb> I am partially here
21:17:37 <jzb> :-)
21:17:38 <decause> jflory7: haven't heard anything, but we've been cycling on other things mostly
21:17:54 <jflory7> #chair jzb
21:17:54 <zodbot> Current chairs: bkp decause jflory7 jonatoni jzb linuxmodder mailga nb ridgemat sesivany
21:17:56 <jflory7> Hiya, jzb!
21:18:00 <jzb> howdy all
21:18:14 <decause> jflory7: I think the design-team policy of "if a ticket hasn't been touched in 2 weeks, then it goes back to "open" and we reassign" may apply here
21:18:30 <jflory7> decause: Okay, sounds good. Might just need to do a quick double-check on what's up with them. Once we do, we can move forward with printing them and publishing bkp's post.
21:18:30 <decause> wrt jbishop
21:18:41 <decause> jflory7: nod nod nod
21:18:41 * jflory7 nods at decause
21:18:43 <jflory7> Sounds good for that one
21:19:01 <decause> I don't think that we *need* the print ready version done done before we post the python branding commblog update though
21:19:13 <decause> correct me anyone if you disagree
21:19:17 <jflory7> Oh, really?
21:19:20 <jflory7> I'm not opposed
21:19:20 <bkp> decause: +1
21:19:21 <decause> but the print version is for print
21:19:27 <decause> we're gtg with the digital copies
21:19:28 <jflory7> Wasn't sure if we wanted them ready to print before announcing them
21:19:41 <jflory7> Then I will move forward with reviewing the CommBlog post then!
21:19:47 <decause> jflory7: I mean, if someone wants to request some for printing, we can then track that
21:19:49 <bkp> jflory7: We're linking to the digital files.
21:19:55 <decause> yeah
21:20:05 <decause> the print stuff tho *is* important
21:20:08 <decause> because we gotta have those for pycon
21:20:09 <bkp> jflory7: If they change a little, they change.
21:20:13 <jflory7> #info mizmo not present, but CommBlog article should be good to ship because it's linking with digital copies. jflory7 will proceed with a quick edit bkp's article and ship it ASAP
21:20:25 <decause> jmad is at OpenStack summit righ tnow, but next week is "swag-a-ganza" for ordering the things
21:20:32 <jflory7> #info === decause talk to jmad about printing/ordering all the "Fedora <3 Python" things ===
21:20:42 <jflory7> #info jmad is at OpenStack summit righ tnow, but next week is "swag-a-ganza" for ordering the things
21:20:52 <jflory7> #info === bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media ===
21:20:53 <decause> #action decause talk to mizmo about the print-ready brochure; follow up with jmad on printing
21:21:03 <decause> jflory7: part of this is chicken/egg tho
21:21:21 <decause> because for printing, we need the 'specs' from the place that prints them, so the design team can make to spec
21:21:29 <decause> so, I can reverse the order on that a bit
21:21:39 * decause knows from botching the Flock booklet printing last year
21:21:47 * decause hopes ryanlerch will someday forgive him
21:22:01 * ridgemat has to run everyone - see some at tomorrow's magazine meeting :)
21:22:08 <decause> ridgemat++
21:22:15 * decause waves
21:22:15 <nb> decause, ordering swag?
21:22:24 <decause> nb: python specific swag for pycon
21:22:25 <nb> what swag are you ordering?
21:22:28 <nb> decause, oh ok
21:22:33 <bkp> jflory7: Have not reached out to stickster, ryanlerch, decause yet; buried in event-driven marketing
21:22:45 <decause> nb: this is hopefully going to be from an OSAS bucket, not ambassador bucket (but I will find out)
21:23:03 <decause> if it's community budget, I will follow community process
21:23:09 <decause> nb: good looking out though
21:23:45 * jflory7 nods at decause
21:24:02 <jflory7> bkp: Okay, no worries. Will reaction it. It's not a DEFCON 1 task right now either.
21:24:11 <jflory7> #action bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
21:24:24 <bkp> jflory7: Coolness
21:24:35 <decause> bkp: I've been thinking about this, and asking unofficially in some places, but yeah, should be more official
21:24:40 <jflory7> #info === [COMPLETE] decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html) ===
21:24:43 <decause> I have a simliar boat for the limesurvey account
21:24:46 <decause> bkp: ^
21:24:50 <jflory7> #info === [INCOMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix ===
21:24:52 <jflory7> #action jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
21:25:04 <decause> jflory7: we can add those to the bookmarks in firefox though :)
21:25:12 <bkp> decause: Ideally the solution will apply to all accounts' login info
21:25:17 <jflory7> decause: For sure. :) stickster is on that, right?
21:25:17 <decause> bkp: agreed
21:25:25 <nb> jflory7, updating the bookmarks package is easy
21:25:33 <nb> if we know what we need to change
21:25:44 <decause> jflory7: yeah, he's the one who did it last, and we quickly looked at it yesterday and said "oh, we should remove this, add that." he already agreed that WCIDFF would be a good add
21:25:49 <decause> but we can add the others too
21:25:52 * jflory7 was hoping we could get a SOP up for it somewhere in the near future
21:26:00 <decause> jflory7: super agreed
21:26:09 <decause> I was like "oh, that can't be tooooo hard"
21:26:14 <jflory7> decause++ Sounds good about getting the bookmarks updated this release
21:26:19 <nb> decause, SOP for updating bookmarks package?
21:26:24 <decause> stickster was like 'do you have the fedpkg tools installed?"
21:26:24 <jflory7> nb: Yeah.
21:26:33 * nb could probably write that if i find a few minutes
21:26:33 <decause> and then I said #action decause ...
21:26:47 <decause> nb: cool, would be useful for sure
21:26:50 * jflory7 notices we're approaching the halfway point and haven't started tickets yet
21:26:51 <nb> anyone in provenpackager could do it, or anyone in packager that gets ACLs for it
21:26:58 <jflory7> Let's swap over really quick.
21:27:02 <mailga> stickster and croberts worked on the bookmarks package last time.
21:27:02 <decause> because we know it's a release task, but there isn't an explanation to go with it
21:27:09 <jflory7> #topic Tickets
21:27:12 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:27:17 <jflory7> #info === Ticket #219 ===
21:27:22 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
21:27:27 <jflory7> #info "Create Python talking points for Ambassadors"
21:27:35 <jflory7> So we still need to check in with mizmo about the print-ready copies
21:27:49 <decause> yes, but that also means getting specs from jmad
21:27:50 <jflory7> Need to categorize the target categories from the CommOps scratchpad
21:27:57 <decause> nod nod
21:28:02 <decause> maybe our hacksession
21:28:10 <decause> we need a 'clearing the cache' session
21:28:19 <decause> becuase there is lots of new stuff that is starting to come down the pipe
21:28:55 <mailga> talking points are still unknown for a lot of ambassadors.
21:29:43 <mailga> I'm hoping the fedora-hub will fix this.
21:30:07 <mailga> eof
21:30:14 <jflory7> Sorry, was distracted for a second
21:30:18 <decause> mailga: Fedora Hubs is under active devellopment now, and will be under *heavy* development starting in June
21:30:27 <jflory7> decause: Okay, so the brochures is something we can probably postpone to next week-ish for the print copies
21:30:37 <jflory7> I agree with a hack session for clearing the past cache.
21:30:40 <decause> jflory7: yes, but that is like a *must* for decause next week
21:30:50 <jflory7> Because of PyCon, right
21:31:11 <mailga> decause: I know but I see ambassadors and mktg are nt working as closer as I hope.
21:31:22 <jflory7> Is there anything else we can begin working on in the context of this ticket as well, outside of brochures?
21:31:31 * bkp has to leave early to be Dad Taxi; put me down to help edit/proof any F24 Beta Release materials, please
21:31:38 <bkp> Adios!
21:31:38 <decause> mailga: I think there is more crossover in the past few weks
21:31:42 <jflory7> bkp: Acknowledged, will do. Thanks for coming by!
21:31:45 <decause> bkp: will def do so
21:32:01 <decause> #action decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
21:32:16 <decause> bkp++
21:32:41 <jflory7> #action decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US
21:32:47 <decause> jflory7: nod
21:32:49 <decause> jflory7: next
21:32:57 <decause> timecheck: 50%
21:33:01 <jflory7> Is there anything else we need to do for this ticket?
21:33:04 <mailga> decause: we have the issue that lots of amby are doing a work we can't identify.
21:33:05 <jflory7> Ah, good catch
21:33:33 <decause> mailga: yeah, we're hoping to at least get the "python" story settled here in the next weeks
21:33:43 <decause> mailga: from there, I think we need general talking points too
21:33:53 * jflory7 could take an action to share the current F24 talking points with the Ambassadors list
21:33:54 <decause> some that will feed into why Fedora and Python are alike
21:33:56 <mailga> decause++
21:34:16 <decause> mailga: we do have existing talking points, but they just need a refresh
21:34:19 <mailga> and more advertised.
21:34:22 <decause> mailga: yes, def
21:34:33 <decause> jflory7 just took an action to help do so it looks like :)
21:34:34 <jflory7> decause: For this ticket, next actions: brochures announced, brochures hitting the press, getting in gear for PyCon US, check back in?
21:34:42 <decause> jflory7: yes
21:34:54 <jflory7> #action jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
21:35:05 <jflory7> #agreed For this ticket, next actions: brochures announced, brochures hitting the press, getting in gear for PyCon US, check back in after PyCon.
21:35:08 <mailga> decause: yes talking points are the main connection to amby.
21:35:12 <jflory7> #info === Ticket #222 ===
21:35:23 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:35:23 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:35:27 <jflory7> jbishop was absent last meeting and we were going to check in with him. However, he sent regrets on the mailing list.
21:35:33 <jflory7> #action jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
21:35:43 <jflory7> Not much else to discuss on this ticket, partially discussed earlier.
21:35:49 <jflory7> #info === Ticket #223 ===
21:35:50 <mailga> jflory7: a question about this ticket
21:35:54 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/223
21:35:59 <jflory7> mailga: 222 or 223?
21:36:00 <mailga> ups, sorry..
21:36:03 <mailga> 222
21:36:11 <jflory7> Okay, let's go back, questions are always welcome.
21:36:13 <jflory7> Should have asked.
21:36:14 <jflory7> #undo
21:36:14 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7f34473d9cd0>
21:36:15 <jflory7> #undo
21:36:15 <zodbot> Removing item from minutes: INFO by jflory7 at 21:35:49 : === Ticket #223 ===
21:36:18 <jflory7> #undo
21:36:18 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:35:33 : jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
21:36:31 <jflory7> Whoops, went too far.
21:36:36 <jflory7> mailga: What's your question?
21:36:40 <jflory7> #action jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
21:37:02 <mailga> as affiliates do we include also the
21:37:17 <mailga> regional forums or communities?
21:37:28 <jflory7> Hmmm, what do you mean by regional forums?
21:37:30 <decause> mailga: that is a good question
21:37:32 <mailga> s/regional/countri
21:37:40 <decause> jflory7: like, the Greek and Albanian efforts
21:37:48 <jflory7> Communities seems like an easy yes to me if it's some kind of recognizable organization
21:37:48 <decause> Italy used to have one too, or still does?
21:38:08 <jflory7> So like websites or things like OpenLabs?
21:38:22 <mailga> decause: yes Italy has an active community.
21:38:34 <decause> mailga: nod nod, yes
21:38:56 <decause> so yeah, I think that affiliation is a very broad way to show cross project support without lots of resource demand
21:39:19 <decause> it depends on how we define the affiliation program
21:39:23 * mailga is referring to fedoracommunity.org
21:40:13 <mailga> e.g http://fedoracommunity.org/emea
21:40:30 <jflory7> I mean, I don't see an issue with having a web community be listed as an affiliate, although I think it's kind of obvious that a Fedora community would be an affiliate of Fedora, right?
21:40:45 <decause> mailga: my gut says yes, but they feel more like "internal" communities than external affiliates ?
21:40:54 <jflory7> Yeah, that's a good way of putting it, I think
21:41:09 <jflory7> I think communities like fedoracommunity.org are a part of our community
21:41:19 <mailga> decause: afaik they sometimes feel alone.
21:41:42 <jflory7> So in terms of convincing new people about how Fedora is working well in an $ORGANIZATION (e.g. schools, business, or other entity), it might be an obvious case.
21:41:45 <decause> mailga: yes, this is a known issue that we discussed at DevConf
21:41:58 <jflory7> However, maybe if members of the community had stories to share, that might change things too
21:42:03 <jflory7> About how Fedora has impacted their community
21:42:10 <decause> mailga: this is something that will take discussion on list I think
21:42:11 <mailga> maybe some "press" should be pushed to them, to fell them a part of the project.
21:42:14 * jflory7 is throwing ideas out
21:42:26 <mailga> decause: of course.
21:42:31 <decause> mailga: IMHO, I htink regions should get a Hub on Fedora Hubs for sure
21:42:45 <decause> but, that is something that needs to be worked out further also
21:42:54 <jflory7> mailga: A Magazine article could be a very good way to get immediate exposure to them too – Hubs is definitely the long-term strategy for that, I think.
21:42:58 <decause> FeodraCommunity.org was a stand-alone effort, and re-intergrating it is going to take though
21:43:03 <decause> thought*
21:43:06 <mailga> decause: for example why don't spread infos about the hubs?
21:43:24 <decause> mailga: it isn't deployed yet, for starters ;)
21:43:37 <mailga> jflory7: an article would be awesome.
21:43:38 <decause> mailga: we're going to 'launch' (at least demo) at Flock in August
21:44:10 <jflory7> mailga: Do you think you might want to follow up with someone in the IT community who might be willing to put out a pitch on the Magazine as an introduction or overview of the IT community?
21:44:20 <mailga> decause: we can keep communities freezed (is the right word?) till the lauch happens. IMO
21:44:30 * jflory7 would be happy to help, but obviously doesn't have any experience or knowledge about the community
21:44:34 <decause> mailga: your experience with regional community development would be valuable input for the hubs team. We are prioritizing which dashboards to really dig into, and translation is one, but regional hubs could be another
21:44:52 <decause> mailga: I don't want to stop anything, hardly ever
21:45:20 <jflory7> Time check, 15 minutes left
21:45:21 <decause> mailga: the fedoracommunity.org sites and organizations should continue operating as usual, until we have something else they can point at, if tha tis the direction they want to go
21:45:48 <decause> thanks for bringing this up mailga, but I think we need to have a much larger conversation about regional community affiliation
21:45:51 <decause> and integration
21:45:59 <decause> and what that looks like, and how we can help
21:46:12 <mailga> decause: this is a long discussion, maybe following up in ML is the better way for going ahead.
21:46:17 <decause> mailga: yes, def
21:46:28 <decause> we're down to 15 mins, so we should keep going with other tickets I think
21:46:36 * jflory7 nods
21:46:39 <mailga> +
21:47:10 <jflory7> mailga: This kind of feedback should definitely go somewhere. I'm trying to decide between a CommOps ticket or a Pagure issue for Hubs.
21:47:23 <jflory7> decause: Which one sounds right to you for this request?
21:47:33 <jflory7> mailga: Would you want to take an action item for this?
21:47:41 <jflory7> (to file a ticket / issue)
21:47:48 <decause> jflory7: there is a pagure ticket for regional hubs, IIRC
21:47:55 <jflory7> Ahh, should have guessed.
21:47:56 <decause> pagure issue on hubs
21:47:59 <decause> if there isn't one
21:48:10 <mailga> Not now, I still have to read more updates about hubs.
21:48:23 <jflory7> Okay, no problem. Let's check in on this again soon then.
21:48:30 <decause> but a commops ticket to support/understand our regional strategy (including hubs integration) wouldn't be a bad ticket to file
21:48:31 <jflory7> I definitely think it's something worth discussing and putting down.
21:48:32 * mailga is out of date at the moment.
21:48:40 <decause> mailga: we're all catching up
21:48:49 <jflory7> #info === Ticket #223 ===
21:48:50 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/223
21:48:55 <jflory7> #info "Create Social Media Accounts for Fedora on Diaspora and GNU Social"
21:48:58 <jflory7> Last meeting, we agreed that the next step was to begin looking at credential distribution and how to go about doing that. bkp was going to reach out to others about this. Any updates / news?
21:49:00 <mailga> I think a commops ticket is the best choiche. Pagure is for devel, isn't it?
21:49:07 <jflory7> bkp has left for the night, however
21:49:13 <jflory7> mailga: I'm +1 to CommOps.
21:49:24 <decause> mailga: yes, but the hub *is* something we want either way, whether it is the only thing we do or not
21:49:38 <decause> jflory7: this is still 'being researched'
21:49:40 <jzb> so
21:49:43 * jflory7 nods
21:49:44 <decause> I know bkp has talked about it numerous times
21:49:45 <jzb> what about Rattic?
21:49:51 <jzb> that's something we're tryign to use for OSAS
21:49:58 <jflory7> jzb: Someone mentioned that name earlier
21:50:06 <jflory7> Either bkp or decause as a potential thing to use
21:50:19 <jzb> we should explore that, but we'd need infra help setting up/hosting.
21:50:42 <decause> jzb: yes, and I think a dedicated box somewhere in Fedora infra that we use SSH keys to log into (if that is how rattic works) would be a good idea
21:51:27 <jzb> we might also ask infra if they already have a solution for storing credentials?
21:51:28 <decause> jflory7: you're going to infra meeting tomo, yes? perhaps we can ask there for advice if anyone has heard of or used rattic?
21:51:52 <decause> jzb: also good. I know right now we have bastion as the gateway to the other boxen
21:51:52 <jflory7> #proposed This ticket is still being researched. jzb recommended investigating Rattic, something that is going to be used in OSAS. We will need Fedora Infrastructure's help to set up something for this. Research is still ongoing and we will check in on this soon. jflory7 will bring up the topic at the Fedora Infrastructure meeting tomorrow.
21:51:55 <jflory7> Sound good?
21:51:56 <jflory7> +1
21:52:08 <decause> and going through the standard fedora infra process would get access to that, and other machines, existing or not
21:52:27 <decause> jflory7: +1
21:52:41 <decause> jflory7: use #idea and it shows up in the notes too
21:52:59 <decause> you've told me about why you don't do that before, nm :P
21:53:03 <jflory7> :)
21:53:19 <decause> jflory7: doesn't sound like there are any -1's
21:53:23 <jflory7> It's cool because while it's not in the summary, it does highlight it in the full logs
21:53:31 <jflory7> Yeah, I'm going to push forward, seems alright to me
21:53:38 <jflory7> #agreed This ticket is still being researched. jzb recommended investigating Rattic, something that is going to be used in OSAS. We will need Fedora Infrastructure's help to set up something for this. Research is still ongoing and we will check in on this soon. jflory7 will bring up the topic at the Fedora Infrastructure meeting tomorrow.
21:54:10 <decause> jflory7++
21:54:11 * jzb needs to leave in about 5 minutes
21:54:11 <decause> next
21:54:16 <decause> nod nod
21:54:16 <jflory7> #action jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora
21:54:23 <jflory7> That's all the tickets!
21:54:24 <jflory7> #topic Upcoming Tasks
21:54:29 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:54:34 <jflory7> #info Current / upcoming tasks:
21:54:40 <jflory7> #info (1) Email WGs to solicit bullet points for Beta release announcement (due: Tue 2016-04-22)
21:54:44 <jflory7> ^ this is done
21:54:47 <decause> jflory7++
21:54:52 <jflory7> #info (2) Fedora 24 Beta Release Readiness Meeting (due: Thu 2016-04-28)
21:54:53 <mailga> jflory7++
21:55:06 <decause> jflory7: what time is that at again?
21:55:21 <jflory7> 19:00 UTC
21:55:24 <jflory7> 3-5pm US EST
21:55:28 <decause> solid
21:55:31 * decause adds to calendar
21:55:47 <mailga> jflory7: If you can't make it I'll be there for ambassadors as well.
21:55:52 <jflory7> As for this ^^^ milestone, we're aiming for Friday.
21:56:26 <jflory7> mailga: jkurik asked me to represent for Ambassadors and Marketing, but I don't know if he asked regional Ambassadors. In my opinion, it would be better to have you there as well as a member of FAmSCo and also to represent EMEA Ambassadors.
21:56:42 <jflory7> decause: I should just start adding you to my Google Calendar events :P
21:56:55 <decause> jflory7: nod nod nod. I'll just add you to be able to add things to mine :P
21:57:01 <jflory7> Heheh
21:57:04 <jflory7> decause++
21:57:08 <decause> kk, 2 mins
21:57:14 <jflory7> #info (3) Create Beta Announcement (Docs & Marketing) (due: Mon 2016-05-02)
21:57:20 <jflory7> Okay, that's all for those
21:57:23 <mailga> jflory7: no problem at all, ambassadors have not blocker bugs ;-)
21:57:28 <decause> techincally, due 4/29
21:57:43 <jflory7> mailga: If it's not a problem for you to be there, your attendance would be welcome!!
21:57:44 <jflory7> #topic Open Floor
21:57:51 <jflory7> Okay, anything left for open floor?
21:58:05 <mailga> jflory, ok.
21:58:29 <decause> #info GSoC, Outreachy, and RHT Summer Interns report for duty on 5/23
21:58:32 <mailga> a question about the beta announcement, is it planned?
21:58:41 <jflory7> mailga: There is a running draft
21:58:47 <decause> mailga: planned? we've got a draft in the wiki
21:58:47 * jflory7 should have linked that earlier
21:58:53 <decause> nod nod
21:58:53 * jflory7 will find the link now
21:58:57 <decause> ty jflory7
21:59:06 <jflory7> mailga: Good catch, should've dropped that link like five times during this meeting :P
21:59:08 <jzb> somebody tell the draft to hold still
21:59:16 <jflory7> #link https://fedoraproject.org/wiki/F24_Beta_release_announcement
21:59:21 <jflory7> jzb: Errr, how do you mean?
21:59:23 <mailga> decause: I admit I missed some actions...
21:59:45 <decause> mailga: we're all working togehter to tighten up the loops :)
21:59:49 <jzb> sorry, bad joke :-)
21:59:50 <decause> we're doing better this time than for the alpha
21:59:54 <decause> and we'll do better for the GA
21:59:56 <jzb> "there is a running draft"
22:00:04 <decause> jzb++
22:00:30 <decause> any other Open Floor
22:00:31 <decause> new biz?
22:00:34 <jflory7> Heh! Guess it went over my head :P
22:00:36 <jflory7> jzb++
22:00:40 <jflory7> Been a long day
22:00:47 <decause> jflory7: hack session tomo?
22:01:34 <jflory7> decause: Tentatively. I could do an hour, maybe two. Going to be setting up a tent in #fedora-meeting from 18:00 UTC - 22:00 UTC
22:01:36 <mailga> jflory7: decause there's the "red" link in the mktg wikipage https://fedoraproject.org/wiki/Marketing
22:01:58 <mailga> we should fix it.
22:02:11 <decause> yes, agreed
22:02:33 <jflory7> #link https://fedoraproject.org/wiki/Marketing#Release_deliverables
22:03:52 * mailga is thinking if there's anything you're not able to fix so quicly.....
22:03:55 * decause sees some F11 stuff deep in that stack :)
22:04:35 <mailga> F11?
22:04:40 <decause> Fedora 11 release
22:04:47 <decause> http://fedoraproject.org/wiki/Fedora_news_distribution_network_%28NDN%29
22:04:57 <decause> :)
22:04:58 * jflory7 is about to have to run
22:05:04 <jflory7> Anything else for tonight?
22:05:04 <decause> nod nod
22:05:06 <jzb> have to head out, feel free to ping me if there's something I should help with
22:05:13 <decause> jflory7: add that to the commops wiki gardening agenda?
22:05:14 <jflory7> decause: I could do an hour, maybe two, after the Magazine meeting
22:05:27 <jflory7> #action jflory7 Add Marketing page to wiki gardening section for CommOps
22:05:28 <decause> jflory7: kk, yeah, let's try to do a focused one
22:05:36 <decause> 1.5 hours
22:05:36 <jflory7> decause: Works for me.
22:05:42 <jflory7> 1.5h sounds great.
22:05:43 <decause> 6:30pm-8pmEST
22:05:47 <mailga> decause: give a glance on the top "this page needs love"
22:05:48 <jflory7> Anything else for open floor tonight?
22:05:48 <decause> half-hour to eat
22:05:59 <jflory7> decause: Ahh, yeah, planning ahead on me this time :P
22:06:14 <decause> #action jflory7 add hacksession to fedocal on commops
22:06:19 * jflory7 nods
22:06:19 <decause> any mktg folks are welcome to join
22:06:33 <decause> #action decause go to hackession at 10:30UTC tomo
22:06:49 <mailga> there's a gardening page also for mktg https://fedoraproject.org/wiki/Marketing/WikiCleanup
22:07:00 <decause> mailga: TY!
22:07:00 <decause> nice
22:07:07 <decause> ok jflory7 I know you gotta jet
22:07:08 <jflory7> #link https://fedoraproject.org/wiki/Marketing/WikiCleanup
22:07:12 <decause> any other last minute things?
22:07:17 * decause doesn't have any
22:07:17 <jflory7> Yep, gotta roll out very soon
22:07:22 * jflory7 doesn't have any
22:07:36 <mailga> nothing from here.
22:07:53 <jflory7> Alright, sounds good.
22:07:59 <jflory7> Thanks for coming out tonight everyone!
22:08:01 <jflory7> Until next time.
22:08:04 <jflory7> #endmeeting