#fedora-meeting-1: RELENG (2016-05-09)

Meeting started by dgilmore at 15:29:40 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:29:44)
  2. f24 Beta (dgilmore, 15:32:15)
    1. ACTION: dgilmore to plana Fedora 24 releng recap (dgilmore, 15:40:34)

  3. Secondary Architectures updates (dgilmore, 15:48:43)
  4. Secondary Architectures update - ppc (dgilmore, 15:48:43)
    1. ppc doing final checks, however Beta looks good (dgilmore, 15:50:18)

  5. Secondary Architectures update - s390 (dgilmore, 15:50:56)
    1. s390 working on sorting out builder access to /mnt/koji (dgilmore, 16:02:16)

  6. Secondary Architectures update - arm (dgilmore, 16:02:24)
    1. aarch64 Beta on the mirrors and ready to go (dgilmore, 16:03:08)

  7. spin-kickstarts and comps future (dgilmore, 16:06:45)
    1. ACTION: nirik to email devel-announce, spins and releng lists about the migration (dgilmore, 16:20:21)
    2. fedora-comps and fedora-kickstarts will move to a pull request based model. with releng and QA groups in pagure having accees to merge (dgilmore, 16:21:09)
    3. ACTION: nirik to ensure all spins have owners (dgilmore, 16:21:46)
    4. automation of validating kickstarts and comps changes to be taken (dgilmore, 16:22:41)
    5. ACTION: dgilmore to talk to walters about an appropriate home for the lorax templates for atomic installer dvd (dgilmore, 16:23:18)
    6. https://pagure.io/fedora-atomic (dgilmore, 16:25:50)

  8. Open Floor (dgilmore, 16:28:51)


Meeting ended at 16:33:46 UTC (full logs).

Action items

  1. dgilmore to plana Fedora 24 releng recap
  2. nirik to email devel-announce, spins and releng lists about the migration
  3. nirik to ensure all spins have owners
  4. dgilmore to talk to walters about an appropriate home for the lorax templates for atomic installer dvd


Action items, by person

  1. dgilmore
    1. dgilmore to plana Fedora 24 releng recap
    2. dgilmore to talk to walters about an appropriate home for the lorax templates for atomic installer dvd
  2. nirik
    1. nirik to email devel-announce, spins and releng lists about the migration
    2. nirik to ensure all spins have owners


People present (lines said)

  1. dgilmore (88)
  2. nirik (52)
  3. pbrobinson (21)
  4. maxamillion (15)
  5. tflink (11)
  6. zodbot (6)
  7. sharkcz (4)
  8. masta (2)
  9. paragan (2)
  10. tyll (0)
  11. bochecha (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.