#fedora-meeting-1: Server Working Group Weekly Meeting (2016-05-10)

Meeting started by danofsatx at 15:01:40 UTC (full logs).

Meeting summary

  1. Agenda (danofsatx, 15:02:12)
    1. 1. Roll Call (danofsatx, 15:02:14)
    2. 1. Fedora 24 Beta released (danofsatx, 15:02:15)
    3. 2. Wiki Gardening (danofsatx, 15:02:17)
    4. 3. Fedora 25 Ideas (danofsatx, 15:02:18)

  2. Roll Call (danofsatx, 15:02:20)
    1. zodbot is buried under a proxy. (danofsatx, 15:08:20)

  3. Fedora 24 Beta Released (danofsatx, 15:09:28)
    1. https://fedoramagazine.org/fedora-24-beta-released/ (danofsatx, 15:09:40)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_24_Beta_1.6_Server?rd=Test_Results:Current_Server_Test (danofsatx, 15:10:28)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/24/final/buglist (danofsatx, 15:12:33)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1330766 (danofsatx, 15:15:03)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1314637 (danofsatx, 15:15:59)

  4. Wiki Gardening (danofsatx, 15:18:00)
    1. https://fedoraproject.org/wiki/Server (danofsatx, 15:18:25)
    2. ACTION: linuxmodder to update the Fedora Server wiki page (danofsatx, 15:25:02)

  5. Fedora 25 Ideas (danofsatx, 15:25:24)
    1. https://fedoraproject.org/wiki/Releases/25/Schedule (danofsatx, 15:25:33)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/NHG2IWKFMPXKTP3WCMBWQVKZ42WZAWZY/ (danofsatx, 15:25:41)
    3. Server WG should investigate the retirement of rolekit and transition to a configuration management system such as ansible (danofsatx, 15:38:56)
    4. ACTION: hanthana to write up a blog post survey for roles. linuxmodder and danofsatx to review/edit. (danofsatx, 15:53:23)

  6. Open Floor (danofsatx, 15:59:18)


Meeting ended at 16:06:21 UTC (full logs).

Action items

  1. linuxmodder to update the Fedora Server wiki page
  2. hanthana to write up a blog post survey for roles. linuxmodder and danofsatx to review/edit.


Action items, by person

  1. danofsatx
    1. hanthana to write up a blog post survey for roles. linuxmodder and danofsatx to review/edit.
  2. hanthana
    1. hanthana to write up a blog post survey for roles. linuxmodder and danofsatx to review/edit.
  3. linuxmodder
    1. linuxmodder to update the Fedora Server wiki page
    2. hanthana to write up a blog post survey for roles. linuxmodder and danofsatx to review/edit.


People present (lines said)

  1. danofsatx (87)
  2. hanthana (22)
  3. linuxmodder (20)
  4. sgallagh (13)
  5. zodbot (11)
  6. nb (4)
  7. mjwolf (2)
  8. mhayden (1)
  9. adamw (0)
  10. nirik (0)
  11. jds2001 (0)
  12. stefw (0)
  13. simi (0)


Generated by MeetBot 0.1.4.