20:55:29 <jflory7> #startmeeting Fedora Marketing meeting (2016-05-18)
20:55:30 <zodbot> Meeting started Wed May 18 20:55:29 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:55:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:55:30 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-05-18)'
20:55:34 <jflory7> #meetingname marketing
20:55:34 <zodbot> The meeting name has been set to 'marketing'
20:55:38 <jflory7> #topic Roll Call
20:55:42 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:56:05 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity, and more
20:56:21 <jflory7> We'll wait about another ten minutes for some others to arrive.
20:56:56 <nb> .hello nb
20:56:57 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
20:56:59 <jbishop> #info James Bishop; UTC-3;
20:58:47 <jflory7> #chair nb jbishop
20:58:47 <zodbot> Current chairs: jbishop jflory7 nb
20:58:53 <bkp_> .hello bproffit
20:58:54 <jflory7> Hiya!
20:58:55 <zodbot> bkp_: bproffit 'Brian Proffitt' <brian@proffitt.org>
20:58:58 <jflory7> #chair bkp_
20:58:58 <zodbot> Current chairs: bkp_ jbishop jflory7 nb
20:59:15 <jflory7> #unchair bkp_
20:59:16 <zodbot> Current chairs: jbishop jflory7 nb
20:59:18 <jflory7> #chair bkp
20:59:18 <zodbot> Current chairs: bkp jbishop jflory7 nb
20:59:26 <jflory7> There we go.
20:59:31 <jflory7> Hiya, all!
20:59:41 <jflory7> Oh, meeting agenda is here by the way: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-05-18
21:00:15 <decause> .hello decause
21:00:16 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:00:49 <jflory7> #chair decause
21:00:49 <zodbot> Current chairs: bkp decause jbishop jflory7 nb
21:01:54 <linuxmodder> .hello linuxmodder
21:01:55 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:02:14 <jflory7> #chair linuxmodder
21:02:14 <zodbot> Current chairs: bkp decause jbishop jflory7 linuxmodder nb
21:02:26 <linuxmodder> hello everyone
21:02:34 <jflory7> Hiya!
21:02:57 <ridgemat> .hello mattnix
21:02:58 <zodbot> ridgemat: mattnix 'Matt Harwood' <matt@mattharwood.com>
21:03:09 <ridgemat> Hi all!
21:03:11 <jflory7> #chair ridgemat
21:03:11 <zodbot> Current chairs: bkp decause jbishop jflory7 linuxmodder nb ridgemat
21:03:13 <jflory7> Hiya!
21:03:29 <jflory7> Don't forget to do an introduction with #info Name; Timezone; Other sub-projects / interest areas :)
21:03:56 <ridgemat> Oh damn ;) OK let's give it a go...
21:04:44 <linuxmodder> #info linuxmodder  (Corey Sheldon) utc -4  freemedia docs fedora-join security-team magazine commops marketing ambassadors fedorabugs qa fi-apprentice
21:05:15 <ridgemat> #info Matt Harwood; GMT+1 (BST); Fedora Magazine, Consultancy
21:05:41 <decause> #info decause; UTC-4; CommOps, Council, Budget, GSoC, Flock, *
21:06:16 <jflory7> Alright, cool. We're five after, so let's go ahead and get started!
21:06:24 <jflory7> #topic Announcements
21:06:30 <bkp> #info bkp utc-4 social media
21:06:33 <jflory7> #info === "Event Report: Fedora Docs FAD" ===
21:06:37 <jflory7> #link https://communityblog.fedoraproject.org/event-report-fedora-docs-fad/
21:06:42 <jflory7> #info The Fedora Docs team recently had a FAD in Raleigh a few weekends ago. You can read more about the event on the Community Blog.
21:06:46 <jflory7> #info === GSoC project period begins Monday, May 23 ===
21:06:50 <jflory7> #link https://summerofcode.withgoogle.com/how-it-works/
21:06:55 <jflory7> #info The Google Summer of Code project period officially begins on May 23rd. Students will officially begin working on their projects starting next Monday. Expect to see a few new faces in some parts of the project as they get started!
21:06:57 <jflory7> eof
21:07:06 <jflory7> Anyone else have any announcements they want to add?
21:07:10 <decause> !
21:07:16 <jflory7> decause: Go for it!
21:07:24 <decause> PyCon Stickers have been ordered:
21:07:27 <jflory7> \o/
21:07:31 <decause> #info PyCon Stickers have been ordered
21:07:40 <decause> #link https://www.stickermule.com/artworks/746915?token=0f16c2fb53ef9d269c476a4d38d088e8
21:07:59 <jflory7> #BestStickersEver
21:08:01 <decause> #info tshirts and brochures are in process for Fedora <3 Python
21:08:25 <decause> #info PyCon Sprints Page has been updated
21:08:31 <decause> #link https://us.pycon.org/2016/community/sprints/
21:08:44 <decause> We're next to ansible near the bottom
21:09:17 <decause> #action decause actually link to the pycon sprint wiki page :P
21:09:26 <decause> #link https://fedoraproject.org/wiki/PyCon_2016
21:09:29 <decause> EoF for now
21:09:51 <jflory7> Nice!!
21:10:16 <jflory7> All super cool info :)
21:10:18 <jflory7> Thanks decause .
21:10:21 <jflory7> Anyone else?
21:10:34 <jflory7> going once...
21:10:44 <jflory7> Twice...
21:10:49 <jflory7> Thrice...
21:10:54 <jflory7> #topic Action items from last meetings
21:11:00 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-11/marketing.2016-05-11-20.55.html
21:11:05 <jflory7> #info === [INCOMPLETE] jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need ===
21:11:10 <jflory7> #action jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need
21:11:18 <jflory7> #info === [COMPLETE] jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix ===
21:11:23 <jflory7> #link https://fedorahosted.org/fedora-websites/ticket/390
21:11:29 <jflory7> #info === [IN PROGRESS] jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback ===
21:11:35 <jflory7> #action jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
21:11:45 <jflory7> ^ depending on today's ticket discussion, this could happen after meeting :)
21:11:52 <jflory7> #info === [COMPLETE] bkp Check in with mizmo about adding the changes in to the Python brochure and getting a print-ready copy ===
21:11:55 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219#comment:36
21:12:01 <jflory7> #info === [COMPLETE] decause add links to Fedora <3 Python assets to mktg ticket #219 ===
21:12:05 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219#comment:33
21:12:12 <jflory7> #info === [COMPLETE] jflory7 Reach out to mailga about screenshots for F24 ===
21:12:18 <jflory7> #info === decause reach out to docs team and get their input on mktg task pipeline ===
21:12:24 <jflory7> Any updates on this one?
21:13:10 <bkp> As far as the brochure is done, mizmo updated it and I believe it went to press last Thursday
21:13:46 <jflory7> I remember seeing the same, either in Trac or on the mailing list. Thanks for following up on that, bkp. :) bkp++
21:14:05 <jflory7> decause: Want a re-action on that one?
21:15:11 <jflory7> We'll do that for now and we can scratch it off later depending if it was already complete.
21:15:24 <jflory7> #action decause Reach out to Docs team and get their input on the Marketing task pipeline
21:15:33 <jflory7> That's all action items!
21:15:34 <jflory7> #topic Tickets
21:15:39 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:15:43 <jflory7> #info === Ticket #219 ===
21:15:47 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
21:15:51 <jflory7> #info "Create Python talking points for Ambassadors"
21:15:55 <jflory7> The brochures have been finalized and sent off to print. Is there any more work that needs to be done for this ticket? Are we good to close it?
21:16:04 <jflory7> In my eyes, I think we're all set here?
21:16:14 <jflory7> cc: mizmo if she is around too, just to be sure
21:16:27 <decause> jflory7: close it, mizmo is travelling. I'm about to pull the trigger on ordering them
21:16:33 * jflory7 nods
21:16:38 <decause> one of the many things I'm in the middle of now ;)
21:16:40 <jflory7> Nice work, team! :)
21:16:44 <decause> cydrobolt: check your inbox, btw ;)
21:16:45 <jflory7> I'm really happy about these
21:17:22 <jflory7> #action jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos)
21:17:35 <decause> jflory7: I think mizmo fixed them
21:17:40 <jflory7> Oh, brilliant!
21:17:42 <jflory7> mizmo++
21:17:52 <jflory7> #info === Ticket #222 ===
21:17:53 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:17:59 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:17:59 <decause> we worked on them until late recently since the last meeting
21:18:03 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates
21:18:09 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Scratch/CurrentAffiliates
21:18:15 <jflory7> The drafts are ready for review. What are the next steps we need to identify moving forward on this ticket?
21:18:34 <jflory7> decause: Ack. So they might even make it to print then. Cool! I'm sure churchyard will be very happy to hear that.
21:18:55 <jflory7> jbishop: Did you want to offer anything here or you just wanting to get some feedback on these?
21:19:03 * decause has to double check, but I think so
21:19:12 <jflory7> decause: I'll definitely take a second look after too
21:19:22 <jbishop> At this point, I'm just looking for feedback.
21:19:36 <jflory7> Okay, cool. So here's where we can revisit that previous action.
21:19:46 <jflory7> I saw the call on the Marketing list already, which was awesome.
21:20:09 <jflory7> I could forward that same email to the Ambassadors + council-discuss mailing lists for you if you'd like with some background for the folks who haven't been following the discussion.
21:20:20 <jflory7> Does this sound like a good idea?
21:20:25 <jbishop> Sounds perfect.
21:20:29 <jflory7> Awesome!
21:20:36 <jflory7> Then I think that will be the next step for the ticket then
21:20:42 <jflory7> And there's already an existing action item for it.
21:20:51 <jflory7> So I'll take care of that immediately after the meeting.
21:20:57 <jflory7> Anything else for this ticket?
21:21:09 <jbishop> Nothing else here.
21:21:44 <jflory7> #agreed jbishop has the drafts ready for review and posted a request for feedback on the Marketing list. jflory7 will forward his email on to the Ambassadors and council-discuss mailing lists to get a broader amount of feedback from the Fedora community too.
21:21:52 <jflory7> Awesome! Well, that's all the tickets today.
21:21:53 <decause> jflory7: https://fedorahosted.org/design-team/raw-attachment/ticket/434/python-fedora_final.pdf
21:22:05 <decause> this was uploaded 6 days ago
21:22:06 * jflory7 checks really fast
21:22:11 <decause> seems like the right one
21:22:27 <jflory7> decause: It doesn't have the very last bit of feedback in (e.g. Pypy being PyPy).
21:22:47 <jflory7> The things noticed were minor at the end, but I'll make sure that feedback gets over to the Design ticket for later reference too.
21:22:54 <decause> def def
21:23:00 <decause> if that's the only miss, then so be it
21:23:14 <decause> she worked *really* hard on this folks, so in the future, we really need to get the feedback in sooner
21:23:33 <decause> adding that whole block about workstation caused us to nearly redesign the whole thing
21:23:57 <decause> so, for reals, in the future, we cannot be proofing things last minute like that
21:23:59 <ridgemat> That leaflet is gorgeous, well done to everyone putting that together! Might print one just for me!
21:24:13 <decause> ridgemat: I agree, it is pretty glorious
21:24:34 <jbishop> Why print one just for you? Print a bunch and give them to your friends. ;)
21:24:41 <jflory7> decause: He has a few highlighted, minor changes in this preview (https://fedorahosted.org/marketing-team/attachment/ticket/219/preview-inner.png) from this comment (https://fedorahosted.org/marketing-team/ticket/219#comment:40). They're all minor syntax errors, though, so I don't think anyone will be super unhappy with them. mizmo and bkp put in some awesome work on these. Can't wait to see them in the paper. :)
21:24:51 <ridgemat> jbishop: Indeed :)
21:24:57 <jflory7> jbishop++
21:25:14 <jflory7> Alrighty! So I think that's all the ticket items for today.
21:25:21 <decause> ridgemat: if you're serious about it, there is a 'no bleed' version on the ticket for home printing
21:25:32 <jflory7> Our Trac is almost empty from tickets, which sounds super crazy being so close to GA. ;)
21:25:41 <jflory7> But no worries, I'm sure things will be heating back up in no time
21:25:46 <decause> jflory7: we should add one for the the GA annouce then ;)
21:25:53 <jflory7> That's what I was thinking
21:25:54 <ridgemat> decause: Thanks! I don't have a printer these days, but I'm sure I could 'borrow' someone's :)
21:25:56 <jflory7> #topic Upcoming Tasks
21:26:01 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:26:05 <jflory7> #info (1) Email WGs to solicit bullet points for GA release announcement (starting: Mon 2016-05-23)
21:26:10 <jflory7> #info (2) Marketing: Final Screen Shots (starting: Tue 2016-05-24)
21:26:14 <jflory7> #info (3) Brief news distribution network (starting: Tue 2016-05-24)
21:26:19 <jflory7> #info (4) Monitor news sites to provide corrections & info (starting: Tue 2016-05-24)
21:26:25 <jflory7> #info (5) Create GA Announcement (Docs & Marketing) (starting: Tue 2016-05-31)
21:26:27 <jflory7> eof
21:26:41 <decause> jflory7: those dates are /close/
21:26:43 <jflory7> #action jflory7 File a Marketing Trac ticket for the F24 final release announcement
21:26:58 <decause> we've slipped a bit, but I like the idea of sticking to the timeline and getting there early
21:27:09 <jflory7> decause: I think some of them didn't adjust when F24 was pushed back (e.g. monitoring news distribution networks), but for the most part, these are all relevant
21:27:17 <decause> nod nod
21:27:24 <decause> anyone here from docs team by chance?
21:27:25 <jflory7> I reached to mailga about the screenshots, and cprofitt offered to take some on a fresh F24 install next week
21:27:38 <decause> cprofitt++
21:28:07 <jflory7> But I'm not as savvy with the screenshot process or figuring out what is needed for this release (e.g. do we need all screenshots or again or can we only highlight what's new and fall back to F23 screenshots for the rest?).
21:28:52 <jflory7> mailga or other Marketing veterans' input would be welcome for this one. :)
21:29:00 <jflory7> I just ping mailga because I know he handled them for F23.
21:29:12 <jflory7> In either case, starting email loops sooner than later is a good idea.
21:30:06 <decause> agreed
21:30:14 <decause> def ping mailga, create a ticket for that too?
21:30:20 <decause> cc me, and cprofitt and mailga?
21:30:31 <jflory7> #action jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
21:30:34 <jflory7> Cool.
21:30:39 <jflory7> Anything else for this section?
21:31:00 <jflory7> Going once...
21:31:10 <jflory7> Going twice...
21:31:15 <decause> other than the GA Announce, I reckon we're good
21:31:15 <jflory7> Going thrice...
21:31:21 <jflory7> #topic Open Floor
21:31:34 <jflory7> Whoa, open floor and we're hardly at halfway point, when does that happen? ;)
21:31:45 <jflory7> Anyone have any other open business to bring up?
21:31:47 <decause> when folks are getting things done :)
21:31:54 <jflory7> Heh, very true.
21:32:06 <jflory7> I can spend this next 30 minute gap knocking out some action items.
21:32:16 <decause> there is a draft in Fedora Magazine asking for new writers that I'm about to review (soon)
21:32:33 <jflory7> Ooh, yeah, I should take a peek there too
21:32:39 <decause> so, if you are here in mktg, and haven't contributed to magazine before, we're looking for new authors
21:32:39 <jflory7> ryanlerch wrote that one up, yeah?
21:32:50 <decause> jflory7: yes, he pinged for feedback yesterday I reckon
21:32:53 <decause> me at least
21:32:54 <jflory7> Cool cool
21:32:57 <decause> I told him I would help
21:33:03 <jflory7> Sounds good.
21:33:54 <jflory7> #info The Fedora Magazine is looking for new writers! If you're interested in writing for the Magazine, check out the "Getting started" page for more info. Watch for an article on the Fedora Magazine about the same thing too!
21:34:08 <jflory7> #link https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/
21:34:13 <jflory7> Alrighty, cool!
21:34:15 <jflory7> Anything else?
21:34:20 <jflory7> Going once...
21:34:23 <jbishop> I'm thinking that I might do more Magazine stuff once class stuff wraps up.
21:34:33 <jflory7> Contributions always welcome :)
21:34:43 <jflory7> That page is a super good reference for getting started.
21:34:52 <jflory7> Going twice...
21:35:00 <decause> parting thoughts?
21:35:02 <jflory7> Thrice...
21:35:08 <jflory7> Sure, decause, take the wheel! :)
21:35:16 <decause> #topic Parting Thoughts
21:35:18 <decause> so
21:35:42 <decause> We did a better job shippin the F24 beta announce, and I wanted to officially thank the folks here in mktg for helping make that happen
21:36:01 <decause> the fedora-mktg repo was a little rocky with db bugs, but we worked around it and made it happen
21:36:34 <decause> we also did a good job building an entirely new brand in Fedora for our Python Marketing Initiative
21:36:56 <decause> we leaned on Mizmo pretty hard at times, but overall I think that the important thing is that we're going to be able to deliver for pycon
21:36:59 <decause> and then some
21:37:10 <jflory7> mizmo++ mizmo++ mizmo++
21:37:31 <decause> this "Fedora Loves Python" marketing initiative is in the draft/proposal stages, but I think we can make it official now
21:37:55 <decause> so, before Flock, I'd like to officially bring a vote to making this a project-wide objective
21:38:37 <decause> this is a *big* deal for mktg, as it would be our first objective tied to this subproject since there has been a council structure of governance (from what I know)
21:39:08 <jflory7> I am very big +1 to seeing that happen.
21:39:28 <decause> I probably shouldn't be the objective owner, but I don't know who else would take it on :P
21:39:45 <decause> I'd be happy to co-own it maybe if the council would allow it?
21:39:52 <jflory7> Hmmm. Seems like a tough thing to pin on a single person.
21:40:21 <decause> either way, that is big news
21:40:30 <decause> #action decause ask council about objective co-ownership
21:40:33 <decause> lastly
21:40:35 <jflory7> I see this as a joint effort between Marketing and the Python SIG, so it might be worth reaching out to someone there so we have 50% Marketing lead, 50% Python SIG lead
21:40:48 <decause> jflory7: I think that is likely the best way, yes
21:41:16 <decause> our next *big* task will be delivering the GA Announcement
21:41:40 <decause> and after the Docs FAD in Raleigh, I've come to realize how much wisdom and experience our docs team has for project wide changes
21:41:58 <decause> the Release Notes are a *trove* of knowledge
21:42:06 <decause> and they should work closely with the Release Announcement
21:42:34 <decause> so, I want us all to make a special effort to reach out to the Docs team, and see if we can't get a better bridge happening
21:42:35 * jflory7 nods
21:42:53 <decause> I didn't make it to their docs hours this week (triple booked meetings today) but I want to do better next week
21:43:15 <decause> if folks are available here in mktg during their slot, please join them
21:43:42 <jflory7> Acknowledged.
21:44:09 <decause> let's knock the GA Announce outta the park this time, ahead of time, and continue building on the momentum we have here
21:44:48 <decause> and the new conribs like jbishop being here is both indicative of and a driving force for that increased energy
21:45:07 <jbishop> Hm?
21:45:10 <decause> let's keep building mktg, cause it's working for sure :)
21:45:40 <decause> jbishop: glad you're here, and we want to bring more folks like you into the fold :)
21:45:44 <decause> ok
21:45:44 <jflory7> decause: +1
21:45:58 <decause> nice work, congrats all, and I look forward to the GA :)
21:46:01 * decause EoF
21:46:08 <jbishop> Thanks, though I don't feel like I've done much.
21:47:31 <jflory7> Every little bit counts, and after a while, that adds up. :)
21:47:49 <jflory7> decause: Good to gavel out?
21:48:20 <jflory7> Going once...
21:48:29 <jflory7> Going twice...
21:48:40 <jflory7> Going thrice...
21:48:45 <jflory7> Thanks for coming out tonight, everyone!
21:48:49 <jflory7> See you all next week.
21:48:51 <jflory7> #endmeeting