15:06:08 <jds2001> #startmeeting Server Working Group Weekly Meeting (2016-05-24)
15:06:08 <zodbot> Meeting started Tue May 24 15:06:08 2016 UTC.  The chair is jds2001. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:08 <zodbot> The meeting name has been set to 'server_working_group_weekly_meeting_(2016-05-24)'
15:06:20 <jds2001> #chair danofsatx nirik stefw adamw simi mhayden jds2001 mjwolf hanthana
15:06:20 <zodbot> Current chairs: adamw danofsatx hanthana jds2001 mhayden mjwolf nirik simi stefw
15:06:32 <jds2001> #topic Agenda
15:06:34 <nirik> morning
15:06:40 <jds2001> #info 1. Roll Call
15:06:45 <mhayden> .hello mhayden
15:06:47 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
15:06:48 <nirik> sgallagh wanted us to talk about flock and his talks
15:06:59 <sgallagh> .hello sgallagh
15:07:00 <jds2001> .hello jstanley
15:07:00 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:07:03 <zodbot> jds2001: jstanley 'Jon Stanley' <jonstanley@gmail.com>
15:07:38 <mjwolf> .hello mjwolf
15:07:39 <zodbot> mjwolf: mjwolf 'Michael Wolf' <mjwolf@us.ibm.com>
15:09:26 <jds2001> hmm, 4/9 not quite quorum.
15:10:14 <jds2001> im not entirely sure that we need a vote as such on the Flock thing, and it is urgent
15:10:43 <jds2001> so in the interest of Getting Things Done(TM) let's continue, and hope other folks show up
15:10:48 <sgallagh> ok
15:10:57 <jds2001> #topic Server Flock talks
15:11:05 <sgallagh> Hello folks. Miss me? ;-)
15:11:31 <jds2001> So as folks know, sgallagh stepped down (though he seems to be around a lot!) and has some talks at Flock
15:11:39 <nirik> sgallagh: you bet!
15:11:56 <jds2001> it is unlikely that I'll be attending either :(
15:12:16 <jds2001> (dealing with housing drama of the worst kind - it happens in NYC :/)
15:12:16 <sgallagh> So there are three Server-related talks.
15:12:35 <sgallagh> (See the email I sent to server@ for full details)
15:12:36 * nirik will be at flock, but is already giving 2.5 talks
15:13:03 <sgallagh> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/QDKNK5VPHTWW5Q3TOIDP2W5F54SUKSR2/
15:13:37 <sgallagh> I think it's important that *someone* gives the "State of the Fedora Server Union" talk, so people know what has happened over the last year.
15:14:09 <jds2001> so who *will* be at Flock other than nirik?
15:14:42 <sgallagh> As I said in the email, barring someone who desperately wants to take it over, I'll happily moderate the pow-wow.
15:14:46 * nirik is sad folks can't make it. ;(
15:14:48 <sgallagh> (I'll be at Flock, if that was unclear)
15:14:50 <mjwolf> I *should* be there but still waiting for final approval of travel so it is a little iffy
15:15:03 * mhayden wishes he could be at flock :(
15:15:17 <sgallagh> mjwolf: If you take over one or more of the talks, you can request travel budget from the planning committee
15:15:25 <sgallagh> Priority is given to speakers
15:15:52 <jds2001> hmmm, might be an option for me too
15:16:01 <jds2001> since it's funding that's the problem, not anything else.
15:16:33 <mjwolf> sgallagh: given that I'm new to the working group I would be happy to give the state of the union talk but would want to work with sgallagh on the content
15:16:47 <mjwolf> or anyone else for that matter
15:18:40 <sgallagh> I'd be happy to provide whatever suggestions I can to the speaker.
15:18:40 * jds2001 is happy to do it, pending funding
15:18:49 <sgallagh> Whichever of you decide to give it.
15:19:53 <sgallagh> While you mull that over, let's talk about the "build a server role" workshop.
15:20:15 <sgallagh> As of right now, my thinking is that we should scrap it and give the slot back for someone else's use.
15:20:30 <sgallagh> Since we don't have a clear vision of where we are going with it right now.
15:20:43 <nirik> +1 to giving it back...
15:21:01 * jds2001 agrees - nothing to see here :(
15:21:31 <mjwolf> +1 to giving back
15:22:15 <sgallagh> (As an aside, it's probably too early to talk about it publicly, but I'm looking into whether we might be able to actually ship a functional single-system OpenShift by default in Fedora, with "roles" then being handled by anything in the container registry)
15:22:26 <sgallagh> (But that's in brainstorming phase)
15:23:21 <sgallagh> OK, I don't see any dissent. Technically that should probably require quorum, but I doubt it's going to matter.
15:24:16 * jds2001 agrees
15:25:04 <sgallagh> I'm not chaired, so I can't #agreed that
15:25:22 <jds2001> mhayden: stefw: around?
15:25:36 <stefw> yup, i'm for giving the slot back +1
15:25:42 * jds2001 was going to, hoping for more input for the record :)
15:25:54 <bexelbie> sgallagh, related to your aside .. I wonder if sccli in github.com/projecatomic/adb-utils would be of use for your openshift concept
15:26:30 <sgallagh> bexelbie: Can you take that to #fedora-server, please/
15:26:48 <sgallagh> I'd like to hear more about it, but this is probably the wrong forum
15:26:49 <jds2001> #agreed Give back the "Build your first Server Role" talk (+4, 0, 0)
15:26:59 <bexelbie> sgallagh, yes and yes
15:27:36 <jds2001> mjwolf: now we get to fight over the state of the union slot :)
15:28:01 <sgallagh> /me starts assembling the steel cage
15:28:11 * jds2001 would like to do it, since there's likely no other way im getting to Flock
15:28:38 <jds2001> but if my funding is denied, i wont be able to.
15:28:49 * jds2001 doesnt expect that.
15:29:57 <jds2001> sound good?
15:30:24 <mjwolf> jds2001: I'm fine with you doing the talk.
15:30:55 <jds2001> any dissent to that?
15:31:14 <sgallagh> jds2001: Besides having to listen to you for an hour? ;-)
15:31:28 <sgallagh> I kid, of course.
15:32:05 <sgallagh> OK, if you two are agreed on  that, it's good enough for me. I'll let the organizers know about the change of speaker.
15:32:24 <sgallagh> jds2001: Please make sure your registration page indicates a need for funding.
15:32:40 <jds2001> #agreed jds2001 to take over State of the Union talk
15:32:50 <jds2001> anything else?
15:32:53 <mhayden> jds2001: sorry, in two other meetings :|
15:33:04 <nirik> thanks jds2001!
15:33:09 <mhayden> jds2001: no objection to giving the slot back
15:33:40 * jds2001 is dealing with a driveby at my desk
15:34:19 <jds2001> ok, dealt with. Should pretend to be on a call or something :)
15:35:05 <jds2001> anything else?
15:36:29 * jds2001 ends the meeting in 5....4....3.....2.....1! Thanks for coming :)
15:36:45 <sgallagh> Thanks jds2001
15:36:59 <jds2001> #endmeeting