#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:00:34)
  2. Announcements and Information (tflink, 14:06:58)
    1. newest libtaskotron, resultsdb, task-abicheck, task-dockerautotest deployed to stg, prod - mkrizek (tflink, 14:07:17)
    2. resultsdb_api package is in Fedora - mkrizek (tflink, 14:07:17)
    3. task-libabigail renamed to task-abicheck (tflink, 14:07:17)
    4. task-abicheck now reports a single result per item, not split by arch - kparal (tflink, 14:07:17)
    5. https://github.com/sinnykumari/task-libabigail/pull/4 (tflink, 14:07:17)
    6. libtaskotron is now correctly updated on minion even when the cache is outdated and an older package is already installed - kparal (tflink, 14:07:18)
    7. https://phab.qadevel.cloud.fedoraproject.org/T798 (tflink, 14:07:21)
    8. koji directive and koji utils can now exclude a specific arch from downloading (to be used by task-abicheck) - kparal (tflink, 14:07:23)
    9. https://phab.qadevel.cloud.fedoraproject.org/D857 (tflink, 14:07:26)
    10. openQA: we have officially first test on ARM - initial-setup test - jsedlak (tflink, 14:07:28)
    11. ACTION: mkrizek to write blog post and devel@ post about the new deployment changes from friday (tflink, 14:14:10)

  3. Packaging (tflink, 14:20:08)
    1. taskotron-trigger and libtaskotron will likely be submitted for review this week (tflink, 14:21:01)
    2. testing, karma on python-resultsdb_api update is needed (tflink, 14:21:51)

  4. Tasking (tflink, 14:28:57)
  5. Open Floor (tflink, 14:39:55)


Meeting ended at 14:43:05 UTC (full logs).

Action items

  1. mkrizek to write blog post and devel@ post about the new deployment changes from friday


Action items, by person

  1. mkrizek
    1. mkrizek to write blog post and devel@ post about the new deployment changes from friday


People present (lines said)

  1. tflink (82)
  2. mkrizek (22)
  3. jskladan (11)
  4. zodbot (6)
  5. garretraziel (6)


Generated by MeetBot 0.1.4.