18:32:24 <Renault> #startmeeting Fedora-fr
18:32:24 <zodbot> Meeting started Mon Jun  6 18:32:24 2016 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:24 <zodbot> The meeting name has been set to 'fedora-fr'
18:32:34 <Renault> #fasinfo renault
18:32:48 <Renault> .fasinfo renault
18:32:49 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:32:52 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:32:54 <jibecfed> .fasinfo jibecfed
18:32:55 <zodbot> jibecfed: User: jibecfed, Name: Jean-Baptiste Holcroft, email: jean-baptiste@holcroft.fr, Creation: 2015-08-22, IRC Nick: jibec, Timezone: Europe/Paris, Locale: fr, GPG key ID: None, Status: active
18:32:58 <zodbot> jibecfed: Approved Groups: cla_done cla_fpca
18:33:03 <Renault> #chair jibecfed nobrakal
18:33:03 <zodbot> Current chairs: Renault jibecfed nobrakal
18:33:06 <nobrakal> .fas nobrakal
18:33:09 <Renault> #topic  Association Borsalinux-fr
18:33:09 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:33:39 <misc> .fasinfo misc
18:33:40 <zodbot> misc: User: misc, Name: None, email: misc@zarb.org, Creation: 2010-02-02, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
18:33:43 <zodbot> misc: Approved Groups: proventesters cla_fedora cla_done fedorabugs cla_fpca gitfedorareview +packager fi-apprentice
18:34:11 <Renault> RAS de mon côté, pas de nouvelles des retours de préfecture de la part d'Emmanuel donc je suppose qu'ils trainent
18:34:17 <Renault> #chair misc
18:34:17 <zodbot> Current chairs: Renault jibecfed misc nobrakal
18:34:38 <Renault> sujet suivant ?
18:34:45 <jibecfed> +1
18:35:08 <misc> yep
18:35:11 <Renault> aller, hop
18:35:17 <Renault> #topic  Fedora-Fr.org
18:35:42 <Renault> avec Guillaume nous sommes prêts normalement pour la sortie de F24
18:35:51 <Renault> sinon RAS
18:36:04 <jibecfed> tu créeras un fil de discussion ?
18:36:26 <Renault> oui, en privé il est déjà prêt ; plus qu'à le copier/coller ou le déplacer
18:36:27 <nobrakal> Super boulot Renault, j'ai vu tes news apparaître un peu partout ^^
18:36:57 <Renault> merci, mais où ça partout ? Normalement ça doit être caché
18:37:05 <Renault> (enfin, plus ou moins)
18:37:27 <misc> linuxfr :p
18:37:31 <nobrakal> Quebecos entre autre
18:37:32 <jibecfed> pour fedora-fr, il faudrait un paragraphe un peu plus détaillé pour la contribution
18:38:21 <Renault> attendez, hop
18:38:26 <Renault> #topic Marketing
18:38:33 <Renault> ça collera mieux
18:38:56 <Renault> nobrakal: ouais je les ai contacté, parmi d'autres, je viens de voir qu'ils ont publié en avance...
18:38:59 <NumberStation01> Bonsoir
18:39:24 <Renault> même s'ils emploient le futur, je ne trouve pas cela très terrible (quand les isos seront là, la news sera loin)
18:39:25 <nobrakal> Bizarre...
18:39:28 <nobrakal> Bonsoir :)
18:39:47 <Renault> bonsoir NumberStation01
18:39:53 <Renault> faudra que je fasse gaffe à ça à l'avenir
18:40:23 <Renault> jibecfed: bah j'attendais ton paragraphe en fait mais tu as déménagé au milieu :(
18:40:29 <nobrakal> Yep
18:40:59 <jibecfed> renault, j'ai lu ton travail sur le wiki, je me suis rendu compte que je n'avais aucune valeur ajoutée :p
18:41:34 <Renault> j'hésitais aussi de faire le point sur RPMFusion, notamment si des gens s'inquiètent sur le fait que le dépôt ne soit pas là quand elle sera disponible (ce qui peut être le cas)
18:41:44 <misc> jibecfed: la relecture, c'est une valeur ajouté
18:41:57 <Renault> rien à propos de l'état des traductions par exemple ? ;)
18:42:06 <jibecfed> j'ai un gros doute
18:42:09 <Renault> et oui, relire c'est important en soit
18:42:22 <jibecfed> sur une des fonctionnalités : l'installation automatique des paquets de langue
18:42:35 <jibecfed> pour moi, ça ne marchait pas si on ne prenait pas la netinstall
18:43:06 <jibecfed> quelqu'un a fait l'essai à partir d'une image live ?
18:43:35 <Renault> pas testé depuis l'alpha non
18:43:47 <Renault> je peux faire un test demain
18:43:56 <jibecfed> ok, et moi je te fais un paragraphe sur la traduction
18:44:05 <Renault> merci :)
18:44:17 <Renault> pour RPMFusion, misc, tu en penses quoi ?
18:44:26 <Renault> si cela fait sens ou pas
18:44:28 <jibecfed> #action jibecfed écrire paragraphe sur la traduction
18:44:47 <misc> je pense que donner des infos, ça serait utile
18:45:07 <misc> mais je demanderais à nicolas avant de le mettre sous le spotlight
18:45:25 <Renault> ok, ça marche, merci
18:45:31 <Renault> je prépare au cas où
18:46:11 <misc> la question est plus 'est ce qu'on parle des alternatives" :)
18:46:21 <Renault> sinon globalement j'ai prévenue la presse du domaine, on verra ce qui en ressortira :)
18:46:59 <Renault> misc: cela dépend, Nicolas semblait dire que RPMFusion serait prêt peu de temps après F24, dans ce cas ça me semble être une mauvaise idée que de présenter ainsi les alternatives
18:47:20 <Renault> si jamais la situation devait continuer plus longtemps, ce ne serait pas un mal
18:48:35 <Renault> à voir suivant son estimation de la situation donc, mais selon moi ça devrait aller
18:49:09 <Renault> d'autres choses ?
18:49:37 <misc> nope pour moi
18:50:07 <jibecfed> oui
18:50:14 <Renault> vas-y
18:50:27 <jibecfed> sur fedora-fr, comment on collecte les retours ? petites anomalies à corriger
18:50:37 <misc> sur le site ?
18:51:08 <jibecfed> les gens répondent sur le fil de discussion ?
18:51:26 <Renault> oui, l'actualité peut être commentée
18:51:37 <jibecfed> ok, merci
18:52:01 <Renault> c'est tout pour toi ?
18:52:05 <jibecfed> oui
18:52:10 <Renault> ok, go
18:52:14 <Renault> #topic Traduction
18:52:19 <Renault> à toi
18:52:46 <jibecfed> depuis samedi on peut traduire les notes de versions de F24, celles "officielles" de la documentation : https://fedora.zanata.org/iteration/view/fedora-release-notes/f24/languages/fr
18:53:02 <jibecfed> on est déjà à 88%, il y a quelques soucis à corriger en amont, mais on est bon premiers ;)
18:53:19 <Renault> le document n'était donc pas accessible avant ? C'est tard
18:53:41 <jibecfed> non, l'équipe doc n'a pas répondu à ma question quand je leur ai demandé quel est le planning standard :(
18:53:57 <jibecfed> j'espère en croiser au Flock pour comprendre/améliorer le cycle
18:54:11 <Renault> je pensais qu'on avait plus de temps d'habitude
18:54:18 <jibecfed> idem, sujet suivant ? (toujours dans trad)
18:54:24 <Renault> vas-y
18:54:56 <jibecfed> http://whatcanidoforfedora.org/ est désormais traduit à 100% en français, grâce notamment à José, la mise à jour date d'il y a quelques minutes (merci IRC)
18:55:31 <jibecfed> José a également traduit énormément de pages du wiki (tiens, ce sujet a-t-il avancé ?)
18:55:47 <jibecfed> donc les contributeurs potentiels devraient avoir le bon niveau d'information
18:56:39 <Renault> le sujet du wiki n'a pas avancé non
18:56:45 <jibecfed> pas de nouvelles de la traduction du portail développeurs, ni de fedora hubs, mais je ne lâcherai pas
18:57:33 <jibecfed> je pense avoir fait le tour
18:57:40 <Renault> ouaip
18:58:04 <Renault> pour les notes de version, il est en effet possible d'en venir à bout (je finis ma "partie" ce soir d'ailleurs)
18:58:30 <Renault> faudrait que chacun relise tout d'ici la fin de semaine pour figer ce week-end je pense
18:59:39 <jibecfed> ah
18:59:57 <jibecfed> dans "development tools", j'ai besoin de quelqu'un qui comprends Python ;)
19:00:30 <jibecfed> je ne suis pas du tout sûr de ma traduction, elle est marquée comme étant approximative :  https://fedora.zanata.org/webtrans/translate?project=fedora-release-notes&iteration=f24&localeId=fr&locale=fr#view:doc;doc:pot/Development_Tools
19:00:31 <Renault> je peux donner un coup de main mais je ne suis pas un expert du langage
19:01:04 <jibecfed> c'est le morceau "which provides a SOAP-based web service for Python", qui à mon avis est plus subtil qu'une traduction mot-à-mot
19:01:14 <Renault> jibecfed: du coup, tu envoies un message sur la liste sur l'organisation de la fin de traduction du document ?
19:01:47 <Renault> on verra ça plus tard si tu veux bien :)
19:01:49 <jibecfed> une fois qu'on sera à 100%, je produirait un pdf pour relecture, mais globalement on n'est que 3 à vraiment relire
19:02:07 <Renault> 3, c'est déjà bien
19:02:15 <jibecfed> oui :)
19:02:38 <Renault> #action jibecfed planifier fin de traduction des notes de version
19:02:47 <Renault> sujet suivant ?
19:03:14 <jibecfed> #action Renault tester la fonctionnalité de l'installation automatique des paquets de langue
19:03:18 <jibecfed> oui :)
19:03:23 <Renault> merci
19:03:28 <Renault> #topic  Projet Fedora
19:03:49 <Renault> #info Fedora 24 devrait sortir la semaine prochaine, décision jeudi soir
19:04:18 <Renault> sinon RAS, sauf si on souhaite parler du long fil de discussion sur systemd de ces derniers jours
19:04:34 <jibecfed> sur quel liste ?
19:04:47 <misc> fedora-devel
19:04:57 <Renault> la liste fedora-troll euh fedora-devel :)
19:05:11 <jibecfed> il y a un vrai sujet ou le même débat ?
19:05:47 <Renault> une grosse discussion sur une option de systemd, si c'est bienvenu ou pas, par défaut ou non, etc.
19:06:11 <jibecfed> ah oui, 187 messages, belle performance
19:06:28 <nobrakal> Très drôle à lire d'ailleurs
19:07:08 <jibecfed> c'est un français qui a lancé ça ?
19:07:55 <jibecfed> on doit être bons dans le classement international du troll ;)
19:08:42 <Renault> je propose qu'on passe au dernier sujet
19:08:47 <misc> ouais
19:08:53 <Renault> #topic Premier samedi à la Cité des Sciences
19:09:21 <Renault> c'était samedi ? La pluie n'a pas bousculé le déroulement ? ;)
19:10:07 <misc> ah oui, c'etait samedi
19:10:10 <misc> j'ai oublié
19:10:59 <Renault> personne n'y était donc ?
19:11:15 <Renault> nobrakal ? ;)
19:11:44 <nobrakal> Nop, je faisais semblant de bosser :p
19:12:09 <Renault> ah bah bravo
19:12:41 <Renault> bon bah dans ce cas, le sujet est clos je pense
19:12:51 <Renault> #topic Discussions Libres
19:12:58 <jibecfed> Flock ?
19:13:22 <jibecfed> quelqu'un d'autre que moi s'y rendra ?
19:13:52 <Renault> Nicolas y va de mémoire, Remi non, le reste je ne sais plus
19:14:07 <misc> moi
19:14:22 <Renault> misc: tu vas à combien de confs par an ? :)
19:14:39 <misc> Renault: ça depend à qui tu demandes
19:14:55 <misc> mais je pense que j'ai du faire 1 talk par mois en moyenne l'année derniére
19:15:11 <misc> (bon, ensuite, le mois de février compte pour 4...)
19:16:02 <Renault> c'est pas mal quand même
19:16:19 <jibecfed> c'est même exceptionnel ! :)
19:17:44 <Renault> sinon, il se fait faim, je propose d'en finir là pour ce soir
19:17:50 <Renault> #endmeeting