#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:01:35 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:01:35)
  2. Announcements and Information (tflink, 14:03:55)
    1. taskotron-trigger sent for package review (mkrizek, 14:04:18)
    2. taskotron-trigger sent for package review (mkrizek, 14:05:44)

  3. Task Namespaces (tflink, 14:10:10)
    1. ACTION: tflink to make qa-devel@ archives public (tflink, 14:14:57)
    2. https://lists.fedoraproject.org/archives/list/qa-devel@lists.fedoraproject.org/thread/XJTD2KSGDGAYPEQEUJGDTNT2EV42PBE4/ (tflink, 14:15:28)
    3. AGREED: the items 1-6 above seem reasonable at this time and is good enough to start working on but a more detailed document should be sent out to qa-devel@ for final approval (tflink, 15:17:49)

  4. Open Floor (tflink, 15:19:13)


Meeting ended at 15:21:55 UTC (full logs).

Action items

  1. tflink to make qa-devel@ archives public


Action items, by person

  1. tflink
    1. tflink to make qa-devel@ archives public


People present (lines said)

  1. tflink (148)
  2. kparal (79)
  3. Dodji (43)
  4. mkrizek (8)
  5. zodbot (5)
  6. garretraziel (4)
  7. omiday (2)
  8. coremodule (1)
  9. lbrabec (1)


Generated by MeetBot 0.1.4.